[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Sonicwall TZ 300 need to copy all settings that are currently on port to port 0.  Any ideas?
0
Hello,

We have 4 ESXi hosts with (2 socket x 4 cores per socket/256 GB RAM) for each, storage is running over a dedicated 1GbE network for iSCSI traffic to a Nimble Storage array.

I'm trying to convince my boss to virtualize our physical WordPress boxes running multiples of our client sites on CentOS 7. So we created 4 VM with 4 vCPU (4 socket/1 core) and 32GB of RAM per VM to fit in 1 NUMA node for optimal placement and performance. The underlying physical layers has 2 NUMA Nodes (4 cores and 128 GB of RAM per NUMA node). We did a load test and it failed miserably compared to the same load test to the physical boxes (2 boxes with 2 x 4cores and 64GB of ram w/ HT enabled in BIOS). During the load test on the VMs, it was pegging out the CPUs. The new VMs as well as the physical boxes are load balanced behind the F5. Could of questions:

1. If wordpress is a multi-threading application, how can I expose the HT to the VM, even thought I've set the numa.setcpu.preferHT=TRUE at the VM-level? Because when I run lscpu from linux I only see Thread(s) per core = 1, instead of 2.

2. Also, I know vNUMA automatically kicks in for VMs > 8 vCPU, however, I explicitly force it to use vNUMA by setting the numa.vcpu.min = 4 on the VM. But how can I confirm that it's working from the Guest OS?

3. Anyone here running multiple WP VMs serving up sites in VMware? If so, how is it configured at the VMware level as well as the Guest OS and/or WP application level to get the best …
0
Emotet Trojan!!

Currently dealing with an Emotet Trojan on a domain network with around 20 machines.

I know that the files replicates itself across the network and is generally a massive pain and is quite aggressive.

Does anyone have any tips at all that I could use to try and eradicate the malicious code.

I thought I cleared it by taking all machines offline and manually cleaning them by removing the files that were sat in SYSTEMROOT and user appdata etc.

Any pointers would be really appreciated, also if there is any specific software that removes this Trojan, that would also be of great help.

Thanks!!!
0
I have a voicemail server that is not communicating with the outside world, meaning it is not sending voicemail to email.  

I believe it is an issue with the router, but I am not sure what the actual problem is.  I used to have everything running through a Cisco router with this static route:
ip route 10.10.0.0 255.255.255.0 192.168.100.254

I now just use pfSense and I have a static route set up that says:

Network                                              Gateway                                     Interface      
10.10.0.0/24                                       ShoreTel - 192.168.100.254      LAN




Is there something else I need to do?  

If I ping from a host at 10.10.0.10 I can ping to 10.10.0.254 and 192.168.100.254, but not any further (for instance, the pfSense box at 192.168.100.1 is not reachable).  If I ping from 10.10.0.254 I can get anywhere (my network gateway, inside the 192.168.100.0 network, the next hop on the network, the internet).
0
I have recently purchased the following
Synology DS1817 NAS (not the + version, this version has 2 x built in 10GB NIC's & 2 x 1GB NIC's)
2 x Intel X540-T2 NIC's
1 x DLink DXS-1210-10TS 10GB switch

I installed the 2 x  X540-T2 in our Windows 2012r2 Hyper-V host. Each card has two ports. I have configured
all 4 ports as a team and connected each to the DLink DXS switch. All 4 connections are 10GB as expected - perfect!


Connecting the Synology DS1817 NAS I only get a 1GB connection. Local 2m CAT6 cable.

I raised a support case with Synology. Synology support got me to connect the 2 x 10GB NIC's together with a CAT6 patch lead
and connect the NAS to the DLink switch via one of the 1GB ports. Synology confirmed that the were getting 10GB communications
between the 2 x 10GB and concluded that the issue lay "somewhere else" on the network!

I have used tested 2m CAT6 cables from both 10GB NIC's to the Dlink DXS switch - both connect at 1GB
If I set the switch ports to 10GB I loose communication with the NAS.
All ports on the DXS are 10GB.

Anyone have any idea why, if the Synology DS1817 NAS is working correctly, I am not getting a 10GB connection to the DXS10 switch?
 
Thanks in advance

Will
0
Need some help in tracking down an IP conflict that I have.  DHCP servers are Windows 2016 servers (setup in a failover scenario) but I have a MacBook that has had this happen twice in the last month.  He will get a popup saying:

Another device on the network is using your computer's IP address (10.3.110.204).  

I'm not sure if this IP was for his wired connection or his wireless but only seems to affect his MacBook.  With DHCP servers there shouldn't really ever be IP conflicts (unless someone adds a static IP which I don't think this is the case here - it could be but I doubt it).  In DHCP servers, logs don't show anything...

Anyway at this point to track down what grabbed the .204 IP?
0
Windows update not working on server 2012 r2 standard.

Tried the general Microsoft Site for the Update Readiness Tool

http://support.microsoft.com/kb/947821 

Tried the following Microsoft Site for general update failure.

http://support.microsoft.com/kb/2509997 

Finally looked through the Windows Update Troubleshooting site. The manual approach requires registry settings so take great care.

http://support.microsoft.com/kb/971058 


windwsupdate.log
2018-11-27      11:15:01:377      1976      224      AU      #########
2018-11-27      11:15:01:377      1976      224      IdleTmr      WU operation (CSearchCall::Init ID 6) started; operation # 4478; does not use network; is at background priority
2018-11-27      11:15:01:377      1976      224      Agent      *** START ***  Queueing Finding updates [CallerId = AutomaticUpdates  Id = 6]
2018-11-27      11:15:01:377      1976      224      AU      <<## SUBMITTED ## AU: Search for updates  [CallId = {BC718562-0D95-4F90-91B2-D3BD75D2FEE2} ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}]
2018-11-27      11:15:01:377      1976      224      Agent      SkipSelfUpdateCheck search flag set for serverId: 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782
2018-11-27      11:15:01:377      1976      224      IdleTmr      WU operation (CSearchCall::Init ID 7) started; operation # 4480; does not use network; is at background priority
2018-11-27      11:15:01:377      1976      224      Agent      *** START ***  Queueing Finding updates [CallerId = AutomaticUpdates  Id = 7]
2018-11-27      11:15:01:377      1976      224      AU      <<## SUBMITTED ## AU: Search for updates  [CallId = …
0
We've got Filezilla server (Version - 0.9.60 beta) installed on one of our Server 2008 servers.  During a routine scan of our network we're getting
"FTP Privileged Port Bounce Scan"

Synopsis:
The remote FTP server is vulnerable to a FTP server bounce attack.

Description:
It is possible to force a remote FTP server to connect to third parties using the PORT command.

The problem allows intruders to use your network resources to scan other hosts, making them think the attack comes from your network.

Solution:
See the CERT advisory (CERT-CC:CA-1997-27) for solutions and workarounds.

Plugin Output:
The following command, telling the server to connect to 169.254.95.1 on port 10794:

PORT 169,254,95,1,42,42

produced the following output:

200 Port command successful

I've looked at the referenced CERT Advisory, it wasn't very helpful.
0
Hi guys

If someone asks, how do you encrypt data in transit, then how would one answer that? That question is quite vague, no? I mean, we have VPN connections from site to site. We also have an MPLS network. Along with that, we have an email system with SSL certificates installed for the OWA, but then I wonder whether that means Outlook data is not encrypted but only encrypted when using OWA?

Any help is appreciated
Thanks
Yash
0
I am setting up a switch. Completed all the configs, and can ping all the switches in the rack to and from the new switch.

Can also ping the TACACS+ server from all the other switches.

But when I add the AAA configs below, I cannot ping the TACACS+ server from the new switch.

AAA Setup Steps

!!! Create Local User !!!
!!! Insert Commands Below !!!
aaa new-model
!
tacacs server PRI-ACS
address ipv4 xxx.xxx.xxx.xxx
key 7 1449248SCK50382F
!
tacacs server SEC-ACS
address ipv4 xxx.xxx.xxx.xxx
key 7 1449248SCK50382F
!
radius server PRI-ACS
address ipv4 xxx.xxx.xxx.xxx auth-port 12345acct-port 12345
key 7 1449248SCK50382F
!
radius server SEC-ACS
address ipv4 xxx.xxx.xxx.xxx auth-port 12345 acct-port 12345
key 7 1449248SCK50382F
!
aaa group server tacacs+ ACSTACACS
server name PRI-ACS
server name SEC-ACS
!
aaa group server radius ACSRADIUS
server name PRI-ACS
server name SEC-ACS
!
aaa authentication login default group ACSTACACS local
aaa authentication enable default group ACSTACACS enable
aaa authorization exec default group ACSTACACS if-authenticated
aaa authorization network default group ACSRADIUS
aaa authorization auth-proxy default group ACSRADIUS
aaa accounting update newinfo periodic 1440
aaa accounting dot1x default start-stop group ACSRADIUS
!
!!! LOG OUT !!!
!!! LOGIN WITH LOCAL !!!
!!! INSERT COMMANDS BELOW !!!
!
aaa authorization commands 1 default group ACSTACACS if-authenticated
aaa authorization commands 15 …
0
I have some new VoIP phones and for some reason they will not configure on my clients network, when i took them home they work perfectly. I tried Wiresharking on a hub to capture the traffic, however i am at a loss as to what it means of what is causing the issue. The DNS is our Win2012R2 server and this then forwards on to the public Google servers.
wireshark-capture.png
0
Hello:
I'm looking for an inexpensive application to Monitor up / down status of my Firewall.  So far, the products I've found work inside the network and send an Email if a problem is detected.
I'm looking for an external solution, that can send a text

Thanks
0
Hi everyone. Strange VMware problem we are having here and looking for idea.

vSAN running two hosts and a witness. For the vSAN portion, each node is connected to a Cisco 3850 via a pair of twinax cables. On one node there are no lights on the switch where the twinax connect. This was working before. I have tried the cables elsewhere and they work. I have tried other ports on the 3850 and it doesn't work there either. Dell just replaced the network card and it didn't help. On the switch, "sh int status" shows the twinax is plugged in, but not connected. Same for the server.

VMware shows nothing unusual other than the connection is down.

Again, this was working. Problem is only one node. The other one is fine as is the witness.

Anything else?
1
I work for a company that the IT department has recently put a policy into place that stipulates all company owned equipment will be brought onto the network for security reasons. In the past year, we purchased a couple of tablets, that were allowed off the network using the office 35 subscription. By bringing the tablet onto the network, we will be able to use the company license for the Office, eliminating the need for the individual cost of the office 365 subscription. Also, by bringing in onto the network, the os updates, security updates, and virus updates will all become automatic each time the tablet is docked.

We only have 2 tablets. One person has already done the process and is working great. The other person is dragging their feet. Their complaints are that the tablets should be viewed as an accessory, not a main computing device. However, they use this tablet 90% of the time. They state that by keeping it off the network, it speeds up and gives more flexibility. They also say that when our network is down, that by keeping the tablet off the network, they won't have any downtime. I tried to explain to them that the tablet is no different from a laptop. Once it's undocked, you can still log in and use it just like they currently do a laptop without being connected to the network.

Their other complaint was they didn't feel expending funds on a dock to complete a counter productive measure is not warranted. The docking stations only cost 70.00

Any suggestions…
0
Hi,

background
2016 server
distant end server over a satellite link.

What is the easiest way to complete the initial replication of a DFSR set up? I plan to sync on the local lan and then move one of the servers to a new network.

is this correct?

Thanks
Gareth
0
I cannot ping an esx host server from a different server (call it server1)

1.  I can ping BOTH the esx host and server1 from my laptop.
2.  This is relativley new.
3.  I turned the firewall off on server1 with no effect.
4.  There have been no changes to the esx server.
5.  I tried pinging server1 from the esx host via ssh and was unable to get a response.
6.  There does not seem to be any networking issues.  I can ping the gateway's and other end points.
7.  It seems like server1 is not responding to ICMP requests, but with the firewall off, I am at a loss.
0
Because of our current network restrictions, I need to manually check if a local server's copy of a git repository is out of date with the remote repository.  I tried to just use "git status", but it doesn't seem to fully check the remote repository.  It keeps saying the local one is up-to-date, but when I do a "git pull", it definitely copies down updates.  I need to do this inside a batch file on a Windows Server 2012 server.  Are there any quick options for this?

Thanks!
0
How does a website (or podcast) send out notification of updates?

I have subscribed to a sample podcast and see that I do get alerts (upper right corner of screen) on my MacBook. I have not yet verified those alerts only show up when I have Chrome opened, but that because I always have Chrome open.

Here is what I see under Settings as the Allowed sites.

Screen-Shot-2018-11-26-at-11.48.02-A.png
What is port 443?

Does this mean my port 443 is open to alerts from these two websites?

Please let me know how this works, since I am considering using this for my podcast. Or, if you give me the name of this type of communications, I can look for solutions which I can adopt to have this behavior.

Thanks.
0
I've got a real head scratcher.  It started with 3 systems that, when the users would sign in, they would get the warning that not all network drives were connected and their only GPO mapped drive would show as disconnected.  If they would open File Explorer and highlight the mapped drive they would be able to navigate the file structure yet the drive would still show as disconnected.  This was causing issues with a couple programs that were still seeing the drive as disconnected.  Rebooting the machines and signing back in brings the drives back as connected.  Apparently this is unacceptable for one of the users.  So I tried to disconnect the drive and manually map it.  However, when I try to disconnect the drive, it never goes away.  It just stays in File Explorer as a disconnected drive.  If I try to disconnect again I get the error that the connection is not there.  Yet, again, I can still navigate the file structure of the disconnected drive, open documents, add and delete files, etc.  I was eventually able to manually map the drive from one of the systems that was having the issue yet it would still show as disconnected immediately after they signed in.

I decided to remove the GPO drive map all together.  However, when I did so, the mapped drive still shows up in File Explorer.  For everyone.  I've run gpudate /force from the server and the workstations.  I've rebooted everything.  Yet that mapped drive still shows up.  I tried using a login batch file from sysvol to…
0
Hello,
I have server hp ml10 g9 with windows 2016 with Hyper-V and I have a mikrotik 951
I set the server to shutdown everyday @6pm
 I set a mikrotik to wake on lan script on 8am

the problem that is the windows 2016 not support wol on s5 state
its only on s4 and s3
regarding hp:
Press Win + x, select Run and type regedit in the run line.
Select OK to launch the Registry Editor.
Navigate to KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NDIS\Parameters.
Right click on Parameters.
Select New DWORD (32-bit) Value.
Add the key AllowWakeFromS5.
Set the value to 1.
Close the Registry Editor.
Restart the computer.
but it's not work too I have last bios update and I enable wake on lan via bios.
any solution for that ?
thanks.
0
I am running backupexec 20 and we have a server at a remote site with a slow WAN connection. I would like to run a full backup on the server to storage that is there locally then bring the storage to our data center and send just the incremental data to it each night over the WAN for the backup. The full backup will be about 1TB and the incrementals are 1-2GB. Can we use Symantec BackupExec to accomplish this (the up range is different in our data center from the remote site)? If so, how?
Tia.
0
We like to delegate the HIPAA (or similar mandates) Security Officer role of monitoring logs, current authorized users, analyze traffic, etc to the HR, Nurse, IT point person, etc in an under 20 maybe even an 100 employee environment .   They will review logs to identify users that may still have access to ePHI but are either no longer with the organization or have a business relationship requiring access. Determine if generic accounts are used which do not support logging individual’s access to ePHI.  The reality after reading the "Information System Activity Review" policy and procedure listed below is this task is incredibly arduous task for an individual to take on even for a small network.  I researched Netwrix Auditor, Managed Engine, NetCrunch a few but need feedback on the best system for delegating the task and hand off to a small business.  I'm considering going away from Sonicwalls because Watchguard's log interface apppears to be better.   Alternatively, is there any specific RMM agent that incorporates what we are looking in this policy/procedure featured below.   Regardless, we need easy deployment, elegant interface, and it just works.  It's easy to work with whether or not we hand this off to the client or we decide to incorporate in our …
0
Dear Experts, based on your experience, what are the important parameters that you will focus in defending DDoS attack when choosing Firewall model?
Many thanks!
0
hi,

Win10 (172.16.46.129/24), dns: 172.16.46.5 (ad)  has disabled ipv6, firewall and can ping to ivhvm1 (pdc) but i can't join domain. Thanks.

error

 C:\Users\Administrator>dcdiag /v /c /q
         [IVHVM1] No security related replication errors were found on this DC!  To target the connection to a specific source DC use /ReplSource:<DC>.
         There are warning or error events within the last 24 hours after the SYSVOL has been shared.  Failing SYSVOL replication problems may cause Group Policy problems.
         ......................... IVHVM1 failed test DFSREvent
         ** Did not run Outbound Secure Channels test because /testdomain: was not entered
         An error event occurred.  EventID: 0x00002720
            Time Generated: 11/24/2018   16:12:20
            Event String: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
         An error event occurred.  EventID: 0x0000271A
            Time Generated: 11/24/2018   16:12:20
            Event String: The server {9BA05972-F6A8-11CF-A442-00A0C90A8F39} did not register with DCOM within the required timeout.
         An error event occurred.  EventID: 0xC0080003
            Time Generated: 11/24/2018   16:12:21
            EvtOpenPublisherMetaData failed, publisher = VirtioSerial, error 2 The system cannot find the file specified..
            (Event String (event log = System) could not be retrieved, error 0x2)
  …
0
Hi, I have a sonicwall running sonicOS 6.5 and I can not seem to delete some unused VPN interfaces. I am receiving the following error:

VPN Network Interface:
Error: Index of the interface.: Tunnel Interface is in use by Route Policy

VPN Policy:
Error: Unable to delete VPN Policy used by VPN tunnel interface

I tried to delete the routing policies associated with both however it is not letting me, the sonicwall says they were auto added and can not be modified.

I am not running OSPF or any dynamic routing, all of that is disabled.

I am running firmware version 6.5.1.3-12n

Any help would be greatly appreciated!
0

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.