Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Uninstalling Kaspersky Security Center 10 Network Agent 10.4.343 using Kaspersky Security Center 10 console with the "Uninstall application remotely network agent" task is successful.  Or so the console says.  The PC, on the other hand, even after a reboot, still has it installed.  Tried this on three separate PCs with the same result.  Removing the other KAV agent is successful, just not the Network Agent.  How do I find out where the issue is when it thinks it worked correctly?
Capture.PNG
0
Hello Experts,

I have 5 devices and I want to have them monitors for any up and down status for the IPs.

Is there  a free software I can install in one of the servers and add these devices.

Thanks,
0
Hey guys

I setup 2x SSD's samsung 1TB on raid1 that is gonna be used for a few VMs for the next 2 months.

i setup raid 1 with BTRFS. Setup a single lun with advanced features. connected to it with ms iscsi initiator.

Everything works. I see the drive, i initialize it and format it with NTFS.

The Rackstation is connected with 1 gb cable to a gigabit switch. Jumbo frames 9000 enabled.

Big files transfer really really fast. back and forward. (maxed out 125 mb/s)

What i have an issue is, when i run atto benchmark on it, all the READS are maxed out at jokingly 5 to 11 mb/s??

The write speeds are doing better but not by much until i reach bigger files.

I am monitoring cpu and network usage on the GUI but there is absolutely no load / stress on the machine.

Supposedly this rackstation can do better than that?.

Here is what i have tried:


- Enable / disable jumbo frames = no change

- Trying out EXT4 instead of BTRFS = Gave around 20% boost but reads still stuck at 11 mb/s

- Trying different allocation sizes with NTFS (4k to 64k all the way) = small difference

- Trying ReFS = No difference

- Tried SMB3 mapped drive = no difference.

- Turning off all unnessercary services = no difference.

- Tried 3 different machines with different OS (server 2012R2, server 2016 and server 2019) = No difference

- Tried the raid "Sync faster" options = gave better results with normal operation but benchmark still shows bad.

- Tried directly …
0
Dear experts,

I have a network with Servers and end points that need to communicate via IP and TCP ports. I would like to add these IPs to our SolarWinds management, can I also monitor TCP specific ports connection.

On the network or server how can I find how many TCP ports are established between the server and clients.

Any Feedback will be appreciated.
0
Hello Experts,

I am at a customer site and I see that they have fiber connectivity  from distribution switch to access switches. When I look at the configuration I do not see any UDLD protocol applied.

My question is can I apply the UDLD protocol on the distribution switch and access switch globally and will that affect the uplinks. I am hoping to not have any distruption on the network.

Please assist
0
Our company exists in one building.  We have a single SCCM (1710) server for our internal network.  We have different subnets (wired and wireless) for different floors. Each "wired" subnet has an associated "ip address range" boundary in SCCM that's included in the boundary group for our building.

Should we include subnets associated with our wireless networks in the Boundary Group that contains our internal "wired" subnets, or should the "wireless" subnets be in their own Boundary Group, or should SCCM not pay attention to any wireless subnet?

Any and all advice is greatly appreciated!!

KH
0
Hello Experts - I'm working on a SAN upgrade and we're going all fiber to gain some performance.  In order to benefit from this, I need to add a dual port fiber NIC to each of my 3 ESX servers.  I have the hardware here and can physically install them but that's as far as my experience goes.  I'm familiar with how this would work on a Windows server but have no idea how to configure them so they show up in VMware.  Is there an article that details how this should be done that someone can point me to?
0
I have a simple form that posts to a page that process the information and inserts it into a database table.
for some reason some of my people are coming through duplicated exactly .

After much narrowing down the problem, and tracking the browser in the table, I see it's only happening in chrome. all other browsers are coming through once.

i looked in the network tab and the page is only being called once.
i put a die(); right after the insert so make sure it's not doing anything else, and the page stops, but I still get 2 inserts

What else might this be?  My page was working fine for months, and suddenly last week this just started.
 try {

    $dbh = $conn->prepare("INSERT INTO dbo.[ ... ] ( ........) VALUES (?, ?,?,?,?,?, ?,,?)");
	$dbh->bindParam(1,  $firstname);
    $dbh->bindParam(2,  $lastname);
    $dbh->bindParam(3,  $address);
    $dbh->bindParam(4, $_POST['city']);
.....
	

 
	 $dbh->execute();
 			}

			//catch exception
			catch(Exception $e) {
		var_dump($e);
			}
die();

Open in new window

0
windows 10 pro workstation connect to domain, cannot remote desktop to computer.
1. Remote desktop access to computer is turned on.
2. Removed Webroot antivirus (not antivirus installed)
3. Go to control panel windows defender firewall, there is a yellow bar with, "for your security, some settings are managed by your system administrator."
3. Domain networks is green and connected
4. Private networks is red and not connected
5. Guest or public networks is not connected.

6. I have tried to turn off this through gpedit on my one domain controller and on the local workstation. (Computer Configuration / Administrative Templates / Network / Network connections / Windows Defender Firewall / domain Profile) set Windows Defender Firewall: Protect all network connections to disable.
7. I did gpupdate /force on the DC and then gpupdate on the local computer, (rebooted pc also).
8. I have tried the following command on the local computer, Turning Off Firewall Using Windows Command Prompt admin, "netsh advfirewall set allprofiles state off" restarted computer and in control panel it domain firewall is still grayed out and on.

9. I am at a loss to turn this off and allow remote desktop to access this computer
0
Hi
I'm curious..

I have made a few network game projects w help of sporadic legends on this site.

Now, a Python network game.

It seems Pygame can do adequate 2D gaming, side scroller / maze etc
How about a networking game client?
It looks like all the usual abilities are available.
I might make my server in Java, but my game clients in Python?

A plan?
Thanks
0
BGP Peering with Loopback

in the topology below, can I configure R1 and R3 to peer with each other based on their loopback interfaces instead of their physical interfaces that connects them to each other ?

Thank you
bgp
Example :

R1#sh run | sec bgp
router bgp 1
 bgp log-neighbor-changes
 redistribute connected
 neighbor 3.3.3.3 remote-as 2
 neighbor 3.3.3.3 update-source Loopback0
R1#

Open in new window




R3#sh run | sec bgp
router bgp 2
 bgp log-neighbor-changes
 redistribute connected
 neighbor 1.1.1.1 remote-as 1
 neighbor 1.1.1.1 update-source Loopback0
R3#

Open in new window

0
One user is having some emails in his outbox the same emails he already sent  how can this be possible

There was no network issues or anything

How can emails be sitting in outbox where it has already been sent
0
configure BGP  when Static Routes are used.

in the topology below we have 2 routers in 2 different AS numbers. If we configure  the 2 routers with static route or default route, so that they will have reachability
 then can we configure BGP  peering between the 2 routers based on their physical interfaces' ip addresses and redistribute connected networks, I wonder if BGP will have any  meaning, because Static or Default routes will be preferred over BGP protocol as their AD is lower than BGP AD.

Anyone to shade some lights on this ?

Thank you

stat
0
Hi all, when I log onto my PC at work, my startup folder includes a PowerShell script. The script simply checks whether certain network drives are mapped; and if not, then map them. When I work from home, however, I have to VPN and manually authenticate before the network drives are revealed to me. I can add a time delay to my script, or wait for a manual key press.

I am thinking that the delay can be automated, possibly with a wait condition. Perhaps a ping to an IP address inside the firewall. If you have any suggestions to improve this, please let me know. One limitation, I do not have admin privileges on the PC.
0
I am in the process of changing out a file server.  It is the only server on the network.
Access to the internet is through a WatchGuard XM25 appliance
The Domain name is the same, but the DNS has changed.  The WatchGuard provided internet connection for a few minutes, and now there is no internet connection.  I can remote into the network with the WatchGuard SSL-VPN utility, and access the computers.  

Any thoughts on why I cannot access the internet from behind the WatchGuard Appliance?

The old server was 2008R2 and the new server is 2016Standard
0
Hi IT pros

Have this question.

We have a L3 switch Cisco 3750x our ISP is Verizon and we have a static IP.
 which 174.45.6.2 255.255.255.249

How can I configure the L3 to connect directly to Verizon's box and have our inside users to have access to the internet? Should I worry about NAT on the L3 switch?
thanks.

Verizon<<<<<<Switch<<<<< Users.
0
Hi guy,
Got a telstra router.
Need some help setting up vpn for remote users, so they can access the local lan
- please have a look at the pic attached for my config. It says windows 7 option.
But I got windows 8&10 os. Will it work still ??
[embed=doc 1415116]
0
We are considering a gateway that will manage our access points ( we presently use UAP-AC-PRO) , our primary interest is to be able to manage employee data bandwidth usage. block certain websites. manage what they are seeing / data management. etc. port forwarding, limit internet data usage on employee phones etc.

We are considering UniFi Secure Gateway (USG) and or pfSense SG-1100 Security Gateway. Kindly make recommendations not only limited to these 2.
0
The customer's main office has a simple setup with a generic router from their ISP and a PC with their shared files in a shared folder, plus they have two PCs on their LAN that can access that share, all networked together via Cat6 cable.  A standard simple setup.

Now they are adding a PC at a remote office 20 miles away, and they need that remote PC to be able to map a drive letter and access that share just as though it were on the LAN in the main office.  Note that this remote PC does NOT need fast speeds, and actually there will be very little network traffic, but it does need to stay connected reliably.  

Years ago I had a similar situation and I used LogMeIn Hamachi, which did exactly what I've outlined above.  But it was slow and clunky and unreliable, often disconnecting at random times and difficult to reconnect.

Is there a good solution these days that is relatively simple and moderate cost that meets these needs?  TIA
0
BGP Next Hop

in the BGP configuration below, I am not sure why on R2 and R3 the next hop is not the IP address of R1 interfaces ,either( 192.168.12.1 or 192.168.13.1)
I mean on R2 to reach the loopback (3.3.3.3) of R3,  the Next-hop is showing the 192.168.13.3 and on R3 to reach the loopback(2.2.2.2) of R2, the Next-hop is showing 192.168.12.2
I thought the Next-hop should be the interfaces of R1either( 192.168.12.1 or 192.168.13.1)

I can ping 3.3.3.3 from R2 and 2.2.2.2 from R3

Thank you

bgp
R1#
interface Ethernet0/0
 ip address 192.168.12.1 255.255.255.0
!
interface Ethernet0/1
 ip address 192.168.13.1 255.255.255.0
!
router bgp 1
 bgp log-neighbor-changes
 neighbor 192.168.12.2 remote-as 1
 neighbor 192.168.12.2 route-reflector-client
 neighbor 192.168.12.2 next-hop-self
 neighbor 192.168.13.3 remote-as 1
 neighbor 192.168.13.3 route-reflector-client
 neighbor 192.168.13.3 next-hop-self

Open in new window


R2#
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Ethernet0/0
 ip address 192.168.12.2 255.255.255.0

router bgp 1
 network 2.2.2.2 mask 255.255.255.255
 neighbor 192.168.12.1 remote-as 1
 neighbor 192.168.23.3 remote-as 1

ip route 192.168.13.0 255.255.255.0 192.168.12.1

Open in new window



R3#
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
 ip address 192.168.13.3 255.255.255.0

router bgp 1
 network 3.3.3.3 mask 255.255.255.255
 neighbor 192.168.12.2 remote-as 1
 neighbor 192.168.13.1 remote-as 1

ip route 192.168.12.0 255.255.255.0 192.168.13.1

Open in new window



R1#sh ip bgp
BGP table version is 7, local router ID is 192.168.13.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal, 
              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter, 
              x best-external, a additional-path, c RIB-compressed, 
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found

     Network          Next Hop            Metric LocPrf Weight Path
 *>i 2.2.2.2/32       192.168.12.2             0    100      0 i
 *>i 3.3.3.3/32       192.168.13.3             0    100      0 i
R1#

Open in new window


R2#show ip bgp 
BGP table version is 3, local router ID is 2.2.2.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal, 
              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter, 
              x best-external, a additional-path, c RIB-compressed, 
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found

     Network          Next Hop            Metric LocPrf Weight Path
 *>  2.2.2.2/32       0.0.0.0                  0         32768 i
 *>i 3.3.3.3/32       192.168.13.3             0    100      0 i
R2#

Open in new window


R3#sh ip bgp
BGP table version is 3, local router ID is 3.3.3.3
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal, 
              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter, 
              x best-external, a additional-path, c RIB-compressed, 
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found

     Network          Next Hop            Metric LocPrf Weight Path
 *>i 2.2.2.2/32       192.168.12.2             0    100      0 i
 *>  3.3.3.3/32       0.0.0.0                  0         32768 i
R3#

Open in new window


R2#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
R2#

R3#ping 2.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
R3#
0
I am in the process of installing windows 10 work stations on a server 2008r2 Domain network.  The computers are running Windows 10 Pro, The system deploys both Roaming Profiles and Folder Redirection.

Two of Three computers have copied the AppData\Local and AppData\LocalLow  directyories to the profile in the newly created .v6 folders

The registry in the Two computers that include the additional AppData folders do not have a ExcludeProfileDirs key.  I edited and entered the key manually, but the computers still copy the AppData\Local and LocalLow to the .v6 profile key

The version of Windows is 1803
SFC /scannow found corrupt files and repaired them
0
Hi,
I have an Access 2016 database which is split into backend and frontend databases which are linked (originally to a local network drive).
I also have a mapped drive to a folder on the internet (using cloudnetworkdrive)
When I try to link the frontend to the backend (stored on the internet mapped drive) is get the message "You cannot use an internet address here. Enter a path that points to a location on your computer or on the network".

This may well be an annoying limitation of Access but if anyone has met and overcome the problem before, I would be grateful of any assistance.

Thanks
0
When purchasing a cable modem, I know that the Number 1 X Number 2 (i.e. 16x4) is the downstream and upstream channels that it is capable of handling.

However, is it possible to correlate those numbers to the speed package that we are receiving?  I don't want to over or under buy a device for the current tier we are on, which is 200/20.

Also, what are the opinions on DOCSIS 3.0 vs. DOCSIS 3.1?  Do we really need 3.1 to future proof ourselves?
0
I have SC-LC orange from carrier's DMARC to the patch panel.  How to know for sure is it a single-mode or a multi-mode?
0
Working with a SonicWall TZ500 with the below issue:

X0 is configured as 10.64.1.3 (10.64.1.0/24, no DHCP server)
X0:V400 is configured as 192.168.60.1 (/24 with DHCP server)
I can connect to vlan400 and receive the proper ip address. But I need to communicate between these two networks. From the 192.168.60.x network I can ping 10.64.1.3 (default lan address), but nothing else on that network. From the 10.64.1.x network, I can ping 192.168.60.1, but nothing else.

Any thoughts?  Thanks in advance!!
0

Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.