Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Does anyone know what RADB routes are?  We are requesting a LAN public IP from the Internet carrier that was promised.  Now they give us run around saying the route set belongs to RADB and they cannot update RADB route sets.  If the customer wants their prefix [1.1.1.0/24] to be routed via BGP, they would need to contact RADB to have them update their route set.  
We do not need a BGP.  Just requesting a public LAN IP address.

Does anyone know what does prefix belongs to radb mean?  I'm running the Whois and looks like the prefix belongs to my internet carrier.  Not to radb some sort.
Does the carrier give me a BS runaround on this?  It feels like it :)
0
Hello,

This is my scenery:

I have Iseries machine with a Printronix p7010 as the default printer attached via twinax. I want this Printronix my default printer but now in my Network.

I have another printer IBM 6400 as spare so I connected this to my Iseries(via twinax) to work on my Printronix.

Finally I put my P7010 in my network (I can ping the IP Address ) following steps others guys from here gave me and also I create a remote output queue.(thanks guys)

I tested the remote outqueue moving a file from my default printer and release it. everything is printing fine but I need this remote outqueue as my default printer (called PRT01) because I want everything print immediately without release.

My programs when generate reports use PRT01.

I need your advice. Do I need to delete my default printer PRT01 and create another remote output queue with PRT01 name?  

I wait for your advises
Thank you very much
0
BGP Originate and Origin type.
 
Looking at this link: https://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/13753-25.html

Can someone explain the difference between BGP attributes : Originate and Origin type.

I looks like Bullet 3 and 5 in Cisco article have some similarity

Thank you
0
Hi,

I have a Dell PowerEdge R430 server with Broadcom Network Adapter, Server 2012 R2 OS.
I am unable to ping or remote to the physical server, but strangely the VMs hosted on it are fine and I can reach them.

Any idea as to the cause and possible solutions?
0
I currently have a surface pro in my possession running Windows 10.   The wireless network adapter is connected using DHCP (both IP and DNS) as another laptop to the same internal network.   I have disabled all VPN clients and the internal wireless nic on the surface pro is getting the correct internal address.    

However when I attempt to ping the dc controller which is on the same internal subnet on the working machine the ping returns the internal local address of the DC.  When I attempt to ping it from the surface pro its attempting to ping an external dns with an external IP constantly and I am unable to unc to the server because of it.   I have flushed and re-registered the DNS rebooted reconnected to the internal WIFI with no luck.   Any thoughts?
0
I am working with SCCM 2016 on server 2019. I have a client that is functional but the CcmMessaging log display these messages:

No reply message from Server. Server may be temporarily down or a transient network error.
Post to http://Hood.IFM/ccm_system_windowsauth/request failed with 0x8000000a.

I have full connectivity to the device, it shows active in SCCM console, I can use SCCM to remote control and deploy software (I have been testing software center all morning with no issues)

I looked up the errors and people suggested reinstalling the MP which is on "hood" and as soon as I do that, everything breaks, and I cannot restore a connection to the device no matter what I do during the reconfiguration.

*Any suggestions or other logs I should look at?
0
I am assisting with a new client's Active Directory network and both DC servers have Journal Wrap errors. This is a very small network, only 3 servers total, with 2 being DCs. I have seen Journal Wrap errors before, but never on all the available DCs at once. Normally I would just do a non-authoritative restore on the server in the Journal Wrap state, but I'm not sure what to do in this scenario since both DCs are in the same situation. Is this a scenario where an authoritative restore is required?

Source: NtFrs
Event ID: 13568
Description: The File Replication Service has detected that the replica set "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)" is in JRNL_WRAP_ERROR.
0
Dear Experts,

I have an ESXi 6.7 server.

Inside it I created a VM for WIn2016.

I have updated the server already and I want to do sysprep.

But how do I export the machine as an ova file?

I tried to export once, the ova file is downloadable but when it tried to download vmdisk-1, it became a network error.

Any GUI way to do as I do not want to use CLi.

The exporting option "export as OVF Template." is not available.
0
Working with an ISP that has guaranteed 1Gx1G dedicated fiber for $575/month. I haven't seen anyone else able to touch this, not even close. I wasn't expecting this low a price for another 3-5 years.

Brings up a good question regarding firewalls my clients are using, the SonicWall TZ400. I spoke with my Sonicwall rep and she mentioned the TZ400 will reduce the bandwidth substantially for a 1Gx1G dedicated fiber due to DPI limitations that max out at 300M. We discussed if DPI is needed,  I made the case it's not, mentioned I have it disabled on many networks because it's created too many dropped packets. She didn't exactly say this renders the TZ400 useless but she couldn't come to terms why I would do this or not upgrade to the TZ600. Selling point? The TZ600 is $1000 - $1200 more and only increases the DPI bandwidth 100M to 400M total. Nothing hardly to insist spending the money to upgrade. Further in the conversation she priced me out a firewall that would handle the DPI for a 1Gx1G network and it was over $20k, well over.

TZ400
400
This brings up allot of questions regarding firewalls as bandwidth continues to increase and the limitations they have regarding security and bandwidth limitations.

What are EE's experience / thoughts regarding the following:
- General use of the SonicWall TZ series firewalls with bandwidth over 400M to full 1G.
- Do you feel DPI is needed? Definitely a great feature but is it needed? In my case we have other…
0
Dear Experts,
I upgraded Access from 2010 to 2016, and am trying to run the Runtime version on one of the client's computers.  The database file resides on shared drive, but there is no "File->Option" to add the network file to the trusted location in the 2016 Access Runtime version.
Please advise.
0
Can you someone provide guidance to setup SSH on Ubuntu Server running a small home network securely so we can remotely do work on our pIHole?
0
Env: Cisco Nexus 9508 with an 10Gbase-LR SFP connecting to the carrier. For the last few days the interface has been racking up input errors and CRC. Hundreds ever few seconds. We've replaced the SFP and we replaced the fiber from the SFP to the patch panel.

What trouble-shooting methods do I have my disposal once the carrier gets on site? I've had these maddening all night affairs where the vendor says "we're all clean to our next device in Deluth (or wherever). Besides replacing optics, shutting/no shutting the interface, what other tools would help to isolate the cause of these errors? Thank you.

(BTW A tech at the data center tried to throw us a loop but the interface went down from UDLD. If there's a way to make a hard loop to us more informative that would be good to know too)
0
I'm trying to limit SSH access to a Cisco ASR 9k switch running IOS XR Software, Version 6.2.3

From this document https://tools.cisco.com/security/center/resources/increase_security_ios_xr_devices.html#18 ..I tried to limit the ability to SSH to the management IP of the switch.
But after adding removing allow ssh and replacing it with allow SSH peer/address ipv4 10.3.7.27 - I am still able to ssh from any address at all. What am I missing?

control-plane
 management-plane
  out-of-band
   vrf management
   interface all
    allow SSH peer
     address ipv4 10.3.7.27

ipv4 virtual address vrf management 172.18.21.11/24
0
Currently we have a Cisco ASA 5512-x and we have split tunneling for VPN. Due to issues it's causing for many of our devs at home (they need to vpn into our network then route over to aws), we want to remove split tunneling.

  1. How do I go about removing split tunneling?
  2. Are there any got chas that I need to look out for? Will this potentially break routing anywhere else?

I don't have a deep understanding of networking, but I am comfortable getting into the Cisco ASA and making configuration changes.
0
Having exhausted my Bluetooth/iOS 12 resources, I turn to the experts.

Problem is reconnecting  Nest indoor camera after password change to the WiFi network. The camera was connected to Mac OS Leopard.

According to Nest, Bluetooth connection is required to update WiFi Camera.

I have looked here:

https://nest.com/support/article/What-should-I-do-when-I-change-my-Wi-Fi-network-password-or-get-a-new-Wi-Fi-router#wi-fi-update-camera

And here:

Troubleshooting adding a Nest camera to the Nest app or Wi-Fi network

https://nest.com/support/article/Troubleshooting-adding-Nest-Cam-to-a-Nest-Account-or-a-Wi-Fi-network

And here…

What to do when you change your Wi-Fi settings, password, or replace your router

https://nest.com/support/article/What-should-I-do-when-I-change-my-Wi-Fi-network-password-or-get-a-new-Wi-Fi-router

Ideas about how to update camera WiFi password via Bluetooth?
0
One of my computer appears in my 'netsh wlan show profiles' command.  For example below, the results display

User profiles
-------------
    All User Profile     : OfficeRouter
    All User Profile     : Guest
    All User Profile     : JANSCOMPUTER_TOSH

Open in new window


Jans computer is displayed but the computer has no ."sharing" set in its network adapter.  And also Jans computer name is 'JANSCOMPUTER'.

Also, when I run   apps like "Acrylic Wi-Fi" it display as 'DIRECT-JANSCOMPUTER_TOSH' as a Wi-Fi router or HotSpot.

Is Jans computer shared as a hotspot?

How can I disable this?

All computers are Windows 10 Pro.
1
We need to copy some large files (10s of GB) between systems in our network and they often fail partially though.

This is Windows server to Windows server.

I have to think that Robocopy or Xcopy or some other freebie tool out there has the ability to continue a file copy from a point of failure.

Can anyone tell me what can do this and the syntax for the initial copy and second attempt (to continue) would be?
0
Windows server 2008 ; my old network i forgot admin password i can access disks  as guest user. is there any way to cancel admin password , i do not have win disk for recovery too.???
0
So recently upgraded added a Windows 2012 R2 server to my existing Windows 2003 network. The purpose is to remove the 2003 server from the environment. The add went fine but now in Event viewer on the new 2012 R2 server I am getting SceCLI Event IF 1202 about 0x534 : No mapping between account names and security IDs was done. I found a pretty good article (below) that helps me find the accounts that are not syncing and they are "besadmin" and "exmerge". But when I go into RSoP it shows me the accounts are in the "Allow log on locally" and "log on as a service". I have searched AD and found that both of these accounts have been removed. BESADMIN was for my Blackberry server, no longer in use and not sure what exmerge is but I'm sure it's with Exchange which is no off-site with Office 365. I would like to remove these two accounts from "Allow log on locally" and "log on as a service" but when I go in through RSoP everything is greyed out. How can I remove those entries so I stop getting the error 1202?RSoP

http://www.rebeladmin.com/2016/01/how-to-fix-error-no-mapping-between-account-names-and-security-ids-in-active-directory/
0
Cleaning up an old Domain controller. I recently took over a network and noticed while migrating the domain from a 2003 box to a Windows Server 2012 R2, there is a domain controller listed under Active Directory - Domain Controllers, that I can't find. Searching the network that server no longer exists and from what I can tell it was an old server that has not been in the network for at least 5 years. We currently are not having any issues, and when I look at the five roles for the domain controllers ( RID, PDC, Infrastructure, Schema Master and Domain Naming Master) they are all listed to the real domain controller that is still active. My question is how can I remove the old server listed in Domain controllers in AD. Is there any reason I can't just right click and say remove?
0
Cisco Rv320 Port Forwarding not working. I can not ping computer from out the network (Example  Telnet 192.168.0.101 300) errored out , but ping on inside the network. I setup up everything  by Cisco Manual.
0
I'm working with a client regarding PCI compliance and have a question about one specific requirement.  I've looked up definitions and such, but am not absolutely clear on the answer.

My question has to do with the requirement of MFA on non-console access with administrative rights.  My basic question is: If I am an AD administrator logging into a workstation, am I using non-console access to the file server by virtue of the fact that I'm accessing shared folders?  I'm not referring to RD or VNC or other methods where I control the operation of the server.  I'm specifically referring to accessing file (or print) shares.

The definition of non-console access that I got from pcisecuritystandards.org is: "Refers to logical access to a system component that occurs over a network interface rather than via a direct, physical connection to the system component. Non-console access includes access from within local/internal networks as well as access from external, or remote, networks."

My reading of that is, yes, it applies.  That is, accessing a shared folder qualifies as "logical access to a system component".  Is that how others interpret it?

If I conclude that it does apply, I'll be asking about how others deal with this, but that will be in a separate post.

Thanks to all for your help with this!
0
TCP-connection related issue.
We currently investigating the TCP-connection drops issue between two peers. While dumping on router we have ~120k packets per conversation (dumping about one minute). Dump on host (tcpdump) shows ~140k packets (filtering the TCP-flow in Wireshark). We don't observe any drops or congestion on interfaces of switches between two hosts. Where is the rest of packets? The connection itself related to communication of specific protocols of mobile operators, but based on TCP.
0
We will be moving to ERP and Warehouse apps and need to install Wi-Fi throughout the plant and warehouse. Very roughly the area is 45,000 sq ft., with perhaps 25 foot ceilings. The factory (food processing) has a great deal of motors running, conveyor belts along the ceiling, etc. Very hot in the summer. Any tips on setting up Wi-Fi?
0
I have a bed and breakfast which provides WiFi for guests.  My office equipment also uses WiFi, for its LAN.  The office machines are password protected.  Up until recently, office machines could be assigned a static IP address on a different subnet than the guest's network, but for some reason that is no longer possible.  The office machine's network adapters must be set to DHCP, or they cannot access the internet.  I'd like to assure that guests do not have access to my office equipment through WiFi.  The IP addresses which are automatically assigned to office equipment are still on a separate subnet from the guest's WiFi nework.   One caveat:  I am not sophisticated about network design or security, and I'll need advice to be articulated simply.
0

Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.