We help IT Professionals succeed at work.

Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.


I'm getting the 'Remote Desktop cannot connect' error. See attached.

I have been able to connect in the past successfully. We have tried several things including rebooting and the networking admin has tried other things as well. I CAN log on successfully from another computer using my IP address but not my computer name.

This issue seems to occur when my computer goes into sleep mode and then when it comes back I can't get back in through remote desktop. The Chrome screen goes completely black too and I can't get back to my tabs. Other users are having a similar issue with RDP. Seems like something is stuck and needs to be cleared out. I did try deleting my registry setting here (HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default)
but then the item still remains when I go into Remote Desktop Connection.

Any ideas would be greatly appreciated!
0
Hello,

Is it possible to setup Exchange 2010 - OWA to be accessed off the network?

If so, can you please point me to documentation on that. I've been researching, but falling short.

Currently, OWA in our environment can be accessed when on the network, but curious if this can be setup to be accessed outside of our Network.

Thank you,
0
I've not encountered this happening in my best recollection.  What would  cause a Windows 10 Pro workstation to switch from Static IP addressing to "Automatic / DHCP"?
Is this a common occurrence?  
I can imagine but I've just not seen it happen - at least in a very long time!
So, causes are important as this disrupted a number of things on the network.
One might expect foul play if there are few occurrences of this.
0
Hello,

This is my first time to ask; Now we are work from home because of coronavirus we were working from home sines three weeks ago,

My issues with the exchange:

- when adding an account from the work network and go home is working fine.

- No one can add the account to outlook from home because of different use networks even use VPN.
this message appears ( An encrypted connection to your mail server is not available)

- Users who work on outlook form home, outlook not stable some time disconnect and sometimes need to close outlook and open again.

our exchange server is 2019 and office 2016 all on-prime
please need help to make everything stable.

Thanks in advance,
0
I need to move one vm from old vcenter to newer vcenter.
Both vcenter in different network.
How may i bring this old vm to present in the new vcenter
0
Mapped drives for VPN clients from computers not joined to the domain.

I am wondering how others handle this situation.     When connecting to VPN on a computer that is domain joined we can map our network drives for our users and this works fine.

However for non domain joined computers connecting the drives prompts for password since it tries local windows credentials.

Is it even possible to map drives from a VPN Client and use the VPN client credentials for example which are domain credentials?

Or are there other ways to handle this?
0
Hi, I noticed a couple of errors about vMotion events on my VMware ESXi Cluster (mostly 6.7, two hosts have 6.0).
Apparently, two VMs weren't able to migrate due to "the vMotion failed because the destination hsot did not receive any data from the source host on the vMotion network".
I checked all ports of my host in the vMotion VLAN, and they are up&running on Cisco switches.
It seems that just ONE host isn't able to vmkping other hosts on vMotion VLAN.
I confirm that affected host HAS his IP address, and it is able to vmkping itself.
From other hosts, I have no arp for this host (checked with esxcli network ip  neighbor list | grep IP_OF_ISOLATED_HOST).

How can I troubleshoot this?
Thank you!
0
I have 2 remote desktop icons on my desktop named:  Arizona_Office.rdp and Florida_Office.rdp  Both are connected simultaneously.

When I create a 3rd remote desktop icon and the "computer field' is set to 192.168.1.35,
how does Remote Desktop know which office network I am trying to connct to?

In other words:
will it try to connect to computer 192.168.1.35 on the Arizona_Office network
or
will it try to connect to computer 192.168.1.35 on the Florida_Office network?

or
What do I need in the "computer field" that can tell it what network to connect to:
for example:  \\Arizona_Office\192.168.1.35  or \\Florida_Office\192.168.1.35

or
do I forget about using the IP address, and use the computer name and domain name:
\\AccountingPC.Arizona_Office.local or \\AccountingPC.Florida_Office.local
_________________________?

Thank you for your assistance.
0
I was reviewing the network setup UCS->Nexus9k->Storage Array. The 10G interfaces on the storage array are setup for 9000 byte MTUs and the Nexus 9k is setup for jumbo frame. But the UCS NIC and VMWare VMNICs are setup for 1500byte frames. This is iSCSI traffic. It all seems to work fine.

I was wondering in this instance what is preventing the storage array from sending 9k frames to UCS/Vmware? Or is it likely sending 9k frames in response to the initiators and the UCS is fragmenting them down to 1500 byte frames? Is there some kind of negotiation between end systems in scenario?
1
I have a network topology with 3 sites, each with a unique subnet and each with a Domain Controller in the same domain: DC1, DC2 and DC3
The sites are each interconnected with private links having speeds up to 50Mbps.  The interfaces

The NTDS Settings are all automatically generated and look like this:

DC1 > DC2 and DC3
DC2 > DC1
DC3 > DC1

I have the replication interval set at the minimum 15 minutes.
I'm seeing intermittent replication failures between DC1 and DC2.
Since the failures aren't 100%, I discount any normal configuration issues.
But, the failures are troubling and I'm trying to get rid of them or at least reduce their occurrence.

Since the configurations at DC2 and DC3 are virtually identical and the private link interface is the same for both at DC1, I might focus on hardware at the DC2 end of its link.
But I rather suspect something else.

If I run repadmin /replsummary, the results are:
Sometimes 0% fails.
Sometimes 100% fails where DC2 is involved.
Sometimes 0%>x%<100% where DC2 is involved.

Failures between DC1 and DC2 can be in either direction.
I see NO failures between DC1 and DC3 in either direction.  Never.

Failures are often the familiar 1722 which I believe tells us next to nothing.
Sometimes I've seen another but not so often.
There appear to be no system issues while this is going on. I suspect that replications happen successfully often enough for that.   But prudence suggests that it be fixed.  I'm …
0
Hi Experts,

Our two Windows 2016 Domain controllers are having same GUID.  We want to change the GUID of one DC. Is there any adverse impact on the network by changing GUID
Please clarify.

Thanks in advance.
0
OK so I wanted to prevent some users from access certain IP address on my network (NAS, printers etc)

The network is 192.168.1.X.  The NAS is 192.168.1.100

So I setup a rule for 192.168.1.102 to never allow access on any port to WAN 192.168.1.100.

However 192.162.1.102 is still able to access the NAS on 192.168.1.100.

Am I missing something?  I thought I had understood this.
0
I have tried all the resolutions I could find to be able to view all computers on my domain. I have turned on network discovery file sharing and print sharing,
Started these services "Function Discovery Provider Host" and "Function Discovery Resource Publication"  DNS Client - Automatic, SSDP Discovery - Automatic, UPnP Device Host
Enabled SMB 1.0/CIFS File in Programs and Features both the SMB 1.0/CIFS Client and Server.
Ran this command from admin cmd prompt netsh advfirewall firewall set rule group="Network Discovery" new enable=Yes

I still an unable to see all computers and before win 10 I could even see my servers cannot now.
0
Hello Expert, I am having an Issue with a Windows 2012 (Vmware VM).

First I had this error, and I couldn't login with domain users or local users
 First Error
So I have rebooted the server into safe mode, I have unjoined it fron the domain and reboot the server again, and  I was then able to login with the local admin account.

But I had the error below and I fixed it by using the solution in this youtube video ( https://www.youtube.com/watch?v=2-8gOC4BgYw)
I have copied the folder from C:\Windows\Users\Default\Desktop and pasted it  in this location C:\Windows\System32\config\systemprofile\
Second Error
And now , I cannot rejoin the server to the domain
 Third Error
I have tried to fix this issue by removing the network card and adding a new one. I also did a flush dns, and I am also able to ping the domain controller,but still not able to join the server to the domain.

Please help me experts
0
If you have any responsibilities for managing the ICT budget for your organisations, can you share any examples of lessons learned on areas you may have identified or any honest 'mistakes made' where your company was perhaps wasting money.

We have a risk/audit team who do a lot of good focus on cyber security, data protection etc, but some other issues have come to light in recent years where money was being wasted due to poor asset management/monitoring processes (i.e. smartphones that were not even being used by the person given them), which got me thinking what other common mistakes could be being made which may be worth delving further into as part of their cycle of reviews.

Not overly sure what category to add this to so gone with a broad area as I know a lot of participants in these areas often seem to have senior titles in their profiles so may be involved in this type of area or report directly to others who do.
0
Hi

I am trying to help someone who has access to their office via a VPN connection. Even though they stay connected the drives keep disappearing in Windows explorer.

What might cause this?
0
Brand new laptop that I placed into the domain and connect to an on-premise exchange server. Everything worked fine until I left the office now on a different network (outside the LAN) MS Office prompts for a Microsoft account username and password. The version of MS Office was purchased stand-alone with a product key. I don't need nor want to have any MS account associated with this installation. All other devices on my network log into Outlook after the license key was entered and do not have a Microsoft Account connected to them or have a MS account prompt for the password. This has to be something on the computer. Likely a setting where the idiots at MS have to "F" with everything.

Sorry for the attitude, already spent over 2 hours with idiots from MS basically clueless so I'm asking the Experts.
0
Experts,
I had to rebuild a domain controller (the only DC in the network).  Ive reinstalled the Windows 2016 std OS.  I have a good backup and have attempted several times to restore using the way of rebooting off the DVD media and running a repair and system image restore - it finds the backup image but everytime I start the recovery it fails with issues that it cant find a drive (ive looked up this error as well and still no luck).   This is a physical server not a VM

So I figure lets just try to restore this with the wbadmin start recovery command.  only issue is I am not sure of the exact command/syntax I will need here.  I need to just restore my C: volume - which was the OS.  I have all the data on the D: volume.  

I know after I complete this restore I will need to go back and restore the AD (authoritative) and I have the wbadmin commands for that I believe.

I have a bare metal backup.  unless there really is an easier way to do this that I am missing but Ive been the last 24 hours trying to get this up and running

Can someone with experience with this please help me with some guidance.  I have a completely downed network and need to get this all back up and running.

thank you very much
0
Not an emergency but is there a way to cancel or "logoff" as a user used to browse network shares?  I am not referring to net use or mapped network drives but just browsing under network.  I browsed a network share as admin and would now like to map a network drive.  However, since I browsed with the admin credentials, it gives the error "The network folder specified is currently mapped using a different user name and password.  to connect using a different user name and password, first disconnect any existing mapping to this network share." when I select connect as a different user.  It is not stored under credential manager.  (It has now stored the persons credentials here but not the admin credentials.)  I know a simple reboot would fix this but I am curious if there is a way to do this without rebooting.
0
I open the same document and keep getting the same message.  (BTW, this is on a shared server drive.
How can I get rid of this message for all documents on my network share.
errr
0
I'm trying to figure out how to define VLANs on a Broadcom NetXtreme-E BCM57416 NIC under Windows Server 2019.

It's very straight forward with Intel NICs and drivers, for example:
Intel NIC VLAN TabWindows Network Adapters
I'm unable to determine the way to produce the same results with these Broadcom NICs.
I tried the Broadcom Advanced Control Suite 4, but it did not detect these adapters.
I'm using the latest drivers available, 216.0.142.0.

Any help would be appreciated.  Thanks!
0
I am trying to set up a mini domain using hyper-v guests purely for testing/learning purposes.
I have  Server 2019 & a Windows 10 pro as VMs, currently both on a hyper-v private switch
Hyper-v is running just on Windows 10 on my home PC

I can't get the two guests to communicate at all. The Windows 10 VM does not get an ip address from DHCP on the server.
With manual IPs they can't pin each other

I have DHCP running on my physical router for my home office network, and have created a scope and activated it.

I believe that guests on a private switch should be able to communicate. I must be doing something very stupid that's wrong, but I can't see what it is.

Thanks for any tips! I'm feeling a bit stupid.. I must be missing something obvious.
0
I currently have a server running server 2016 with two guest VM's also running - a 2016 DC and a Member server running exchange 2016.

I now have a new server running Server 2019 and wanted to move my Exchange server to the new host.

I did the following:

1. Powered off Exchange
2. Copied both the System VHD and the Database VHD to the new host
3. Created a new Virtual machine using the same MAC address it had previously and made the both drives had the same letter.
4. Booted the VM up and it did say it was configuring new hardware.

When I logged in it all seemed ok, albeit a tad slow but the Ethernet card was not present. There was an unidentified item in Device manager which are 3 attempts it did installed the network card but failed to show in network connections.

My questions are - should you be able to just move a VM from 2016 to 2019? Did I miss any steps? I was quite careful in the process to move over a VM.

Any thoughts or tips that might help will be much appreciated

Thank you.
0
Inherited SonicWall TZ100
Need to add external ip address for remote access to internal cameras, each with own separate internal ip address
we have the external block ready need helping setting up the external ip on the firewall
0
I'm getting Quickbooks error H202 multiple times per day when using multi-user mode:

You are trying to work with a company file that is located on another computer, and this copy of QuickBooks cannot reach the server on that computer. (H202).

Open in new window


  1. I can ping between all of the workstations and the QB server by DNS name.
  2. I have been able to cause 100% packet loss by setting the packet size to anything over 23,672 bytes.
  3. Does the 23,672 byte limit make any sense regarding the H202 error and/or does it imply any kind of network problem?
0

Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.