[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi,

Can help to improve the python script to provision 10 VMs  but how automate to store the system volume id like on a csv.file and allow the script to point the system volumes to avoid manual work.

I am learning for the first time for getting the POSTMAN to Get connected, POST to obtain a  token, POST to create a system volume and POST to provision one VM only but need to copy the system volume id, network id, flavour id.

Then, use python script to obtain a token, create system volume but i am stuck for help.


# 1. Obtain token

# Store the urls we want to use
url = "https://silan_IP/silvan/apigateway/v1.0/"
get_apis = "apis_include_throttles"

get_token_url = "https://iam-apigateway-proxy.domain.com/v3/auth/tokens"

body = {
    "auth": {
        "identity": {
            "methods": [
                "password"
            ],
            "password": {
                "user": {
                    "domain": {
                        "name": "SITC_NCC"
                    },
                    "name": "admin",
                    "password": "P@ssw0rd"
                }
            }
        },
        "scope": {
            "project": {
                "id": "cd088007d3b84e7fa894478e6fe667c4",
                "domain": {
                    "name": "SITC_NCC"
                }
            }
        }
    }
}


# 2 Create System Volume

results = requests.post(get_token_url, json=body, verify=False)

token = …
0
Powerful Yet Easy-to-Use Network Monitoring
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

I told a friend who needs to complete a point to point hardware VPN he needed to get a static IP address at both ends.  One end is his home, and so he calls AT&T uverse to have this done.

 They come out and make adjustments to the router which is a Pace.

Sometime after they leave he tells me he can't get his roku to work, and after calling AT&T they tell him he needs to assign it one of his new public IPs.  They did give his PC a static IP of 76.254.xxx.xxx.  Oddly, when he goes out to the internet to check (ipchicken.com) it's showing his public IP as: 107.200.x.xxx

I was under the assumption they would give him a single public static IP and everything internal would have remained 192.168.1.x

He's called them multiple times and they just keep telling him all of his devices need their own IP and he's responsible for assigning them.  They said static IPs are generally for corporate clients and they wont support a home with static IPs.

Anyone have any experience with AT&T and doing this residential?  Is there anything he can do at the router to have one public static IP and have internal devices get IP's via DHCP?
0
Dear Wizards, is there any tool for simulating Grandstream UCM6510?

just like in Network we have GNS3, EVE-NG, Packet tracer,,...Can you please suggest? Many thanks!
0
I have a server (Windows 2008 SP1) that is not showing the data drive in explorer. However, the drive (E:) shows up in disk management and if i right click on the drive in disk management and click open or explore I can browse all my files. They files are still available and in use by the clients on the network but oddly the drive cant be seen in explorer. I have rebooted the machine and that didnt resolve. Also, I have tried to change the drive letter in disk management and that doesnt work.
RRLCserver.png
0
How STP influence the Traffic

on the diagram below, PC2 is connected to  Switch SW3 that has a blocked port on the link to SW1. Now Traffic from PC2 to PC1 will it go from SW3 to SW2 then to SW1 or it stiil can go straight from SW3 to SW1 then to PC1

Thank you
stp
0
This is a networking question involving routing through L3 switch.
I have the following setup:
existing flat network with blackbox switch, which we will call SW0.  All ports are on default vlan, so it is operating at L2.
SW0 has a network of 10.1.1.0/24, with an IP address of 10.1.1.209.
The gateway/firewall, which we shall call GW1 (CradlePoint for now), is 10.1.1.199, and has a static route of 10.1.2.0/23 next hop=10.1.1.208 (SW1)
SW1 is an HP 2930F operating at L3 with IP Routing enabled.
SW1 has the following config:

Running configuration:

; JL259A Configuration Editor; Created on release #WC.16.07.0002
; Ver #14:01.4f.f8.1d.9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:02
hostname "SBT_SW01"
module 1 type jl259a
ip route 0.0.0.0 0.0.0.0 10.1.1.199
ip route 10.1.1.0 255.255.255.0 vlan 2
ip route 10.1.2.0 255.255.254.0 vlan 12
ip routing
no snmp-server enable
vlan 1
   name "DEFAULT_VLAN"
   no untagged 1-23,25-28
   untagged 24
   ip address 10.1.1.208 255.255.255.0
   ipv6 address dhcp full
   exit
vlan 12
   name "VLAN_12"
   untagged 1-23,25-28
   ip address 10.1.3.254 255.255.254.0
   exit
spanning-tree
allow-unsupported-transceiver
no tftp server

SW2 is also an HP2930F, but it is operating at L2.
It's config is:

SBT_SW02# show running-config

Running configuration:

; JL259A Configuration Editor; Created on release #WC.16.07.0002
; Ver
0
I am running into an issue with one of our sites an multiple laptops at that site the time keeps going off by several Minutes. This site is in a different time zone than our main servers but I have a DC set up there to control the time and that time is showing correctly on the server. Unfortunately I came into this roll about a year ago blind with no documentation on the network and server setup. The old administrator was let go before I was brought on, the AD environment, GPOs, and everything is a mess and I am at a loss at why these computers times are off, the time I have at my HQ site is all working. Any one have any ideas that could help me determine what is going on?
0
I have one DC  with DHCP and DNS all in one. I am trying to connect a phone but it does not get an IP from the DHCP, Rebooted the server still getting (The DHCP service failed to see a directory server for authorization) error.

The phone (Cisco IP phone SPA 504G)  just sits on utilization network.
All other devices get IP and the lease time is set to 1 day.  It is when I try and add a new phone.
0
Hi, I am looking for help as to how I can effectively test that my 10GB network is giving me 10GB

I have a blade chassis with 2x M8024-K 10GB switches installed.

I then have BCM57810 10GB adapters in each blade. The backplane on my chassis is 1.1 which is for 10GB support.

When I run tamosoft between the 2 blades I get around 1850Mbps down and 1150Mbps up.   Running the same test on a 1GB connection on the blades I get 617Mbps down and 462Mbps up.

So the 1GB network seems to give what I would expect, whereas the 10GB (20GB effectively) is only running at 20% or 10% if you take the team into consideration.

I have updated all firmware and hardware on both the blades and switches.

I thought maybe TamoSoft isn't designed to test 10GB effectively, so I set up Iperf3

 have put iperf3 on both machines and I am running iperf3 -s on the server and iperf3 - c xxx.xxx.xxx.xxx -w 1020k -P 4 and its returning the results below, I tweaked the amount of streams and the window size, these seem to be the best results I could get. Is this what I should expect or should I be able to get more? The connection I am testing in theory should be 20GB as its 2x10GB in a team.

ID] Interval Transfer Bandwidth
[ 4] 0.00-10.00 sec 483 MBytes 405 Mbits/sec sender
[ 4] 0.00-10.00 sec 481 MBytes 404 Mbits/sec receiver
[ 6] 0.00-10.00 sec 907 MBytes 761 Mbits/sec sender
[ 6] 0.00-10.00 sec 905 MBytes 759 Mbits/sec receiver
[ 8] 0.00-10.00 sec 377 MBytes 317 Mbits/sec sender
[ 8] …
0
Morning, I have a Dell Poweredge T430 that has 2 NICs, should I use both these ports to speed up Network access for the users and If so how do I configure Windows Server 2016 to use both ports?
0
Become a Microsoft Certified Solutions Expert
LVL 12
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

We currently have 10 computers consisting of a combination of Dell latitude 5200's, 7200's and 6400's. Also vary between 32-bit, 64-bit, and win7/10. We have an external HDD connected directly to the router through the USB port. We need all ten computers to connect via network and accessed via Network place (Samba). About three or four computers can access it without issue but others randomly cannot and get the error message in the attachment and an insufficient system resources error as well. A few minutes go by with no luck, tried removing people from the network, homegroup etc.; Hoping to remove some of the strain on the router believed to be the cause of the error (per Asus). Eventually they are able to access it again when nothing has changed. If anyone has any ideas they would be greatly appreciated. Have also tried disabling firewall and antivirus software.
IMG_20181018_160015103.jpg
0
Evening experts,

We have a number of instances of Event ID 5723 Source: NETLOGON on one of our DC's with Win Svr 2008 installed (see below). Although the pc in the event does not belong to our network and never did. I work for a financial organisation and security is as tight as it can be regarding physical access to our main office so I'm assuming this access attempt was made remotely. Please, can you help me out here on how this could have happened? We don't have wifi on our network so I'm a little baffled here. Please advise.  

event id
0
hello,
how I can log all mikrotik traffic to prtg or any other software so I can know the connections logs.
thanks.
0
cannot ping my cisco switch - its a Cisco SG350X layer 3 switch - please help

here is the running config

snmp-server location "8th Room"
snmp-server contact
ip name-server  192.168.11.6
ip telnet server
!
interface vlan 1
 no ip address dhcp
!
interface vlan 3
 name "Corp"
!
interface vlan 5
 name "Guest"
!
interface GigabitEthernet1/0/1
 switchport access vlan 5
!
interface GigabitEthernet1/0/2
 switchport access vlan 5
!
interface GigabitEthernet1/0/3
 switchport access vlan 5
!
interface GigabitEthernet1/0/4
 switchport access vlan 5
!
interface GigabitEthernet1/0/5
 switchport access vlan 5
!
interface GigabitEthernet1/0/6
 switchport access vlan 5
!
interface GigabitEthernet1/0/25
 switchport access vlan 5
!
interface GigabitEthernet1/0/26
 switchport access vlan 5
!
interface GigabitEthernet1/0/27
 switchport access vlan 5
!
interface GigabitEthernet1/0/28
 switchport access vlan 5
!
interface GigabitEthernet1/0/29
 switchport access vlan 5
!
interface GigabitEthernet1/0/30
 switchport access vlan 5
!
interface GigabitEthernet1/0/48
 dot1x reauthentication
 ip address 192.168.11.27 255.255.254.0
 no switchport
!
interface TengigabitEthernet1/0/1
 description UPLINK
 no spanning-tree portfast
 no switchport
 switchport mode trunk
 switchport trunk native vlan none
!
interface TengigabitEthernet1/0/2
 switchport access vlan none
!
interface TengigabitEthernet1/0/3
 switchport access vlan none
!
0
I recently configured local Certificate authority server. since then our website hosted on AWS with valid Certificate gives error message.

Your connection is not private
Attackers might be trying to steal your information from <mydomainname>.org (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_COMMON_NAME_INVALID
 
can you please let me know i need to do to make sure that accessing the website from internal network does not use or by pass local certificate?

Thank you
0
Here is some information about my setup. I have a master DNS server in my LAN subnet running on a Ubuntu 16.04 box. In addition, I have some slave DNS servers on my various other subnets (DMZ subnet, service subnet, etc.). All DNS slave servers run different kinds of Linux.

Since my master DNS server must know several different subnets, it is set up as split DNS / split horizon.

Technical information about relevant servers:
Master DNS on my LAN subnet (one NIC):
OS: Ubuntu 16.04
Hostname: master.lan.mydomain.dk
IP: 192.168.1.4 255.255.255.0

Slave DNS on LAN Subnet and Service Subnet (two NICs):
OS: RHEL 6.10
Hostname: stohost1.lan.mydomain.dk
IP: 192.168.1.10 255.255.255.0
Hostname: stohost1.service.mydomain.dk
IP: 192.168.128.10 255.255.255.0

Immediately, my split horizon setup works fine on my master server. But I can not replicate between master and slave server. There is no transfer of zone files.

I have opened the firewall on the slave server via the command "iptables -I INPUT -p utp --dport 53 -m state --state NEW -J ACCEPT"

Here are the relevant setup files:
named.conf.local from master dns server:
//
// Do any local configuration here
//

key lan-key {
     algorithm HMAC-MD5;
     secret AaEjmxhg3WT2;
};

key dmz-key {
     algorithm HMAC-MD5;
     secret BEhp4DeLnX4u;
};

key service-key {
     algorithm HMAC-MD5;
     secret 7rP4CN3Km2QT;
};

key management-key {
     algorithm HMAC-MD5;
     secret gNsRz2H7AxLH;
};

Open in new window

0
Hi,
I assist a company that has 3 computers and a server.  Its a very basic setup.  Server is 2012 R2, and it manages AD, DNS, DHCP, Antivirus and FS.  2 computers have folder redirection enabled.
Lately we have been having a problem that I just cannot pin down.  2 of the computers in the morning and afternoon and fairly random times will just freeze.  Their mouse changes to the loading circle, and cannot really do anything.  This lasts from 30 seconds to 10 mins. These computers do not have folder redirection enabled.  The network switch is new, and there are no events in the servers logs, or the computer logs that correspond with the times.  One of the computers is quite new, running win 10, i5, 8GB, SSD.  

Some help is needed as this has been happening for months and I cannot find where the failure is.  Everything I see looks normal.  Hardware tests all pass.  

Please help!
0
I have been asked to look and see what are the times a specific user logs into the network, I looked and tried to find some software..I was able to go into the Event Viewer but didn't go back a couple weeks which is what she wanted?  I believe it is an issue with correct time entries on the users time card?  We are on a Windows 7 environment, any suggestions would be helpful.
0
This is using SuSE Enterprise Linux 12 SP4. There are 2 NIC available on this server. These 2 NICs are connected to separate distribution switch, accordingly for the high availability. If NIC1 connection is down, so long as NIC2 connection is up, both NICs are working.

On the 2 distribution switches, both these NIC ports are configure as a trunk as below,

    switchport mode trunk
    switchport trunk allowed vlan 100,102
    switchport trunk native vlan 1

Vlan 100 is public segment, and 102 is backup segment. On the SuSE linux server, NIC1 is configured with IP for public, and NIC2 for backup. How should we configure the NIC1 and NIC2 in order to support this trunk ports from 2 distribution switches?

Thanks in advance
0
Big Business Goals? Which KPIs Will Help You
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Hi,

I’m hoping to get some ideas on this one. I’m having some intermittent latency and sometimes dropouts on the network, which consists of mostly Cisco SX300 switches.

When the latency or dropout happens, the CPU utilisation of the core SG300 Switch would be over 40%. I have been told the issue is caused by spanning tree and turning global spanning tree off on the core switch does help, however, I think it is not the spanning tree or it is more that just the spanning tree.

What other things could I look into in finding the cause?

Any help appreciated!

Jonathan
0
User cannot save files to network drive from within Word, Outlook, Excel. Additionally she cannot insert links from the network drive into Outlook. She can browse and open files without issue. She can save the file locally and the copy it to the network. It does not make any difference if she is saving an existing file or saving as a new file. She cannot save the file to the network drive from with office applications. She can save/create new/delete files using windows explorer.

The issue started 2 days ago. About the same time she experienced and issue with Windows Explorer crashing, when the navigator pane was open the the windows was minimised or moved between screens. This corresponded with the explorer windows flashing repeatedly. Although this was demonstrated to me prior to starting work I did not take any action to fix and have not been able to replicate since I started troubleshooting other issues.

No other users are experiencing the same issues.
She is running windows 10 pro, office 365 business. Symantec Endpoint Protection Cloud, Offline files
I have run:
dism
sfc
I have deleted temporary offline files.

Any assistance would be appareciated.

Thanks
0
I have a Server 2008 Standard sp2. This is a non R2 server. I have a Server 2012 Essentials that im trying to make the PDC, but I get this error when trying to make it a DC.

"Verification of replica failed.  The forest functional level is Windows 2000.  To install Windows Server 2012 domain or domain controller, the forest functional level must be Windows Server 2003."

However, when I go check the functioning level it is at 2008 level.
0
I have a T70 device I'd like connect up via BOVPN with a XTM2 device (with wireless) at a home office location.  In front of the XTM2 I will have an AT&T uverse router in bridged mode.

I'd like all of the data from one port on the xtm2 to go back and forth over the BOVPN.  I'd like all of the wireless traffic to travel out to the internet.  

Can someone please tell me if this is possible and point me in the right direction for accomplishing this?   I've setup BOVPN's between two devices before but it was moving all traffic between both devices and I need to keep the wireless (home users) traffic off the VPN.
0
We have client VM's in a VMware NSX environment.  Each client has their own network/firewall.  Some VM's are joined to the client domain while others are in a workgroup.  Each VM has an external IP and we enable RDP from our corporate network.  We would like to also enable PowerShell to all VM's via the external IP from our corporate network.  I have gone around in circles trying to determine the exact configuration needed.  There seems to be quite a bit of configuration needed to make this work from enabling PSRemoting, generating a self-signed certificate, ensuring the connection type is set to private rather than public,  etc.  With several hundred VM's in our environment this seems like a nightmare to configure on each VM.  

I'm looking for suggestions on how to streamline enabling PowerShell access with SSL to a large number of VM's, not joined to a domain, over the WAN.
0
Hi guys,

I just got a new Helpsdesk user. I want to add his extension to the existing ring group in SV9100 nec phone systems.
Could some one help me with this, as I am very new to phone systems
0

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.