Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a situation where I have a small network with 7 Dell Optiplex 3020 computers all running Windows 7 professional.
- one of the PCs is acting as a server but also running Windows 7 professional
- this particular company is running a POS system managing a large liquor store -  where 3 of the computers have touch screen POS systems software running on the PC
- all 7 PCs run the same software and the data resides on the server PC. I believe it's SQL-based
- Recently replaced all cabling to all computers. I have an old LANcat 1500 network tester that I tested and passed all of my cable runs. However, this device is over 15 years old and it really only supports up to 10 MB L5
- I also have a very old fluke touch serious 2 network assistant. I to, is very outdated
I don't think either one of these devices can truly give me an accurate traffic and noise readings on a network

Recently to and sometimes 3 of the computers receive error codes that reference that particular PC losses connection to the database. The software folks seem to think it's network-based. I did talk to one of the software techs, and he thought maybe it was an INI file-based issue. I personally don't think it's a network issue. But I want to cover all bases and run thorough network testing.

I'm looking to invest in newer tools whether it be hardware or software without spending a ton of money.
If it's going to be a software tool, I'd like to be able to run it on a Windows 7 operating system

WordPress Tutorial 2: Terminology
WordPress Tutorial 2: Terminology

An important part of learning any new piece of software is understanding the terminology it uses. Thankfully WordPress uses fairly simple names for everything that make it easy to start using the software.

CrashPlan for Home is being discontinued.  I greatly depend on its ability to do computer-to-computer backups across the Internet, as opposed to cloud-based backups.  Unfortunately, this feature is not supported in CrashPlan's new "Small Business" offering.  What alternative solution can anyone recommend?  Ideally, it would:

  • Automatically back up the data on one of my computers and send it encrypted across the Internet to another one of my computers located on a different network.
  • Be easy to set up and maintain.
Is there a way to connect to a another server THROUGH a windows jump host, without actually having to RDP to the jump host first, then doing another RDP?

I know there are some tools, etc to do SSH with Linux. I think it's called SSH gateway.

Client--->JUMP HOST----RDP--->Server

Instead of the normal way:
Client--RDP--->FROM JUMP HOST----RDP TO--->Server
Hello all,
I have a pcap capture file. This capture file reflects the traffic on my machine for a period of time. Is it possible to check how much bandwidth I used in average with Wireshark?
we have an instrument that transfer data to server. if a communication error occurs during transfer  how to avoid data loss?. what is the better way to transfer analysis from instrument connected to pc to server ?
I'm using for the first time Always available via Windows 7 and 10.  It seems easy enough to setup and use through my testing.  I have a simple question.  If I delete a file while offline will that same file be deleted from the network share once I'm back on the LAN and a sync begins and completes?

My Win7 workstation is one of eight connected to my SBS2008 domain controller.  DHCP is on.
The DC uses OpenDNS servers.
When I log off and back on, my browsers (Firefox, IE11) won't connect to any web pages.  I can ping, so I know DNS is resolving.

I tried disabling and re-enabling my network adapter - no joy.
The only thing that resolves the problem is a reboot.
Hello.  We have seen this frequently, more recently.  We have a VM guest that is statically assigned an IP for the network.  it is on a ESXi 5.5 VM host.  It is now showing a yellow exclamation mark on the NIC icon in the clock corner and says "no network access".  So the only way to get it to go back to normal now is to "Troubleshoot" it and Windows wants to make it DHCP, which then fixes it.  And I cannot put it back to the static address, due to a duplicate IP address error.  Problem is NOTHING else on the network is using that address.  so the VM server is "stepping on its own toes" somehow by thinking the static address is in use when it isn't.  How do we correct this.

Thanks for your help
i have the main wireless working fine.

I want the guest network to be on a different VLAN I created a wireless vlan and everything.

and I'm not getting any IP when I'm connected on the guest network .
I have a user account that is constantly being locked out.  I've narrowed it down to the server but I still can't find the reason for the lockout.  I'll include one of the entries from the security log below.  

An account failed to log on.

      Security ID:            NULL SID
      Account Name:            -
      Account Domain:            -
      Logon ID:            0x0

Logon Type:                  3

Account For Which Logon Failed:
      Security ID:            NULL SID
      Account Name:            marshallvarner
      Account Domain:            

Failure Information:
      Failure Reason:            Unknown user name or bad password.
      Status:                  0xC000006D
      Sub Status:            0xC0000064

Process Information:
      Caller Process ID:      0x0
      Caller Process Name:      -

Network Information:
      Workstation Name:      -
      Source Network Address:      -
      Source Port:            -

Detailed Authentication Information:
      Logon Process:            NtLmSsp
      Authentication Package:      NTLM
      Transited Services:      -
      Package Name (NTLM only):      -
      Key Length:            0

This event is generated when a logon request fails. It is generated on the computer where access was attempted.

The Subject fields indicate the account on the local system which requested the logon. This is most commonly a service such as the Server service, or a local process such as Winlogon.exe or Services.exe.

The Logon Type field indicates the kind of logon that was requested. The most common types are 2 (interactive) and 3 (network).

The Process Information fields indicate which account and process on the system requested the logon.

The …
Independent Software Vendors: We Want Your Opinion
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Local Lexmark XC6152 printer no longer connects to local Airport time Capsule (wireless network)

Printer IP:

Troubles began when Spectrum/Charter installed new modem - they insist their equipment is OK. Local wireless network iMac

Local LEXmark rep says issue is printer no longer talking on Network. Printer is connected to LAN/CAT5 connection blinking.

Printer returns ‘The Printer is not connected’ & ‘Printing - looking for printer’

There are 3 macOSX iMacs on network - e.g

Local iMac/iPhone can access local network seems printer is only issue.

How to get printer connect and print?
1 Active Directory domain
3 sites
4 Domain Controller’s 2012 version.

3 ADFS 2.1 servers hosted on 3 DC’s with Network Load Balancing over 2 sites
2 ADFS 2.1 proxy servers hosted on 2012 non domain servers in the DMZ with Network Load Balancing over 2 sites.

Domain needs to be upgraded to 2016 as do the ADFS server farm to remain current. There is also a desire to host a DC in Azure or alternatively utilise Azure AD and reduce the amount of hardware on-site. Existing SSO configuration, O365 and SAML 2.0 configs, must maintain functional throughout.

Can you outline an upgrade or migration path and highlight any potential risks?
I have a laptop directly connected to router, once the packet is reach out to router, it is sending to gatway and gateway is dropping the packet, but if I sent packet to gateway from laptop directly, the packet is going to destination. Do you think some how source IP or anything changed by router, that is why gateway is dropping/blocking the packet?
Hi Guys,

We have a PC (server), Dell PowerEdge T130, 3GHz Zeon PCU, 8Gb RAM
Windows Server 2008 R2 standard

An application using data files from a mapped drive on the server is at times very slow.
We have approximately 10 x users using this specific application.
(The application runs on the workstation side and only access data files from the server)

All clients are mapped to the IP \ shared folder on the server

We replaced the network switch, isolated two workstations for testing, upgraded the NIC drivers, but it is still very slow and hampering user performance.

Interestingly after a server restart, the workstations are accessing the data over the mapped drives just fine - for approximately 10 minutes, when things start to go slow again.

While the workstations have difficulty accessing the data, the same application and data files on the server itself is very fast.

Server memory utilization is below 50% (2.2Gb / 8Gb), even at times when everything is very slow.

Any ideas will be appreciated ...
Hi Experts ,
I'm getting below mentioned error on my barracuda

"Deferred: host[] refused to talk to me: 421 4.3.2 The maximum number of concurrent connections has exceeded a limit, closing transmission channel"

when this error comes all the mails get deferred on out queues of barracuda as the mails are being discarded by my CAS server .

Troubleshoot I have done from my side are below :

1. Increased "maximum concurrent connection" of transport limit from "100" to "1000" and increased "maximum concurrent connections per domain" from "100" to "1000" then I have restarted the "Microsoft Exchange Transport" of my both the mailbox servers and "Microsoft exchange frontend transport" service of  my CAS server .This action released the queue and worked only for a day .

2. The next day when the same problem arised I have done above steps again, this time I have increased "maximum concurrent connection" of transport limit from "1000" to "5000" and  "maximum concurrent connections per domain" from "1000" to "5000"

3. The third day I have again increased "maximum concurrent connection" of transport limit from "5000" to "unlimited" and  "maximum concurrent connections per domain" from "5000" to "unlimited"

4. Above steps didn't solve the issue . the error pops up once everyday but what I have noticed that  once I restart   the "Microsoft Exchange Transport" of my both the mailbox servers and "Microsoft exchange frontend transport" service …
Hi all.
I am about to set up a VMware 6.5 network and was wondering what the best practices / best ways are for setting up Vcenter Server.

My plan is to :
install esxi on 3 physical hosts,
attach an ISCSI physical SAN,
then (I think) i want to create a Windows VM and then install VCenter Server for Windows on to that VM. (I would prefer to use Windows rather than linux / vsphere app)

My questions are:
1) Is this a valid / normal way of doing things?
2) Can I make the above VM Highly available in the normal HA way and rely on that, even though it is Vcenter?
3) If i want everything on a domain, can I do this without a domain controller initially? I want to make my DC from a VM ideally so i don't need an external machine. But i cannot create a DC til after setup obviously (chicken and egg situation)

Thanks very much for reading.
We just got new HP EliteOne 800 G3 AIO - All in One Desktop PC's. When trying to boot to the network, it starts up fine and then it gets to a point and just stops/ hangs up. We have probook laptops with a similar Bios and they run fine. Setting are pretty much the same when comparing Bios settings. This is happening when UEFI and secure boot on. When in legacy mode I am able to boot to the network fine and start imaging. It is only happening with this new desktop. Would appreciate any help with this issue. Thanks
Hi Support

I have created a automation script and scheduled it in the task scheduler.

Please note I able to execute the script manually. when it runs in the scheduler it didn;t kick off.

Please note the following attachment for your reference.
Dear Team, we are suffering the slow problem of Email Exchange 2016: Send from Exchange server is OK, but receive is slow; which ever have or does not have attachments.

We have Avast installed in Exchange server, everything in default mode, not sure which Exchange part should be added to AV's exclusion.

Is there any other way for tuning or increasing the speed (except increase the bandwitdth, we are in Leased line link: 30 Mb/s International + 50 Mb/s Domestic)?

Many thanks as always!
Moving data to the cloud? Find out if you’re ready
Moving data to the cloud? Find out if you’re ready

Before moving to the cloud, it is important to carefully define your db needs, plan for the migration & understand prod. environment. This wp explains how to define what you need from a cloud provider, plan for the migration & what putting a cloud solution into practice entails.

So I have a website that is hosted with godaddy. Domain controller I inherited is also setup as domain for the office.

Godaddy has attached static ip address to this website. Website is accessible outside the network. Inside the network website is not accessible. It says "page ok".
Its a wordpress website.

When I ping the website inside the network it gives me the correct static ip address.

I have updated the www record on domain controller with the ip address. Please help.
how to know the whitelisted ips/Domain/email address details from Iron port
we have a hyper V server that was acting weird and taking forever to boot (saying Applying User Settings).  When I removed it from the network it booted fine.  When I had removed the network adapter in it's VM settings and then added it back, the adapter under Device Manager says Microsoft Hyper-V Network Adapter #4 but has a yellow triangle with exclamation point with error code 31.  I've tried just about everything to get this thing back.  Any ideas?  Thank you.
Dear Team,

I have a network which consists of about 70 virtual/physical servers, 3 SAN systems, 10+ Cisco Switches, some Sonicwalls, and a few other devices. I would like a recommendation for a good software that can monitior all these devices on my network and not only tell me when something goes down but also when my hard drives fail or run out of space, high resources being used, and so on.

Thank you.
Need to connect two buildings, about 300-400 ft away with clear point of sight, which AIrFiber model is the most inexpensive that can do the job well?

Thank you
We are upgrading systems from 1507 to 1607 and needing to reinstall Pulse Secure 5.1.61533 due to Microsoft resetting the network settings by pulling out the Juniper Network service.  I've added a reinstall of Pulse Secure to the Task Sequence but 20% of the time during the reinstall of pulse, the TS gets stuck during the reinstall step.

I've created the pulse secure as an application and then added the step in the TS as an application.

msiexec /i "ps-pulse-win-5.1r7.0-b61533-64bitinstaller.msi" /q /l*v %TEMP%\Juniper_Pulse_Secure.log CONFIGFILE="%TEMP%\Global-Comp-Set-Locked.jnprpreconfig"

I've attached the log file from pulse secure install.  It looks like it can't copy the jnprns.sys file to the drvstore with error MSI Note: 1: 2265 2:  3: -2147287035, but again it only happens only 20% of the time.

Any thoughts or ideas on what the issue is?






Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.