Go Premium for a chance to win a PS4. Enter to Win

x

Networking

91K

Solutions

66K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a computer on the network that suddenly stopped connecting to the network.  The icon in the lower right corner has a small red x in it.
When looking at the status on the network adapter, the details page is blank.
Nothing in the system devices is off side.  The network adapter status is that the device is working.

I tried a wireless adapter, and it could see the wireless sources, but could not connect.
I removed the hard drive, temporarily installed another drive and installed windows 10 Pro version 1709.

The network adapter works fine, so that would rule out a hardware issue.

I will try a repair of the existing windows installation, but otherwise may have to do a clean install.

The only errors showing up in the event logs are to do with the roaming profile not being found which makes sense.

If I try disable the firewall, the mouse pointer turns to a circle and pulsates with the computer freezing

the computer runs SEP 14.0.1 the newest release
0
Hire Technology Freelancers with Gigs
LVL 11
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Everyone has always said HUBs are bad and send information to ALL devices

I have an employee that needs another PC setup next to them ASAP and I do not have time to run another 100' CAT6 cable from the switch to this PC, therefore I just setup a small $10 cheap hub as follows

 1. patch cord from SWITCH to HUB
 2. patch cord from HUB to PC #1
 3. patch cord from HUB to PC #2

Which one of the below options will happens since a HUB is now in the mix when PC #2 updates a file on the Windows 2012 R2 file server since I did not wire back to the Cisco switch ?

    ** Option #1 = PC #2 sends info to ALL 100+ devices on my network, with only the file server accepting the data

    ** Option #2 = PC #2 sends info to ALL devices that are plugged into the hub (i.e. only PC #1 and the switch), with only the file server accepting the data

   ** Option #3 = something else ?
0
hi experts,

 I have setup 3 network printers connected to the server and they print slow one job at a time. I do have a color printer and that printer prints fast there is no delay like the other printers. Is there a setting for that?
0
I have EIGRP routes advertised from R1 to R2 as shown below:

R2#sh ip route eigrp 1      


      10.0.0.0/8 is variably subnetted, 13 subnets, 7 masks
D        10.10.10.10/32 
           [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
      20.0.0.0/32 is subnetted, 1 subnets
D        20.20.20.20 [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
      172.16.0.0/16 is variably subnetted, 5 subnets, 3 masks
D        172.16.0.0/24 [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
D        172.16.2.0/24 [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
D        172.16.3.0/24 [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
D        172.16.12.0/22 
           [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
D        172.16.22.0/26 
           [90/156160] via 192.168.12.1, 00:00:09, FastEthernet0/0
R2#

Open in new window


on R1 I have configured route map and prefix list to block (filter out)network 172.16.0.0 /16 le 26,  but it does not seem to work

route-map FILTER_OUT deny 10
 match ip address prefix-list SMALL_PREFIXES
ip prefix-list SMALL_PREFIXES seq 10 permit 172.16.0.0/16 le 26

route-map FILTER_OUT permit 20

Open in new window


Any Help ?

thank you
0
From what I understand it is more common to use the B scheme when wiring a plug but just want to make sure before I dig into this. The cable will go up the wall, into a wall insert and then a new cable plugged from the insert to a laptop. The other end will plug directly to a port in a Linksys router. Later on I may install a second wall insert so instead of plugging directly into the router it would go wall insert and then router.

Does it matter if A or B is used unless you need a crossover? All home equipment.
0
I started using the Profile tab for user's in Active Directory (2012r2) to map a network drive for the specific user.  We use to do this before by putting a login script in the startup folder on the client machines.  The login script would map the company network drives as well as each individual users drive on the server.  I have now started to use Group Policy to map our network drives, but needed a way to map individual user drives.  For this reason just used the AD Profile tab for these individual drives.  It works just fine but I had a user complain to my about his PowerShell when opened defaulting to this network user drive now.  I have also noticed that within the individual network user drives there is now a windows folder created automatically.  Is this the reason for the PowerShell issue?  Is there away around this?  Is there a way to set this so the windows directory is not created in the users network folder?
0
Hi, is there a way to update the ProCurve 2510G so it won't use Java in the GUI? And yes, I know, there is the CLI and I'm using that one already too. Just wondering for the web interface. Sometimes it might come in handy. But it's hard to get it working in any current browsers apparently ...

Thank you
0
Hi All

I have a couple of clients with SonicWALL TZ 300 routers, and am considering having them purchase SonicWALL’s Capture Advanced Threat Protection because it seems like a damn good idea! As I understand it, it's cloud based sandbox system.

Would appreciate hearing everyone's thoughts, concerns or experiences with the product or similar products.

Thank you!

Mark
0
I have a windows 10 device that a user somehow disable the network.  There is a Red X on the icon in system tray.  Wired Connection  shows the connection is available.   Checked wire and switch all ok.  Things I have done.  Remove the adapter and reinstalled it.  Updated to latest drivers for the card.  reset Network.  Disabled enabled.  Reset Tcp/ip stack with netsh commands.  Network properties show operational but Connetivity (IPv4/ipv6)  Disconnected.  I have turned off the Firewall, and Windows defender.    

Diagnostic detail shows "Windows couldn't automatically bind the IP protocol to the Network Adapter"  

I have checked settings in BIOS everything is enabled.  I have removed AVG

At a loss,
0
I have  router R1 connected to router R2.
R1 has some loopbacks and the networks that the loopbacks are on, are advertised to EIGRP

R1 has some Networks(172.16.0.0 0.0.255.255) that I need to filter out, so that they do not end up in R2 routing table:
on R1 , I have created Route Map , but before even I specify anything in Access-List and make route map match the Access-list . I have found that the Network 172.16.0.0 has already  been filtered out from R2 routing table... I wonder what has filtered it out .



R2(config)#do sh ip route | inc 172.16
R2(config)#

you see there is nothing about 172.16.0.0  in R2
Thanks



R1(config-route-map)#    do sh ip interface br
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            192.168.12.1    YES NVRAM  up                    up      
FastEthernet0/1            unassigned      YES NVRAM  administratively down down    
FastEthernet1/0            unassigned      YES NVRAM  administratively down down    
FastEthernet1/1            unassigned      YES NVRAM  administratively down down    
Loopback0                  172.16.0.1      YES manual up                    up      
Loopback1                  172.16.2.1      YES manual up                    up      
Loopback2                  172.16.3.1      YES manual up                    up      
R1(config-route-map)#

Open in new window






 
R1(config-route-map)#do sh run
Building configuration...

Current 

Open in new window

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE
LVL 5
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

does "switchport mode trunk" command allow all vlan by default or I do I need to issue "switchport trunk allowed vlan all" ?
0
Hi

A Windows 7 user contacted me because the network shorcuts that are placed on her desktop regularly disappear.

Could the cause be that the server, to which point this shortcuts, is regularly restarted ?

thanks
yann
0
The VPN type is policy based since it appears route based is not supported on the 5520. I have researched a lot of resources but I'm currently stumped.
Thank you
0
how can i find out if the band i am using is N band or AC band? checking my controller it only shows 802.11 a/n and 802.11 b/g/n
0
Hello,
My wife is getting a work from home job that requires a wired network cable connection to her laptop and her office is on the other side of the house where the cable modem is located. Lucky for me we have a basement with easy access to the underfloor where the room is located.

I am planning on adding a wall jack near the cable modem and wiring it and running it up through the wall where her desk is located and wiring the other end into a jack that will be installed on that wall. Then a patch cable with two RJ45 connectors from the wall jack to a port in the router.

Question: Does it make any sense to use CAT 6 cable when my router is only gig speeds, I may get a faster router some day but there is no need for more than gig local speeds. It doesn't make any difference as far as internet speed since we only get 100 mbps internet speeds. Even considering that is there any future reason we would want CAT 6 speeds?

Question: Is there anything wrong with a Lowes or Home Depot type installation kit with crimpers and connectors, wires etc.? Not for a business office but it does need to be reliable.

Question: With CAT5e or CAT6 do I need to be careful what the wire comes in contact with? I think I have a pretty clean shot but it may need to cross over metal duct work unless that will cause a issue. If metal duct work will be a problem is there a conduit I can run it through that will shield it from any problems? or is there a certain distance to keep it away …
0
People moving into the new office but the network gear may not be ready yet.  Looking for a quick alternative for WiFi access just so users can go online.  
Saw that thread below from 2015 where a person says they ran office of 30 off this device following hurricane Sandy.
My office would be about 10-12 people day one.

Would that work as a temp solution?  Any suggestions appreciated.  Thanks!!


Acounts for people using Cradlepoint:
https://community.spiceworks.com/topic/1123968-best-4g-lte-hotspot-for-backup-internet
https://www.mypctechs.com/techclub/using-a-mobile-4g-data-modem-as-a-hotspot-or-office-router/

https://www.newegg.com/Product/Product.aspx?Item=9SIABJA4NM2697
0
I need to add a route to our ProCurve switch which will allow all traffic from my network destine for a network in our parent company.

All traffic from 192.168.0.0/21 going to 172.20.0.0/16 needs to go thru (edge router)192.168.0.150

My parent company sent me the edge router and setup a VPN tunnel using this device, which has the 192.168.0.150 interface. The VPN is working as If I add the command  "route ADD 172.20.0.0 MASK 255.255.0.0 192.168.0.150" to my computer I am able to reach the server at our parent company.

Not sure how to add the route to the ProCurve
 

Below is the config for my ProCurve

hostname "ProCurve 2910al-24G Switch"
time timezone -300
time daylight-time-rule Continental-US-and-Canada
module 1 type J9145A
ip default-gateway 192.168.0.3
ip routing
vlan 1
   name "DEFAULT_VLAN"
   untagged 1-12
   ip address 192.168.0.3 255.255.248.0
   no untagged 13-24
   exit
vlan 2
   name "OSAI"
   untagged 13-24
   ip address 10.10.10.8 255.255.255.0
   exit
timesync sntp
sntp unicast
sntp server priority 1 192.5.41.41 3
ip route 0.0.0.0 0.0.0.0 192.168.0.8
snmp-server community "public" unrestricted
snmp-server contact
0
I've got a reply by ISP, which I, in all honesty, do no understand.

They told me they allocated a:

"block of public address 123.123.123.123/30" - what does that mean?

Also what is VIP DGW?

thanks
0
Network
In the topology above , I have EIGRP configured on both routers.
I have advertised all the networks to EIGRP

these are the interfaces in R2:
R2(config-router)# do show ip interface bri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            192.168.12.2    YES manual up                    up      
FastEthernet0/1            unassigned      YES unset  administratively down down    
FastEthernet1/0            unassigned      YES unset  administratively down down    
FastEthernet1/1            unassigned      YES unset  administratively down down    
Loopback0                  172.16.0.2      YES manual up                    up      
Loopback1                  172.16.1.2      YES manual up                    up      
Loopback2                  172.16.2.2      YES manual up                    up      
Loopback3                  172.16.3.2      YES manual up                    up      
R2(config-router)#

Open in new window


in R2 , when I advertise R2(config-router)#network 172.16.0.0 0.0.3.255
I do not get any error, and all 172.x.x.x networks will show up in R1 routing table:

R1#sh ip route  eigrp 

Gateway of last resort is not set

      172.16.0.0/24 is subnetted, 4 subnets
D        172.16.0.0 [90/156160] via 192.168.12.2, 00:02:02, FastEthernet0/0
D        172.16.1.0 [90/156160] via 192.168.12.2, 00:02:02, FastEthernet0/0
D        172.16.2.0 [90/156160] via 192.168.12.2, 00:02:02, FastEthernet0/0
D        172.16.3.0 [90/156160] via 192.168.12.2, 00:02:02, FastEthernet0/0
R1#

Open in new window


but if I try different wild card mask I get error  :
R2(config-router)#network 172.16.0.0 0.0.4.255
%EIGRP: Invalid mask (discontiguous)

but if I try these wild card masks one a time after Negating one of them , it will work:
R2(config-router)#network 172.16.0.0 0.0.1.255
R2(config-router)#network 172.16.0.0 0.0.0.255  

***So the ones that worked (one a time) are:
R2(config-router)#network 172.16.0.0 0.0.1.255
R2(config-router)#network 172.16.0.0 0.0.0.255  
R2(config-router)#network 172.16.0.0 0.0.3.255

the :172.16.0.0 0.0.2.255 ,172.16.0.0 0.0.4.255,172.16.0.0 0.0.5.255........172.16.0.0 0.0.254.255

I get this error :%EIGRP: Invalid mask (discontiguous)

Any idea why  ?

Thank you
0
Technology Partners: We Want Your Opinion!
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

I tried to change the IP Settings from the Control Panel/Network Sharing Center/Change Adapter Settings then Properties.

The computer was NOT connected to any network by Cable or WiFi.

I got the message attached,

Any idea what went wrong, and how to fix this?

Thanks,

George (Biggles1)
IP Settings control
0
lately our terminal emulation vendor has been pointing to our network stating that the network is causing these disconnects either due to packet loss or network disconnections.
we have been reviewing our logs from each site  and show no disconnections from any of the sites
network consists of Cisco firewall at Server side with Fortinet  vpn connections to each location
location can only see server side, like hub and spoke; no external location can see each other only server side firewall can reach location and vice versa
this has only been happing the last few months with server side vendor claiming its the network due to packet loss as this is what they are used to
we do not see packet loss above 1%
how can we determine the culprit?
tired of chasing ghosts on the network
0
I'm stuck. \ can't seem to get my ISCSI to bind.  It sees it but it will not bind..  Here's some screen shots..  I can't seem to figure out what's wrong... Also I'm not sure of which network card belongs to which IP and which to make active and which to make standby
1.png
2.png
3.png
4.png
0
Hi All,

I have this line of code that test connection for servers:

PS G:\> Test-Connection -ComputerName  sdindc01, sraddc01, sdendc01, senadc01, sewcdc01, solidc01 -Count 1 | selec
t address

Open in new window


if the ping is successful I then want to Mstsc in to the servers, I've tried:
$t=Test-Connection -ComputerName  sdindc01, sraddc01, sdendc01, senadc01, sewcdc01, solidc01 -Count 1 | selec
t address
$t | % {mstsc /v:$_}

Open in new window


However this does not work. please help
0
How to clear bgp if peers had exceeded the maximum number of prefixes configure and how to show maximum prefixes in cisco
0
hi, I need to find when user loging to our web site, which address or which zip/postcode, is there is a way to do that?
Other than find broadband service provider location.
Any tools may be i can buy more help full.Thanks
0

Networking

91K

Solutions

66K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.