Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I am looking to develop an automation tool that can assist a NOC operation with WAN outage recovery without technician interaction. The automation tool will run in the lan environment (with no external access) and interact directly with the WAN interface. Please note this tool will not interact with any third party devices outside of the WAN environment. The test environment has Cisco Routers/Switches and uses Spectrum Monitoring.  Looking for suggestions on use cases and example event flow to develop on.
0
I have a client with a SonicWall TZ105, he currently has a tunnel from his home office to his work location.  He just purchased a Windows 10 laptop and wants to VPN  in when he is travelling.  Does the unit come with a license so he can do this or is an additional license required to be purchased and installed?  What is the best client to use on the laptop?
0
Don't laugh...

I have a new client.  They have four computers in the office and the owner refuses to allow them to connect to the internet.

Of course, they have email so once a day, the users can connect, check mail, reply, then get off of the internet.

My fix has been showing the users how to change the default gateway to get them on and off, but that's too many mouse clicks.

I'd like a powershell or something that'll be like an on/off switch.  Double click it, you're on, double click it again, you're off...something like maybe diable NIC or something.

I'm lazy.

Anyone help me out with that?

:)

Thanks
0
Hi expert,

I'm wondering if there's any way to control the bandwidth used by exchange? or is there any live logs that i can review?

Thanks.
0
If you need additional info please let me know. Thanks for taking a look at our post.

The problem slow SMB over WAN. Latency avg 27ms  Wiresharks shows the Windows Size is small 8012 for SMB traffic.  Bandwidth 100 MBPS both up and down.  Speed out to the Internet is great both up and down.

Site to Site VPN setup between two Fortigates.  

Copying and opening files between the two sites is slow.  Branch Office has a mix of Win7 and Win10 on the Desktops.  Fileserver is running Win2016.  I have three remote sites with the same problem.  Wireshark tells us we're running SMB 2.0.  

I'm asking for suggestions to increase the file transfer speed over the WAN.  

Fortinet's TAC Level 3 has checked and double checked the Fortigates for misconfiguration errors.  
We have  done things like reduce the MTU size on the Fortigates.  Ran continuous pings on both the private and public interfaces looking for dropped packets.
Checked for mismatched duplexing.  Updated the Fortigates Firmware, Attached laptops directly to the Fortigates and copied files between them, ran Iperf both TCP and UDP between them, etc, etc.

We've read document after document on slow SMB over WAN.  Performance tuning for SMB. - https://www.apachelounge.com/download/contr/Perf-tun-srv-2016.pdf
We've added the registry key for SizReqBuf, and set it to ffff.
Windows Size Scaling is mentioned.
https://www.auvik.com/franklymsp/blog/tcp-window-size/?  This link mentions Windows Scaling is enabled by …
0
A client of mine has this issue when attempting to open up QB on the work station, QB Sees the file on the server but then pops up a message saying that it cannot communicate with it. I have uploaded a picture of the error.  I tried to find the connection diagnostic tool that it is talking about, but it seems to be hidden. The instructions always says to download it from the "OEM" website, where ever that is.  I couldn't seem to find it.  
But for some reason QB sees the files on the server, but cannot access them.  a little help would be appreciated.
20191007_125944.jpg
0
We manage a law firm's computer network.  The server operating system is Windows Server Essentials 2012 R2.  We installed the new network in 2015, and overall it has worked very well.

One of the senior partners at the firm lives a long distance from the office.  As a result, he relies on the Remote Web Access (Anywhere Access) to work remotely.  His desktop computer has Windows 10 and he uses Google Chrome as his primary web browser.

Until recently, the RWA system has worked very well for him.  Recently, though, he has been unable to connect to Remote Web Access.  Instead his attempt to do through with Chrome results in a timeout error and failure.  Please note that he has used Chrome for this function since 2015 and it has worked consistently and reliably.  Also, he is able to connect to many other web address without problem.

We tested connecting to their Remote Web Access system from our office, using various browsers, computer and operating systems (Windows 10 and 7) and in every case we have connected easily to RWA.  The only time we experienced the timeout error with Chrome was when we incorrectly typed the RWA address.  Once that was fixed, everything worked perfectly.

Given this background and recent problem, does anyone have any ideas how we can fix this?  Thanks very much for your help.
0
We have a Windows 2012 Essentials Network, and for some reason we can not run an Time Clock Plus 7.0 install on any Server or Computer, it is being blocked at the point of clicking on the .exe
Does anyone know what process is needed to eliminate this and allow the .exe to run on the network, via Servers or Windows 10 PC?
Every Time we double click on the .exe file we get this alert:

" Error opening installation log files. Verify that the log file location exists and that you can write to it."
0
I have Cisco SPA303 IP phones that I am trying to get connected to a cloud provider. I can only connect to the cloud provider when I connect the phone to my laptop and use network sharing.

If I try to connect thru the local network  the phone boot up stalls and gives a message "checking DNS".

What doI need to configure on the router to get the phones to work?
0
Hi, I am using VMware cluster (ESXi 6.0).
I just created a VM and I noticed that Network adapter option is greyed out.
I created ANOTHER VM, and I got same results.
"Connect on power on" icon seems normal,  but "connected" is not.
Any suggestion?
I am using DVS (distributed virtual switch)
0
hi Expert,

At first i couldnt access OWA via external network, and i found out my ssl cert has revocation failed error. so i went and enabled netsh winhttp command to configure exchange to follow proxy setting in my IE browser. after completed the step, my ssl was valid and error is gone.

And then my network teams informed me that he has opened 443 port in firewall, once he enabled i'm able to land on OWA pages using external network.

the problem is i cant login using my domain\username, it keep said the user name or password is incorrect. tried admin id is the same as well.

Checked in event log, there lot of MSEXchange ADAccess error event ID 2937 and 4127.

any advise?

Thanks.
0
I have a Windows 2019 file server (not AD joined) in a DMZ with SMB (IP port 445) opened for file share access from an internal Active Directory based network. I'm looking for a method to authenticate to the file share and to manage access to the share for users.
0
I am having trouble getting the print functions on a machine to work. The print spooler keeps crashing. I have stopped the print spooler removed all of the network printers. Deleted everything in the system32 PRINTER and DRIVER folders, and restarted the machine. After the restart I am able to add a network printer before it crashes again and i cant add any more and I cant make any changes to the one I added. It will not print anything after adding it again. I'm still hoping that a windows version update will help with the problem.
0
We have an lone ESXi 6.7 host in our DMZ which is the dedicated host for our DMZ VMs. It is directly connected to the DMZ port on our ASA. We're trying to figure out the safest way to management it. As it stands right now, our two options are:

1. Connect the management interface directly to our management network. I don't particularly like this because that host is directly connecting our DMZ to our management network, and we're relying on VMs not being able to attack their host to keep our management network secure.

2. Connect the management interface to an empty port on our ASA, set that port to a higher security level than our DMZ network but lower security level than our internal production network, then manage it directly through our production network. I don't particularly like this since the management interface will be directly exposed to our production network, though it would be on a different network.

Any thoughts, comments, insults, rants?
0
Tracing route to imap.1and1.com [74.208.5.6]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  modem.domain [192.168.0.1]
  2  2363 ms  2013 ms  1326 ms  184-100-128-254.lcrs.qwest.net [184.100.128.254]
  3   916 ms   989 ms   954 ms  lcrs-agw1.inet.qwest.net [71.33.0.9]
  4  1003 ms   958 ms   949 ms  cer-priv-03.inet.qwest.net [67.14.8.69]
  5   519 ms   605 ms  1488 ms  chi-b21-link.telia.net [62.115.162.20]
  6  1424 ms  1450 ms  1488 ms  kanc-b1-link.telia.net [213.155.130.177]
  7  2372 ms  2379 ms  2018 ms  1o1internet-ic-323279-kanc-b1.c.telia.net [80.239.196.110]
  8  1524 ms  1295 ms   853 ms  ae-1-0.gw-dists1-a.slr.lxa.us.oneandone.net [74.208.1.240]
  9   479 ms   466 ms   553 ms  imap.perfora.net [74.208.5.6]

Trace complete.

______________________________________________________________
The issue has been ongoing since last week.  A new DSL modem was installed today, and the latency has gotten worse all the way down the line.  It was 3000ms+ on hop #2 [184.100.128.254].  Centurylink believes it was a modem issue, and has not been contacted a second time yet.  This person has DSL in the same city for their business, and is able to collect and send e-mail from the exact same 1&1 account.  That DSL location has no latency to any website.  

The interesting part:  The only site that has latency is imap.1and1.com (or imap.ionos.com)  Since they all resolve to the IP [74.208.5.6].  Also, their is packet loss to this IP, where as …
0
My samsung galaxy s9+ works for calls and texts but the internet isn't working whether on WiFi or through mobile data.

The following message comes up

You're offline. results will be available once you're online again.You'll get notified when they're ready

When I try to go to Chrome it says

No internet

There is something wrong with the proxy server or the address is incorrect. Try contacting the system admin

err_proxy_connection_failed
0
I have a system with 3 Domain Controllers (Server 2019).  One of them got out of sync (my best description) and wasn't replicating - while the other 2 seem to be working fine.
The problem seemed to be RPC errors but all 3 DCs were running together in a test lab before being deployed.
This one was deployed a month or so after the first two, having been powered down during the interim.
The failure would cause me to suspect the real network they are now in somehow - but "how?" is elusive.
I have wireshark captures taken during replication attempts but I don't see much that jumps out.

Eventually, I was advised to take the "bad" DC off the domain and re-promote it.  
I've proceeded with thatprocess and have tried a lot of suggested things but so far no luck in promoting this DC.
Fortunately, this DC wasn't in the mainstream of operations and, without replication, had less configuration data on it than the others.
So, taking a step back is of little concern.

I think I did a pretty good job of bringing the DC down but I'm unsure of its status.  There's a first time for everything...
I still see remnants of its name on the others for example.
So, I think the first step is to confirm that stuff is removed as required in preparation for promotion.
I've run a bunch of tools but don't know when to be happy or sad re: the results.  Just no experience.
So, I'm wasting calendar time by running down blind alleys.

I *did* try to promote this DC but the process won't …
0
Hi Experts,

I am looking for a good software to map my home network. I have looked through EE search engine but could not really find the software I am looking for...

Specs are:

- list all IPs in my networks including IPs for device connected in Wifi (phones, tablets...) and on the LAN
- provides a visual chart / diagram on how these devices are connected on the network with icons and IPs
- give some information on each device detected (MAC, supplier...)
- Not a professional software that costs thousands of dollars...

Freeware of software up to $100 are fine
Waiting for your suggestions, thanks
0
I'm looking for some help re-configuring my home network. Here is current setup:

Comcast cable comes into data enclosure in garage wall to a 2-way Splitter. One coax goes to Gateway in my office. Patch cable out of Gateway to a switch beside it which connects my desktop and network printer. Patch cable from this switch to the wall jack backfeeds back to the data enclosure in the garage. Patch panels in the data enclosure connect to small switch in the data enclosure to provide network to other jacks in house.

First, I'm planning to ditch the Comcast Gateway and go with my own modem and router. I want to add a Ubiquiti Cloud Key Gen 2 Plus and eventually a couple of security cameras as well. I'd like to centralize things a bit more instead of going to my office and then backfeed to the data enclosure before distributing to the rest of the house. Unfortunately, there isn't room in the data enclosure for the router, modem, etc. and even if there was, I'd be concerned about the temps. It can get pretty hot in the garage (90F+).

The room directly above the data enclosure in the garage is a storage room with heat and A/C. Perfect location for the network equipment. And it has a knee wall I can get behind and access the cables going down into the garage.  But I'm not sure how best to proceed.

There are 17 Cat5e cables coming into that data enclosure in the garage, 7 from top (upstairs jacks) and 10 from bottom (downstairs jacks). There appears to be enough length on the …
0
I wanted to test and eventually use our router's (PepLink Balance One) build in VPN server to access resources on the network for users.
After setting up the VPN server (in the router the feature is called Remote User Access) I choose L2TP with IPsec.
On the client side I used the Windows 10 built in VPN Connection option and after a few tweakings I succeeded in connecting to the server from an outside network.
The problem is that I could only connect to one share, using the file server's internal IP address 192.168.0.x. Cannot access (or ping) anything by the NetBIOS name.
Next step I changed the protocol to PPTP on the server and managed to connect with the client, however still not able to access resources, except by IP address \\<Internal IP address>\Share.
Just as a side note, we don't have a domain, just peer to peer.
0
I have an older exchange server which is working without a problem on my current ISP.  I had to switch ISP's recently and my old ISP will be disconnected shortly.

Unfortunately, even though I WAS told my new ISP can provide rDNS for my on-premises email server, I am now being told they cannot.

I have a "persistent-IP" which is ALMOST a static public IP, but it must be from a block of public IP's they have in which I am probably being natted.

So, is there a way to setup a third-party rDNS so my emails from my on-premises server do not end up in spam or bounce?

Thanks.
0
I am trying to create a csv using python pandas... example pd.to_csv("somefile.csv") to a network shared drive in a windows environment.  The problem is that when I open the windows explorer folder, I don't see the file, but if I use the command prompt, the file is listed.
0
How can I determine what device is on our network?   I can ping the IP but I do not know what the IP is attached to.   I tried entering it in the browser but it does not find it.
0
On my work network. I have one computer sending random emails.  And then my ip is being blocked by my ISP.
How can I discover wich computer is doing it.
0
I have a laptop that is missing. How can I know when that laptop gets on the network and is logged into? What is the DOS command?
0

Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.