Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I really must know how to do this. Security on my workstation only allows confirmed downloaded files and no network interaction with Eclipse Marketplace.

So I require ideally a downloaded binary file I can simply drag and drop to install.

Any special instruction would be great.
AGAIN - ABSOLUTELY NO INTERACTION WITH ECLIPSE MARKET PLACE - PRETEND IT DOES NOT EXIST
0
Hello, I would like to hear the experts opinion/recommendation on establishing a communication between the subnet with the same IP range on two separate networks. Both networks are physically separated but can be connected with a firewall transit. Network #1 has a security camera system and I want to extend it to Network #2. The security camera system subnet is 192.168.20.0/24 and is VLAN20 on Network #1. I created the same subnet and VLAN on Network #2, thinking that would all I needed. However, having the firewall transit in between, I figure it's not that simple. I assume a typical solution would be using a different subnet range and VLAN with a static route to route the traffic between the networks, but I wanted to check if it's possible somehow to establish the communication between the system being on the same subnet and VLAN over the firewall transit. Thanks in advance for any comments.
0
Hi,

We have 2 x Aruba 8320s (Core Switches) We also have 11 x Aruba 2540 edge switches

Each switch has 2 x 10Gbe SFP modules which connect to the cores via fibre in a LAG.

The switches are split up in 5 separate racks across our building. We also have 1 x Meraki switch in each of the cabinets capable of have 10Gbe SFP modules.

My question is what is the best way to get the Meraki switches to communicate with our Cores? We want to utilise them.

1. Direct connection to the Cores (like the Aruba's)
2. Setup a trunk 10Gbe between the edge switches and Aruba's
3. Any other way?

Could you please advise?

Thanks
0
Hi, I have 2 separate physical sites (data centers) connected by a L2 ptp dark fiber link with L3 capable switches (Cisco Nexus) at each end. I am trying to decide whether to use a separate transport VLAN interface SVI or "routed ports". Each site would have its own separate Data VLAN with devices in it that would need to communicate with each other, intra-vlan (same site), and across the link to the other sites VLANs. Another area of concern is if I use a L3 "routed port" with static routes to direct the traffic from each end, will the routed port work within a vPC configuration on the Nexus (pair) because it will be an orphan(single) port to the vPC domain ?
0
I'm an admin for a large WAN. Up until recently lldp & spanning-tree  did not work . I worked with our provider in making the necessary changes to their core switches get both lldp and spanning-tree working on the network. However, now, when I enable spanning-tree on my core switch (mstsp), it immediately blocks our WAN port, cutting all networks off from us and vice-versa. (It does not enable or disable a 2nd interface) We only have one connection to the WAN and a single core switch at our demarc point.  The engineer I am working with and myself do not understand why this is occurring. I am looking for a way to either  alter the spanning-tree configuration so it only reports the problem and does not block the port or I would like to find another way that whatever the issue is can be reported in the logs.

Although large, our network is very simple: Core switch > Wan Switch > Wan switch > Far end core switch (19 locations). Each end point is configured with a single connection to the WAN.

Thank you for your assistance
0
Hey all,

Is it possible to locate and find the above switch on a network? I dont have the cisco cable which allows to connect via the admin port on the back of the switch and Im wondering if its accessible via a web browser session? I dont know the IP address of the switch thou, would it pick up one via our dhcp server or is there a way of searching for the switch using a tool?
0
Ok we have a a new server 2016 setup with all desktop computers connecting fine but I am unable to connect a laptop via wireless, router is a talk talk, I am unable to ping anything on the network nor browse to it.
0
We are having a strange issue when we try to add a network printer to a Windows 10 1903 machine. We are adding a shared printer from a 2008 R2 print server, it does not seem to matter what print driver is on the share. When we double click on it it does add it since you can print from Word and Notepad, but it does not show up in "Devices and Printers" or "Printers & Scanners"

We noticed this on our customized image, so we tried hand loading a 1903 machine without any other software and still the same issue. We also hand loaded a 1709 desktop and on there, everything worked as is should. It seems the problem is only occurring on 1903

Has anyone else ran into this?

Thanks,
0
I have a situation where we have two law firms sharing office space. Both have their own ISP provider, phone system and network
However, they want to share a new leased copier so that the good print, scan via SMB and make copies.
-      the copier has only one network port and a USB port.
-      Confirmed that this copier does not support an external wireless adapter which I was hoping it did so I could allow one of the network to communicate to the wireless adapter using their IP subnet. That is not an option
-      I do not want to add a second NIC to every PC under one of the law firm’s network

I was thinking about purchasing a USB to network converter that I could attach to the copier/printer and onto one of the networks. Not sure this is a feasible workaround

Would appreciate any feedback
0
Hi, I have a PHP script which calls another PHP script via a jQuery ajax call.  I can see that the call is successful and that there is a proper response from the network activity.  However I am having trouble processing that response in the calling PHP/JavaScript code.

Here's my attempt:

demo.html

From the network activity I see the response is:

["data1","data2"] and this is what I am expecting (actual data not shown)

But I cannot 'see' nor process these data in the success data in the calling code shown above.  The alerts do not fire.

Any guidance will be most appreciated and thank you in anticipation.
0
I am attempting to setup bitlocker network unlock for some of the laptop in the company.
I have a offline root and subordinate CA.  When I request a certificate on the WDS/Bitlocker server the issued certificate list the requesting computer as the issuing computer and does not trust the certificate because its not in the root CA.  I dont understand why this is happening I have to go to the subordinate CA to approve the request and after that the certificate does not show up in the personal certificate store but under the active directory user store.  Any ideas?
0
I've just bought a DrayTek Vigor2620Ln (ADSL/VDSL router/firewall with backup WAN port and 4G LTE modem built in - UK version)

I want to be able to create a site-to-site (or LAN to LAN in DrayTek's terminology) VPN via an IPSec tunnel to a Netgear ProSafe firewall I have running at another site. Simultaneously I want to be able to access a L2TP VPN Server running on Windows 2012 RRAS (behind the DrayTek at primary site), via passthrough when I'm out and about.

Having created the site-to-site VPN with a few issues along the way, I have got it working. I have also got the L2TP VPN passthrough working so I can connect from my Windows laptop when away from the main network. HOWEVER, it seems impossible to get both working at the same time. For the site-to-site to work, I have to tick the 'Enable IPSec VPN Service' under the Remote Access Control settings on the Draytek. But once I do this, passthrough of the L2TP Windows VPN fails. If I untick, it is the other way around with the Site-to-site failing and the L2TP passthrough working.

I suspect someone out there will confirm DrayTek routers simply cannot both have a site to site and L2TP passthrough connection connected simultaneously (I momentarily achieved it once, on initial bootup). I appreciate both VPN types use IPSec, however every single Netgear and Linksys router I've owned and used to date has been able to do both simultaneously with zero problems. I'm hopeful I'm missing something, but fear I'm not and the …
0
I understand how to set multiple public static IPs to the WAN interface (usually eth0).  But I am in a unique/new situation (to me) on trying to figure out the following.

I am subscribing to a satellite service (no other viable option).  They offer "persistent IP's" which is ALMOST like public static IP's, I am being told (still discussing that with them).  The way they present it is:

a) Installation
b) Connect your device to the modem
c) Get an IP address
d) They manually map their DHCP address to the MAC address of your device in their table
e) Now you have a static IP (which is supposed to be routeable) - ie. Public

So, I am trying to figure out how in this scheme of things, I can statically map an email server behind NAT to this public IP.

Currently I have static mapping in my cisco T1 router where inside = outside, one to one mapping.

Moving off my older Cisco 1841 to the Edgerouter X for more functionality.

Thoughts on how to achieve that in the Edgerouter X?

Thanks.
0
I've been experiencing this issue when logging into our network from different locations including VPN where drives and folders I normally have access to are no longer available.  Some network shares fail to connect completely and some only show me some folders but not all of them.  This is very strange behavior and I'm not sure what could be accounting for it.

These sites are networked through a wan connection and has DC's at both sites that are trusted.
0
Dear Experts, I could not start Veeam. It said that "SQL server is not available". We checked and started all of SQL and Veeam services but it did not help.

Can you please help? many thanks!
0
Hi All,

We have an older Mitel 3300 using predominantly Mitel 5212 phones. We have a dedicated VLAN for voice traffic, which is tagged on our switches alongside whichever VLAN is providing the network for the computers. We are having a strange problem in which when a phone call is made, one side is unable to hear the other (in reverse it is fine). After a few seconds this will sometimes resolve itself, or they will need to hang up and try again. On the retry both sides can usually have full conversation as normal. This happens randomly throughout the day to different number / handsets that are plugged into various switches throughout the organisation. We have had a look at the switches and they don't have any obvious errors / are not reporting they have maxed out on throughput.

We have had our support engineers look at the phone system and they cannot spot anything obvious with regards to the fault.

Any clues as to where to start diagnosing this.

Cheers,
Paul
0
ASA 5508 failed.
Received a new ASA 5508.
via ASDM I've restored from my latest backup config.
Everything looks great with the exception of the VPN Certificates.

Shouldn't these have restored as well?
I was careful to check the "all ssl vpn config" on the restore options.

VPN users receive "No Certificate" when attempting to log in.
0
We have a Cisco 6509E chassis as the core of our network.  We are trying to run our FOG (Imaging software) server and we are finding multicast is not working through the switch.  We tested this by plugging the server into a variety of other switches that bypass the core and multicasting works perfectly.  I am unsure what settings could be different as I have compared IGMP Snooping and the portfast settings with the switches that work when the server is plugged into them.  

Any ideas?  It is running SUPT2XL as the supervisors running 15.1 on them.
0
Hi We have a fail open policy set. Can someone advise on the quickest way to simply completely turn off scansafe cws using asdm. briefly   - I'm not after a bypass for 1 IP- just want it off briefly while continuing to allow web traffic to flow and then quickly turn back on - - since I have a fail open policy set is it simply a matter of just removing the tower IP address set  in  configuration - device management cloud web security - by having nothing here (removing) will this turn off CWS? - thanksimage from asa Thanks
0
Print server: Windows 2012R2
Printers in question: All -- specifically Ricoh multifunction devices
Clients: Mix of Win7 and Win`10 -- both exhibit behavior

When a client sends a print job to a network printer, the job goes into queue paused.  It sits there for about 2 minutes and the prints.

How can I make this not happen?

I have tried setting the printer setting to print directly to the printer and restarting the print spooler.  That did not make a difference.

Any help would be greatly appreciated!
0
I am setting up a new network and I would like all client machines (win10) to use Azure AD (the free options with office365 biz premium)
We need a local windows file server (for big design files) and I don’t really want to set the server up as a local domain controller and would like to connect it to the Azure AD as a member server and allow users access to the local file shares using their Azure ad credentials controlled in Azure AD.
Is this possible without creating local accounts for each user to access the local file shares. I am familiar with using AD connect with server 2019 essentials which will make the local server the Primary domain controller and configuring it in that way, but Id like to keep Azure ad a the primary DC if possible?  If there is another or better way, please advise.
0
Has anyone successfully set up an Open VPN connection with a Windows 10 PC and a Grandstream GWN7000 acting as an Open VPN server?  If so, can you share the configuration file that works?
0
I have just installed a new network with one server, configured as a domain controller running Windows Server 2019 and about 10 workstations running either Windows 10 or Windows 7.  This is something that I have done successfully numerous times.  However, this one is causing me problems as computers are not getting IP addresses or DNS from the DHCP server and even when they are given static IP and DNS, they do not get Group Policies, for example, mapped drives or folder redirection.  Even those PC’s that have been given static IP and DNS still can’t reach every web site, including their own. Roaming Profiles do appear to be working.
On one PC that was showing an IP that may have been setup statically by the owner (who was away so I couldn’t ask him) I flushed the DNS and released the IP address and re-booted the computer.  It failed to get any IP.

There was a previous server that was in use prior to the company moving to new premises and we were instructed to use the same domain name.  Each workstation was taken off the domain by making it join a Workgroup and was then joined to the new domain (of the same name).  However, this was only possible with static IP, etc.  All the workstations are now members of the new domain.

The old server had started to develop problems before the office move and is inaccessible.

Server has a static IP: 192.168.11.10
Default Gateway (the router): 192.168.11.1
DNS: 192.168.11.10

DHCP has been setup with a scope of 192.168.11.2 – …
0
Have a client running Server 2016 Standard R2 with Essentials Role. They were purchased by a larger company and are in transition. As part of the change, they are now using the new Owners VPN Solution, so the remote access feature of Server 2016 is not required (and is sometimes confusing users).

Not sure of the best way to remove it - just remove the Remote Access role? Will that remove the Network Connection link and the VPN Adapter from Network Connections (without causing any other  problems)? Or is there a better way of accomplishing this?

I don't care if the Remote Access solution stays in place (as it doesn't work anymore), I just don't want users to see the Link and Adapter.

See screenshot for details.

VPN Screenshot
0
We've got a bunch of VMs running Windows Server 2008 R2. One is the domain controller, the others are members. Each of the VMs has two virtual NICs in the same LAN (192.201.201.0/24 [old] and 172.16.0.0/16 [new]) as we're moving away from the invalid 192... network.
We created DNS records for the VMs' IP addresses in the new 172.16.0.0 network while deleting the invalid ones from 192.201.201.0 – but they keep appearing again, no matter how often you delete them! How do we get rid of them once and for all?
(Before you ask: Yes, the "Register this connection's addresses in DNS" box in "Advanced TCP/IP Settings" is unchecked.)
0

Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.