Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hello Everyone

How can I configure Linux wireless on a laptop to Not connect to public Wifi that has no password.?

Some of the commands I have been using need to have a SSID= to point to each Wifi network.
Is it possible to have only one SSID statement to point to all of them, similar to a wild card.
Example SSID=”*.*”

Example of what I currently have that can only point to one Wifi network.
edit /etc/wpa_supplicant.conf      
network={
  SSID=”CableWifi”  
  key_mgmt=NONE
  disable=1
}
0
Hi,

I am trying to test out VRF lite which I have to implement. I have a single router with some loopback addresses in different VRFs. What I am trying to do is to import and export routes between them which I should be able to do with the route import / export command but I am not having any luck.

I know this makes no logical sense to why I am doing it but I need to test this before I implement it in a production network (with many VRFs).

version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test-DC
!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!


clock timezone EET 2 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

ip vrf Customer_A

rd 10:10

route-target export 10:10

route-target import 10:10

route-target import 10:20

!

ip vrf Customer_B

rd 10:20

route-target export 10:20

route-target import 10:10

route-target import 10:20

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

cts logging verbose

!

!

redundancy

!

!

interface Loopback0

ip vrf forwarding Customer_A

ip address 172.18.7.254 255.255.255.0

!

interface Loopback1

ip vrf forwarding Customer_A

ip address 172.18.253.254 255.255.255.0

!

interface Loopback3

ip vrf forwarding Customer_B

ip address 192.168.17.254 255.255.255.0

!

interface Ethernet0/0

no ip address

!

interface Ethernet0/0.10

encapsulation dot1Q 10

ip

Open in new window

0
Hello Experts
I need a batch file or script to add map driver for network location with letter x for example and ask for credential
and another batch or script to remove that mapped drive and credential for that network address
The scenario information
server IP: 192.168.1.254
shared folder on that IP: Home
Domain name: Private.local
1
Keep getting the following error on one of our domain client's pc's:  The name "my domain' :1d could not be registered on the interface with IP Address: 10.1.1.43. The computer with the IP address 10.0.0.46 did not allow the name to be claimed by this computer."  
Log Name: System
Source: NetBT
Event ID: 4321 Level Error

The computer with this problem can access the domain (all mapped drives) and can ping everything on the network.  
This computer cannot be pinged (IP or DNS name) by any other pc on the domain.  
Here is what I have done so far:
  1. gave this pc a static IP address (was dhcp before)
  2. Flushed the DNS
  3. Un-joined it from our domain and then rejoined it back to the domain.

I am still getting the same error and cannot ping or access from any other computer or server.

Anyone have any suggestions?
0
Network Adapter Card SpeedHi,
 I have a desktop PC where network adapter card shows 10.0Mbps, but network card is capable of 1Gbps.
 It is currently connected to  Linksys LRT215 Gigabit VPN router.
 Strange enough, when I connect this computer to a Ubiquiti Networks 48-Port Gigabit UniFi Switch (Part#: US-48-500W), there is NO LIGHT lit on the switch. But all the workstation PCs and other PoE devices are connected to this Ubiquiti and every single connected port shows link and activity light.
So I have no choice but to connect to Linksys LRT215 Gigabit VPN router. Linksys is daisy chained to Ubiquiti Switch.

Can you help?
0
Afternoon gents.   One of our clients has a satellite office that has been experiencing severe drops in wireless connectivity.  I am going to be going out to the location to troubleshoot the connectivity.   The drops are not happening during tunnel connections they are just in general.   Currently I am told all the equipment is under a desk including the device giving out wireless access.   I was given the equipment they have which is included in this thread.   Has anyone seen this combination of equipment together ever and seen wireless drops happen?
I currently have no remote access to any of this equipment and will not be able to troubleshoot it until I am onsite but I wanted to see if I could get a jump on things and reach out to you for some assistance perhaps you may have seen this setup before and may know where the wireless drops are happening.   This is especially happening on one HP Laptop that I have fully reformatted, installed the latest drivers on including HP Support drivers for the NICS firmware yadda yadda.    They need this to be stable as they tunnel to their other office which has a WatchGuard firewall in place.  

Here is what they have from what has been explained to me.   I am unsure if firmware can be flashed? Or does the modem or firewall whichever is giving out wireless access need to be put on a desk and not under a table?  


Here is the kicker, they will have a laptop on the desk right on top of where all this equipment is located under …
0
Hi,

I have Cisco 3750 switch. I configured 3 Vlans on it. VLAN 10,20,and 30. Is there anyway that I can give VLAN 10 access to  VLAN 20 and deny it from access VLAN 30? I mean I want network of VLAN 10 and 20 to see each other and communicate but can not access network of VLAN 30

VLAN 10 network 192.168.1.0
VLAN 20 network 192.168.2.0
VLAN 30 network 192.168.3.0

Thx
0
We have two separate sites, and they are linked with a high-speed network. Site A has a Vcenter version 6.X with vDS and Site B has vCenter 6.5  U2 with vDS. I am palming to upgrade both sites with vCenter 6.7, and I am thinking of implementing vCenter HA to manage both locations.
Let me describe my environment
Site A
VCSA6.* with Embedded PSC ,  srva.mydomain.local
vDS switches for the iscsi, virtual network,vmotion
Esxi mgmt network 192.168.3*
vCSA is in virtual network 10.10.1.*
Site B
vCSA 6.5 U2 with Embedded PSC, srv2.mydomaon.local
vDS switches for SCSI, VMotion, virtual network.
ESxi mgmt network 192.168.2.*
vCSA is in virtual network 10.50.1.*
I want to make one vCenter (Site A) as active and should include both sites A and Site B ESXi hosts in a separate cluster (cluster A and Cluster B) and make Site B as passive. Is it possible to do?
I have been reading about HA and Enhanced link mode etc, but they all talking about keeping the HA in one site.
I can not find the answer.
Can someone shed me some light and help me on this if it is possible?
0
Updated My old Windows Vista for Business to a Win 7 Pro machine. A legal copy COA. It installed but upon final restart and confirmation of installation. No Adapter installed at all. The Device is not seen by Windows 7 Pro. However, I ran a tool called SIW which did see the adapter and saw WAN Miniport and RAS Async Adapter. No internet connect when before it was there. Hoping to get the machine to see the network and internet.

Also noticed a .NET framework 4.5v issue so I went to Microsoft downloaded repair tool then followed instructions then downloaded the files and got errors not sure if one affects the other. IF I can get to the internet seems like one issue may correct the other but not sure? Any help appreciated.

Log Installation FIle from the .NET attempt is included.
device manager does not see much of anything but the one driver i got installedSIW sees something However there is no device installed on the machine that win 7 pro seesRepair tool gave instructions which I followed but they did not work.Strange error message from .NET 4.5InsallationLogFile.rtf
0
We have 2 forests contoso.com adataum.com ; a forest trust was confugured between the 2 forests . The email services are on contoso.com , we need to allow U_exchAdmin_adatum group at adatum.com to manage exchange services on contoso.com.

We we able to allow U_exchAdmin_adatum users to log to ecp on contoso.com  , but could not run exchange management shell .

when attempting to log to exchange management shell getting the following error :

New-PSSession : [Exch07.contoso.com] Connecting to remote server Exch07.contoso.com failed with the following error
message : WinRM cannot process the request. The following error occurred while using Kerberos authentication: Cannot find the computer
Exch07.contoso.com. Verify that the computer exists on the network and that the name provided is spelled correctly.

Open in new window


ran the following command on Exch07:
(Get-PSSessionConfiguration -Name Microsoft.PowerShell).Permission

Open in new window


was showing "Adminsitrators" and "Remote Management users" are allowed access ; made the group "adatum\U_exchAdmin_adatum" members of the local admin on Exch07 , but that did not resolve the issue.

Did you face such issue or have some hints how this may be resolved?

Thanks
0
Hello, I am running server 2016.
I am trying to map to it, I can’t see it on my network.
I can Remote Desktop to it but I can’t map a drive from it.
I have set the Advanced Sharing settings in Private, Gust or Public, Domain, and All Networks to Turn on network discovery and Turn on File and printer sharing.
What am I missing?
Thank you
0
I have a test RODC (running on Windows 2012 R2 server-core) that I created in a perimeter network that I'd like to demote and remove from my domain entirely.  I'm having trouble finding documentation for this scenario that covers the process from top to bottom.  

Can anyone point me to a good source of documentation for this task?

Thanks!
0
I wish to route TCP traffic from one colo location onto amazon web services ( central canada) , then onto amazon web services ( singapore) . What is the preferred way to do this using aws services ?
0
Maximum size of IP and TCP  Packet.

There is a little bit of confusion when it comes to the Maximum size of IP and TCP  Packet
I did some reading nline, I have seen numbers of 65Kbytes and 1500 Kbytes but not clear which number goes with IP packet and which goes with TCP Packet.

Any Clarification?

Thanks
0
I share a Bluetooth speaker booster with a colleague and every time I need it I have to ask my colleague to disconnect or “Forget this device” so I can use it.  How can I configure my mobile devices or the speaker to connect from one device and disconnect from the other?  (If possible)
0
VoIP - My customer reports that their phone lose connection to the hosted service every day.  They have to reset multiple times per day.

I will be onsite sometime tomorrow (April 11) - hoping to be able to access some expert assistance.  Meanwhile, if somebody could point me to a link that I'm sure exists, to help me in troubleshooting VoIP.  I'm good at networking, but have minimal experience in troubleshooting VoIP.  Thanks in advance.
0
Hi
My other networking question is abandoned. I think it has become a snail's nest, so I'll simplify it...pithy...

How is agar.io's networking perfectly natural, with no lag? You can turn your circle with a mouse click or finger tap, and the response never ever stalls.
Some dude has a javascript agar.io networking tutorial out there, below , which is v good, if you want to make a LAN game or ONLY localhost game, pure TCP/IP, but it isn't optimized for the big bad world, ..distance.


There is no UDP w a TCP safety net. How exactly did they make agario perfectly? Browsers eliminate UDP. I have a good Websockets link below that I like..
I am completely comfortable making Java game servers, btw
BTW, That javascript tutorial is here


I like this page I found for WebSocket aspects here
Thanks
0
Cant print after upgrading Windows 7 to 10.  I have network printers and after upgrading two machines, neither can print.  Have uninstalled and reinstalled multiple times.  Other machines that were new installs of Windows 10 can print without issue.  So far the only thing i have been able to print is a pdf from Edge.  Test print fails although i do see the test page hit the queue momentarily before i get the failed to print message.  Please help.
0
Internet explorer and Edge does not open webpages giving the following error: There was a temporary DNS error. Try refreshing the page.
Error Code: INET_E_RESOURCE_NOT_FOUND. When accessing the internet with Chrome, it works without any problems and you can access any website. I have reset network settings and also flushed the dns and cleared everything in the browsers. Nothing made a difference. Any idea what is causing this? Windows 10 pro is the operating system and this problem started about 2 weeks ago.
0
Hello,
how I can create my own smart dns proxy ?
thanks.
0
Looking for trustworthy recommendations for an IT contracting/consulting company in Brazil (Piracicaba, Sao Paulo service area).
Need some on-site hands to install new server and networking equipment along with VMware and Windows OSes.
Must be enterprise level capable.

Thanks.
0
Hello fellow Experts Exchange members:

I request assistance with a confounding problem.

I have an office that uses Cisco Meraki access points all connected to a Cisco SG300-52P switch.

The office uses a separate vendor for their VoIP phone system.

The event log on the Meraki cloud controller is filled with entries that read "Multiple DHCP servers detected."

The entries state that the second DHCP server has an IP address that is not on any of our equipment with a MAC address that identifies it as a Cisco device.

When I put a secondary IP address on one of our devices in the same subnet as the unidentified device, the unidentified device responds to pings.  Using telnet to connect on port 22 brings up the text "SSH-2.0-Cisco-1.25" but typing any character immediately results in "Connection to host lost."

The unidentified device does not respond on port 80 or 443.

Reviewing the MAC address tables on our Cisco switch, the MAC address of the unidentified device is seen on a port that is physically connected to the VoIP phone system vendor equipment.

(There are multiple MAC addresses listed in the MAC address table for this port besides the unidentified device.)

However, when troubleshooting with the VoIP phone system vendor, their technician reports they cannot detect the MAC address of the unidentified device on any of their equipment.

The first part of my question is if it is possible for a MAC address to appear on the MAC address tables in a …
0
My boss has a wireless network that shows up on his computer as being connected to 2 connections at the same time.  At least that is what it looks like.  It shows the wireless network of "Bison2" as currently connected to but underneath where it shows all of the connecetions in range, it shows "Bison" as connected.  He says it interferes with things which he could not explain to me what he meant by that.  When I right click the adapter in network and sharing (which shows it as connected to "Bison 2")   the SSID shows up as "Bison"

 See screenshots and let me know what is going on if you can.
Screen-Shot-2019-04-09-at-1.01.48-PM.png
Screen-Shot-2019-04-09-at-1.02.14-PM.png
Screen-Shot-2019-04-09-at-1.02.29-PM.png
0
I have Charter Spectrum service here in western Oregon. I need port 9000 to be open to the internet on my pc, because we set up debugging on our remote web server and it needs to get through 9000 on my pc so it can talk to my Netbeans IDE. The Spectrum tech has no idea how to set that up. Ive tried in the router they gave me, a Sagemcom Fast 5260, but the port forwarding rule I set up just will not work. So, Im thinking about getting a better router than the cheapie they gave me. What's the best router available that will allow port forwarding?
0
Hi

I have an igel on a Citrix server and the internet on it and using excel is extremely slow.

I’m stuck in an argument with my I.t dept at the moment as I’m convinced it’s the bandwidth is insufficient.

Is there any other common known causes for slowness.??
0

Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.