Share tech news, updates, or what's on your mind.

Sign up to Post

If I grab the User State Migration Tools(USMT) executables from the Windows 10 "Windows Assessment and Deployment Kit" can I use them also on Windows 7 boxes? We are working on a non-SCCM OS migration.
0
Ultimate Tool Kit for Technology Solution Provider
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Hello experts - I'm looking for a solution to save me time when preparing PCs for deployment.  I work for an architecture firm and we use primarily Dell Precision PCs but each it built to order and there are no two exactly the same.  I have a standard set of software that all architectural users get.  Right now, I prepare each one manually which takes nearly a full day to get ready.  I'd like to explore other options but am not sure where to start.  Ideally I'd create a standard image containing all the software we normally use and deploy that to new machines without having to go through the install process for every application.  I'm not sure how that would work with each machine having slightly different hardware, windows licenses etc.  Where would be a good place to start with this?
0
Hi Experts,

I have to boot this device via LAN or USB.
But this is not possible until now.

The device is : Lenovo Miix 720

Can you help me out ?
I get always this error....
Error
0
Hello Everyone !

I have to create a W10 1703 template on my vCenter infrastructure.
To do this, I just repeated the same process than for the 1607 version.

1/ Create a VM and deploy our W10 1703 image
2/ Add the VM in WORKGROUP
3/ Convert in template
4/ Deploy a machine from this template with the associated customization

We have to use custom sysprep answer file (unattended file). I tried with the customization used by 1607 version but it doesn't work.

 UnattendedFile.xml :
<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="oobeSystem">
        <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <InputLocale>040c:0000040c</InputLocale>
            <SystemLocale>fr-FR</SystemLocale>
            <UILanguage>fr-FR</UILanguage>
            <UserLocale>fr-FR</UserLocale>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                …
0
Hi,
      semaphore timeout period has expired while executing script/query in SQL management studio 2008 R2.What should i do?What is the issue?
0
Hello,

Can you please tell me how to upgrade OS( window server 2012 r2 to window server 2016) using scripting language .



Thankyou
0
Hi Experts;
I have an application in VB6 which uses this code to import from a .csv file.

    Set adbMain = New Access.Application
    adbMain.AutomationSecurity = 1 'Set Macro Security to Low
    adbMain.OpenCurrentDatabase "c:\<path>\Mydb.mdb", False
    adbMain.DoCmd.TransferText acImportDelim, , sTable, sFile, True
    adbMain.CloseCurrentDatabase
    Set adbMain = Nothing

99% of the time it works like a dream - however some users do not have Access and they are getting an Automation Error.

I'm referencing Microoft Access 11.0 in my project, and tried having the user install & manually register the underlying file:
(c:\program files (x86)\Microsoft Office\OFFICE11\msacc.olb)
but this didn't solve the error, and also caused a sister-app to throw an error on launch.

I've read MDAC_TYP.exe could be the answer, but my searches indicate it isn't available for Win10; and is x86 only.
My current user is x86, but no doubt I'll have 64-bit users in the same situation.

My question is this: Is MDAC_TYP.exe the answer?
If yes, Is there a recommended version of MDAC_TYP.exe I should have him use.
Does it pose any danger to the user's system?

Thank you for any advice!
KH
0
I have had a working MDT deployment (6.3.8443) environment for a year or so but now I have my first UEFI only computer, I have added all the latest win7x64 drivers to the task sequence (chipset, VGA, LAN etc etc) and there is a (built-in) task step "Format and Partition Disk (UEFI)" which formats the drive as GPT, this applies correctly when I run the task sequence.

The sequence finishes imaging the computer but on first boot to Windows it hangs at the 'Starting Windows' logo.
Safe mode hangs at CLASSPNP.sys

Any ideas?
0
For the life of me, I can't figure this one out.

I am trying to create an image, using MDT, that will have a custom Start Menu and Taskbar Layout. I have created a Start Menu with the code (See Below), then exported it to the imaged machine, and have imported the file using PowerShell.   The Start Menu layout does not work, but the taskbar layout appears correctly.

I'd like to get the start menu for all new users, while allowing them the freedom to change this as they use it.  I'd prefer not to use GPO, as this will change their start menu each time, or at the very least, lock certain areas down.

I should note that these are all new setups, not reimages.

Here are the steps in the Task Sequence:
1. Copy the LayoutModification file to C:\Windows\Temp

xcopy "%SCRIPTROOT%\Customizations\StartMenu\LayoutModification.xml" "C:\Windows\Temp" /Q /Y

Open in new window


2. Restart Computer
3. Set Execution Policy Bypass
powershell.exe -command "Set-ExecutionPolicy Bypass"

Open in new window


4. Apply LayoutModification file
%SCRIPTROOT%\Customizations\StartMenu\ApplyCustomMenu.ps1

Open in new window


ApplyCustomMenu.ps1 is as follows:
import-startlayout -layoutpath "C:\Windows\Temp\LayoutModification.xml" -MountPath $env:SystemDrive\

Open in new window


5. Restart Computer

Here is the code for my Start Menu and Taskbar Layout - all in one file:
<?xml version="1.0" encoding="UTF-8"?>
<LayoutModificationTemplate 
   

Open in new window

0
Hi
 I am imaging a Win7 Pro machine that will be deployed to similar systems of the make.  I would like to Sysprep the machine but would like it to keep the device drivers after it is Syprep. I would appreciate any assistance on how l can do this.
0
Managing Security & Risk at the Speed of Business
Managing Security & Risk at the Speed of Business

Gartner Research VP, Neil McDonald & AlgoSec CTO, Prof. Avishai Wool, discuss the business-driven approach to automated security policy management, its benefits and how to align security policy management with business processes to address today's security challenges.

Hi all, we currently use Acronis to deploy images to desktops / laptops, however i'm looking to automate OS and application deployment.

Do you have any recommend ways to deploy.

Thanks
0
I am brand new to imaging. I have been tasked with deploying Windows 10 through SCCM 2012 R2. I am looking for step by step instructions on how to create a boot.wim including the setup binaries.

I am able to create a boot.wim that is just PE, but I am completely in the dark with how to create the second index with the Windows 10 installation setup.
0
Just purchased a new HP DL380 Gen8 server with no optical drive..

I have connected a external optical drive to the server but the server does not see it.. I can boot all my Gen7 & Gen6 servers from this, but this one will not.

I am not familiar with iLo, is it possible to installed the server OS using iLo?


I need to install Server 2012 Standard R2 but have run out of ideas on how to do this since the optical server is not working.  

I have tried creating a bootable 32GB thumb drive with the installation files on it, the server sees the thumb drive but when I select that as a boot volume I get a black screen until I force a reboot.

Any help would be appreciated!
0
hi all ,

i have one question regarding what could be the best deployment tools from windows for end user  . i .e. we have 2000 PC and we need to have them all the same image  what is the best deployment tools for such situation ?

like we are doing zero touch for the deployment
0
BACKGROUND
Our company has several offsite datacenters (remote). We also have a small datacenter onsite (physically accessible to our Engineers) for lab use, as well as for "staging" and building out physical servers (Windows, VMware, Linux, etc.), etc. then shipping them off to the appropriate locations (around the world). But let's just focus on Windows for this discussion.

At the moment we are using a Windows Server 2012 R2 image on a flash drive to boot to. You select your options (we have pre-defined), and the rest is automated from there. Right now the WHOLE build time takes about 1 hour to complete.

NOTE: This whole process and the way we do it was done before I started, so as the newer guy, I'm looking into better ways.

SERVERS
HP DL360p (rack mount servers).

QUESTION
What is the most efficient way to deploy our image and configuration to lets say 20+ (or more) physical servers at a time, instead of
doing one at a time with a flash drive?

I know there are a lot of different ways/options, but I wanted to get all of your opinions and experiences on how you have done/currently are doing this kind of process?
0
I successfully deployed image using MDT and got the physical machine joined to domain. When I switch user the customizations I made to image are not visible. Am I missing anything?
0
I created a TS in MDT for sysprep and capture. I checked in reference computer the default admin account is disabled and local admin account 'abc' is enabled. I ran the litetouch.vbs and successfully captured the image. I created a TS to deploy and deployed that image successfully on physical machine. On physical machine it logs directly into admin account and also admin account and local admin 'abc' are enabled. Is there anyway after deploying the system logs into 'abc' account and admin account is disabled

Thanks
0
Hi,

Trying to create a portable install for Surface Pro 4

Created image with MDT, mounted with DISM /Mount-Image command to c:\Test\OffLine then after preparing USB stick (D:) used this command from c:\Test\OffLine folder in elevated command prompt - xcopy *.* /s /e /f /c /q d:\

Initially there was a folder that was inaccessible even in Explorer due to security but this example has no such source security problem: D:\Windows\WinSxS\x86_wpf-uiautomationprovider_31bf3856ad364e35_10.0.14393xxxxxxxxxxxxxxxxxxxxxxxxxxxxx where xxxxx is the rest or the file name.  I can go into the folder on the source.

I have seen some posts about USB file system errors and the solution being NTFS but apparently that won't fly for a Surface Pro 4 bootable image USB.

Any suggestions?

Thank You
0
Dear Experts.

I installed Ubuntu-server 16.04 64 bit inside of the VirtualBox.
I am adding "minimal" GUI over it. I need Gnome 2.
I did two experiments.

1. sudo apt-get install ubuntu-gnome-desktop
      This created apparently very slow VM. Perhaps due "bloated" GUI.
      This seems not acceptible.

2. sudo apt-get install gnome-session-flashback
      There were no errors, but graphical logon does not appear: only shell logon
      appears after the boot.
      What must I do to make X-window logon default at boot?
      Do I must install these too?:

            sudo apt-get install gnome-desktop-environment –no-install-recommends
            sudo apt-get install gnome-panel gnome-flashback gnome-session-flashback \ indicator-applet-appmenu
            dpkg-reconfigure gdm?  ?
      
Details:
      130Gig Windows partition on SSHD.

      My laptop is
      Acer Aspire E 15 E5-575G-76YK
      Windows 10 Home 64-bit Edition
    6th Generation Intel Core i7-6500U Processor (Up to 3.1GHz)
    15.6-inch Full HD Display, NVIDIA GeForce 940MX with 2GB DDR5 VRAM
    8GB DDR4 Memory, 256GB SSD; Memory Speed - 2133 MHz
      
The purpose is not the server productivity, but full combination of server and effective-for-development-work GUI.      
      
Thank you.
0
Firewall Management 201 with Professor Wool
Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

BACKGROUND: I am able to SUCESSFULLY install a security banner program via it's GUI which allows me to manually choose configuration settings (background color, leading text, trailing text, etc). HOWEVER, I am in the process of building a custom windows 10 image that includes the security banner program. The intent is to deploy the security banner program as a SILENT install with the custom Windows 10 image in my automated environment.

THE PROBLEM: By default, the silent install of the security banner program automatically selects the configuration settings (background color, leading text, trailing text, etc.). Instead, I would like to specify the configuration settings I want displayed in the silent install command. In my automated environment, I'm using the following silent install command:

msiexec.exe /i "C:\Example.msi" /qn

THE QUESTION: How do I add specific configuration settings in my silent install command for msiexec? In my research of the msiexec command, it mentions specifying public properties and provides one example. My testing of that example has not worked for me. Any ideas what I'm doing wrong????
0
Dear Experts,

A little bit of background:

Client – SME with 50 users
Platform: Citrix hosted desktop
Platform: Office 365
Mobile devices: Apple iPhones – Company owned
MDM: Meraki

This question is specific to mobile devices and MDM. Our client is currently using iPhones which have been ‘supervised’ then added to the Meraki MDM systems manager. The business does have a VPP account. Users do not have individual Apple IDs. We are able to:
-      Enforce restrictions
-      Push free apps
-      Push paid apps
-      Allow PIN code setting
-      Remote wipe
-      Remote update apps
-      Etc.
The current mobile solution works very well indeed. Most of the staff are civil works engineers and so have very limited IT knowledge. The absolute best thing about this system is that we don’t have to have an Apple ID for each member of staff and go through the tedious process of asking them to create one with their work email, then remember the credentials. We simply push the apps they need to use and it’s great. The only thing the end users needs to put in is their office 365 business email address in either the iPhone Mail app or in the installed MS Outlook app. The Mail app tends to work better for some more than others as their preferences.

To me, it doesn’t matter what platform a company uses, it is their choice and that is respected. This isn’t about MS v Apple v Google v whoever else, simply about getting the job done and a properly working system in place for the company’s chosen platform.…
0
Hi,

I am receiving the error 0xC0000005 while trying to deploy windows 10 from WDS.
When checking the web, people say that NIC drivers might be missing. Not in my case.

I can correctly reach the WDS server from the stations and start windows 10 deployment. I can see that 100% of the files are well copied and installed.
The deployment hangs at the "installing features" stage and give me the attached error.

It is not due to unrecognized NIC drivers as it goes till above stage and also because I receive the same error from other stations with other known NICs

Do you please have any idea to solve my problem ?

Thank you
ScreenShot179.jpg
0
Hi,

I am receiving the error 0xC0000005 while trying to deploy windows 10 from WSUS.
When checking the web, people say that NIC drivers might be missing. Not in my case.

I can correctly reach the WSUS server from the stations and start windows 10 deployment. I can see that 100% of the files are well copied and installed.
The deployment hangs at the "installing features" stage and give me the attached error.

It is not due to unrecognized NIC drivers as it goes till above stage and also because I receive the same error from other stations with other known NICs

Do you please have any idea to solve my problem ?

Thank you
ScreenShot179.jpg
0
Top Experts In
OS Deployment
<
Monthly
>