We help IT Professionals succeed at work.

PC

14K

Solutions

17K

Contributors

A personal computer is a general-purpose computer whose size, capabilities and price make it useful for individuals, and is intended to be operated directly by an end-user with no intervening computer time-sharing models that allowed systems to be used by many people, usually at the same time. Personal computers may be connected to a local area network (LAN), either by a cable or a wireless connection, and through that to the Internet. A personal computer may be a laptop computer or a desktop computer running an operating system such as Windows, Linux or Macintosh OS.

hi,

anyone know what is the magnatitude of the 2.4G wireless mouse signal and bluetooth 4.0 mouse signal ?

I want to know which one is stronger to human body so that it is not going to hurt me.
0
No Root Access.  How can I do this without an app:

Read property via Android Debug Bridge (ADB)
If you have activated the development and ADB mode on your device you can connect it to your PC via USB and use the following command on your PC:

adb shell getprop ro.crypto.type

App would require too many permission.

Seems like this is something that the Android folks would like to highlight.  But...seems so hidden now.

Any non-app / easy way without Root?

Many thanks,

OT
0
Hi Team.

In our SfB Topology i just added a new site and builed a new Skype For Business Enteprise Pool.

It's at the moment a Pilot infrastructure but so far the Front End Server is up, Persistent Chat and we use temporary a Lync 2013 Edge Server as I've few Networking issue with the sfB Edge server.

My problem is that I can't expand Distribution Groups anymore in SfB. when I'm trying to do this I'm getting following error:
Cannon use the distribution group service because the service address is incorrect, although the service is available. Contact your support team with this information.

I tried already to clear the cache on my local PC, I tried to delete the group and re-add it. If i choose the Contact Card that looks fine.

Any idea?
0
Hi,

I have a user on a HP elitebook, and I have setup fingerprints in HP Client Security, but it doesn't work when trying to unlock his PC.

When he swipes his finger, nothing happens.

Nothing happens when he tries to log in with fingerprint either.

I installed the HP Client security manager, and he scanned his fingerprints no problem, and the reader is working because when we went back into HP Client security manager it asked him to authenticate with password or fingerprint, and he successfully authenticated with fingerprint.

Within Windows 10 itself, the sign in options are poor. Finger print just says:  "This option is corrently unavailable - click to learn more" and "Something went wrong. Try again later".

Please help, many thanks.
0
In the process of unsubscribing my unused computers from my Office 365 account, I came across a list of computers that are definitely mine, but which have "names" I don't recognize (see below).  Where do I find these identification numbers on my computers so I make sure I'm not unsubscribing the wrong ones?

Computer Names
Thanks,

Phil
0
I keep seeing yourpdf.online in the "Notifications" area of a users PC.  I have run MWB and Adwcleaner and they don't find or remove that.  Any idea what that is?  What's weird about it is that it seems to be showing different articles online, as if it is notifying her that there are things to see and read.

I also keep seeing "askbobrankin.com".  Is that guy legit?  Seems fishy.

MWB and Adwcleaner had removed Total AV as PUP and a few adware things I can't remember...that was a few days ago. Now when I run Adwcleaner, it doesn't find any adware. It only recommends resetting the Winsock or something like that and when I have it do it, I can't see that it actually did anything.
0
As I know it, I can log on to a windows 10 pc as user A and uninstall apps and make system changes for that user. However, when I log on as user B, I have go through and do it all again. How can I uninstall and make changes one time and be for all users?
0
I would like to know if there are any way to encrypt and decrypt files by using PowerShell.
My PC is windows 10.
0
Hi,

We have a Windows Server 2003 PC that has been fine until yesterday.

I noticed that the C Drive storage space on this server had gotten quite low.

I searched and found a large increase in size of folder "Projects" in "C:\Documents and Settings\All Users\Application Data\Microsoft\Search\Data\Applications\Windows".

It seems to have increased from about 1GB to 11GB.

I noticed yesterday after doing a search for large files on server, a file called "SystemIndex.Ntfy" incrementing in size every few seconds, located under above directory under "Projects/SystemIndex".

What could be the reason for the increase in size for these files?

How do we solve this issue?

Thanks,
Robbie
0
Running Notes 9. Suddenly notes is crashing on start up. Shows the 'splash' window and then "An error has occurred in an IBM Notes Applciation", etc.
Tried killing processes, restarting PC and same thing happens each time.
So I thought I'd run a repair from installation files. It starts going through the motions, asks if I want to make Notes my default email, etc, I click continue and then an error message pops up: "Could not create the Java virtual machine" and then the installer exits.
I've searched this error and there are articles but do not relate to Lotus Notes per se.
Any ideas what I can do to try get Notes running again?
OS is WIn 10 up to date. Thanks
0
heading by a client tomorrow who says she thinks her computers needs updating. she has 3 desktops in her law firm that she wants me to check out .

what tools or software etc should I use ? she say she believes the computers needs upgrading but not sure cause it freezing. should I just go and update antivirus, windows updates and run ccleaner or something ?? what you suggest ?!
0
i need to create a SQL statement that will update a new column  to determine if the item in column 2 is an accessory or pc.

Using a Distinct to create the unique list of the items in question, then compare to actual data

My current thought is to use a with statement to be used within a nested query, then create a switch statement  contains a wildcard versions of the Unique Listing.

Here is my current attempt, please help me to create the best method to update the new column?

WITH ItemList AS 
(
select 	distinct  VSTS_Common_ItemType as ItemType
FROM [sql1].[table1] 
where 
[VSTS_Common_InputPath] = 'Service Center'
and System_State in ('Closed', 'Resolved')
and Common_ResolvedDate >= '01/01/2018'
					) 
Select Itemlist
from itemlist
Right inner join 

Open in new window

0
The software updates for v13 on client PC, only shows an update and doesn't give the option to download or install.  I has a click here for info, but that doesn't even open a browser.  Cannot find any details on the website for Nuance.  He doesn't have any updates installed for Dragon.  Windows 10 v1903.
0
Is there a way for me to determine remotely a list of network drive mappings a user has without me actually contacting the end user and connecting to their PC.  The PC is on Windows 10.  Thanks,
0
I have two sites connected by a IPSec VPN.  I have conditional forwarders at each site for the other site so I can resolve computer names using the FQDN.  I can ping and resolve between the two sites.

At site one, I have about 50 Hyper-V hosts and they all live in Hyper-V manager on my management PC.  These hosts are managing a domain there at site 1.

At site two, I have about 25 hosts and they live in Hyper-V manager on my management PC at site 2.  The hosts in site 2 are not on a domain.  The hosts are standalone.

Thinking myself clever, I decided to add the hosts from site 2 to the site 1 Hyper-V manager.  It's not working, even when I try "manage as" so I was wondering is it's even doable....adding workgroup based servers to a Hyper-V manager that manages hosts on a domain.

I was thinking that they are just Hyper-V hosts and they should add just fine, but I'm not finding that to be the case.

Thoughts?

It's not working.

OH yeah, site 1 hosts are all 2012 R2 and site 2 hosts are all 2016.  I'm adding to windows 10 enterprise machines.  On MS site, they say that should work.,
0
Google Chrome stoped working on several of my pcs. Everything has been working fine for the past month or so but now some of the pcs are getting the erro message  "Aw, Snap! Something went wrong while displaying this webpage.  (Button Reload). Any page you try to load including the settings page, add ons, etc. will show me the same message. I tried to uninstall and re-install the application but it did not make a differenct. I tried uninstalling it with Revo Uninstaller to remove any registry files left behind and re-install but nothing seems to fix the issue. I am getting more and more requests with the same issue. For now I am isntalling Firefox as an alternative but I really need to fix Chrome.  Has any of you experience this issue and if you have how did you fix it? Thank you in advance.
Chrome-Issue.JPG
Chrome-Issue-2.JPG
0
We have a script that will connect into machines and check for Windows Updates without rebooting them. We know this process works on another computer but on mine, it fails.
Note: I've verified that the WINRM service is running on both their PC and mine, and that my profile is set to public etc.

I get the following error repeatedly:

[TARGETSERVER] Connecting to remote server TARGETSERVER failed with the following error message : The client cannot
connect to the destination specified in the request. Verify that the service on the destination is running and is
accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most
commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to
analyze and configure the WinRM service: "winrm quickconfig". For more information, see the
about_Remote_Troubleshooting Help topic.
    + CategoryInfo          : OpenError: (TARGETSERVER:String) [], PSRemotingTransportException
    + FullyQualifiedErrorId : CannotConnect,PSSessionStateBroken
  Checking for and installing available updates
Install-WindowsUpdate : [TARGETSERVER] Connecting to remote server TARGETSERVER failed with the following error
message : The WinRM client cannot process the request.  Default credentials with Negotiate over HTTP can be used only
if the target machine is part of the TrustedHosts list or the Allow implicit credentials for Negotiate option is
1
Hi  all I have juist started working at  a university and I need to carry out a indepth inventory of "KIT" on the network mainly PCs and macs  But they dont want an agent installed on the devices .  so what are the options  if any, It would be a pain  but is there some software i can put on a stick run the capture then uplaod to the main program
They do not use AD,  so any suggestions would be great
Thanks
0
A customer has a 5 pc network with a peer-to-peer server. Of the four workstations one of the computers began to get a different set of results from the purchase order module. I ran tests on this pc including hard drive, motherboard, network adapter, and o/s. I have found no problems. The computer was removed and connected to several different computers running the software with a variety of results. I installed a different network adapter with no change in this scenario. I finally installed a temp computer and the issue is resolved. This can be the solution but I would like to find out what happened. What else could be the problem?
0
I have apps that only run on XP. I upgraded my PC and had to reinstall the OS and I have a genuine Key. However, the Activation routines don't function anymore since MS pulled the plug on XP. I can't run my apps on any other OS. I have tried a couple Youtube solutions without success. Does anyone have a viable solution???

Thanks
0
Hi there! i have a strange problem..
5 pc in a small Windows 2016 Active Directory domain
They have Office 365 for email, and also Office 365 desktop suite installed and upgraded
Server is Dell, 4 virtual machines with vmware, PC are Dell
Domain is, as example, mycustomer.it

If they receive an email displayed sent time of email is wrong, but only on Outlook (not on Outlook on the web)
So if john@gmail.com write on 10:00 italian time,

they see on outlook on the web:
john@gmail.com
sent date: 20 October 2019
sent time: 10:00

they see on outlook desktop:
john@gmail.com
sent date: 20 October 2019
sent time: 09:00

I'm not on site, so i don't know if this happens  only if sender domain is different from mycustomer.it, or also with email internal to mycustomer.it....im waiting for a reply.
Time on pc is correct, also time zone, time on two domain controller, time synch beetwen two domain controller, time zone on Exchange On line
I'm really in confusion....
what i can  check??
Thanks
0
I would like to setup multiple VLAN's but not quite sure how to get VLAN 4 working.

Scenario is as follows:

1. 10.11.1.0/24 - VLAN ID:1 - This will be used for clients that are connected to Ports 1-18, 20-52 on the HP-2530-48G Switch
2. 192.168.15.0/24 - VLAN ID:4 - This will be used for a single PC that will be connected to Port 19 on the HP-2530-48G Switch
3. I currently have a Windows Server 2016 DHCP setup already (on IP Address: 10.11.1.31) for the VLAN ID:1 but dont have anything setup for VLAN 4
4. VLAN's have been configured on the HP-2530-48G Switch (See screenshot for more details)
5. Cisco Router is configured as the Gateway and is on 10.11.1.1


HP 2530 Switch
Equipment I have is the following:

1. HP 2530-48G Switch
2. Cisco ASA-5506
3. Cisco 4000 Series Router

Questions are as follows:

1. I want to be able to setup a DHCP Scope for VLAN ID: 4 on the Windows Server 2016 DHCP Server so the PC (that is connected to port 19) is issued an IP Address of 192.168.15.2 but when I setup a scope other users on VLAN ID: 1 are issued an IP Address from the DHCP Server Scope 192.168.15.0/24.

What do i need to configure either on the switch, ASA or router so only the PC that is connected to port 19 on the switch is issued a 192.168.15.x IP Address?

2. Is it possible to lockdown the VLAN ID: 4 so it only has access to the internet and no access to internal resources on VLAN ID:1 ?
0
I am a hard core PC guy - tried Apple products, and (aside from my iPhone) they just don't do it for me.  My computer is a frequently upgraded Lenovo laptop (currently the P71), which I used as a desktop and infrequent business travel.  But we're planning on travelling more, and the heavyweight P71 is really too large and heavy to travel with comfortably (especially since I need to carry an external hard drive and other accessories).  Can you recommend a PC-based, lightweight laptop or pad computer that will still give me the functionality of a real computer?

Thanks,

Phi
0
I currently use both of these utilities in different capacities.  I primarily use DropBox for sharing files among team members.  The problem with that is that when you open a device that does not have a shared file it automatically downloads it onto the new device.  While space is not an issue, we do have a limited data plan for our Verizon jet packs and this can eat it up because sometimes it is a folder with hundreds of images that are being shared.  It is my understanding that this will NOT happen with Office 365.  Does anyone know if I am correct?  Also, DropBox recently came out with something called Smart Sync, which looks affordable and may provide the same functionality...that is, it doesn't sync to an individual PC unless it is asked to.  Does anyone know if I am correct on that?
0
Hyper-V running on a Win10 Pro PC. Host and VM share the same NIC.  Recently RDP stopped working to the VM.  After someone tries to RDP in I have to force "Turn Off" the VM in the Hyper-V Management Console and then it allows me to connect via Hyper-V Manager until someone tries to RDP in to the VM again.  VM locks up and have to "Turn Off" again.  Tried removing and recreating the virtual switch and when I didn't that the VM allowed me to connect via HV Manager without having to hard power off.  I've poked around the network settings on the VM and host and haven't been able to figure out what might be causing this lock up.  Nothing jumps out at me from Eventvwr.  

Anyone heard of something like this?
0

PC

14K

Solutions

17K

Contributors

A personal computer is a general-purpose computer whose size, capabilities and price make it useful for individuals, and is intended to be operated directly by an end-user with no intervening computer time-sharing models that allowed systems to be used by many people, usually at the same time. Personal computers may be connected to a local area network (LAN), either by a cable or a wireless connection, and through that to the Internet. A personal computer may be a laptop computer or a desktop computer running an operating system such as Windows, Linux or Macintosh OS.

Top Experts In
PC
<
Monthly
>