[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now







A personal computer is a general-purpose computer whose size, capabilities and price make it useful for individuals, and is intended to be operated directly by an end-user with no intervening computer time-sharing models that allowed systems to be used by many people, usually at the same time. Personal computers may be connected to a local area network (LAN), either by a cable or a wireless connection, and through that to the Internet. A personal computer may be a laptop computer or a desktop computer running an operating system such as Windows, Linux or Macintosh OS.

Share tech news, updates, or what's on your mind.

Sign up to Post

In which year did all laptop manufacturers start including Wi-Fi on every laptop? In other words, what is the newest, most recent laptop model that I could reasonably expect to find that didn't have Wi-Fi built-in on the motherboard and would still require the purchase of a PCMCIA, PC Card, CardBus and ExpressCard, or some other extension, in order to connect it to a network through Wi-Fi?
Free Tool: Site Down Detector
LVL 11
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

- Yesterday I was watching some YouTube videos when my PC suddenly went off and restarted..
-It was not a usual restart as it didn't show Restarting and the logo..
-I thought it as normal and again started surfing on the Internet..
-The PC restarted again..
-I shut down my computer,Switched of the power button and restarted my PC..
-Here came a new problem..My PC wasn't booting this time
-I unplugged the wires and plugged them back again
-The PC booted successfully
-There were no problems after that yesterday
-Today the PC restarted again in the same manner 2 times
Please help me

Thank You
A few days ago Windows did some updates and ever since I have been going round in circles trying to undo the damage.
This is a Windows 10 (home) PC which has a Intel(R) HD Graphics 630 on board GPU and a dedicated AMD Radeon (TM) RX 480 graphics card.
Before the upgrade all was perfect, images, video, icons, gaming was crystal clear. Since the upgrade everything has taken on a dark/dim theme and when I play my game it is night! (this game has no night).
I have gone on a massive merry-go-round of installing all AMD drivers, reinstall all AMD drivers, creating an AMD profile for the game, checking Windows settings to ensure resolutions, brightness, contrast, themes are all as they should be.
I have changed every known setting from eco friendly to burn the world. I have done a system restore (which did nothing) and allowed updates to run again. I have changed reg keys to stop windows automatically doing driver updates during windows updates. I have confirmed through the AMD/Radeon utility that my dedicated graphics card is the primary source. I have googled this to the moon and back. Is there ANYTHING I could have missed? System restore only seems to want to let me go back a couple of days so I am guessing that the install of the "features update" for windows was a line in the sand update?
We've got a customer that uses an old Epson LQ-590 impact printer over USB A-B, and they have two workstations, I think both are Windows 8.1, one may be Windows 10... They only normally print from the Windows 8.1 PC.
When you press print on any application like notepad, word, excel, or test page, you will see the document flash in the print queue for just a split second, disappears from the queue, and nothing prints. Plugging the USB into the secondary workstation gives me the exact same results

I have connected this printer usb to my tech laptop, also windows 8.1, and was able to print the first time no problem using the built in driver.
I have tried removing and re-adding the printer, uninstalling from device manager, used 3 different drivers including one from this original cd, installing from the cd's wizard, tried different USB ports, system restoring to a date the customer claimed it worked, no luck. Even tried adding "everyone" with Read/Write permissions to the "PRINTERS" folder in the spool folder thinking it may have been a permissions issue.

They have a brother laser printer that prints just fine from either workstation, also USB A-B.

Customer thinks Windows Updates are affecting it.

Any ideas or suggestions?
On my HP Elite 8200 running Win7 Pro(64 bit) I got a window that told me that there was an upgrade from AMD available. After clicking on the upgrade option I got a screen showing current installed version 16.30.2311 while recommended version ("upgrade") was 15.7.1. Seems strange to me. Tried to Google this, but without any clear results or recommendations.

The only AMD stuff in my PC is, as far as I know, the dispay controller, and there are two menu groups in my "All Programs" menu - AMD Catalyst Control Center and AMD Gaming Evolved. (Not using the machine for gaming...)

Anyone that could tell me what I should do with respect to thsi "upgrade"?
Lenovo desktop which runs a hardware scan once a week. Sunday it found two failures.
A Malwarebytes scan found Google Chrome related pups. Normal for MB to find those.

The next scan Lenovo got one cancel and one red X.

It gives a final result code. Then today Trend Micro would not open. I got a new serial number and re-download and that program appears to be fine. Scan with that and MB and nothing found.
Then the 3rd Lenovo scan and the cancel and one red X are still there.
On their forum it was suggested to run a Chkdsk which I have not done yet. I was planning to do it without backing up some folders. I've done check disk many time before.

It was interesting that during one Lenovo scan a message bottom right that a hardware had been installed. Not it had not. Nothing was installed or plugged in.

first scan 2 failures2nd and 3rd scans with a cancel and an Xdevice plugged in - falsem
Dell has now a door boster a Intel® Xeon® Processor E3 v5 Family with 3 yr on site for $447.94 is this better then the i family? will I be able to install window 10 on this (coms without os but we have vl)
I bought a new laptop
Windows 10 installed, I follow the dialog to create the first (admin rights) user ...
Once completed, I realised that it took my name as login.
The PC is for my bridge club, I want another name and delete the first one
I first created a dummy user successfully, with local admin rights
I login as that user, says root.
I deleted the first one, ok
Now I want to create a new user
Parameters, etc... on the page to create it, I click the (french translation) Add a user in the computer's parameters
Then on the next window,  Add another user on this PC
Nothing happens !
I would like to deploy certificates to my internal servers that bear Extended Validation. Through domain policy, I am able to push my own root certificates to the Trusted Root Certification Authority store in the PCs that I manage.  In doing so, the certificates signed by my private key appear to be valid and trusted to my internal users when viewing my internal servers.

Obviously, my root certificate is not going to be included in standard browser installations, so your average web user is not going to trust my certificates.  They don't have access to my internal network, so they have no reason to anyway.

Still, what I'm wondering.. with my root certificate imported into the browsers TRCA store, is it possible for me to sign certificates bearing the necessary attributes to make them appear to the user as an Extended Validation Certificate?  I typically use the OpenSSL commands to generate my keys, CSRs and certificates.  How might I go about this?
New HP 570-p017c
AMD Radeon R7-450 card
Windows 10

Out of box in an hour and displays black screen after windows log in.
Removed graphics card adapter/software

added a tempuser which seems to have done the trick:  thus question: does this issue with my user log in represent greater issues or is it just a corrupted user file in windows?

Free Tool: SSL Checker
LVL 11
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

I have a Win 7 Ultimate Personal PC that is NOT part of any Active Directory Domain. (although I do occasionally connect to our corporate domain via VPN)

I noticed that that my c:\ drive suddenly had very little space left. After investigating I found there's a user.V2 folder that's consuming nearly 500Gb of space.

I believe the .V2 folders are relevant to roaming profiles but as I don't need a roaming profile, how can i safely remove this folder?
Can i simply delete it?

I would like to change the location of the Itunes Backup (Iphone) on my PC from C:\ to D:\

I would like not to use symlink...There should be in the configuration somewhere you can change the location !

Please help.

(Windows 10 PC)

Hello, In our AD environment we are using folder redirection which includes Desktop, Documents, Favoraties and App data folders, today one user lost all of his FTP sites in CoreFTP client he usually logs in from multiple pc's using his AD user account and then team-viewer in to his main pc in main branch office, can someone think of a reason why did he lost all his FTP sites from ftp client.
Installed a new PC at customer's site, then waited an hour for updates to run. I had already done this at my office, I thought updating had finished !
I need to silently access a machine on the domain, to generate an "access" report, by date (recent to oldest) that references the following Event IDs:

7001 = 'Logon'
7002 = 'Logoff'
4800 = 'Lock'
4801 = 'UnLock'

I found the following script, however I need it amended to include 'Lock' and 'Unlock' Event IDs.


On the same request, I also need a copy of the XML saves as a txt files.

function get-logonhistory{
Param (
 [string]$Computer = (Read-Host Remote computer name),
 [int]$Days = 10
 $Result = @()
 Write-Host "Gathering Event Logs, this can take awhile..."
 $ELogs = Get-EventLog System -Source Microsoft-Windows-WinLogon -After (Get-Date).AddDays(-$Days) -ComputerName $Computer
 If ($ELogs)
 { Write-Host "Processing..."
 ForEach ($Log in $ELogs)
 { If ($Log.InstanceId -eq 7001)
   { $ET = "Logon"
   ElseIf ($Log.InstanceId -eq 7002)
   { $ET = "Logoff"
   { Continue
   $Result += New-Object PSObject -Property @{
    Time = $Log.TimeWritten
    'Event Type' = $ET
    User = (New-Object System.Security.Principal.SecurityIdentifier $Log.ReplacementStrings[1]).Translate([System.Security.Principal.NTAccount])
 $Result | Select Time,"Event Type",User | Sort Time -Descending | Format-Table

 Write-Host "Done."
 { Write-Host "Problem with $Computer."
 Write-Host "If you see a 'Network Path not found' error, try starting the Remote Registry service on that computer."
 Write-Host "Or 

Open in new window

client came in this morning after being away for the holiday.
he turned on his Windows 10 Pro pc with 2 monitors and only one monitor was recognized.
He rebooted, Disconnected both displays, plugged each display into the adapter and each worked.
When he goes into 'display' settings, it only shows one display.
Clicking 'detect' returns nothing
Device manager only shows one display, even though two are connected.
Device manager does have a problem with the video adapter,
ATI Radeon HD 4600 series, shows no drivers installed
The driver tab shows:
The rollback driver button is greyed out and the computer is not configured for restore points
I tried to find new updated driver, but it comes back that the latest is already installed.
How do I rollback or find a driver that will allow both displays to work?
I tried doing a nic teaming on my windows 10 machine but  The LBFO feature is not currently enabled, or LBFO is not supported on this SKUit is not supported, sometimes it the cards that is not compatible, does anyone did this and can recommend a nic cards that will allow teaming?

Currently have a
Intel(R) 82574L Gigabit Network Connection
Intel(R) 82574L Gigabit Network Connection
Realtek PCIe GBE Family Controller
I have a Windows PC on which is Windows Live Mail. The PC is to be replaced by a Windows 10 machine accessing Outlook.com.
How can I migrate the emails from Windows Live Mail to Outlook.com?
Happy Thanksgiving Experts.

Need your help to dtermine if this SSD internal (Samsung 960 EVO Series - 500GB NVMe - M.2 Internal SSD (MZ-V6E500BW)) is compatible with these twoPCs:

1. HP ENVY 700-215xt CTO Desktop PC

2. HP Pavilion p6180t Desktop PC

Both are on Windows 7, but can upgrade to Windows 10.

Hire Technology Freelancers with Gigs
LVL 11
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

At home, Windows 10 start menu isn't working, Edge won't open from my Taskbar, Internet Explorer is frozen, MS Paint won't open from the Task Bar, I can't open Task Mgr from Cmd nor after Pressing Ctrl-Alt-Del and then pressing Task Mgr.

This all of a sudden, really nice PC - HP Envy, I can't even get the details because Right-Click on Start --> Systems isn't working either. When I press System it just goes away.

I'm very careful, no idea what this could be and tried a couple of things with no luck.

This link seemed the best, but I can't launch task mgr so I can't run powershell with Admin privileges. I've already re-booted as well.
I'm having some PC troubles. I have a total of 3 hard drives connected. The other 2 hard drives stores my videos, pictures etc. I ran NOD32 and Malwarebytes and they both said I was infected with Virus.Win32.Neshta. I noticed that I couldn't launch Google Chrome then VLC started giving me errors and my videos wouldn't play. I reformatted my hard drive and did a fresh install of Windows 10. After I connected back my other 2 hard drives and started re installing everything, I got a message from Windows Defender saying "something" "malicious" was blocked. I ran full scans with NOD32, Malwarebytes and Windows Defender. NOD32 thinks that almost everything, even files that I know are safe, thinks its a Virus.Win32.Neshta. I didn't have problems like this a week ago so I'm trying to figure out where this is coming from? I guessing its from 1 of the other hard drives but really don't know what to look for. Has anyone else experienced something like this? Strange.
like.. if we to start our Personal computer then it start all the services on startup it cause the delay in turn on the computer  , so that is why we need to overcome from this give proper idea for this problem.

I have a user that is complaining about her Autocad drawings (PDF format) are printing with thicker lines

We printed the same document from her colleagues PCs (all using same version of Autocad 2018 and Acrobat Reader DC) and their printouts are fine

I have completely removed the print driver and then reinstalled it
I removed Adobe Acrobat preferences in user's appdata
I have removed HKCU adobe Acrobat DC key

The situation hasn't improved much

any ideas ?
Hey there,

I can scan to the share fine, but when I scan to PC it automatically saves into a subfolder with the current time and date.
I need it to not do this, because REST Filesmart processes files in the scan folder and can't look into deeper subfolders.
It used to work fine with a C5580 but the client has downgraded.

Any ideas?
I'm on site at the moment, so if I can get an answer soon that would be appreciated!!

I ran Produkey64 and Belarc and got license keys for Office 2010 on my W7...
I installed W10 on top of W7 and W10 activated...BUT most everything was not working correctly...
W10 was messed up BUT it did activate...

Then I put in a NEW hd and did a fresh install of W10 and it activated...started re-installing all my applications...

Then I installed Office 2010 and using the key from my W7 PC it will NOT activate...
It will not activate on the internet nor by phone...I think phone activation on 2010 is not available...
I also have the key that is in the retail box and tried it...no joy...

Suggestions please...

If I go to change product key and enter my old key...I get "Sorry this isn't a Microsoft office 2010 ...you  may be entering a key from another version of office...

So...I uninstalled Office 2010 and tried another CD with a different key...and that will not activate either...






A personal computer is a general-purpose computer whose size, capabilities and price make it useful for individuals, and is intended to be operated directly by an end-user with no intervening computer time-sharing models that allowed systems to be used by many people, usually at the same time. Personal computers may be connected to a local area network (LAN), either by a cable or a wireless connection, and through that to the Internet. A personal computer may be a laptop computer or a desktop computer running an operating system such as Windows, Linux or Macintosh OS.