RAID

RAID stands for Redundant Array of Independent Disks.

RAID is data storage technology that allows multiple drives to be used together as a single virtual drive for reasons such as fault tolerance, reliability and performance.

There are several different levels of RAID that determine how the data is stored and the level of redundancy achieved across the drives.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a Dell 5810 workstation with Win 10. Drive c: = 1tb ssd. Drive d: = 1tb ssd. I have slots for two mechanical drives. One has failed and instead of replacing it with one 6 tb drive I was wondering if I purchased two 4tb WD black drives and used them in a raid 1 configuration that it would be my best solution. I do not need speed on the two mechanical drives. They would essentially be shown as a single 4tb drive, each with the same exact data for safety. I spoke to Dell and they said it is definitely possible. I do not want to affect my c or d drives at all. So, my question is: What software is super simple to use in order to implement raid 1 on the two new identical drives?
0
I have an existing RAID 5 4xTB Sata 3 in a hypervisor with 4x VMs.
Report sluggish behaviour from users.

HPDL360e Gen 8 Smart P420 1GB RAID.

I am considering breaking this into 2x RAID 1's to improve performance.
Any easy way to do this apart from:

a) copy data
b) kill array
c) new arrays
d) copy data

Thanks

R
0
I have an HP DL380p Gen8 server that has 2 Smary Array 420 controllers. Because of space issues I needed to move a pair of drives that were in a RAID1 set from slots 7 & 8 on the left side which was controlled by the 1st RAID card to slots 7 & 8 on the other drive cage that is controlled by the 2nd RAID card. However, after the drives were moved they showed as unassigned so, I shutdown the server moved the drives back to there original location of slots 7 & 8 which is on the 1st Array card now they are showing as unassigned there as well. Is there a way to recover the RAID set on those drives or is the RAID configuration gone?
0
Hello,

What is the best RAID with 8 hard drives SAS 600GB, 15k tr/min 6GB/s (HP 517354-001) for virtualization server (VMware ESXi 6.5) ?
Basically we have multiple applications (MS Active Directory, Terminal Server, Oracle, basic file server,...) , one with intensive Oracle Database operations
There's two others array RAID5 SSD total 1TB and RAID1 300GB
Thank you.

Best Regards.
0
I have been running a Dell Precision 7600 for about 5 years for a small business. Recently, I had started to have some strange problems with Win7. Thought it might be HD failures (SAS), so did checkdsk and that crashed. Had PERC H710p, removed one of the HDs (storage), not boot, and was able to start up windows fine. Then replaced that HD, removed other storage HD, and all of a sudden PC can't find any of the HDs on startup.
Just bought a new PERC H710p in case that is the issue.
I'm looking for an independent consultant genius (not DELL tech support!) who can advise me/walk me through PERC setup, in particular at least I want to be able to copy data off of my old SAS drives.
Any advice?
0
i had a nas storage unit and the mother board on the unit died.

i wwas wondering if i purchase another nas storage without the drives will the new unit accept the drives and will ii be able to have access to the data on the drives.

in simple will the new box identify the raid5 and allow me to copy the data off
0
Hi,
I have an HP Gen 9 server with 8 1.2T 10k sas disk (Local) and VMware installed on internal SD card, all disks are currently in RAID 10.
We're having an issues with our SQL server preformance and from what I've read and understand we need to separate the locations of the DB files from the log files, the problem is that even if I'll create a new drive it will still be on the same disk array so it's the same as putting them on the same drive.
My question is this :
Should I break the RAID and create new RAID 10 based on 4 drive each and then put the DB file with the OS on Data store 1 and create a new drive for logs / tempDB and put it on Data store 2 ?
Or do you have any other suggestions?
I can't replace the drive s to SSD because of the price is too high at the moment.
Any help will be appreciated.

Thanks in advance
0
How do I setup a LUN drive type for a single logical disk using a Raid 1, 1+0 on a HPE ProLiant DL360e Gen8?

I don't see the option in the ACU.   The server comes with 2 sas drives, and 6 sata drives.  I would like to add them all to the same logical disk.  Other servers in our organization are setup with 8 disks/Lun drive type Raid 1, 1+0 (ProLiant DL360P Gen8)

Is this possible on the ProLiant DL360e Gen8?  Is ORCA still available on this model?
0
Trying to install Server 2016 on a HP DL360e Gen 8 v 2.

Cannot boot with images. Intelligent Provisioning cannot see anything useful on the USB stick.

Tried using Rufus, NLite, Windwos 7 USB tool.

Also trying HP USB Key, but when I select the ISO, it says not supported.

I am using Action Packs ISOs downloaded. Also even tried putting RAID drivers on a custom boot using NLite as suggested by someone with the same problem.

I have an embedded RAID and also p420 1GB.
So I have made some logical drives on the P420.

Any ideas anyone... I am a little foxed at this stage.

Thanks


R
0
We have a DELL PE R630 server with PERC H730P RAID controller. It has a RAID 1 VD containing Server 2012 R2 Standard. It has 2 more RAID 5 Virtual Drives containing data. Can an additional Virtual Drive be added with a group of new physical hard drives?
0
Hi

I’ve had two PC’s have an issue where I get the error
From the RAID controller:

RAID -foreign configuration found all drives lost.

The 1st time, not being familiar with the error. I gave the user a new PC, thinking the HD failed.

The 2nd time, I imported the foreign configuration and all seems well.

So my basic question is, does the error:

RAID -foreign configuration found-all drives gone


Mean the drives or controller is failing or unreliable or something else?


Any insight into this issue would be greatly appreciated


Thank you
0
I have a Windows 8 PC, where the D Drive is a RAID 1 array, using the onboard RAID.  About a week ago, I updated the BIOS, which inadvertently switched my ATA mode from RAID to AHCI (hence breaking RAID).  I didn't notice right away since Windows did not assigned a drive letter to the other disk.  I attributed the boot up failures to the UEFI update, and Windows was able to self correct the problem.

Once I found the problem, I went into the UEFI, changed ATA back to RAID.  The Intel management software showed that the disks were syncing, but it apparently caused corruption in the NTFS partition.  I have lost about a week's worth of data in my Access file, and my backup software (iDrive), has not been backing up my data as I thought it was.  My last successful backup of my Access database was about 2 weeks ago.

Is there anyway of recovering my Access database?  I tried using recuva, but it was run against the RAID array, which showed no recently deleted files.  I might send the hard drives to one of those hard drive recovery companies, but am hoping that there is a cheaper solution available.

Any ideas what I can do to resolve this issue?
0
Hi I wanted to use software mirroring to mirror a Windows 10 drive, system actually.  I'm going to use like a 250 ssd, don't think that matters.

I know the older version of windows didn't let you software mirror unless you had Ultimate, or maybee Pro.  

Question, Windows 10, what version comes with the mirroring capability.
0
I purchased a "YK838 - RAID Controller PCI-E SAS 2-Channel SAS6/IR PowerEdge R510 by Dell."

The Amazon URL of where I purchased this adapter from is here.

What kind of cable adapters will I need that will allow me to connect two Serial Attached SCSI (SAS) hard drives to this PCI controller card?
0
I have two disks in Predictive Failure on a Dell Poweredge C2100 (Using Open Manage 8.2). We got new SAS drives to hot swap in. I started with the Global Hot Swap (in Predictive Failure) and replaced it with the new drive.

At first it gave the Green Check Mark, "ready" and i could assign it to the Global Hot Swap in the Physical Disks Section but got the attached Caution message. It still allowed me to assign it as a hot swap but was not being recognized as a virtual Disk in the Raid Array. Prior to swapping we could see disk 12 in it's own "Global Hot Swap" section under the other 11 disks in the array.

When i tried the "Create Virtual Disk" and "Assign/Unassign Global Hot Swap" options in Virtual Disks it would not show up as an disk i could select.

When i went back to the "Physical Disks" section the new drive is now showing as "Foreign" and i don't see an option to reconfigure it.

Help is very appreciated.
0
Hi

I have a Dell R720XD running a Perc H710p raid card.

I am in the process of setting it up and want to ensure i can increase the raid capacity at some point down the line.  I have read the H710p user guide (attached) which states that if i use Raid 6 i can add more disks and do an online capacity expansion.

To make sure i have setup a Raid 6 using 4 x SAS drives.

I have then turned the server off and installed a further 4 x SAS drives (Same model and capacity).

When i then go into the raid config using either the OSMA or the CLI there is no reconfigure option or even tasks option as per the below link.

https://www.oxfordsbsguy.com/2017/11/26/how-to-expand-a-dell-perc-h710-raid-array/

The server and raid controller are running the latest bios versions.

I have also attached a screen shot of what i see in the OSMA.

Please help, thanks
poweredge-rc-h310_User-s-Guide_en-us.pdf
1.jpg
0
Have a pc running with one hard disk. What is the good solution to prevent data loss? NAS / additional hard disk to running raid? any other good solution?
0
Hi

I have what I hope is a quick, easy question.

But not being familiar enough with RAID HD controllers, I wanted to check.

Currently I have a  Dell desktop with a RAID controller and an SSD.  The drive, for the user is nearly full, so I wanted to add another SSD.

What is the best way to add another SSD to a RAID controller so it adds to the  HD space available to the user.

I just wanted to confirm I don’t, somehow do something that combines the drives and clears the current windows install of the SSD already in place.

Thank you
0
We are setting up a new sql server in our office.  It is a Dell PE R440 w/ 32GB RAM and 4 Hot Swap 3.5" drive bays.  We have four SATA 2TB drives in each bay.  The system has a PERC H730 controller for RAID.  We configured a RAID 5 (3+1) with the last drive being designated as the Hot Spare.  The RAID configure without issue, just a little overhead which brought down the over volume size to just under 4TB.  We are using Windows 2016 Standard Edition.  We boot of the disk and start the install.  The problem is that when it comes to choosing the drive to install too, it shows two Drive 0 drives in the install.  One is 2048GB and the other is 1677GB.  I am assuming that is is due too a 2TB limit but Im not sure.  I know there is a way for the system to recognize the full 4TB but I have not been able to find that information out.  We upgrade the System BIOS to the newest version but still the same issue.  Could us some help on this one as we do not want to setup two separate drives for this server.
0
Trying to Install SBS2011 on a Dell Poweredge T160. Have created Raid 10 boots from CD but freezes at WPEINIT Cmd Prompt.
0
Intel Rapid Storage (C600+/C220+) series chipset sata raid controller problem.  I had a drive crash, so I replaced it, and it started rebuilding.
I come this morning, and there's an error, that my data is no longer redundant.   Not sure why or how it happened, but can someone point me in the right direction how to fix this?

Has anyone seen this issue before?

intel
0
I have a client with an AMD raid controller and have configured RAIDXpert2 to send email messages from it. I have configured it to send over the internet to our exchange server 2016. The message gets sent but doesn't get to me. Looking at the Exchange server receive log I see the connection from the remote raid controller, I get Sender OK, RCPT TO: <my email address>, Recipient OK, then instead of the next line being DATA, I get RSET from the raid controller. The raid controller is on a Server 2016 server. It has to be something simple but I can't figure it out!! I have configured  RAIDXrert2 with no username or password and it is sending on port 25. (I can see the connection come through the Untangle box). I get email messages from other remote devices OK so I am puzzled.

Extra Info: The same server uses Cloudberry backup server and is emailing me every day.
0
Everything I read acts like I can add 2 extra drives to my below server, then use Dell OpenManage Server Administrator (OMSA) Software "RECONFIGURE" to add these drives to my existing 1 array after I do a FULL backup.

  1. Is that correct ?
  2. Anything else I should be aware of ?
  3. Is it true that if I was running RAID10 instead of RAID6 I would need to delete the array and rebuild from backup instead ?
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Server = Dell PowerEdge R440
OS = Windows 2016 Standard
Hard Drives = HotSwapable, 1.2TB 10K SAS 12G
Disk Controller = Dell PERC H730P Mini, 10 slots ------- 4 slots have above drives ------- 6 slots are open ------- RAID6
1
We have a PowerEdge R610 using PERC 6/i Integrated (Embedded) controller. There is a RAID 1 and a RAID 5 (3 disk). One of the disks failed on the RAID 5, So we purchased additional 300GB disks (1 to replace the defunct, the second to introduce as a hot spare).

The first disk was added successfully into the RAID 5 array. The second disk was inserted, and after trying to add it as a global hot spare, the status changed to 'foreign'. I have been unable to change the status from 'foreign'.

I have attached some screenshots to assist.
Physical Disk StatusVirtual DisksStorage Dashboard
Can anyone assist with this please?

Thanks
0
Hi Folks,

I'm a Server Admin albeit for a small company with a Single Gen 9 HP Prolinient Server that is Virtualized.

The storage is RAID 10 (8 x 1.2TB Drives).

Am running low on space so need to increase.. want to add another (4 x 1.2TB Drives) giving me an extra approx 4TB of space.

Looks like this is all I need to do? Start an Expand and once started I can boot up server? Do it on a Friday night probably let it go over the weekend.
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c03510253
0

RAID

RAID stands for Redundant Array of Independent Disks.

RAID is data storage technology that allows multiple drives to be used together as a single virtual drive for reasons such as fault tolerance, reliability and performance.

There are several different levels of RAID that determine how the data is stored and the level of redundancy achieved across the drives.