We help IT Professionals succeed at work.

Remote Access

8K

Solutions

11K

Contributors

Remote access may refer to the connection to a data-processing system from a remote location, for example through a virtual private network remote desktop software, terminal emulation, or the activation of features of a business telephone system from outside the business's premises.

I am unable to RDP to a laptop connected to AD. It was working fine for one day. This morning I attempt to connect and It hangs at security authentication. No error messages.
0
Windows Server 2016 Standard with Hyper-V running two VMs. One with Server Essentials, the other just another Server 2016.

In the hyper-v manager, you can see the two VMs at the top: RDS and ESS.

When I want to turn them off, I will right-click on ESS and select shut down from the drop down menu. It shuts down. When I then go to the RDS VM and do the same thing I get the following error message:

An error occurred while attempting to shut down the virtual machine(s)

"Failed to shut down the virtual machine

You do not have permission to perform the operation. Contact your administrator if you believe you should have permission to perform this operation."

I then have to use Turn Off, which I don't like to use. I then get the message:

Are you want to turn off the selected VMs? This is equivalent to powering off a computer, so data loss is possible.

I have no choice so I select that. But, it scares me, because I don't do hard reboots on workstations so I feel like this is the same thing. I believe I have admin rights on the production server. Maybe I don't. Maybe I shouldn't"

But the ESS works ever time.

Thanks.
0

I'm getting the 'Remote Desktop cannot connect' error. See attached.

I have been able to connect in the past successfully. We have tried several things including rebooting and the networking admin has tried other things as well. I CAN log on successfully from another computer using my IP address but not my computer name.

This issue seems to occur when my computer goes into sleep mode and then when it comes back I can't get back in through remote desktop. The Chrome screen goes completely black too and I can't get back to my tabs. Other users are having a similar issue with RDP. Seems like something is stuck and needs to be cleared out. I did try deleting my registry setting here (HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default)
but then the item still remains when I go into Remote Desktop Connection.

Any ideas would be greatly appreciated!
0
I'm hosting a Server 2019 RDS environment for a multi-tenant Quickbook access. How do I go about completely disabling UAC? I believe UAC is causing an issue with Standard Users opening open company files within QuickBooks even though they have full permissions to the file directory.
0
Hi Guys,
I just installed Windows Server 2019 + windows 10.
I created users in AD. When i try to login with this user in windows 10 workstation it prompt me this message.
sign-on.PNG
I don't understand why are involved RDS, It should be a simple client AD authentication.
Has something change in Windows Server 2019 authentication?

Thanks
0
Hi all i have a windows server 2008
i have a group called remote doctors
i need to have the doctors in this group connect remotely
i have setup rdp ports for them all and that works
but no matter what i do it always tells me that dont have remote access

can someone pllllleeesssseee help
0
Hi

We are having Windows 2012 Remote Desktop services server in our network. Our staff use this service for connecting remotely to our organisation network and access home drives and shared drives.

Will it be possible to implement a 2 factor authentication to make it more secure?
Please post me the step by step tutorials to achieve this functionality.

Or

Are there any 3rd party software to achieve this 2 factor authentication?


Any help much appreciated.
Thanks in advance.
0
Hi, I have a Cisco RV340, I enabled the PPTP server like I have with the old RV042's setup the users and passwords and from the client I get the following error.

The remote connection was denied because the user name and password combination you provided is not recognized or the selected authentication protocol is not permitted on the remote access server

I have checked MSChap v2 and all.

Thanks all.
0
Have user running Windows 10 Home that needs remote RDP access to her machine.

I have tried to install the STASCORP remote wrapper but it's not listening: https://github.com/stascorp/rdpwrap/releases

Are there alternatives? Any ideas if this can be done and how?
0
Once again (I should just copy and paste this), since my server powered off and wouldn't start for three days, I have had a problem with logging in. Mostly on my account instead of being rvp\username it would be riverviewrds\username. I would have to back out of the domain name and change it. Given I was using a Kiosk setup, I was able to fix that.

On my computer in my office, my login is slightly different when I use RDP to access the VM, but it works fine. So, I am not able to login without a problem.

The huge issue which is driving me crazy is that I used to remote in using RDP very quickly. Like click on the RDP icon, and I was on my computer in three seconds. Now, it take at least 30 seconds. Then, I have to log in again. Maybe that is the problem.
0
Inherited SonicWall TZ100
Need to add external ip address for remote access to internal cameras, each with own separate internal ip address
we have the external block ready need helping setting up the external ip on the firewall
0
Hi, I have a Windows server 2019 essentials. AD configured. We installed the 5 Terminal Server Licenses (Open) for device (we also try for user) correctly. The licenses are well installed

But we don't know why this licenses cannot be used. We only have 2 connections permitted (as before we installed the 5 RDS licenses).rds licenses
Thanks for your help.
0
Hello.

I was wondering if anyone could give me some insight on configuring remote desktop. We're thinking about how to help people work from home and possibly remoting into their Windows machines. We do this for some persistent users who have work laptops and we're comfortable letting them connect from machines that have been secured to the best of our abilities. These are non-admin accounts on laptops that run nothing other than RDP and antivirus software.

My question is is it possible or practical to allow any machine to connect to a work desktop on our LAN? Should we allow users to use their own personal computers which could be loaded with viruses or any other unknown software to connect through RDP to our work machines?

What is the best/fastest way to implement this.

The machines that do have RDP already setup are hitting non-typical ports on the firewall which are forwarded to internal machines. I know the risk of this and check the firewall logs daily to make sure that only our approved IP addresses are connecting this way.
0
Hi peoples - my scenario is this: I want to setup my router to forward rdp traffic across my router to my server.
1. All incoming traffic from ISP going to G 0/0.
2. Want RDP traffic from 10.1.x.x: 3389 to be forwarded to the server.

What commands would I have to set up on the router to achieve this?

Thanks in advance for any help!!
0
Anybody got any experience with Datto/Autotask and or any of their competitors?
0
I have been trying to SSH to my ASA 5525 and get a list of users that are currently connected to Remote Access VPN.  I run show vpn-sessiondb remote and I get an error that states, "Info: There are presently no active sessions of the type specified".  According to ASDM Monitoring > VPN > VPN Statistics > Sessions it shows that I have a number of Active sessions.  This makes sense because I have one of them.  

Any ideas?
0
I was able to set up the Remote Desktop gateway and use RDP externally with my user account to log on to my machine, and other PCs in the company. However, when I try for any other account, I get an error, even if that person is in the Remote Desktop Users group for the gateway. It's a single server setup. The error I get is the "Remote desktop cannot connect to the remote computer" message.

Even log shows an ID 6274 in auditing - "There are not sufficient access rights to process the request."

I believe the RDG_CAP_ALLUsers is set up correctly for domain users and client computer membership is left blank.

Any suggestions on how to proceed? Thanks.
0
We are looking to regularly tie in 100-125 people for a zoom meeting.  Does Zoom allow for raising of hands?  Also can we easily switch between presenters if we are having a meeting with several presenters?  How hard is it when using from a phone or how hard is it for people who are "computer challenged?"

Thanks for your input
0
remote connect to windows 10:
i open for remote connection in system(remote fan and select my as users in my domain)
error appear " The remote computer that you are trying to connect to requires Network Lavel Authentication (NLA), but
your windows domaincontroller cannot be connected to perforn NLA. if you are an administrator on the remote computer, you can disable NLA by using the options on the Remote tab of the System Peroperties dialogbox."

Help
0
My Remote Desktop Server = server1
My app resides on = Server2

I need to run an application on the Server2
I need it to run from drive k:\apps\tool\tool1.exe

Is it possible to publish it and have it work on Remote Desktop Services.
I need to implement this ASAP.  Help !!!
0
Does Windows 10 Home have the RDP client to connect to a Remote Desktop Gateway? It seems to be conflicting information online, so I want to make sure that someone can use their home PC with Win10 Home to remote into their office PC. Also, is it built in, or require a download, or a wrapper etc. or can someone just do a Start->Run->mstsc and it'll work?

Thanks.
0
I have a Windows 2016 RDS farm.  In Windows 2012r2 RDS, there was documentation on how to remove the domain name requirement.

So far I have not been able to find in any of the blogs such as RDS Gurus or nedimmehic.org or even on MS forums.

Does anyone know how to remove this in Server 2016?
0
- client is using an RDS server (VM) for roughly 7 users
- we recently moved them from a Windows 2016 server to a new 2019 server (also a VM)
- some of the users are also running Datto Workplace sync & share on their remote desktops
- one of these users swears that on the Windows 2016 server, items they deleted from the Workplace folder would bypass the Recycle Bin, but that items deleted from the Desktop would go into the Recycle Bin by default
- user would like to see this behaviour on the new server
- Datto confirmed that this is not a feature that their software has
- from what I can see, there is no option for changing the default Recycle Bin behaviour from within a specific folder (settings to bypass recycle bin will apply to the entire drive), but the client insists that this was set up before

Is there a practical way to make items bypass the Recycle Bin from a specific folder only (similar to how items on different network drives will bypass the Recycle Bin)?
0
I have a Debian 10 server with a phpmyadmin/phpmyadmin Docker container on it which points to a Amazon RDS database. Currently whenever I log in to the phpmyadmin website it is using port 80 and it is unsecure. Is there a way when I pull the phpmyadmin/phpmyadmin to have it use a secure connection from my computer to my phymyadmin website? I'm sure I can change the port to 8080:443 but won't I need a certificate?
Thanks

Current command to pull:
sudo docker run --name phpmyadminone -d -e PMA_HOST=myrdsdatabaseserverxxxxxxxxxxxx.com -p 8080:80 phpmyadmin/phpmyadmin

Open in new window


DockerHub Link phpmyadmin/phpmyadmin
0
At my firm, we have various remote workers who utilise a combination of L2TP/IPSec VPN and MS Remote Desktop Connection to connect directly to their workstation onsite. In the wake of the coronavirus implications, I am having to expand to our full (generally less technically minded) workforce very quickly, so want to get rid of a unhelpful error message on connecting.

Some quick facts:

1) I have a AD integrated Certificate Server, already correctly configured to issue certificates appropriate for use in the Remote Desktop setup
2) I have applied the appropriate settings through Group Policy to apply the Certificate Template, and also things like enforcing SSL, etc.
3) Connections are straight from the RDC client to the workstation, no brokers or anything like that.
4) Users connecting in from home are NOT part of the Active Directory Domain.

When a user tries to connect in, they get the following warning:

"A revocation check could not be performed for the certificate". If they ignore this, the connection is then successful.

On closer inspection of the Certificate being served up to the RDC, the CRL Distribution Point they are being served is based on LDAP. As they are not part of the AD Domain, my feeling is that this LDAP location is probably inaccessible due to a lack of valid authentication.

I'm aware I can change settings on the CA server properties, but I'm weary of doing this as I do not want to break our domain in any way. What would be ideal …
0

Remote Access

8K

Solutions

11K

Contributors

Remote access may refer to the connection to a data-processing system from a remote location, for example through a virtual private network remote desktop software, terminal emulation, or the activation of features of a business telephone system from outside the business's premises.