We help IT Professionals succeed at work.

Routers

48K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.

Hello,

I have a client with a Cisco ASA 5505 but logging was not enabled. A PEN test was done but i don't know if is ASA blocking anything. Any other way I can tell if any attempt to connect is drop?
0
Setup:

Comcast > ASA 5505 > Netgear > Workstations/Server

ASA Inside:  192.168.1.1
Netgear WAN IP: 192.168.1.40 (connected to VLAN1)
Netgear LAN IP:  10.1.10.2
Netgear DMZ: 10.1.10.34
Server: 10.1.10.34

Partial ASA config:

interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0

access-list 101 extended permit udp any any eq isakmp
access-list 101 extended permit udp any any eq 4500
access-list 101 extended permit esp any any
access-list 101 extended permit tcp any any eq ftp
access-list 101 extended permit tcp any any eq 3389
access-list 101 extended permit tcp any any eq www
access-list 101 extended permit tcp any any eq 8001
access-list 101 extended permit tcp any any eq 8080
access-list 101 extended permit tcp any any eq 1050
access-list 101 extended permit tcp any any eq https
access-list 101 extended permit tcp any any eq 8000
access-list 101 extended permit tcp any any eq 8002
access-list 101 extended permit tcp any any eq 8003
access-list 101 extended permit tcp any any eq 1051
access-list 101 extended permit tcp any any eq 444
access-list splittunnel standard permit 10.1.10.0 255.255.255.0
access-list splittunnel standard permit 192.168.1.0 255.255.255.0
access-list nonat extended permit ip 192.168.1.0 255.255.255.0 192.168.20.0 255.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool vpnpool 192.168.20.1-192.168.20.10
icmp unreachable rate-limit…
0
I got this error when trying to setup a domain name (which get from noip.com)

Rejected request from RFC1918 IP to public server address

Can you tell where this error come from?

in my local host file, I have added this entry:

myDomain.sytes.net          202.222.12.131

Open in new window


(This is what exactly returned from noip.com panel)

I had also added the Binding into IIS using Hostname and Ip Address above.

Is there some steps that were missing?
0
Can I use ZyXEL UAG4100 for 24 hours with out stopping?
0
Good morning

I am stumped by something I have not seen in all my years in IT support.

This pc is in a block of flats, so there are several routers broadcasting at the same time. The customer's router  will just disappear from this one computer's list, not to be seen for hours of sometimes days, despite reboots of both router and pc. At the same time, while the pc does not see the router, the laptop is happily surfing the internet. So are the 2 smartphones. What is more confusing - if it was a problem with the network card, I would not see the surrounding routers, yet they are all there. ONLY the client's own router fall off his desktop. If it was the router, the laptop and 2 smartphone should not see it!

I did a system files check (Win 7 Pro)
Completely removed and reinstalled the wireless network card (USB) - Netis WF2123
Router - Huawei 3G router (can't find the model now. Will get it and update)

Any ideas? I am stumped!

Ben
0
i am using fortigate firewall.. i have to WAN connections with WAN1 and WA2 2.. i have static ip for vpn.. what i want is to router all internet through WAN1 and all VPN traffic through WAN 2.. is it possibel..if possible then how can i manage ? please guide..
0
Hello team. We are trying reset a dell switch to default. But we are unable to connect to switch through console cable.  Plz help
0
Hi,

I have two Drayteks. One site has a Vigor 2860 (Site 1 - 192.168.2.0) and the other a Vigor2830 (Site 2 - 192.168.5.0).

I have attempted to create a site-to-site VPN, bit cannot get a connection. I have another site (Site 3) which can establish a site-to site VPN with Site 1.

I have replicated all settings from the successful site to site VPN (of course changing the relevant External IP address) but I still cannot get a connection. I have attached a screenshot of both VPN profiles (I have hidden the external IP addresses). is there anything I am missing?VPN-Site-1-to-Site-2_.jpgVPN-Site-2-to-Site-1.jpg
thanks in advance,
Col
0
Hi,


I need to setup static routes

i basically want to

destination 8.8.8.8  -->  169.38.73.5

destination 8.8.4.4 --> 195.28.181.161



basically so 8.8.8.8 is translated to 169.38.73.5


so if any user uses 8.8.8.8 they basically are really using 169.38.73.5

how do i set this u?

Thank You!
0
Here is my problem. I just got a new isp and they have given me a huwei router using PPPOE.

Here is my setup
Huawei router > sonicwall > airport extreme > network
I disabled dhcp on my huawei router, enabled it on sonic wall and use airport extreme in bridge mode, since sonicwall handles my vpns and basically is a stronger machine to handle the network tasks of dhcp.
Now i open a port in sonicwall but i am unable to view it publicly?  I cant open ports on airport because i am in bridged mode.
In the sonicwall, the ISP has a policy of not giving me the PPPOE password, so what i had to do was setup a local gateway and static ip (local) the subnet that my isp modem is on.
Now i am unable to open ports, whats my best solution so i can open ports in my nvr, my isp does not support ipv6


Also there is no option for me to make my huwei router bridge and use PPPoe on sonicwall as the ISP will NOT give me the password and i have prepaid for a year, and its the best option available!


Thanks
0
If a Wifi Router has one PC connected via cable and a mobile thru WiFi are they on the same Network ?
will they ping ?   Will we have to use Wifi for PC as well ?

Android Mobile
Windows OS
0
Hello everyone,

I got the following case:

I want multiple IP ranges in a business complex with let's say 4 companies.
I want each company in a separate VLAN with different IP ranges.
For example:
Company X: 192.168.50.x
Company Y: 192.168.60.x
Company Z: 192.168.70.x
Company Q: 192.168.80.x

Is there a solution to create this with 1 switch and 1 router in front of the switch.

Router - - > switch - - > Clients

1 Router with multiple scopes.
1 Switch with multiple VLANS.
4 VLANS: Each VLAN has a separate IP. (Example above)

If you miss any information please let me know.

With kind regards,

Agrippa
0
Hi Please see the below command. Anyone can give some suggestion? What bad impact this command can cause in network? Thank you so much.

snmp-server enable traps gdoi ks-rekey-pushed
0
I need to connect a wireless router to my home cable modem.  I have a Linksys e2500 wireless router that works but not sure how old this model is and would I be better suited to purchase a new wireless modem.  If you recommend I replace the wireless router what model would you recommend?  I have a single story home and I think my cable speed is 50MB.  I have a laptop that will directly connect to the router and I do have several wireless devices I use (ipad; iphone).  Your help is appreciated.  Thank you.
0
Hi,
I need to connect 2 sites both have got 20 users each.
I am thinking of using Draytek 2860 or something on both sides.
Someone suggested Fortigate 60E, any thoughts?
Also does anyone know about licensing requirements for these.
0
Hi Guys,

New here in the forums.  Just like to know if we can do an automatic failover to VPN using SonicWALL NSA 220 and a TZ 400 when our Main leased line goes down.  Also would like to know what pre requisites are needed for this.

Thanks
JC
0
I have a Netgear 6300V2 router, but I just received a cablemodem/wifi/router EPC3940. The Netgear router has in my view good software (Genie), and the modem only has a limited configuration page, but I wondered whether there exists software that makes the modem a better solution  than the Netgear.

Also I would like to know whether there is a metric for the penetrating power of a wifi router. My Netgear is supposed to be for bigger buildings, but it needs just as much extending access points as  the Netgear WNR3500LV2 I owed before. How can one tell the difference?
0
I use VirginMedia to supply my home Wifi,
This may not be relevant.

I want a router that gives me control over the hours my kids access wifi.  I cannot do this at the moment.

Q1: Does it matter which router I use?
Q2: Can I buy a different , better router and replace the one given to me by the wifi provider?
Q3: Will I need to reconfigure the new router? Or can I just but one and plug it it?
0
I've configured our wireless access point here in our office to only allow wireless clients to connect to the network if they have the password. I'm not an expert in networking but I tried my best to follow the instructions that came with the WAP. So now, we also want our guests to have access to the internet but not with our network files, and my problem is that I don't know how to set this up.  We have a small office with a single server (Windows Server 2008 r2) that acts as the DHCP, DNS, and file server altogether. We've never setup a separate DHCP Scope or IP pool for guests, and I'm not really sure if we need to in this particular situation. Please advise.
0
I am adding a new route-map MY-FILTER to my Cisco switch config. But I see that I already have another route-map MY-ROUTE-MAP. Both route-maps have the PERMIT 10 but they are calling different ACL. Will my existing MY-ROUTE-MAP be affected by the new MY-FILTER? Thx

int vlan 10
ip policy route-map MY-ROUTE-MAP
!
access-list 1 deny 10.20.20.0 0.0.0.255
access-list 1 permit any
!
access-list 10 permit 10.10.10.0 0.0.0.127
access-list 10 permit 10.10.10.0 0.0.0.127

route-map MY-ROUTE-MAP permit 10
 match ip address 10
 set ip default next-hop 192.168.1.1
!
route-map MY-FILTER permit 10
 match ip address 1

ROUTER EIGRP 1
redistribute static route-map MY-FILTER metric 100 1 255 1 1500  

Open in new window

0
It seems that I can't ping a configured physical interface and VLAN interface on my Sonicwall. However, ping has already been enabled on this interface. Any idea ?

Thx
PingTest.png
Sonicwall.png
0
Hello,

I currently have a network up and running at my primary location. 172.x.x.x. I want to bring a 2nd company into the mix, but I want the 2 to be separate. Would I need to add a router and a 2nd "NEW" (dedicated WAN I.P.) account with my ISP?

The 2nd company would probably run on a 10.x.x.x. network. I am open to suggestions. I am obviously a novice.

Both will have their own AD environment.
0
I'm having a problem thinking of the best way to add a new subnet to a Cisco Router or Switch.  Here's the scenario, we have a security system that has a number of camera's that only a few people on the business side of the network need access to.  Here's the layout,  the business network subnet is 192.168.2.0.  The Gateway on the cisco router is 192.168.2.1.  The security network is 192.168.8.0.  I can plug the 192.168.8.0 subnet into the cisco router or switch.  I attached a drawing of the setup.  Also, I don't need the whole 192.168.2.0 to have access.  On the drawing for example we only need 192.168.2.100 to have access to the 192.168.8.0 network. I would appreciate any suggestions on the best way to go about this.  Thanks..
Cameras.pdf
0
Hi Guys,

I've been looking after a switch for a virtual office, which is pretty basic in design and now consists of a 3650 main switch and two 2950 switches.  

It's primary role is having a number of vlans with different DHCP's and ACL's which restricts the traffic to it's own vlan and the default vlan(1) where the gateway lives.  It all works fine, however, there are two gateways on-site and for load balancing i would like to route some of the vlans through this gateway which also resides in vlan(1).

So, I think I need to setup 'policy based routing'.  I've never done this before and looking on-line isn't really helping - just more confusing ... I'm playing around with packet tracer and was hoping some of the more knowledgeable guys could point me in the right direction.

Here's copies of my 3 switches :  (edited for privacy)

3650 Main Switch

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ******
!
enable password *****
!
ip dhcp excluded-address 192.168.100.1 192.168.100.100
ip dhcp excluded-address 192.168.101.1 192.168.101.100
ip dhcp excluded-address 192.168.102.1 192.168.102.100
ip dhcp excluded-address 192.168.103.1 192.168.103.100
ip dhcp excluded-address 192.168.104.1 192.168.104.100
ip dhcp excluded-address 192.168.105.1 192.168.105.100
ip dhcp excluded-address 192.168.106.1 192.168.106.100
ip dhcp excluded-address 192.168.1.1 …
0
We are having issues with a SonicWALL TZ200 blocking SIP traffic. Will it work if I configure X2 on a separate subnet say 192.168.10.X, then plug the other buffalo router into that port and assign it 192.168.20.X. I would then have the SonicWALL forward all VOIP traffic from the public IP to the buffalo router. Attached is a picture of what I am wondering will work. Or is there a better way? Thanks!

Layout
0

Routers

48K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.