We help IT Professionals succeed at work.

Routers

48K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.

Hi, I inherited a client that uses a Maraki router.  No VPN or spam or antivirus services needed, just a router.  Their licence is going to expire.  

Question, will the unit stop working at that point?  Or will it just be out of warranty?  It's a small company and I think they may have been over sold on it, not sure though.

Thanks all.
0
ip route 0.0.0.0 0.0.0.0 null0

I would like to know what is the purpose of ip route 0.0.0.0 0.0.0.0 null0  in this configuration  below

Thank you

Hub(config)#ip route 0.0.0.0 0.0.0.0 null0

Hub(config)#ip prefix-list DEFAULT_ROUTE permit 0.0.0.0/0

Hub(config)#route-map SPOKE_ROUTERS permit 10
Hub(config-route-map)#match ip address prefix-list DEFAULT_ROUTE

Hub(config)#router bgp 65001
Hub(config-router)#network 0.0.0.0 mask 0.0.0.0
Hub(config-router)#neighbor 172.16.123.2 route-map SPOKE_ROUTERS out
Hub(config-router)#neighbor 172.16.123.3 route-map SPOKE_ROUTERS out

Open in new window

0
We have multiple sites all on different subnets, we have one central DHCP server which I want to change (so I can do maintenance).

I want to add a second DHCP server (for redundancy) but I can only broadcast one helper address from the site routers.  I have read up on virtual IP's but am unsure if this is the correct way to go.

Notes.
We have multiple DC's in different geographical locations
Routers are part of our MPLS so I cannot make changes (I can have the helper add changed)
All servers are in the hosted data center (VM's)

All help/advice gratefully received.
Steven
0
Redistribute BGP from PE to CE

I would like to know if it is doable to redistribute BGP from PE to CE.
I have been following the Instructor on this Video  below, I see he configured different protocols between PEs and CEs then he  did cross redistribution from PE to CE and CE to PE

From CE to PE it makes sense as the routing table of CE usually is not big , but from  PE to CE , usually PE has big BGP routing tables.

Thank you
 
https://www.youtube.com/watch?v=tNTMOBaD4IM

r
0
Boot to ROMmon Cases

I would like to know in which cases should a Network Engineer boot a router or switch to ROMmon ?

Thank you
0
I am looking to set up a free DDNS for clients that do not have a static IP, the most I hear from are no ip and DynDNS, I also see more option in my router wondering what is the one you would recommend.
DDNS.JPG
0
Usage of Update-Source Loopback X

I have seen in BGP configuration where they configure : Neighbor x.x.x.x remote-as x  Update-Source Loopback X
Even if there is only one path to reach the neighbor
for instance in the topology below, let's take R5 with R1 as example:

R5: Neighbor 1.1.1.1 remote-as 1 update source loopback 0

instead of Neighbor 51.0.01 remote-as 1

assuming R5 s1/0= 51.0.0.5/24 and R1 s1/2 =51.0.0.1/24

Thank you

bgp.JPG
0
BGP Configuration with and without another IGP

in the topology below, I would like to know if :

-- BGP needs to be configured on R1  R2,R3,R4  without any other IGP (OSPF)configured on the same routers.
-- Or BGP can be configured only on R1 and R4, but IGP (OSPF) should be configured on all 4 routers R1,R2,R3,R4

Thanks


b
0
OSPF Address-Family

I have seen  in some examples EIGRP configured with   address-family ipv4 vrf <VRF Name>  autonomous-system <AS Number>
However I have not seen examples where OSPF  is configured with  address-family ipv4 vrf <VRF Name>

for instance, in the topology below Customer Edge CB_1 uses OSPF  and  it is connect to PE_1

Thanks

m
0
Gurus ,

I am in a facility , where there is an DSL Router with 5 DLINK Routers ( working as AP ) . I have been asked to troubleshoot the wireless slowness . Client claims it was working before perfectly for past six months ( the time these units were deployed)

As i dont have any info of the ip address of each unit, is there any software i can install to track the IP address usage

Also any ideas for troubleshooting the slowness

sid
0
Configuring BGP at the Customer Edge Router

knowing that Customer Edge routers cannot contain in their tables all BGP routes available in the Internet, so how are those Customer edge routers configured to reach Internet without having to have full internet routing table

Thank you
0
I have been tasked with switching monitoring from Solar Winds to Azure Insights and  would like assistance with configuring our entire estate  that is running on Azure hybrid mode I have a total of 110 VMs running in both on-premise and Azure. In-addition can Azure Insights be configured to monitor network devices such as routers, switches, NAS, DAS. I would greatly appreciate any assistance.
0
QoS Expedited Forwarding (EF) value of 46

Can someone explain the Value 46 of EF  ,where did 46 come from ?

reading online I found this :
 "DSCP 46 is backward compatible with an IP Precedence value of 5 as seen in the following binary pattern: 101110 = DSCP 46 "

Not clear enough though

Any QoS  to elaborate on this ?

Thanks
0
Need some help in creating some access lists on my router - My router is the default gateway for all my devices.  

I'm creating a guest VLAN for WiFi (AP's are already setup with SSID/VLAN tag) and the ports the AP's are connected to have the VLAN tagged...Everything is working.  

I have an IP-Helper address in my router that forwards the Guest WiFi traffic to my DHCP server and guest WiFi test users are getting an IP in that DHCP scope.  Only problem is that I can ping internal production resources from that guest IP.  The router is an Aerhoive/Brocade but the CLI is fairly similar to Cisco CLI.  

Guest traffic (VLAN 15) - 172.16.20.x/24
Production traffic (VLAN 1) - 192.168.24/21

Since I have no ACL's, I'm assuming the router is just forwarding the packets back and forth across the VLANs.  

Thanks in advance...I appreciate the help.
0
As of this morning my Kaspersky Internet Security will not allow me to log into my SoonicWall TZ300 Router.
I get a certificate error because the router uses a self signed certificate.
It worked yesterday LOL.
Anyway, I exported the certificate as Kaspersky directed. I imported it as a trusted root certificate as directed.
No joy
I am entering http which is being changed to https. My router is fine with http management from a local IP
I called SonicWall and their solution is to buy a certificate.
I can successfully log in from a remote location or any local PC not running Kaspersky.
Any help would be appreciated

Thank you

Andy
0
Morning all,
Please what command can i use on cisco XR ios to filter specific as does on XE
E.g. in XE
If I use
Sh run | sec vrf go
XE--Result
ASR#sh run | sec  go
vrf definition go
************************************

I want to use the same command in XR, but getting below
XR result---
RP/0/RSP0/CPU0#sh run | sec go
                                             ^
% Invalid input detected at '^' marker


Thanks for your response
1
cisco 1900 router afterrestarted the interfaces are set to shutdown.  All the configurations are correct but all interfaces are set to shutdown so I have to console into each interface and set to "No Shutdown"  When I view the start config it is set correctly although doing the copy start run command does not resolve.  Any help would be much appreciated.
0
Hi, i have a stack of Dell N3048p switches that client machines connect to.

We are upgrading our infrastructure switches to Dell S4148F's

Our client switches are in a stack configured with 2 VLANs with addresses of 192.168.10.0/24 and 192.168.11.0/24
Our infrastructure switches cannot be stacked, they have 3 vlans with IP addresses of 10.20.10.0/24 - 10.20.12.0/24

I want to set routing up between them, but also have fault tolerance at the same time. I cant use LAGs with our new switches as they are not stacked, I have read that i need to use VLT but i am just looking for some best practices / advice from people.

I havent set any IP addresses on the new switches VLANs yet,as i am still looking in to how i would configure that with there being 2 switches that arent stacked as i have only worked with stacked switches in the past.

Thanks in advance for any help. I have drawn an amazing paint diagram to give an idea of what i am looking to accomplish.
switch-layout.png
0
Problems with Verizon voice and text over WiFi.

I'm having very little luck making this reliably work.  Several of my clients are in x-ray and surgical facilities with week cell signals, so we are trying to use Verizon's text/calling over Wifi.  It's been hard to troubleshoot because the results seem almost random.  About half the time you try to send a text, it just gets stuck on sending and never goes through.  Next time, it will work fine.  Calls are the same way, sending and receiving.

I've tried putting the phone in airplane mode, then turning WiFi back on, essentially turning off the cell service.  Everything seems to work fine, which means the WiFi part is working...  right?  If I turn off WiFi to force it to use cell, as long as you're in a spot that gets cell service, that works fine as well.  So... both WiFi and cellular texting and calling are working.  If I turn everything back on, it goes back to not working at least half the time.

This is occurring in multiple locations.  The setups are similar, Ubiquity WiFi and Sonicwall routers.  Both companies say it's not them and I've tried all of the setting suggestions I could find.  Verizon has not been helpful at all.  Very difficult to troubleshoot because of the inconsistency.  I've walked out multiple times thinking that it was "fixed," only to have it start reoccurring the next day.

Is anyone else experiencing issues like this?  I'm starting to think that the Verizon technology is not quite there yet …
0
OK. This is going to be simple for those who are into networking and VLANs.
We recently got fiber from our ISP.
After media converter, we have one LAN cable.

It carries two VLANs.
VLAN 308 internet service for the entire company
VLAN 309 l2vpn service to connect to remote office

I need to configure my L2 SW and router in HQ to untangle this.
Our default VLAN is 1.

Can someone please provide the simplest solution on how to configure ports on SW/router?
0
Hi Experts,

Request your help on a situation described below.
I'm trying to setup a gateway to gateway VPN using Cisco Routers (1841 on remote and RV082 on local). All VPN parameters on both routers are matched and VPN is up/connected.

From both ends LANs, I can ping remote LAN gateway IPs but cannot access any other device on remote LAN.

I doubt on Remote Security GW settings for both routers, as you can see on 1 end there is an additional GW router responsible for NAT.

Attaching a briefed diagram for better understanding.

Looking forward for your opinions to sort it out.

Thanks.


 Setup.png
0
Understanding TCP Windowing,

I would like to know if TCP windowing works at the Router level or Switch Level or just between computers.
for instance if computer A is receiving Traffic from Computer B, then Computer A can tell Computer B to stop sending traffic if it cannot process all the traffic it has received. It can also tell Computer B to send more traffic if it is not busy enough ...



Any Expert to Elaborate on that ?

Thank you
0
OSPF E1 and E2 Routes

reading online about the difference between E1 and E2 routes, it says:

E1 includes – internal cost to ASBR added to external cost,
E2 does not include – internal cost. it is same as external cost

However in which case scenario , I can get  E1 or E2  in the  OSPF routing table. ?
Most of the time  E2 is there whenever there is  route Redistribution. but what about E1 ?

Thank you
0
traveling abroad and using a VPN.  hi, security teams preach using a VPN tunnel when traveling abroad to secure your traffic but is actually happening via a WiFi connection w VPN?  what makes it more “secure”.   what VPN app from the App Store work?   is my sonicwall VPN from my house sufficient?
0
Connect 2 Networks that use Different Routing Protocols.

I would like to know in the case we have 2  separate Networks  , one runs OSPF and the other one runs EIGRP.  If I need those 2 networks to be able to talk to each other without using Redistribution nor MP BGP, would that be possible?  for Instance using VPN GRE Tunnel or IPSEC VPN Tunnel ..

Thank you
0

Routers

48K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.