Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x

Routers

47K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi Guys

I'm looking to add in some static routes on my 2 core switches (both S4810's) which I've inherited.  I've got some existing routes which I need to mimic so I'm just looking for confirmation that I'm about to do it correctly.  Here is the entry(ies) id like to mimic on my system when I run sh ip route:-

  S    192.168.61.0/24    via 192.168.60.250, Vl 60            1/0        5w4d
  S    192.168.62.0/24    via 192.168.60.250, Vl 60            1/0        5w4d
  S    192.168.63.0/24    via 192.168.60.250, Vl 60            1/0        5w4d
  S    192.168.64.0/24    via 192.168.60.250, Vl 60            1/0        5w4d

So you can see I have multiple for a number of subnets which I need to go out of to a particular Vlan interface

I need to do the same with another subnet, lets say 192.168.1.0/24 out of the same Vlan interface

Im thinking of running the following in conf mode:-

ip route 192.168.1.0/24 vlan 60 permanent

Is this as simple as it looks?  Does this look correct to everyone?

Thanks
0
Independent Software Vendors: We Want Your Opinion
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Suppose I have a WAN switch with SVI interface vlan 777 and ip address 192.168.99.97/28. If I want that specific address to advertise to the other side of the WAN connection (another interface) what ne.eds to be in the router process?

router ospf 1
router-id 192.168.99.0
no passive-interface 777
network 192.168.99.97 0.0.0.15 area 192.168.99.0
network 192.168.99.0 0.0.0.63 area 0

Should that be enough to get 192.168.99.97 advertised into ospf? Thank you.
0
My sonicwall is dropping my connection from a second subnet. I understand why, as it is identifying this 96... ip address as a WAN on the LAN. However I just simply want to allow all traffic from that IP to get through. How would I go about configuring the sonicwall?

I tried disabling IP Spoof Checking from the diag.html page, but it refuses to save and only says "there were no changes made".

01/15/2018 12:07:25.640      Alert      Intrusion Prevention      IP spoof dropped      96.67.165.X, 49873, X1      209.63.225.X, 80, X1      

Thanks!
0
Hi Any one can explain two terms? -- "Cisco Rolled X1" and "Cisco Straight X2"
The Straight means straight cable?  Thank you
Here is where i got the two terms:
https://opengear.zendesk.com/hc/en-us/articles/216372163
0
Topology is like this: N7K1 ----- N5K1 -----Opengear1(OG1). HSRP ip: 10.2.0.1 in N7K1, which is connected(through N5K1) to OG1, 10.2.0.11. N5K1 is layer2 there. N7K1 can ping OG1 with 97% successful rate. What can cause ping loss?  We also have N7K2---- N5K2 -----OG2. but it can work well without any issue. Thank you
0
Hi We can access the device Opengear by https, but cannot ping it. ACL might be a reason. In addition to ACL, any thing else can cause the issue? Thank you
0
It it possible to change the TTL value on packets leaving the NetGear Router?
Model Nighthawk X6 R8000
0
My folks have a cabin that has a modem/router in the front room. We do not get a very good signal in the back room due to distance.

I'm looking for a good recommendation for a simple range extender that can be plugged into a wall.

Thanks!
0
Hi there, am looking for some assistance on an issue i cannot figure out
We have a Juniper SRX210 which i have configured a new interface on and connected a managed switch to this interface
The switch has an IP in the same range as this new interface
I can ping the new interface of the Juniper IP from the LAN interface but i cannot ping or browse to the new switch
There is no security zones setup and this works on another site in this format with the same model Juniper
I didnt set this up and have no experience with Juniper so any assistance grateful!
0
hello experts
i am using below powershell script to telnet my network device and do some automatic task, for example change WIFI password and send email out daily, while i test it connect to network devices such as router and switch, it works, but when i try to using this script connect to Cisco WLC it failed because WLC do not support raw telnet mode any more so it drop the telnet connection come from my script. for i am new for powershell, could you help me do some modify for my script so that it not using raw telnet mode while connecting to network device?
thank you

Function Get-Telnet
{   Param (
        [Parameter(ValueFromPipeline=$true)]
        [String[]]$Commands = @("username","password","disable clipaging","sh config"),
        [string]$RemoteHost = "HostnameOrIPAddress",
        [string]$Port = "23",
        [int]$WaitTime = 1000,
        [string]$OutputPath = "\\server\share\switchbackup.txt"
    )
    #Attach to the remote device, setup streaming requirements
    $Socket = New-Object System.Net.Sockets.TcpClient($RemoteHost, $Port)
    If ($Socket)
    {   $Stream = $Socket.GetStream()
        $Writer = New-Object System.IO.StreamWriter($Stream)
        $Buffer = New-Object System.Byte[] 1024 
        $Encoding = New-Object System.Text.AsciiEncoding

        #Now start issuing the commands
        ForEach ($Command in $Commands)
        {   $Writer.WriteLine($Command) 
            $Writer.Flush()
            Start-Sleep -Milliseconds $WaitTime
       

Open in new window

0
Get expert help—faster!
LVL 11
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

I recently moved a small Call Center from one location to another. They contacted me late in the game to help them get a new call center setup with very little time. This left me with Comcast as the only ISP to choose from that could install services within their timetable. We decided to go with their new Gigabit package, which includes their new Gb modem. The client also chose to go with Jive for their PBX needs and subsequently ordered 20 Yealink T40P IP phones. Let the issues begin...

Comcast's modem would partially default to factory settings once a week. When I say partial, I mean things such as factory internal Gateway IP and Subnet revert back; passwords are set to default, yet the SSID's are still what we created. Comcast claims that they can ping the modem but when I test connectivity inside the modem to the internet I get 0/4 packets received. This test was run by the modem internal troubleshooting software. The Uptime clock inside the modem says 17,500+ days, which is not possible since we have reset the modem within the last 24 hours and we have only had the service for three weeks. We have factory reset the modem, replaced it with a new one, and we are still having the Yealink phones not obtain an IP address, or they have an IP address but say "No Service", even after they have previously worked. Phones continue to drop off of the network in that manner, and PC's that are using pass-through are losing connectivity as well. No matter how many factory resets on …
0
my network is as follows:

Comcast 10.1.10.1

Sonic Wall - 10.1.10.2 (gateway 192.168.1.1)


Just double checking, I want the SonicWALL subnet to be private.  I am a little concerned because when I am on a workstation behind the sonic wall I can ping the Comcast gateway, and navigate to the admin portal.

However, when I am directly plugged into the Comcast gateway I cannot ping the 1.1 gateway subnet.  So the SonicWALL subnet is not visible to the main comcast network.  Is my network setup and secured as intended?
0
DDNS service detected Host *****123.com by ipcfg cmd and UpdaterClient service in Temp.IPv6,


Few Questions :
           1) wireless Router getting WAN.IPv6 privileged over the wire. Router ?

           2) ISP has dhcpv6 to some clients enterprise way at Apr. 2014 when the multiple networks complexity trailing two years later ?

           3) Motherboard  OEM Vista II replaced off in 2010 and lost from home of ,  found  the  board having Repaired records recently at the OEM machines account however , nobody claim to verify or stop its applying when ,  THIS 1st bulit-in board.mac presented on my 2nd board hold with computer running . Its DUID in the 1st board mac address and broadcasting , as IANA and NIC rules protocols, DUID  won't be modified even board changed.

           4) The broadcasting / casted machines, nodes, networks and so on info globally , how to correct and be updated ?  NOWHERE to be acceded these years which already contacted anywhere maybe help this.


PHOTO: ipcfg temp.ipv6  , updator, ddns
ipcfg temp.ipv6  , updator, ddns
0
Has any one seen this issue.  We have two circuits coming into a NSA2600 one from Level 3 and one from Spectrum.  I can get traffic from outside to our email server on the Level 3 side but I can not on the spectrum side.  Please see attached document for an idea of our layout.

If I setup a computer directly connected to Spectrum modem with a public ip address I can ping from the internet.  How do I get traffic to flow from the spectrum modem to my firewall with one connection like I have on the Level 3 side.

Thanks
Simple-NAT-Drawing.pdf
0
Hi All,
We have two sites linked via BT routers and each site has its own UTM and fail over simple diagram below.

WAN                                         WAN
  |                                              |
Router                                     Router
  |                                               |
UTM                                         UTM
  |                                               |
Lan - Router -WAN - Router - LAN

So we have a site link and two sites with Primary/DR with fail over routers

The primary site UTM has IP : 194.72.126.66 GW : 194.72.126.65
The primary sites internet works fine

The secondary DR site UTm has IP : 194.74.139.67 GW : 194.72.126.65
I cannot get out to the internet from this UTM

BT have said there is no issue with the routers and the failover is working on the routers.   Below is the information BT have provided me concerning the IP address allocation.

I have recently taken over this position and I'm under the impression this has never worked any ideas why the second UTM at the DR site cannot get  onto the internet?

Regards

John H

194.72.126.64 255.255.255.224
194.72.126.74<<used on primary router
194.72.126.75<<used on V1 router
194.72.126.65<< HSRP standby address and the gateway for you to point to from both devices
 
194.74.139.64 255.255.255.240
194.74.139.66<<< used on primary
194.74.139.67<<used on V1
194.74.139.65<<< HSRP standby address and the gateway for you to point to…
0
I'm trying to configure a VPN connection with AD integration however i am having an issue configuring the Ldap details (see attached)

Does anybody have this setup and is able to provide instructions on how to get this working with a Windows 2012 environment?
VPN.PNG
0
0
Network Diagram
Proper Case

We intend to connect  to  a remote Cisco 4321 ISR router  via  The local PSTN network , and
We  try to configure the remote router to accept connections over the Auxiliary port

We want to use this strategy to  provide an alternative line for managing remote routers in case of
The wan connection failure  .

We are using  HyperTermianl  to  make dial-up connection  to  remote sites ,, and
We want to get  the access to  the Console of  The remote router .

PIC2 in attachments describe -  "what the final  result  should be in  the proper and successful remote connection " 

we are using Cisco 4321 ISR Router in site2  and  USRobotics 56K Faxmodem- Model 5630 in both sites , and we

are trying to get access to the CLI of remote router in site2

could you provide us with the All  The technical steps and  Configuration needed  to accomplish this task ?
0
I'm a developer by trade, but when it comes to any kind of networking issue, I'm a pig on roller skates. Here's my dilemma:

I'm considering eliminating my TV cable service and making my television viewing entirely Netflix etc. In other words, I want to go with either the Amazon Fire Stick or Apple TV. Both of which require solid, consistent internet service.

At this point, my WiFi is not especially good. By that I mean, sometimes when you go to access Netflix, you'll have to restart the Wii in order to properly connect. Another example would this morning I was ordering some tickets and suddenly, the internet quit. By that I mean the connection was interrupted.

First off, how do I test the quality of my signal? I've read some about some apps that I can download such as "Network Analyzer Pro" and others. What do I need? What do they do and what conclusions can I draw from their readouts? However obvious those questions may be, what I'm wanting to determine is whether or not these apps will tell me whether or not I need a new router.

Secondly, what is your take on the Amazon Stick vs Apple TV?

Finally, do I need either of those devices if I purchase a smart TV?

Bottom line: How do I diagnose my WiFi and what's the best approach to take if I want to eliminate cable and pursue a purely internet based programming for my TV viewing?

Thanks!
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE
LVL 5
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Hello Team,

please assist.

My OCEDO G50w is not working, it shows yellow and green lights after booting up. I have tried to reset it but still has the same problem.

Thanks,
0
We're using a Cisco RV320 at one of our locations.
It's primarily used for two Hardware VPN's using IPSec.  Tunnel 1 goes to our hosted server (which has no issues) and Tunnel 2 goes to a Rogers hosted server.

Recently, the Rogers hosted server location changed their WAN IP.  Therefore, I rebuilt Tunnel 2 to point to the new WAN IP and was able to establish the connection and the Tunnel went UP.  All remote LAN IP's and IPSec protocols remained the same, the only change was the WAN IP.

Since this change, accessing remote server resources on Tunnel 2 is intermittent.  i.e in the morning it will be inaccessible, but a few hours in the afternoon it will be accessible  During this whole time, VPN Tunnel 2 remains UP and doesn't go down, we just cannot communicate with the Remote LAN IP....

I asked the Rogers tech to change back to the old Remote WAN IP for testing.  As soon as we changed back to the old Remote WAN IP, all resources became available again.....  We then changed back to the new Remote WAN IP and server resources once again became unavailable.  During these VPN changes, I've made sure to reboot our Cisco RV320 numerous time's as well as rebuilt this tunnel.

In addition to this, we have 4 other locations with the same Cisco RV320 on the same firmware connecting to the old Remote WAN IP of the Rogers hosted server.  We briefly tested the remote WAN IP change on another router's Tunnel 2, and the same issue occurred as it did on the other one.

My …
0
Backstory:  I did not configure this.  This configuration was already in place for the most part.  The only thing I changed was the priority queue percentages.  The markings were already in place.

The issue here is that when I do packet captures in Wireshark,  I don't see any of the marking

This is the QoS configuration on a 2811 Cisco router:

class-map match-any SDM-Transactional-1
 match dscp af21
 match dscp af22
 match dscp af23
class-map match-any SDM-Signaling-1
 match dscp cs3
 match dscp af31
 match dscp cs2
class-map match-any SDM-Routing-1
 match dscp cs6
class-map match-any SDM-Voice-1
 match dscp ef
 match dscp af43
 match access-group 180
!
policy-map SDM-QoS-Policy-1
 class SDM-Voice-1
  priority percent 60
 class SDM-Signaling-1
  bandwidth percent 15
 class SDM-Routing-1
  bandwidth percent 15
 class SDM-Transactional-1
  bandwidth percent 5
 class class-default
  fair-queue
  random-detect
policy-map SDM-QoS-Policy-3
 class class-default
  shape average 9000000
   service-policy SDM-QoS-Policy-1
policy-map SDM-QoS-Policy-2
 class class-default
  shape average 2944000
   service-policy SDM-QoS-Policy-1

interface Multilink1
 description CenturyLink MPLS -
 ip address x.x.x.x x.x.x.x
 ppp multilink
 ppp multilink interleave
 ppp multilink group 1
 service-policy output SDM-QoS-Policy-2


interface GigabitEthernet0/1
 description Spectrum/Brighthouse Cable
 bandwidth 3072
 ip address x.x.x.x x.x.x.x
 ip …
0
I have a router configured the Serial as such

interface Serial0/2/0
 description 64K DLC SingTel - 1111005031
 ip address 192.168.0.114 255.255.255.252
 ip nat outside

The ISP router -> ISR 4321 -> Firewall - 192.168.0.116

How do I config the add-on switch card which will connect to the firewall?
0
Hi Experts,

This is kinda a two part question, so I apologize in advance for that.

I’ve been tasked with implementing a monitoring/reporting system for the internet usage at our company.  What we want to see is the basic stats of all our ingress & egress internet traffic (volume in & volume out), with the ability to drill down to the type of traffic (L7 level), and the associated inside client/ip.

Our network consists of a Cisco ISR 4331 (app-x license) router, which routes between our various vlans (Cisco ESW500 & SG500 switches, and Cisco wlan), and a dedicated 100Mb internet connection.  The management system we are using is Cisco Prime Infrastructure 3.2 (with all the appropriate assurance licenses for our devices).  For sake of better understanding, I’ve attached a topology diagram of our current layout.  We have about 100 end users, don’t run any special services on our network, and the majority of our internet traffic (in & out) is just basic web traffic, with one webserver and an ip camera server.

So the first part of my question is what would be the best way (using netflow, I assume) to have our Prime Infrastructure monitor the traffic stats we’re looking for? (In particular, how can I get around the NAT/PAT issue for the inbound web traffic?)

Which leads to the second part question……I was thinking on stacking all the SG500 switches into a L3 stack, to offload some of the L3 switching between vlans, to that L3 stack.  Would that allow me to monitor …
1
why my 7609 router  standby supervisory card goes to Active and active sup module in standby. hot condition. ?
0

Routers

47K

Solutions

30K

Contributors

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.