Server Software

7K

Solutions

12K

Contributors

A server is a computer program or a machine that waits for requests from other machines or software (clients) and responds to them. This architecture is called the client–server model. The clients may run on the same computer or may connect to the server over a network. The purpose of a server is to share data or hardware and software resources among clients. Typical computing servers are database servers, file servers, mail servers, print servers, web servers, game servers, and application servers.

Share tech news, updates, or what's on your mind.

Sign up to Post

We have a old Mac Mini running server version 5.015.  We have purchased a new Mac Mini 2016 and have not downloaded the server software yet.  I need to move the Data, Users, Shares, permissions, etc. to the new server.  This is a small office with about 5 users.  Can someone give me some suggestions on the best way to migrate everything to new server.  Of course, the new server has different hardware.  Should do I just do copy data from old to new, set up users, setup shares, etc.  Or is there a seamless way to do this faster and keeping shares, permissions, etc.  even though the hardware is different and OS will be different.  I would really like to figure out the target disk mode boot using a thunderbolt cable, but don't know what the restrictions would be.  Can some one just help get me started and some suggestions.

Thanks so much...
0
I noticed a couple weeks ago that MSCORSVW.EXE had been running on our SBS2011 box and taking up a lot of memory and cpu usage. After some research I found out that it's related to .NET framework. While I haven't noticed any big performance hit I am still somewhat concerned that it's been going on at least 2 weeks now heading into week 3 of this running.

I've read that I should not kill this process, even though it typically comes back. I had also read there were some commands to make this process run at a full speed to finish faster, however it will typically hinder the performance of other applications running on the server. I don't want it to run at full speed if the process is still going to run for days, subsequently bringing our server to a crawl.

I was wondering if anyone here had some input as to the best action to take.

Thanks
0
There are built-in methods for normalizing/resolving a path in PowerShell.  The Resolve-Path cmdlet, for example, but it only works if the path refers to something that actually exists.  For paths that don't necessarily exist, you can use the $PSCmdlet.SessionState.Path.GetUnresolvedProviderPathFromPSPath() method to accomplish the same thing.  However, neither of these methods will normalize a UNC path, and they also fail to resolve 8.3 file names to full paths.
UNC paths are a little funny in PowerShell it seems. Does anyone know how to normalize a UNC path?
0
We are using 3CX VOIp software with our provider and have meraki switches. All VOIP phones are connected to a meraki MS42P. I am able to create the vlan and assign as access ports vlan 25 and voice 35. vlan 25 is 192.168.0.0 and DHCP is from a sonicwall firewall. vlan 35 is running a dhcp server from the meraki switch 192.168.30.2. Devices are pulling the two different IP ranges as anticipated. The problem is that the VOIP (3cx) server is located on the 192.168.0.0 network. Any suggestions on where i am missing the connection.
Thanks
0
Can anyone of you help me out with this debug message.  I dont know if there an ACL list that's blocking the router to the radius server

1 16:18:54.872: RADIUS(00000045): Send Access-Request to 172.25.5.224:1645 id 1645/22, len 88
Dec  1 16:18:54.872: RADIUS:  authenticator A4 68 78 83 0A E8 7B 84 - F3 5B 0B D0 61 5A 91 18
Dec  1 16:18:54.872: RADIUS:  User-Name           [1]   14  "yusifu.admin"
Dec  1 16:18:54.872: RADIUS:  User-Password       [2]   18  *
Dec  1 16:18:54.872: RADIUS:  NAS-Port            [5]   6   2
Dec  1 16:18:54.872: RADIUS:  NAS-Port-Id         [87]  6   "tty2"
Dec  1 16:18:54.873: RADIUS:  NAS-Port-Type       [61]  6   Virtual                   [5]
Dec  1 16:18:54.873: RADIUS:  Service-Type        [6]   6   Login                     [1]
Dec  1 16:18:54.873: RADIUS:  NAS-IP-Address      [4]   6   172.25.1.9
Dec  1 16:18:54.873: RADIUS:  Event-Timestamp     [55]  6   1480630734
Dec  1 16:18:54.873: RADIUS(00000045): Sending a IPv4 Radius Packet
Dec  1 16:18:54.873: RADIUS(00000045): Started 5 sec timeout
Dec  1 16:18:59.876: RADIUS(00000045): Request timed out!
Dec  1 16:18:59.876: RADIUS: Retransmit to (172.25.5.224:1645,1646) for id 1645/22
Dec  1 16:18:59.877: RADIUS(00000045): Started 5 sec timeout
Dec  1 16:19:04.905: RADIUS(00000045): Request timed out!
Dec  1 16:19:04.906: RADIUS: Retransmit to (172.25.5.224:1645,1646) for id 1645/22
Dec  1 16:19:04.906: RADIUS(00000045): Started 5 sec timeout
Dec  1 16:19:09.941: …
0
Hi,

I did a lot of setup config with blades, interfaces and V-lan's and i can see tham correctly on me first HP VC Flex-10/10D Module.
I cannot find the way to configure the high availability with the second HP VC Flex-10/10D Module.

I did not found nothing and must set it up ASAP...

Best regards
0
Experts,

We've got a Cyber Ark installation at our company that I have a question about.

What I'd like it to do is be able to add and remove users in and out of AD groups for the duration of the approved request.

I know this doesn't happen out of the box, but I am aware this was a feature in previous versions and that people have written their own internal API's to make this possible.

Does anyone have any experience with this?
0
I'm trying to setup a tftp acl on my asa5505. IOS 8.4.7
Internally it works fine.  Externally, not. If I try to do a copy running-config tftp, for instance, from an external ASA, the local tftp server software sees and creates an empty file on the tftp directory so it's getting through.  Then deletes it, tries and repeats 5 more times before showing timeout error. I don't run tftp except when I'm updating something so it's on the outside interface and not a DMZ.  

Code is below.

object network Open-TFTP
 host 192.168.8.99
access-list OutToInTFTP extended permit udp any host 192.168.8.99 eq tftp
object network Open-TFTP
 nat (inside,outside) static interface service udp tftp tftp
access-group OutToInTFTP in interface outside
policy-map global_policy
 class inspection_default
 inspect tftp

Please advise what silly basic item I am overlooking?
0
I watched a+ videos

and I thought next should be network+ security+ then server+

but server+ is the easiest

can you advise me on order
0
Please provide me with the steps and location of where to go to disable the Server 2012 group policy that forbids software installation by system policy.

We are trying to use Kaseya to install the Acronis BUDR software on a Server 2012 server.

The software is never able to install and when we look at the Kaseya logs we have discovered that Info 1625. This installation is forbidden by system policy. Contact your system administrator" (see the screenshot).

ACRONIS-BUDR-INSTALLATION-ERROR
0
I have searched around quite a bit and have come up empty. Here is what is happening. I have MDT 2013 Update set up and working. Back in May of this year I build a source image, ran windows updates, captured and have been deploying. We have no issues with deploying.
I should state that we are attempting to capture win 8.1 pro x64.

We are at a point where I would like to update the image itself with windows updates, so I go back to our snapshot in was taking 5/2016 (this is running in hyper-v). Run windows updates, this takes a few hours but completes just fine. I create another snapshot, map the z:\ drive to the \mdt\deploymentshare$ and go to run the litetouch.wsf. This is where I the first issue popped up. It would just sit there with the screen stating it was "Processing Bootstrap settings". Did a little digging and found site stating that to get around this just create a batch file that maps the drive, then calls the litetouch.wsf script. Easy enough, this works and I can finally select my sysprep and capture task sequence.

Here is what I have been dealing with for the last few days. The sysprep and capture task sequence runs without any errors, then starts the reboot, but instead of booting into winPE and continuing with the capture it just reboot the vm back into windows.
I have checked my bdd and smsts logs and I do not see any errors. I however do have each sysprep and capture attempt showing up in the monitor pane of the Deployment Workbench and they're all …
0
Hi

We are trying to install MyCalls software by NEC, version 4.6.0.4 (MyCalls_SV9100_4.6.0.4_Live) which supposed to install its own SQL database. The only problem is that the installation keeps failing on adding SQL database step (UAC disabled). The engineer who was installing it did not provide any specific information regarding the issue except: "your server is blocking the installation, could be av, .net. permissions, anything", which is not very helpful. I tried the installation myself and the SQL gives out the generic error, I can't remember now, but I am sure it is not pointing into any direction. We have Backup Exec and Florida Probe SQL databases installed. The installer has got an option to do custom installation and while this runs partially okay, because it is still failing on SQL step, it proceeds to install the rest. So I added that database myself manually but the problem is that MyCalls software is using two accounts created in the database KSSUser and sa and since I do not know passwords, it cannot connect to the database I created.
I went step further and installed MyCalls on VM under fresh installation of Server 2012R2 Essentials with the same domain configuration as the production server. I ran Complete installation and after that I exported the SQL: databases the software created. I then Imported it back into new SQL instance on the production server (after removing the one I created manually), but MyCalls still cannot connect to the SQL database …
0
I have a server running Windows Server 2008 Enterprise. I need to purchase a license key for it. Can I purchase a license key for Windows Server 2008 Enterprise R2? Will that work without having to reinstall the OS? Right now its asking me to activate Windows. I really don't want to reinstall the OS because i've been running a trial version up to this point and have quite a bit on the server. Thoughts? And where is the best place to buy the OS key? Thank you!!
0
Hello Experts

We have a new server system installed (Server 2012) and are having a few issues.  Some of our software needs to used mapped drives so this has been setup for us.  So we have a mapped drive x:\software.  We are having a problem with one software item in that we are getting network timeouts and "unable to lock file".  We haven't seen this with previous 2008 server.  I've spoken with the software supplier who believes our mapped drive is timing out.  This seems to happen after a period of inactivity on the programme but not necessarily the computer.  

The only difference other than the server that I am aware of is that the drives were previously mapped using netuse script but now, I believe, they are by policy.

Any pointers please?

TIA

Kevin
0
I know other people have had this issue and probably still do to some degree so am hoping to get some collective knowledge.

I have a client who has stuff that accidentally move folders/files in to other directories. It tends to happen more at a folder level so would prefer to control that. It would also be handy to ensure they are not deleting the folders.

The folder is essentially managed by a line of business application the creates folders, reads etc in a similar way to a document/record management system. Unfortunately it is not a real one.

I am looking for something that I can implement to track all changes to the directory and its sub-folders which will hopefully highlight who may need some more training/communication.

If it is possible to somehow block deletions and moves at a folder/sub folder and any new folder created level, that would be perfect.

Folder share is hosted on Server 2012 R2.
0
We are planning on doing an upgrade from View 5.1.2 to Horizon 7 and I'm just trying to nail down the process.

I found another thread where it is mentioned to remove any VMWare signed certificates from the View 5.1 environment before upgrading. Is there a way I can check what certs View is currently using? I'm 90% sure they aren't self signed but as I didn't setup the environment I'm not 100% sure.
We are definitely utilising the VMware certificates for Vcentre, is that of concern or OK to keep as is? Based on the upgrade guide it appears to be accepted.

Finally, is there anyone who has done this upgrade that can offer any advice on things they found during the process (or things to look out for)?

Thanks.
0
I have a fully up to date version of DPM 2012 R2 and i am struggling to enable client protection.

Firstly when i go to add servers / clients it says "Production Servers" in the top left, i am sure it never said this on my old installation. Then when i click "Add" it only has an option for "Windows Servers" and "VMware Servers" I am positive i used to have a clients option.

I add the client via the "Windows Servers" option click attach fill all details in.

On the client i install the package from the dpm server. I run cmd as admin and setdpmserver -dpmservername servername

then on the server i get error 308 - Unavailable.   There are no restrictions or firewalls running on client or server as i have removed everything while testing.

If i click "About DPM" the version number is 4.2.1553.0   This is the same version as the installed clients.

Anyone got any ideas? Thanks in advance for any help.
0
Experts have been giving me some support with a new server install and issues.  It's been years since i've really looked at anything server wise having left this to an external firm in past.  They've changed personel recently and not so happy with service.  I have the not very "old" hardware that was removed and thinking about installing Server 2012 & SQL 2014 on this to learn the products properly.  So question is would MSDN be the right way to get the licences to this and future updates?  

TIA as always

Kevin
0
I have little to no experience dealing with certificates.  The most I've done with them is "ordered" a few from the vendor.  Didn't actually do any of the install.  I get these SChannel 36887 errors 2-3 times per minute on an exchange 2013 server running server 2012.  Where do I begin?  There is a certificate utility i've opened and it shows our certificate for the server expiring in 2020.  What else can I do with this?
0
I need to audit software installed on each Personal computer in my company LAN.

Our LAN uses old IP fixed addressing mode. We don´t have active directory or any domain controller.

We have 32 personal computers with a mix of windows 7 professional and windows xp.

Would you please recommend me a software (paid or free) that I can installed on each computer and then using a Console gather all the software versions installed on each computer.


best regards

CatOn
0
This past few months we seem to be having a lot of cyber attacks with variants of the @india.com which renames files with an xtbl extension.   The issue initiates from our Remote Desktop server that is visible on the internet but we have Symantec AV on the server as well which is connected to an appliance recommended by Symantec which is geared for monitoring ransomware activity. called ATP.   However, we will still seem to get hit.  This week, 3 days in a row.

I've spoken to Symantec but they are of no help.  I am ready to throw out the ATP appliance and pull the plug on  Symantec but what  can I use as a substitute.  I hope someone can give me some direction.
0
I am current looking for an anti-executable program that I can use to install on a server to prevent unauthorized exe files.  We have been experiencing a lot of ransomware which is being initiated with an executable.  Please advise
0
Please provide me with the steps on how to create a group policy so that account passwords may not contain any simple pattern of letters or numbers such as "qwertyxx" or "xyz123xx."
0
I have a client who has a server 2008 box that was setup by a 1 man show a few years ago. The server handles A/D, DNS, DHCP, and print server/file sharing rolls. They cannot replace the server at this time. One of the primary hard drives has failed in the Mirror Raid. The raid was configured in Windows as a software raid.

I am not familiar with this setup personally. I also noticed they are using just WD Blue Desktop HD's. Since they can't afford to do much else but also can't afford to be down: I would at least like to replace the HD's with something better quality than a desktop HD. Probably a NAS rated disk.

The drives in the system are x2 1TB WD10EZEX drives. Drives 0 and 1. What I think needs to be done is unplug the bad drive and boot back into Server and break the mirror on the remaining drive, then put a new HD in to rebuild the mirror. I would like to rebuild to a 2TB drive, and then once done break the mirror to the other 1tb and replace that one with another 2TB so the new mirror will be better drives with more storage.

Can someone advise me if this is correct, if I need to do anything else special or if I am wrong all together? Keep in mind I am forced to work with what is available here. I Need to try and limit their downtime as much as possible and preserve the data so that we don't have to rebuild the entire system. Their primary data is on a NAS drive so that at least is not affected.


Thanks,
 Dan
0
We added a new server and need to exclude a certain directories from scanning & I'm not sure what is correct as far as indicating the directory on each server.  In Trend Micro under Servers -> Configure Settings -> Antivirus/Antispyware -> Exclusions - how do I list the directories that are on each server?   Do I list the server names like below and then just indicate which folders/directories on each server should be excluded?

\\server1\data\program files
\\server2\data\program files
0

Server Software

7K

Solutions

12K

Contributors

A server is a computer program or a machine that waits for requests from other machines or software (clients) and responds to them. This architecture is called the client–server model. The clients may run on the same computer or may connect to the server over a network. The purpose of a server is to share data or hardware and software resources among clients. Typical computing servers are database servers, file servers, mail servers, print servers, web servers, game servers, and application servers.