Server Software

7K

Solutions

12K

Contributors

A server is a computer program or a machine that waits for requests from other machines or software (clients) and responds to them. This architecture is called the client–server model. The clients may run on the same computer or may connect to the server over a network. The purpose of a server is to share data or hardware and software resources among clients. Typical computing servers are database servers, file servers, mail servers, print servers, web servers, game servers, and application servers.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have SQL 2008 r2 installed on a Server 2008 R2 and have been successfully connecting from local domain workstations.  Now I have a Windows 8.1 Tablet that is NOT on the domain and I cannot connect to the SQL database.  A local user <userid> is defined on the Server and can login with that user/password directly on the Server and run SQL Studio just fine.  

Here is the connection string that I am trying to use on the Tablet with no success.  Can anyone help point out my error.  Thanks.

  <connectionStrings>
    <add name="Bluelight.e_finity.Console.Settings.efinityConnectionString"
      connectionString="Data Source=<server>;Initial Catalog=<database.;User ID=<userid>;Password=<password>;Integrated Security=False;Pooling=True;Persist Security Info=False "
      providerName="System.Data.SqlClient" />
  </connectionStrings>

I consistently get a Login Failed on user <userid>
0
Hi all

Not sure why this has happened, but today we are unable to login in either by RDP or locally at the machine itself, we get the error

"Interactive Login Process Failed", we press continue but the error pops up again

All the services are still running, people can still authenticate (yes it's the DC) and people can still access there e-mail (yes it's the mail server...I work for a small company who wont invest in a separate box for DC and Mail)

I can see theses are still going as I use a tool call Remote Computer Management,  so I can see that all the services required to login, Browser, Lanmanserver/Lanman workstation, RDC etc etc are all running

Has anyone come across anything like this before and how is it resolved,

thanks in advance folks
0
How much work involves to upgrade Websphere application server fron 6.1 to 8.5?

At the moment we have cluster for 2 physical SunOS Solaris 10 boxes.

The components we are using:

Jython script for deploying
Java 1.5
Hibernate
Service Integration bus
JMS
JTA
Servlet
JSP
JDBC connection pool
SSO
TAI - Authenticated by third party

How much work involved? Is upgrading from java 5 to java 6 a big issue?
0
In Exchange 2010 OWA is it possible to not just disable junk-mail filtering but to actually prevent the 'Junk Email' folder from appearing?
0
I am getting this error on cluster :
Cluster Shared Volume 'Volume1' ('Cluster Disk 1') is no longer available on this node because of 'STATUS_CONNECTION_DISCONNECTED(c000020c)'. All I/O will temporarily be queued until a path to the volume is reestablished.


any advice what I should do
0
Hi! I need help with a VB Script or Command Prompt script that deletes files from users profiles on the server every 2 days

The users RDP to these servers and have their own profiles. They save certain files in there, which they shouldn't be doing. As such, I need help with a script that deletes all files from each user profile on these servers.

The script should check for files that are older than 2 days old and delete files older than 2 days old.

These are the areas that the files need to be deleted from.  <username> is the user login profile.

Can this be done?

The structure on the server
C:\Users\<username>\Desktop
C:\Users\<username>\Downloads
C:\Users\<username>\Documents
C:\Users\<username>
0
Need help fixing this issuekernel error
0
Scenario:

Windows 2012 server running two virtual servers. First one is a 2012 Server, a DC and file server. The second also 2012, acting as a Terminal Server.

From time to time we get an error when a user is logging in that remote desktop services is busy. Try again later. Problem is it never frees up and eventually all the sessions on the Terminal Server grind to a halt locking up all the users. Attempting to access the TS or DC is useless as we get the same error.  We also will get just a black screen or the same error when trying to log into the host server. Ultimately only  shutting down the host resolves the issue.

Where should I be looking to find the cause of this issue? Researching I find numerous references to the issue for a 2008 server and a wide array of potential reasons. I found very few for a 2012 system.

For the most part the only software running on the TS is Quickbooks Enterprise and an Office suite.
0
Hello!
I have been building a site using Wordpress on GoDaddy for several months and everything is working great. I bought a theme that I have been using, all works great live. I just thought I should set up a copy locally so that once other people are using the site I can test changes without testing live (obvious, I know, should have figured it out to start with:). First I tried xampp. I copied my site over and duplicated the database and got the back end of Wordpress to work fine, but the front end would only show a white, blank screen. In frustration I uninstalled all of that and tried WAMP with the exact same result. I found a million things to try online (too numerous to list, plus it was at night and I lost track!) but nothing changed this. If I change to the theme to a default theme it works. It appears to be something with my theme, but for the life of me I can't figure it out! I figure it has to work somehow, but I just haven't tried the right thing yet. I still have WAMP installed. Any ideas? Thank you!!!
0
We have 2 Windows 2008 server dc's in 2 AD sites. When I ping the 2nd dc (from my pc)it resolves the address of dc1. I noticed this yesterday and in the dns mmc on dc1 I manually entered the correct ip address of dc2 in the forward lookup zone: _msdcs.domain.local, also have a host A record for dc2 in domain.local with the wrong IP (auto updated itself) this morning. Why is this occurring? Dcdiag has errors,  (failed test Kccevent) and DS event log is full of 1311 and 1566 id's.
0
Hi All,

Upon copying large files [1GB +] from the server 2012 file server to windows 7 [32 and 64bit machines], I get an error client side -

Error 0x800900006: Invalid Signiture

This is happening on two sites.  FYI - both are server 2012, ESXi 5.1

Please do not mention Symantec AV software !  It is the only reoccurring fix on Google.  I have disabled, configured exceptions, and completely uninstalled AVG2012 on the client.  I can copy the file from D: to C: without issue on the server.

Please help.
0
Guys,
After initiating a backup of a site collection using the powershell cmdlet backup-spsite I needed to stop the backup.
How can this be done?
Thanks,
Mark
0
The server has 32GB of RAM of which it's currently only utilizing 10GB of it. All volumes have at a minimum 82GB of storage space available. Normally Exchange will notify you where your issue exists but this is all I am getting. I've tried to disable the resource monitoring by editing edgetransport config file and setting it to false but the service will not start if I do that. Any help is appreciated.


This is the error message:

The resource pressure increased from Normal to Medium.

The following resources are under pressure:
Version buckets = 122 [Medium] [Normal=80 Medium=120 High=200]

The following components are disabled due to back pressure:
Inbound mail submission from the Internet
Mail submission from Pickup directory
Mail submission from Replay directory
Mail delivery to remote domains
Content aggregation

The following resources are in normal state:
Queue database path ("C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\data\Queue\mail.que") = 58% [Normal] [Normal=95% Medium=97% High=99%]
Queue database logging path ("C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\data\Queue\") = 58% [Normal] [Normal=95% Medium=97% High=99%]
Private bytes = 1% [Normal] [Normal=71% Medium=73% High=75%]
Physical memory load = 35% [limit is 94% to start dehydrating messages.]
Batch Point = 0 [Normal] [Normal=2000 Medium=4000 High=8000]
Submission Queue = 0 [Normal] [Normal=1000 Medium=2000 High=4000]
0
We have upgraded the office servers from Windows Server 2008r2 to Windows Server 2012.  Can we legally sell the old disks now that the servers have been upgraded to the new operating system?
0
Questions: I have to do Exchange 2010 roll ups. Two questions, !. Do I have to stops all the services including the mail store before i start installation?
2. Will doing the rollups have any probability to damage the information store or is it a pretty straight forward upgrade.

Thanks
0
Hello,

I need to buy new antyvirus software for win servers.
Could you recommend some good configuration.

I have 2 servers Win 2003 Small Business. (domain controller & ERP production box).
I have symantec on both machines but expired already and I'm thinking maybe is something better than symantec. I will replace both server at the end of this year so I  I'm thinking about something what I can install now and move to now box in the future.
I have around 40 computers in network with Symantec 12 installed.
We got some malware recently and true is symantec did not catch anything.
Should I buy TrendMicro or Kaspersky for servers ? What is your option.
I was thinking also about malwarebytes small business license for workstation as additional security software.  Not sure how malwarebytes is cooperating with symantec but I hope both can co-exist on one machine. My symantec license (installed on workstation) will expire soon so maybe I should go with something different also for PCs.

how your config looks like,

thanks

henry
0
Hi Guys,

when creating a virtual machine via the tenant portal i cannot seem to see the data disk drop down box . I can see the operating system disk but not the data disk drop down option at all (attached)

I have followed the documents for this gallery extension to a tee.

Any advice?

thanks
Capture.JPG
0
Hi All,

I am trying to move an SBS 2011 installation (Old server is a HP running Raid) to a new Intel based Server with Samsung SSD 840 EVO for the new OS drive.
I am using Acronis  Universal Restore.
The restore is blue screening (too fast to see what it is saying)
When trying to fix boot problem with Acronis Universal restore I get the following error:
Acronis Universal restore: Device driver ‘pci\ven_8086&dev_8c02&subsys_35B78086&rev_05’ for windows server 2008 r2 cannot be found.
Research tells me this is a Sata AHCI driver. Where can I find and download this  driver?
The INF package with th intel board only has installer option. Acronis can't find the driver at all. Just need the driver by itself?
The MB is Intel S1200RP
Am I on the correct path? Any suggestions?

Regards,
Olaf
0
I am setting up a server to deploy our images through a Windows 2012 Server utilizing WDS with the Lite Touch Windows PE to the MDT Deployment Workbench.  I am focusing on getting the Windows 7 SP1 x86 image to complete before working on the others.  When I do a PXE boot from the client computer it will  go through the setup screens just fine for deployment (credentials, OS choice, etc).  It appears to finish the installation process just fine but then gives an error (does not make it to the reboot process).  

The error it gives is a generic error code:
FAILURE (5616):87: Verify BCDBootEx Litetouch deployment failed return code =-2147467259  0x80004005

I appears to fail somewhere between the Install----Next Phase and the Postinstall----Restart computer in the task sequence.

I have removed any changes that I have added to the task sequence except the Preinstall DriverGroup task.

I am attaching a word document with screenshots of my setup.........someone please help!Windows-WDS-and-MDT-Screenshots.docx
0
I have a dhcp server that goes to a switch to a remote location.  The remote switch is using bootp relay. As it stands now everything is working. I needed to add a new vlan to my switch so that my traffic is tagged on switch prior going to a router, that is acting as a bridge. The ISP limits the number of mac address being on their arp table of the router.
I need to know how to create another dhcp superscope that would use both the 192.168.2.0 and the new subnet of 192.168.5.0
I have attached a print screen of the dhcp scope
I have phones and thin clients that share a cable, where the phone acts a bridge so two devices are going into one port on the switch.  I want to be able to have specific ports on the switch to be tagged for the new vlan 192.168.5.0 but also have other ports still use dhcp for 192.168.2.0 aswell, but not tag those ports, and remain in the default vlan.
ScreenShot730.jpg
0
I cannot run any applications or command line.  Every time I receive the error: not enough quota is available to process this command.  I cannot kill any processes.  I cannot get a USB drive to be recognized.  All I need are some files off of one of the drives, after that I can rebuild.
0
I was wondering why my retention policies weren’t working. That’s what pointed me to the link below. I'm being told that I should be able to use retention policies with Microsoft Office Home and Business when it clearly states that it doesn't work with Office Home and Business. Am I missing something?

http://office.microsoft.com/en-us/outlook-help/license-requirements-for-personal-archive-and-retention-policies-HA102576659.aspx?CTT=5&origin=HA101861782

Thanks,
Alex
0
We have a Exchange 2013 server running on Windows Server 2012 R2.  We use Outlook 2010 clients.  I am unable to receive emails with attachments of 15 MB.  I have raised the attachment size limitations using the Exchange 2013 ECP (Exchange Control Panel).  I have raised the limits in the following areas: Recipients -> Mailboxes -> (edit user mailbox) -> Mailbox Features -> Mail Flow -> Message size restrictions Settings are 51200 KB for both sent and received.

Next area edited in ECP is Mail Flow -> Receive connectors -> I have set 50 Mb for maximum message size in all receive connectors.

Next area edited in ECP is Mail Flow -> Send Connectors -> I have set 50 MB for the maximum message size on the send connector.

After making these changes I restarted the server and am still unable to receive emails with large attachments.  I am testing by sending the emails (w) attachments from another Exchange server in the outside world to the Exchange server in question.  I know they are being sent because I can successfully send them to my Gmail account.  Please let me know if I am missing something here.  Is it possible that this cannot be accomplished form the GUI (ECP)? Do I need to use Power Shell?  Any help would be greatly appreciated.
0
new 2013 exchange server: on 2012 r2 server: all send and receive limits maxed out, but still will not allow sending out over 10mb,  large attachments are never received by recipient and no NDR's are being received by sender.

I have attached screenshots of the ECP pages that show all Receive connectors Max message size: and the Send Connectors Max message size...

There has to be another place, or a registry edit I can do to fix this.


Thank you for your time and cooperation.
2-ex1.png
2-ex2.png
2-ex3.png
2-ex4.png
2-ex5.png
2-ex6.png
2-ex7.png
0
We are using SSRS to send report output to Excel.  Our issue is that for each control break in a report Excel an additional worksheet.  For example, if a report is grouped by Fund then each new Fund produces a separate worksheet.  For a report containing 25 Funds we get a spreadsheet that contains 25 worksheets.  What we really want is a single worksheet which  contains the entire report.

Any suggestions?

Thanks, Mary
0

Server Software

7K

Solutions

12K

Contributors

A server is a computer program or a machine that waits for requests from other machines or software (clients) and responds to them. This architecture is called the client–server model. The clients may run on the same computer or may connect to the server over a network. The purpose of a server is to share data or hardware and software resources among clients. Typical computing servers are database servers, file servers, mail servers, print servers, web servers, game servers, and application servers.