We help IT Professionals succeed at work.

Storage Hardware

18K

Solutions

17K

Contributors

Storage devices include any device used for storing and retrieving digital information. Hard disk drives (HDDs) use one or more rigid ("hard") rapidly rotating disks (platters) coated with magnetic material. Data is accessed in a random-access manner, meaning that individual blocks of data can be stored or retrieved in any order and not only sequentially. The primary competing technology for secondary storage is flash memory in the form of solid-state drives (SSDs), but HDDs remain the dominant medium for secondary storage due to advantages in price per bit and per-device recording capacity. CD-RW (Compact Disc-ReWritable) is a digital optical disc storage format that allows information to be stored outside the mechanical HDD.

Hello,

I’m running vSphere 6.7 and a VM which is my SCOM Server is having high CPU and I/O. How can I report performance on this server and attempt to isolate the service for which is pegging resources? How would an expert approach this scenario?

Thank you so much!
1
I want to find a low-cost NAS that can take the place of an external USB drive being used for Acronis backup images.  I'm told that a NAS can be set up on a LAN as a network share, but never having worked with one I don't know how that will be done.  I read the documentation for a Synology DS120j, but ALL it said at the end of the setup guide was that the "NAS is now online and detectable from a network computer".  But I'm thinking what I really want is a way to configure the NAS with a share name on the LAN--just as you can do with a share on a PC.  

Is there a good low-cost NAS that will let me do such a configuration--or am on "the wrong track" here?  TIA
0
Hello All;

I was adding another VM in ESXi when I lost connection to it.
Looking over at the server, I noticed all the lights were off of the hard drives, except for 1 drive.
Which would be, I THINK, the 2nd drive. I really did not pay much attention to it, once I noticed the other lights were off.
I brought open the Remote Management console and shut down the server, and then booted it back up.
Going into the Adaptec 6805T Config properties, then into Manage Arrays.
The below screenshot is what I am looking at.
Adaptec 6805T Rebuilding RAID 5
The question(s) I have is as follows.
Q1: The grayed out drive, is this the drive that could potentially be bad?
Q2: They are out of sync in following the regular number pattern. (00,01,02,03)

When I connected the cables to the board. I connected like so.
1 - First (Top first drive)
2 - Second
3 - Third
4 - forth (the bottom drive of the second row, not really sure why I did that for?)
(I removed the cover and checked my cables and they are in fact connected as described above)

The rebuilding % went pretty quickly from 1 to 7, in about 10 minutes.
However, it has been on 7% for about, 10 minutes on its own. Which kind of worries me.
So, it might be that the greyed out drive is in fact bad.
Which in that case, I have two spares, I can replace it with.
I just need some guidance on this one.
Which drive would I remove from the tray and replace it?
And should I shut down the server first, or, keep it on, while it is …
1
I need helping understanding how to connect to a NAS drive across a simple LAN, having never used one before. Can they be configured with a share name like you might have on a PC on the LAN, such as \\BackupPC\Images\ ?  

The customer wants to buy two of them, and swap them out each week, where drive "A" would be connected one week and drive "B" would be connected the next week, so I need to know if they can both be configured with the same share name--as long as they are never connected to the LAN simultaneously--so that the customer's PCs running Acronis can always access the \\Backup\Images\ share regardless of which one is attached, and where Acronis will never know or care that they are being swapped out each week.

Can you do that with NAS?  The customer is consider a Buffalo 3410RN.  TIA
0
I am building an Oracle Virtual Box VM on a laptop.  I have set the storage on the hard drive to 32 GB fixed.  I run through the install to the reboot.  When it comes back up it wants to reinstall CentOS 8 again and in the Installation Destination window the disc is still 32 GB but only about 1 MB is available.  What am I doing wrong? I follow the book and videos to a  tee but no beans.  And why do I need to reinstall CentOS?  I have set up VMs in VMWare just fine.  I am new to Virtual Box.  Can you help?  thanks.
0
Hi Everyone,

         How can I interface an internal 1TB Samsung laptop Solid State Drive with the USB port of my Acer Aspire laptop and clone my current hard disk drive running Windows 10?

         Thank you.

         George
0
I used Acronis Clone Disk utility to clone a disk, but the cloned disk is not bootable.
0
Hello and Good Morning Everyone,  

             After several frustrating and failed attempts to clone my original 500 GB to a 1 TB drive using two different offline cloning devices, I have decided to change to a different strategy.  That said, here is my idea which I do not know if it is feasible.  I noticed that I have an extra empty bay for an internal hard drive inside my laptop which has sparked an idea.  Is it possible to put my target or blank 1 TB hard drive there and and use free software utility to clone the 500 GB drive to it?  Also, I do not have a an extra caddie either to secure or mount the 1 TB drive into this slot.  Will that pose an issue seeing that I will need it there only long enough for the cloning because the original 500 GB drive will be removed?  

              Any feedback given to this question will be greatly appreciated.

             Thank you.

             George
0
I have a legacy Win98 box that I need to virtualize.  I've got it successfully P2V'd into VMware Workstation.  The problem is that it's a single hard drive with a 2gb FAT16 partition and a 14GB FAT32 partition.  I've been able to successfully convert the FAT16 to FAT32, however, I'm pulling my hair out trying to resize the partitions.  I need to resize the 2gb partition to 4gb.

I tried using a partition tool in a Win7 VM to resize.  When I boot the Win98 box I just get a blinking cursor.  How do I successfully resize these partitions?  Or, I think I successfully resize the partitions, but messed up my ability to boot.  I tried booting the 98 install CD and getting to a command prompt.   I ran FDISK /mbr.  It didn't do anything....
0
Trying to connect a new WIN10 system (SYS5) to other computer(SYS4) hard drive using MAP NETWORK DRIVE. Dialog asks for user name and password of SYS4. Username is OWNER, but there was no password needed to access that system.  When connectign a older WIN7 system (SYS2) last year a tech added a password to SYS4 to allow access to SYS4 c-drive  from SYS2. But I did not record what he entered. Is there anyway to discover what this password is? If not is there a workaround that will not require me to enter a password when starting up SYS4?
0
SSK USB 3.1c external NVMe M.2 SSD, overheats so bad you cannot touch the enclosure during backups.  This is my first testing of NVMe backups, and was shocked by results.
0
I have a hard disk that I want to replace with an SSD.   I used EasUS Partition software to migrate the OS to the SSD.   It did not transfer the edntire disk contents, just the recovery seection.
0
We currently have a mail flow problem and I need help figuring out why.  At first it was an issue with a backpressure switch for the hard drive threshold being met.  I then fixed the drive space issue but the moving of the VHD's around to a different drive so it could merge created an issue and I had to recreate them in the Hyper-V.  After that I got them back up and running, everything seems to be connecting, Outlook connects but mail isn't coming or going.
0
Hello and Good Afternoon Everyone,

          I have an ineo SSD/HDD clone docking station which is not working properly.  As per the instructions of cloning, the documentation indicates to press the Copy button on the front panel and hold it in until all 4 LED lights are blinking green.  Unfortunately, none of the 4 LED lights ever come on.  In addition, the lights for Source and Target which correspond to their respective slots come on only when the power chord is wiggled some.  I have reached out to the company, ineo, regarding this technical issue a few days ago, but, have not received any response.  That said, does anyone have any troubleshooting ideas which might help in getting the 4 LED lights (the ones corresponding to 25%, 50%, 75%, and 100% complete) when pressing in the Copy button?  If not, could someone personally recommend an equivalent SSD/HDD clone docking station which is not manufactured by ineo?  

          Any feedback given here will be greatly appreciated.  I am anxious to get my 500 GB laptop hard drive cloned to my 1 TB drive because it is gradually running out of space.  Just in case it is needed for further technical review, here is an Amazon link to what I have https://www.amazon.com/gp/product/B073W4YDFQ/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

          Thank you in advance for any help given.

          George
0
Hello and Good Morning Everyone,

           As an extension to a currently open post, I have a question regarding possible prep work which might be needed before carrying out a laptop hard disk drive cloning.  The new SSD (Solid State Drive) has a storage capacity of 1 TB.  Before I begin carrying out the cloning, will this drive need to be partitioned and formatted?  Here is a link to this drive just in case more technical or detailed information is needed about this drive:  https://www.amazon.com/gp/product/B07L3D19MY/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
The source drive or loaded drive is 500 GB and the target drive or blank drive is 1 TB.

            Thanks in advance for any attention and feedback given to this question.

            George
0
hi,

Any expertise here know IBM SAN ? I away from SAN for long long time and I don't how it looks in detail anymore,

any resource to teach me how it looks and how to debug and troubleshoot it quickly as well as how to architecture it for HA and DR
?
0
Hello and Good Afternoon Everyone,

           I have heard that a Solid State Drive (SSD) is much faster than a Hard Disk Drive (HDD).  With regards to why an SSD is faster than an HDD, I have not really been given any explanations.  That said, does anyone know why an SSD would have better speed performance than an HDD?

           Any shared thoughts to this question will be appreciated.

           Thank you

            George
0
Currently working on a late 2013 MacBook pro and it has started to freeze at random times, to the point it will reboot. I have done a time machine, formatted the hard drive, and reinstalled the basic OS and upgraded to the current OS. It seems to want to freeze without much reason or which program could be causing it. I have first aided the drive, and the diagnostics came back fine. What could be causing the freeze, and how hot does the outside of the laptop normaly run? As of right now, its anywhere from 117-115F above the row of Fkeys
0
I'm about to order a DL380 gen 10 server based on the 12 LFF chassis along with the optional 2 SFF rear disk box which I will use for a pair of 2.5" SSDs . With this combination, can I also I also fit two NVMes internally?

My requirement is for a server with 12 x 3.5" LFF HDDs and either 4 x SSDs or two SSDs plus two NVMes at the rear or internally. I would be grateful for any advice,

Andy
0
Customer forgot Domain Controller admin password.
This is a Windows 2012 R2 and I have tried just about all the documentation found in the internet on how to reset the admin password using the same windows version dvd and going thru the DOS prompt replacing the utilman.exe and of course this does not work because I don't have access to this root drive and folder.

Currently this is a Proliant MicroServer Gen8, 2 of 1TB hard drives sitting on a Raid 1.

I have also tried to even try to reinstall Windows Server 2012 R2 and the DVD does not detect the raid. This is all problematic for me.
Please advise.
0
i wanted to makea bootable usb disk for installing and running bootable softwares - i used YUMI for this
i connect the 80 GB HDD with a startech disk dockto my usb 3 port
i found something unusual happens with this setup :

if i have it connected and boot cold - the disk is NOT seen in the bios
if i boot from the OS drive - the 80 GB drive is seen normally and displays the content in explorer
if i REBOOT now, it boots from the USB drive - if i select it in the bios -  and all runs fine !

the difference i found is this :when i boot from the OS drive, there is activity on the usb drive -  i see an activity led flickering
if this happens, and i boot to the bios - during boot the usb drive flickers also
it does NOT flicker when i boot cold

has anyone seen this happening?  or have a solution ??
0
Having issues moving a directory to another hard drive in Windows 2008 server. During transfer I get errors saying that the files name is too long. What options do I have to force the transfer or find the problematic folders and files?
0
I have a 3.0TB WD hard drive.   When I connect it to my computer, it appears to have only 745GB.
0
Corporate Windows 10 image

Used DISM to load image, image load and all files were successful and can be seen in the C drive.  DiskPart shows everything is as it should be

However; the EFI and Boot BCD were not there.

Manually created the EFI directory copying it from the Windows directory, manually re-created the BCD store.

Still, not working

Can't mark the System partition as active because it is a GPT partition, switching it to a MBR partition causes other problems

So, it is my theory the system cannot find the active partition to allow boot to work.  Automatic Startup Repair does not work.

How can I tell the BIOS of this HP machine to find the boot record so it can start the machine.

Thanks.
0
I have a server with raid card megaraid SAS 9265-8i and when I created a Raid 5, one of the new hard drives failed and then I replaced the hard drive with other new and after rebuild and pass a week the same bay failed with the new hard drive  any suggestion why always the same bay ?
0

Storage Hardware

18K

Solutions

17K

Contributors

Storage devices include any device used for storing and retrieving digital information. Hard disk drives (HDDs) use one or more rigid ("hard") rapidly rotating disks (platters) coated with magnetic material. Data is accessed in a random-access manner, meaning that individual blocks of data can be stored or retrieved in any order and not only sequentially. The primary competing technology for secondary storage is flash memory in the form of solid-state drives (SSDs), but HDDs remain the dominant medium for secondary storage due to advantages in price per bit and per-device recording capacity. CD-RW (Compact Disc-ReWritable) is a digital optical disc storage format that allows information to be stored outside the mechanical HDD.