Storage

43K

Solutions

35K

Contributors

Computer data storage, often called storage or memory, is a technology consisting of computer components and recording media used to retain digital data. In addition to local storage devices like CD and DVD readers, hard drives and flash drives, solid state drives can hold enormous amounts of data in a very small device. Cloud services and other new forms of remote storage also add to the capacity of devices and their ability to access more data without building additional data storage into a device.

Share tech news, updates, or what's on your mind.

Sign up to Post

Running a physical Server 2019 Hypervisor. The 3 VM's located here were initially placed on C: partition instead of the correct storage partition (2 DC's and one with User Profiles). We now need to move them to a new partition on the same box where there is enough space.  I have read than I can export/import or choose "MOVE" to perform a live migration.  

Is there any reason not to do the Live Migration?

Thank you for your insight.
0
Unique and Key Features-Benifits for VSphere 6.5 Enterprise plus licencing and Platinum?
What is benifits and limits of ROBO Licensing?
How Licencing is changed in 5.x,then 6.x
Features/Solutions need seperate Licensing/Key
0
I have configured the server to raid 5 all of the SSD disks in the server so in total there is 7tb available according to the config software. When I installed ESX6 (on a USB), it completes the install and I'm then able to log into the host via a browser. When I try and configure the datastore, it only sees the individual SSD disks and not the array. I can select any one of them but that is not what I'm after, I want the entire datastore to use all the disk. Im not able to select more than one of the disk so something is not right with the config of the HP onboard array interface.cleae test

The onboard controller is a Dynamic Smart Array b140i RAID
0
Hi I have a Dell Perc 740p RAID card I just put in a computer, the computer recognizes it but I can't get in with ctrl + R.  I see the post message, but this one dosen't say press ctrl + R to get into Bios.  it says...

"PowerEdge Expandable RAID controller BIOS copyright AVAGO Technologies"

Then Initializing virtual drives, then goes on it's marry way.

Question: is there another way to get into Bios?  Am I dooing something wrong?

Thanks all
0
What cloud storage does accept files bigger than 50GB
0
Our domain servers are working on VMware Workstation virtual machine. Recently we decide to move them to ESXi 6.5 that's installed on DELL R720 and T30. But the problem is ESXi cannot manage RAID disks. I installed MegaRAID on ESXi, however it only can monitor status, and I can't find the function to schedule check and report disk status. I also bought a LSI SATA+SAS Host Bus Adapter with RAID Controller and install it on T30, but I still need to reboot then access RAID control page to create/change RAID.

Is there a program based on ESXI to let me manage, control RAID disks without shutdown ESXI? Or at least I need a program to check disk status and email me the check result.

Thank you very much for any suggestion.
0
we have an Azure backup system fro our server.  We have had 2 hard drive failures on a raid 5.  I have managed to get the server up and running by reinstalling server OS.  the problem now is getting the backup vault and software installed in order to get the data from the backups.  Can some please help?
0
Hi I am trying to setup a RocketRAID controller, its a 3740A.  I have three disks on it, and I created the raid 5 array, but it keeps saying it's not initialized.  Also I can't see the disk in the vmware installer.  I am familar with perc controllers, but not this rocket one.  

I clicked on the manual on their site, but it comes up that can't be displayed.  The unit only came with a sheet to download the manual, but it is the same link as on the site.

http://www.highpoint-tech.com/USA_new/series_rr3740a-Download.htm

Question, how to I create a raid 5 array, or at least initialize it?

Thanks all.
0
Hi I have a HighPoint RocketRAID 3740A that I put in a desktop computer, it is a PoweSpec computer with a Z390 Pro4 P44.00E motherboard/bios.  when it boots I don't get the choice to go into the HighPoint bios.   I tried to hit H+ctrl but it just goes into the Z390 bios.

I have been buying this same computer same bios and installing Dell Perc H740s and they work fine.  Someone on EE mentioned the HighPoint is a great choice too and figured I would try it out.  

Question, is there something I have to enable or disable in the Z390 bios to get it to work?
0
I have been considering buying a NAS to add to my environment. But as I analyze the costs/performance, I'm finding myself thinking "wouldn't a server be better for that and not cost much more?"

Primarily I'm looking for 3 main functions of whichever I choose:

1) DATA STORAGE
2) VM Host for multiple VM's
3) Multimedia Host (music, movies, photos, etc)(can I run plex on a server?)

If I were to go the NAS route (config listed below) I'd be looking at about $6,000.
If I were to go the Server route (config listed below NAS option) I'd be looking at about $7,000.

NAS Config:

NAS = QNAP TS-1277-1700
* Processor: AMD Ryzen 7 1700 8-core 3.0GHz
* RAM 64GB RAM
* High-Performance 12 Bay (8+4) NAS/iSCSI IP-SAN.
* DATA Drives: (8) - 10TB seagate drives (ST10000NM0086) (set up in RAID 5)
* VM Drives: (2) - Samsung 970 EVO Plus Series - 2TB PCIe NVMe - M.2 Internal SSD
* NIC: Quad 1GB

---- OR ----

Server Config:

Server: Dell PowerEdge T640 Tower
Pertinent Specs:
* Processor: Intel Xeon Gold 5218 2.3G, 16 core/32 Thread, 22M Cache - DDR4-2666
* Memory: 128 GB 288-Pin LRDIMM DDR4 (PC4-21300)
* 18 BAY x 3.5" SAS / SATA HD's (of which I would fill 8 bays up with the 10TB drives)
* Hardware Raid Controller: PERC H740P
* DATA Drives: (8) 10TB seagate drives (ST10000NM0086) (set up in RAID 5)
* OS & VM OS Drives: (2) Samsung 970 EVO Plus Series - 2TB PCIe NVMe - M.2 Internal SSD
* NIC: On-Board Dual-Port 10GbE LOM
* Power Supply: DUAL, Hot-plug, …
0
Hi

We are replacing our virtual infrastructure  and  have procured Dell EMC ME4024 and PowerEdge R640 Server.
10x 1.8TB HDD 10K 512e SAS12 2.5
6x 1.92TB SSD SAS Read Intensive

We have hired an implementation engineer to setup this Storage.

Is it possible to set Tier at LUN levels ?

If this is possible, will it be a good idea to set up the First LUN  as SSD Tier , so that I can run SQL server application on it ( High performance application)
My SQL server VM size is 300Gb

And Second LUN as All Tier ( with Spinning disks) non-performance applications.

Also what raid levels i need to set up for the first LUN and second LUN?

Please suggest what is the best way of setting up this.

Any help and sugessions would be great!
Thanks
0
Hi,

I have a question regarding windows server disk management. I want to extend a existing volume but I get the following error: "The volume cannot be extended because the number of clusters will exceed the maximum number of clusters supported by the file system."

What can I do to increase the limit?

Note: The newly created logical volume has 4 TB disks in it and consists of 12 disks and I want to add this one to the existing one.

Thank you in advance!

Bernhard
0
I'm having an issue opening a Word 2016 document in Protected View I was hoping for some expertise with.

When I try to open on local drive, I"m getting this error:
OS Not Configured
I then look at the properties and have the option to "Unblock" in the security settings as shown here:
Unblock
Issue:

    This does open in "Protected View" on another workstation I have but NOT in my VDI environment.

    • All policies are the same, and "Protected View is Enabled in both environments - therefore the issue is I cannot open in Protected view in my VDI environment - on LOCAL storage.

    • Note 1:  If I copy the file to One Drive, or Sharepoint online and open with either Word or Word online - I do not get the error and it opens without being in protected view.

    • The only real difference I have noticed is with "Trusted Publishers".

    1. On a workstation where it opens without issue in Protected view, here is what the Trusted Publishers looks like:
    2. trustedpublishersworking.JPG

    1. On my VDI, where this does NOT open in protected mode and errors out, this is what my Trusted Publishers looks like:
    2. trustedpublishersNOTWORKING.JPG

    Other than turning off protected mode in each app for 2016, is there a reason for this or other work-around or explanation?

    Thanks in advance experts!
    0
    Hi,

    I have a question regarding HP Smart Array configuration.

    My setup:
    1x Internal Smart Array Controller (with an existing array)
    New: 1x Smart Array Controller connected to a storage shelf.

    I want to add the disks of the new storage shelf to the existing array (created on the internal controller). Is this possible?

    Thank you in advance!

    Bernhard
    0
    Users are on AutoCad, specifically Plant3d.  They work in different locations across the country.  Local storage in each location.  Entire project is about 20GB , and drawings about 40mb, but the drawings take properties from the project.  50mb - 100mb DSL IPSEC tunnels in place,  Is there a better way for performance as branch offices cannot work on projects in a centralized location due to the speed?

    Thank you!
    0
    High Point has a SSD7103 RAID controller that supports 4 NVMe drives in RAID 0, 1. 1/). Don't NVMe drives have the sames issues with TRIM that others SSD drives have where if you put them behind a RAID controller TRIM just won't happen?

       Are SSD and NVMe drives so reliable that RAID 1 is all the fault tolerance you'll ever need?

       Are there any NVMe RAID controllers that anyone has tried in a small server environment or is that still pushing it?
    0
    Hello,

    I am a new to using NAS storage device. I would like to use "SYNOLOGY 4-BAY DS918" NAS with 4 hard disks of 8TB Ironwolf Seagate in our Windows 2012 AD.

    Please let me know,
    Is it compatible to operate under this infrastructure?
    Can I implement RAID-5 system in this device?

    I would really appreciate if you guys may suggest upon this.

    Regards,
    Kyaw
    0
    Anomaly in windows failover cluster running SSRS.

    We have 2 servers in a windows cluster using shared disk.  RCSP01 and RCSP02, when the ower of the cluster is RCSP01 everything looks fine.  Reports are up to date and new reports are available.

    When we failover to RCSP02 some new reports are missing and some reports have older versions.

    I checked the file system when P01 was the owner and the ReportServer MDF file was 2,508,800 KB

    I checked the file system when P02 was the owner and the ReportServer MDF file was 2,406,400 KB

    So somehow when a change was made to the environment when P01 was the owner, that change is not being picked up when the environment is failed over to P02.  

    I'm very perplexed, how can that be?  What do I need to have the server and storage teams look at to see what is going on?
    0
    As a result of an audit, it's been suggested that we disable Dropbox and Google Drive to prevent distribution of sensitive information as an "inside job".
    Yet, there are obviously more alternatives/"threats"
    https://startupstash.com/dropbox-alternatives/
    I can't imagine blocking these services one-by-one.
    And, in the case of Google Drive, I haven't figured out yet just *how* to block it - perhaps by removing some Google app's from workstations?
    I guess one could block outgoing ftp transfers....

    I can well imagine that this is an unrealistic objective - given the number of "threats".
    But, rather than jumping to that conclusion, I'd value other perspectives.
    1
    Hi, we have DellEMC VXRAIL VMware vSAN Cluster consist of 4 ESXi hosts. We are using vSAN iSCSI targets hooked up to Virtual Machines for Windows Server 2012 R2, Failover clustering. The cluster works fine after configuring.

    However, when I run the cluster validation test, it fails with below error:

    Two disks have been found on node SRVVDB01.domain.local that cannot be distinguished from one another. The disks involved have disk signature c10b5a63, SCSI page 83h VPD descriptor iqn.1998-01.com.vmware.52e5e355fe26a1cb-a80ef9982d7fc722,L,0x0000000000000000, SCSI page 80h VPD Serial Number VITSERIALbaebec5cee2b845f0bcde4434b5acd30. Please verify the storage configuration. You must either mask (unpresent, detach) one of these LUNs at this node, or, run validation and specify a disk list that includes only one of these disks, for example by using the Test-Cluster cmdlet in Windows PowerShell.

    Please help !!
    0
    Hi,

    I have an ESXi 5.1 server with just one virtual switch for management network, iSCSI traffic vs storage and VM connectivity.
    Both physical NICs of this server  are connected to Cisco switch on access ports.

    I noticed on my switch several messages like this:

    %SW_MATM-4-MACFLAP_NOTIF: Host xxxx in vlan 100 is flapping between port Gi0/9 and port Gi0/10
    %SW_MATM-4-MACFLAP_NOTIF: Host xxxx in vlan 100 is flapping between port Gi0/10 and port Gi0/9
    

    Open in new window


    I checked this URL:

    https://kb.vmware.com/s/article/1012819

    but I am not using neither Etherchannel nor Network failover detection with Beacon probing.
    On virtual switch (ESXi) traffic shaping is configured with "Route based on source MAC hash", with both interfaces in Active, so I wouldn't expect flapping since VM's mac address are static.

    How can I avoid flapping?
    I think I could simply put one network interface in standby mode.. but I'd need to check how much traffic is on that link.
    Thank you!
    0
    Hi, I have a Dell PowerEdge R630 with 6 disks (2 virtual disks with 3 disks each, both RAID5). Controller is PERC H730P Mini
    One of tray caddy is broken, and I need to replace it.
    I could put disk in "fail" state and replace tray caddy.
    Since I can afford a downtime, I wondering if I can simply shutdown server, extract disk, replace tray, and power on again.
    Will controller raid "notice" anything?
    Thank you!
    0
    I'm running a domain controller using windows 2008 r2 in a raid 1 setup. This morning it crashed and won;t startup past a cursor on a black screen before crashing again. I've tried
     1 ,starting in safe mode  2) using redundant boot records 3)booting to second drive without any different result.
    I then tried windows 2008 r2 install disc and repair computer option. No image was available. I then went to command prompt and tried SFC /scannow, I got error msg "A system repair is already pending..." I then tried "dism.exe /revertpendingactions" It tells me that ScratchDir may be too small to work, but I have atleast 3.5 gigs free on a 186gb SSD.

    So now i'm stumped. Can someone give me a suggestion of what to do next?  Thanks
    0
    I have a Windows 2016 server and it is running Windows Server Backup on a multiple times a day schedule and dumping the files to a USB drive.  everything is working but what I am trying to figure out is this.  Most backup software will keep x amount of copies on the storage device than then start over writing the oldest FIFO.  There is no way to tell WSB to do this so does it just run until the USB drive is full then crap out or does it run until full then start over writing?

    Thanks
    0
    I would like to ask about the HDD which are currently will be use as external drive and in the future will used to NAS.
    I saw that some HDDs has the spec : for nas 8-16 NAS storage and some other HDDs for nas 1-16 NAS storage ( this is coming from their description)

    I don't understand what is the different?
    Can i use  a hdd  which is build for NAS 8-16 with only 4 bay nas ?
    what else is mean?
    0

    Storage

    43K

    Solutions

    35K

    Contributors

    Computer data storage, often called storage or memory, is a technology consisting of computer components and recording media used to retain digital data. In addition to local storage devices like CD and DVD readers, hard drives and flash drives, solid state drives can hold enormous amounts of data in a very small device. Cloud services and other new forms of remote storage also add to the capacity of devices and their ability to access more data without building additional data storage into a device.