We help IT Professionals succeed at work.

Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.

MAC FLAP  ?

Aug  7 10:33:42 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host 6045.cb5d.e7d4 in vlan 18 is flapping between port Fa1/0/20 and port Fa1/0/41


Aug  7 10:23:16 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host c067.af86.897f in vlan 18 is flapping between port Fa1/0/20 and port Gi1/0/1
Aug  7 10:23:22 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host 6045.cb5d.e7d4 in vlan 18 is flapping between port Fa1/0/20 and port Fa1/0/41
Aug  7 10:23:27 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host 448a.5bbd.964c in vlan 18 is flapping between port Fa1/0/20 and port Gi1/0/1
Aug  7 10:23:32 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host c067.af86.897f in vlan 18 is flapping between port Fa1/0/20 and port Gi1/0/1
Aug  7 10:23:32 EDT: %SW_MATM-4-MACFLAP_NOTIF: Host 448a.5bbd.964c in vlan 18 is flapping between port Gi1/0/1 and port Fa1/0/20
0
Dear Experts, we are testing the new switch Cisco SG350 but could not know how to change the default native VLAN of it?

Can anyone suggest? Many thanks!
0
We are migrating a school district from a Cisco ASA FW (LAN) to a Fortigate Vdom on our WAN. My normal process would be to create unique vlans that would not overlap on our WAN and reconfigure all LAN switches at the school to use those vlans instead of the normal vlan 1, along with any other vlans that would cause an id conflict.  Another method we have used in the past is vlan translation: assigning a single vlan to their LAN switch port and connecting it to our WAN switch on the desired translated vlan. I.E. vlan 1 connected to a vlan 150 port, vlan 10 connected to valn 151 port, vlan 21 connected to vlan 152 port on the WAN switch. Because of some logistics, I am considering the vlan translation approach and would like confirmation my approach is correct or advice on how to configure properly.

The school is using a Cisco Catalyst 4500 switch that will connect to an Aruba 3800 switch.

I am familiar with the Aruba switches more than Cisco. Would I simply trunk (Cisco trunk) a single port to pass the desired vlan to the Aruba switch and on the Aruba switch set the connecting port to tag the translated vlan?

I.E. Cisco:
interface GigabitEthernet1/13
  switchport trunk allowed vlan 1
 switchport mode trunk
 no logging event link-status

interface GigabitEthernet1/14
  switchport trunk allowed vlan 10
 switchport mode trunk
 no logging event link-status

interface GigabitEthernet1/15
  switchport trunk allowed vlan 21
 switchport mode trunk
 no logging …
0
I installed a new Cisco smart switch and the system light is solid, meaning it is using DHCP.  How do I find the IP?
0
How can we find out what the Power over Ethernet settings are on a switch?

Our Wireless Access Points are working very well; but, I have 1 AP that is not working at all and the vendor is asking me to look into the POE settings on the switches.  I tis showing an Amber LED light for the system LED.  https://fccid.io/Q9DAPIN0344345/User-Manual/Users-Manual-3573189

The thing is that all of the AP's at this location are showing an Amber light for the System power.  All of the other AP's are working great; hence, I think the Switches are 802.3af POE source.

Quesiton1:  How can I verify the HP Switch is an 802.3af POE source?  Or that Intelligent Power Monitoring is enabled?
0
My work uses HP Switches and we needed to trace activity from a specific Network Jack.  The problem is we did not know which port on the HP Switch that Jack was connected to.

We did know the client computer's MAC address its IP address.  I was told to plug in the device and then un-plug it and then plug it back in several times.  That was how my team discovered the port on switch was connected to from that specific data jack.


I believe my team used a port trap or something like.  My quesitons are:

1.  What tools on the switch can be used to find which switch port that client device is plugged into?
0
ip route 0.0.0.0 0.0.0.0 null0

I would like to know what is the purpose of ip route 0.0.0.0 0.0.0.0 null0  in this configuration  below

Thank you

Hub(config)#ip route 0.0.0.0 0.0.0.0 null0

Hub(config)#ip prefix-list DEFAULT_ROUTE permit 0.0.0.0/0

Hub(config)#route-map SPOKE_ROUTERS permit 10
Hub(config-route-map)#match ip address prefix-list DEFAULT_ROUTE

Hub(config)#router bgp 65001
Hub(config-router)#network 0.0.0.0 mask 0.0.0.0
Hub(config-router)#neighbor 172.16.123.2 route-map SPOKE_ROUTERS out
Hub(config-router)#neighbor 172.16.123.3 route-map SPOKE_ROUTERS out

Open in new window

0
Boot to ROMmon Cases

I would like to know in which cases should a Network Engineer boot a router or switch to ROMmon ?

Thank you
0
If you connect two fiber cables that are joined together to a router, can the router change the sending and receiving signals,  similar to a switch with a straight through cable. If my memorize serve me right, in order to connect a switch  to another switch you need a cross over cable, and if you do not, the switch has the intelligent to know that another switch is connected to its port ,then it changes the connections internally, to mimic a cross over cable.
0
Hi All,

I have an existing domain on an existing network and I want to implement VLANs.

1. I have created 2 VLANs (in addition to the default one) and the plan is that the firewall (Fortigate 100E) will manage the communication between the VLANs (BTW my switches are HP).

2. I've configured 3 switches with the new VLANs by the following setup:
Port 23: tagged and include on all VLANs (the port 23 is connected to the "previous switch")
Port 24: tagged and include on all VLANs (the post 24 is connected to the "next switch")
Ports 1-22: untagged and include only in one VLAN

Everything works as expected until I connect the firewall to the port 23 on the "first switch". This port on the switch is tagged and included in all VLANs. At the moment I connect the firewall to that port the connection is lost and there is no traffic in all my VLANs.

Please advise
0
Between 2 building we have what I’m told is OM3 MM fiber cable.  However I can’t seem to get the switches connected via the Fiber patch panel.  
The HP switches have SFP ports and I’ve tried using SFP-SX modules but nothing.   Is this not supposed to work?
0
Is there any downside to enabling jumbo frames by default on all hardware switches in your environment?
0
I have a 3850-24XU-S switch, it's new, it has more ports in the config than physical ports.  As you can see, I don't even have any network modules installed.
Is there a way to remove them from the configuration, or should I remove them? Looks like there are 40GB ports, but I think I need to install a network module with
40GB ports, right, so if I leave the switch the way it is, can I remove any ports past te1/0/24 ?

Where do I find ports te1/1/1?   Or Fortygigabit 1/1/1 ports?
ports
switches
0
I am configuring multiple cisco switches, mostly 2960X's and 3850's, and I'm configuring the managmenet vlan 99, but  when I assign an ip to it, it's always in a down, down state.
Currently, I have a flat network, everything is on the default vlan 1, (I will be changing that in the coming months), but for now, all the ports are on the default vlan 1, and I wanted the management vlan to be on a different vlan, but not sure what I need to do to make it come up.
0
Cisco 3850 not saving config. With a device connected, it receives power but there is no connection.

This is what the port looks like, with a device plugged in and powered up by PoE:
Port           Name            Status             Vlan       Duplex    Speed Type
Gi1/0/35   Tech-AP         notconnect      1            auto        auto 10/100/1000BaseTX

This is how its configured:
Cisco3850#show run int gi1/0/35
Building configuration...

Current configuration : 297 bytes
!
interface GigabitEthernet1/0/35
 description Tech-AP
 switchport trunk native vlan 10
 switchport trunk allowed vlan 4,5,7,10,27,100,101
 switchport mode trunk

end


To start off I have been using this command, "Cisco3850(config)#default interface gi1/0/35" to clear that port of any config.

After the port has been configured, and this config is the same as other ports that use the same device, I do the command "Cisco3850#wr mem"

In the past I have not had issues, though I have just started using the default command.

Would there be a reason my the switch is not saving the config?

Thank you,
Josh
0
I have a switch that none of the ports will come up?  when doing int status, they all show faulty.  I never had this before.
It's a cisco 4948 model.

How do I fix this, as I did a reboot, but didn't help.

faulty
0
OK. This is going to be simple for those who are into networking and VLANs.
We recently got fiber from our ISP.
After media converter, we have one LAN cable.

It carries two VLANs.
VLAN 308 internet service for the entire company
VLAN 309 l2vpn service to connect to remote office

I need to configure my L2 SW and router in HQ to untangle this.
Our default VLAN is 1.

Can someone please provide the simplest solution on how to configure ports on SW/router?
0
I am looking for a good terminal server that is compatible with cisco switches, mostly 2960X's and 3850's.
I need at least 40 ports.

Any suggestions?
0
I have 6 switches (2960X-48FPD-L) in a stack.  When I do a show ip int brief, the ports start at gi2/0/1 and ends at gi6/0/50.
I am missing 1 switch of ports, 48 ports.  Not sure if I am doing something wrong, but how do I get a whole switch to come up, and how can I identify
which switch ports have issues?

ports
Then I did a show switch, and noticed one of the switches  under current state says "version mismatch", would that cause this issue?
Does that mean I have to remove that switch from the stack and replace it?  Would that even cause this issue?

v
0
I have 2 switches stacked, but I'm trying to change the default priority of them, but it's not taking my commands.
I tried with the switches stacked and unstacked.  Any ideas what I am doing wrong?

pri
0
Understanding TCP Windowing,

I would like to know if TCP windowing works at the Router level or Switch Level or just between computers.
for instance if computer A is receiving Traffic from Computer B, then Computer A can tell Computer B to stop sending traffic if it cannot process all the traffic it has received. It can also tell Computer B to send more traffic if it is not busy enough ...



Any Expert to Elaborate on that ?

Thank you
0
I need a switch for an installation that has 48 Ethernet runs, which include about 7-8 Ubiquity Access points.
Not all the jacks will have something plugged in.  They planned for a 48 port Patch Panel.

I see that NetGear (which I have been happy with in years past) has a 48 port switch

NETGEAR 52-Port Gigabit Ethernet Smart Managed Pro PoE Switch (GS752TP) - with 48 x PoE+ @ 380W, 4 x 1G SFP, Desktop/Rackmount, and ProSAFE Lifetime Protection

Will this work well with the Ubiquity access points?  Is there a different brand that I should consider?

If I am connecting without PoE, will the switch provide a GigaBit connection?

Thanks.
0
We have a medium size network that is down as a result of what appears to be a broadcast storm. We powered down all switches. Then, we disconnected all devices on the switches. Next we connected devices one at a time. All seemed to be going well until about 3/4 thru the process (48 port switch). All of a sudden the all the led indicators started blinking again.  We reversed the process, unplugging connections one by one (with a 1-2 minute wait between). The issue did not go away. The primary switch we were working with was a Dell. All other switches are Dell with the exception of a few smaller switches in offices where it was easier to place a switch than run new cable(s). Does anyone have any suggestions?
0
I have an existing environment that uses Dell Force 10 core switches to manage approximately 15 different VLANS.  I have a variety of Cisco switches connected to the core switches and all have interfaces on VLAN1 in a subnet of 10.1.0.x for management purposes over SSH or web interfaces.

I recently introduced an 8 port DLink 1100-08P smart switch that has VLAN support.  I have it configured to allow three connected hosts to exist on three different VLANs.  I have VLAN1 defined with a 10.1.0.x ip address and a proper subnet mask and default gateway just like the Cisco switches in the environment.  My problem is that I cannot access the web interface on the Dlink from anywhere on the network.  I have to connect a laptop to the switch and address the nic to a 10.1.0.x ip address to manage it.  It always works that way and I can't figure out why I cannot manage it from my machine in my office a few switches away.  I can access every other Cisco switch on VLAN1 but the Dlink doesn't respond to ping or http requests.  I initially thought I may have entered incorrect information in the subnet mask or default gateway on VLAN1 but they are correct and match all of the Cisco switches (obviously the IP is unique).

Is there anything weird about getting a Dlink 1100 to work correctly in a Cisco environment?  It works perfectly letting the hosts on it communicate with the proper VLANS, it is just that I can't manage it remotely even with the management vlan enabled.  I'd like to be …
0
hi guys

I need to install an appliance which will look at all of the network traffic on our network. As there are multiple VLAN's and networks, I need them all to be mirrored to just one port.

Are you able to help me with how to do that?


Thanks for helping
Yash
0

Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.

Top Experts In
Switches / Hubs
<
Monthly
>