We help IT Professionals succeed at work.

Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.

Running into an issue where there are perhaps 100 hosts all trying to ping HSRP address for keepalives for active directory. Is there a way to determine if the switch is being overwhelmed with ping requests? What would I be looking for?
0
I have a Windowns NLB Cluster with a static IP.  When I shutdown the NLB Cluster and give the IP to a Virtual IP on a Kemp LoadBalancer it doesn't work.  I can use the same configuration for a new IP and everything works perfectly in the Kemp LoadBalancer.  When I run a tracert on old IP, it  goes to Kemp LoadBalancer but takes a long time -- series of Time Outs.  I'm not a networking person -- why would a changed IP not work, when a new IP will? Thanks in advance.
0
Have you ever fat fingered a command into a Cisco device - and then you're blocked
from entering anything further as the device attempts to resolve the "host" you've
typed. Is there any way to have the Cisco router or switch just tell you they don't
recognize the command you typed rather than assuming you want it to go on a hunt
 to resolve your mistake?

#sholog
% Bad IP address or host name
Translating "sholog"...domain server (255.255.255.255)
 (255.255.255.255)
Translating "sholog"...domain server (255.255.255.255)
0
  1. Etherchannel ON vs LACP

Any Expert to explain why we should use one link aggregation method and not the other. for instance, configure Etherchannel ON vs LACP

Thank you
0
I am needing extra server ports to my Cisco UCS 6248UP fabric interconnect. I already have the
expansion module but I need still more ports. The Cisco config limits doc notes

There is a limit of twenty FEX for each UCS domain. For example, you can either have ten 2232 FEX for each FI or a combination of ten chassis and ten FEX.
Does that refer to the 2232PP FEX in the second URL below? So long as I purchase the license would that allow me to add more chassis?

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/Reference-Docs/Configuration-Limits/4-0/b_UCS_Configuration_Limits_4_0.html

https://www.serversupply.com/products/part_search/pid_lookup.asp?pid=176024&gclid=Cj0KCQiA-
bjyBRCcARIsAFboWg35eKbXronC3785BVy0zhu4LuvZV2y_ljRAfulzqlypF2FGVcAD0mQaAm1vEALw_wcB
0
Vmware connection with Networking and Storage

c
on the above Diagram, I have represented the Vmware Infrastructure in regards to its connections with Networking and Storage..
This is approximate representation of the infrastructure. Please correct me where I am wrong.

All ESX hosts have 2 Physical Adapters each connected to different Network Switches and each Physical Adapter is in separate VLAN.

Switch 1 and Switch 2 have 2 ports Trunked to separte Routers, Router 1 and Router 2.

Routers can have HSRP configured for Redundancy.

Router 1 and Router 2 have each 2 Trunk connections to 2 separate switches Switch 3 and Switch 4.

ISCS Storage has 2 separate connections (Separate VLANs) to Switch 3 and Switch 4.

--- First, please let me know if this infrastructure makes sense or in real world it does not make sense

---How are the routers configured to route Vlans Traffic coming from ESX Hosts towards the Storage and how are configured to route traffic coming from ISCSI storage towards ESX Hosts. ?

I am attaching the Diagram File, and feel free to modify it to the right representation

Thank you
0
I am trying to get radius setup on this new switch,   Doing same thing I do for every switch. I get prompted to accept key, get the radius login and message but password not working.  Confirmed the secrets match with server.  I even have another 3548 I've copied exact. Not sure what I could have missed. Attached is config for another set of eyes
0
Cisco Native VLANs

I would like to now if  I have few switches that are configured with default Native VLAN 1 and few with Native Vlan 60
will the traffic still go through both native VLANs  without L3 Routing?


Thank you
0
I have a simple network, all flat, using default vlan 1 on my LAN.  I do have 2 switches that have a different vlan to separate my camera traffic.


I am implementing 2 more switches, stacked, (vlan 90) that I need them to be able to access the rest of my current network, vlan 1.
I'm going to create the new vlan on the core switch and add an IP address to it.  I know that all my uplink ports need to also be trunk ports,
so it can pass all the vlans,  I'm guessing, all I need to do is add the new vlan on every current switch in my network and that's all I have to do from a
networking standpoint.  I also need to add the IP helper command on my core switch, so I can pass the DHCP info to my DCs.  Am I missing anything else
I need to do?

In regards to my AD, I'm running windows server 2012R2 for all 3 of my domains.  I'm running DHCP and DNS.
So I'm assuming I need to create a new lookup zone for this new vlan and IP range.
Besides that, am I missing anything?  What else would I need to do?

Is there anything else I need to do to make this happen?

vlans
0
Hey all,

So I was asked to do something out of my realm and was wondering if someone could easily explain this to me.  Later I will be moving an access point from 1 location in someones office to another location, its basically unplugging it from 1 patch panel and installing it in another, however the trick is I need to move the configuration on the switch port to the new jack.   This is a Cisco POE switch.   Can someone tell me once I SSH/ Telnet into the switch how to move the port configuration then save it?  The new patch panel port would be A30 I dont know what the current patch number is but I have never done this before and do not want to mess anything up.   As always help is appreciated.
0
I'm running UCS 4.04 and I am not seeing in the GUI where port channels connecting upstream to the LAN are associated with which VLANs.
If I SSH to UCS I can see that the new VLANs I added on the server NICs appear to be (automagically?) appearing on the port channel to
the network. But if I go into LAN Uplinks Manager/VLANs/VLAN Manager I expecting to see the port channels underneath the VLANs with
which they are associated. But that is not the case. From nxos CLI note the VLANs and their association with the uplinks.Perhaps it's the case that if you don't specifically assign a VLAN to an uplink that all VLANs automatially are permitted on those uplinks?

Partial config from connect nxos:

vlan configuration 1,9-11,20,30,32
vlan 1,9-11,20,30,32


interface port-channel2
  description U: Uplink
  switchport mode trunk
  pinning border
  switchport trunk allowed vlan 1,9-11,20,30,32
  speed 10000
 
interface Ethernet1/1
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  channel-group 2 mode active
  no shutdown

interface Ethernet1/2
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  channel-group 2 mode active
  no shutdown

interface Ethernet1/3
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  …
0
I want to change the Vlan assignments on port 7 on an HP Switch.

Currently this port has no untagged vlans.  But it does have 2 x Tagged Vlans.

I think that was done by mistake and currently when I plug ethernet cable into that port no data comes from it.  I think the solution is to change 1 of the Vlans on that port to be untagged.

I hope it is as simple as:

>Vlan ##<enter>
>untagged 7<enter>
>write memory<enter>

Can anyone confirm?

Or should I
>vlan ##<enter>
>no tagged 7<enter>
>write memory
>unstagged 7<enter>
>write memory<enter>
0
I am working with a simple ACL, denying traffic to a subnet, outside of DNS services. However I am unable to get it to work correctly unless I use IP instead of TCP or UDP

The DNS server is a simple BIND server

This does not work:

ip access-list extended "Guest Vlan Access"
     10 permit udp 10.160.0.0 0.0.255.255 eq 53 10.10.4.21 0.0.0.0
     20 permit tcp 10.160.0.0 0.0.255.255 eq 53 10.10.4.21 0.0.0.0
     30 deny ip 10.160.0.0 0.0.255.255 10.10.0.0 0.0.255.255 log
     40 permit ip 10.160.0.0 0.0.255.255 0.0.0.0 255.255.255.255
   exit



This works but opens up more than I want:

ip access-list extended "Guest Vlan Access"
     11 permit ip 10.160.0.0 0.0.255.255 10.10.4.21 0.0.0.0
     30 deny ip 10.160.0.0 0.0.255.255 10.10.0.0 0.0.255.255 log
     40 permit ip 10.160.0.0 0.0.255.255 0.0.0.0 255.255.255.255
   exit


Ideas?
0
We have 2 units Fortigate 101 configure as HA Active-Passive ,both devices port 1 are connected to our one of the internal switch  but recently our switch is faulty and we will planning to buy 2 units stack the switch together to have redundancy.

Please advise to archive this i need to configure aggregation two port and configure POL in switch port ?Fortigate HA
0
We have a conference phone that needs to be moved around constantly where there is no ethernet jack.  Since our conference phone is a "wire only" phone, is it possible to locate a wireless hub that will connect to our router and then plug directly into the conference phone via an ethernet port?

Does such a thing exist and what's it called?
0
Hi guys,
I found this switch that will be potential candidate for my lab.
can you give me confirmation on the technical details?

24 rj45 Port Giga Ethernet ?
4 SFP (not SFP+) port ?
Possibility to add 2 modules of 2 SFP+ 10GB port each?
Layer 3 routing?

I don't understand what type of pci-e card + sfp module I need for my server or workstation
Thanks
0
I have a Cisco 2900 Series switch and I have CLI access to it, Ive been asked to provide firmware information of the switch, how can I pull that via the CLI?
0
What "Network device tracking software" do you recommend that will do something like https://www.solarwinds.com/user-device-tracker ?

Details
 1. Users =50
 2. VLAN = 1
 3. OS = Windows 10 Pro
 4. Switches = HP, willing to purchase NEWER models since mine are OLD
 5. Cost = under $500 if possible, but OK if more
0
Export File from 9300 Switch

Hi,

Cisco Tech is asking for the export of file from the switch. Need some directions on how to do this. Any help appreciated.

231     583844 Jan 06 2020 16:45:54.0000000000 +00:00 FKKS-Core_trace_archive_0-20200106-164554.tar.gz
0
I have several issues in my layer2 topology. This is a mixed switch environment (Dell and Cisco). Presently one of my Dell switches is the root bridge, and I want to promote the Cisco switch ( where my servers are attached) to the root bridge. I also have some protocol mismatches;
1. the cisco switches have LLDP, CDP and fast spanning tree running.
2. the dell switches have only spanning tree running.

I have ethernet ports flapping (going up and down) on every switch. What would be the best approach to clear these issues.
0
SDN and SD WAN and SD Access and DNA Center

I have read about SDN and SD WAN.  if I understand They both are based on Centralized Control Plane.

So if I have  the Traditional Local Area Network  made up of Access/Distribution/Core   Layers,  and when I want to Implement SDN Technology , at what layer should I integrate SDN.
in other words if there is a hardware on which SDN is installed on, where should that hardware be located ?

SD WAN is WAN Technology , if I want to implement that technology  where should  I put the hardware that holds the SD WAN software.

if you can briefly give the    difference between SDN , SD-Access, SD WAN, DNA Center that might also help clear up the Terminology confusion.

THank you
0
Info:
Aruba 3810
Vlans 801,802,803

Vlan 802 is our guest wireless subnet. I need to allow it to pull DNS from 801, pull dhcp from the switch, but not have any other access to 801 or 802 and go directly to the Internet, allowing all protocols. I only have access to the switch and am unable to test, so need to be sure I have things set up correctly. Does this accomplish what I need, based on the included config?

ip access-list extended "Guest Vlan Access"
     10 permit tcp 10.10.0.0 0.0.255.255 eq 53 172.17.0.0 0.0.255.255 log
     20 deny ip 10.10.0.0 0.0.255.255 172.17.0.0 0.0.255.255 log
     30 deny ip 10.10.0.0 0.0.255.255 10.13.0.0 0.0.255.255 log
     40 permit ip 10.10.0.0 0.0.255.255 0.0.0.0 255.255.255.255



Config:
vlan 801
   name "VLAN801"
   untagged 13
   ip address 172.17.1.2 255.255.0.0
   exit
vlan 801
   name "VLAN801"
   untagged 13
   ip address 172.17.1.2 255.255.0.0
   exit
vlan 802
   name "VLAN802"
   untagged 15
   ip access-group "Guest Vlan Access" out
   ip address 10.10.250.2 255.255.0.0
   dhcp-server
   exit

vlan 803
   name "VLAN803"
   untagged 16
   ip address 10.13.253.1 255.255.0.0
   dhcp-server
   exit

Open in new window

0
I have a Nexus 6k connecting to UCS Fabric Interconnect. What's puzzling to me is that there are are "jumbo packet" - millions of them counted in the sho interface commands. But the MTU on the Nexus side is 1500. And the same thing is true if I log onto the FI - I see jumbo packet counters highly incremented and yet the interfaces are all set to 1500 MTU. Any thought as to how I could be seeing these big counts of jumbo "packets" (Frames would have been a better term no?) when I don't think I have jumbo framing configured on either side of these links?

RTR01# sho int Eth 1/3
Ethernet1/3 is up
Dedicated Interface
  Belongs to Po2
  Hardware: 1000/10000 Ethernet, address: 002a.5cc2.4aca (bia 002a.5cc2.4aca)
  Description: TO-MY-UCS01-A
  MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec
  reliability 255/255, txload 89/255, rxload 4/255
  Encapsulation ARPA
  Port mode is trunk
  full-duplex, 10 Gb/s, media type is 10G
  Beacon is turned off
  Input flow-control is off, output flow-control is off
  Rate mode is dedicated
  Switchport monitor is off
  EtherType is 0x8100
  Last link flapped 4d02h
  Last clearing of "show interface" counters 17w1d
  1 interface resets
  30 seconds input rate 109418408 bits/sec, 19662 packets/sec
  30 seconds output rate 3958742016 bits/sec, 346160 packets/sec
  Load-Interval #2: 5 minute (300 seconds)
    input rate 166.25 Mbps, 24.08 Kpps; output rate 3.51 Gbps, 309.55 Kpps
  RX
    411181255573 unicast packets  8610632 …
0
I am using the Juniper migration tool but is this the best method when you are changing vendors from Cisco to Juniper as it relates to access switches. I need to be 100% accurate with the configs . Any suggestions much appreciated.
0
Hi.

I am setting up a SOHO.
Equipment is as follows.
1)  4 security cameras that record to the cloud through a Northern system
2)  Home wireless system mesh network
3)  Usual computers,  printers, etc
4)  Other "internet of things devices"  such as thermostats, lights.
5)  I have a total of 10 Ethernet jacks in our home, but only 6 in current use.

I will be installing a 19 inch 6U Wall Mount Patch Panel Bracket - 13.75 inch deep (also 24 port Cat 5E patch panel etc)
Gigabit internet.


I have concerns about putting all these things on one switch.  I like the idea of segmenting my network.  
I have heard good things about the Ubiquiti.  I am not an expert on routers, but I not a unfamiliar either.  
I am thinking about a router/switch capable of VLANS and POE for the cameras.  If I am misguided, then new insights are welcome.

With that in mind,  I would appreciate any help in selecting  a router / switch that would be appropriate but not more expensive than I need.

Thank you for your help.
0

Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.