Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.

Share tech news, updates, or what's on your mind.

Sign up to Post

Dear Experts, we have problem of high CPU process in Cisco 2960 switch (core 3).

We saw the problem is due to the HULC LED process but dont know how to fix it. Can you please suggest?

CORE3#sh process cpu sorted
CPU utilization for five seconds: 31%/1%; one minute: 31%; five minutes: 31%
 PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
 160    68678432    12264266       5599 14.88% 14.87% 14.88%   0 Hulc LED Process
 205      711476     5789330        122  0.47%  0.28%  0.25%   0 IP Input
 130     1192777      490653       2430  0.29%  0.29%  0.29%   0 hpm counter proc
  15      664721     2320338        286  0.29%  0.33%  0.35%   0 ARP Input
 166        1468         660       2224  0.23%  0.02%  0.00%   1 SSH Process
 171      718708       97952       7337  0.11%  0.12%  0.11%   0 HQM Stack Proces
 191      124439      218366        569  0.05%  0.02%  0.00%   0 CDP Protocol
 218      343549     4363165         78  0.05%  0.04%  0.05%   0 Spanning Tree
   8           0           1          0  0.00%  0.00%  0.00%   0 DiscardQ Backgro
   9           0           2          0  0.00%  0.00%  0.00%   0 Timers
  10          16         668         23  0.00%  0.00%  0.00%   0 WATCH_AFS

Open in new window


Besides, we also noticed the flapping in log. And all LED lights are blinking like crazy
CORE3#sh logg
Syslog logging: enabled (0 messages dropped, 1 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message 

Open in new window

0
Introduction to R
LVL 13
Introduction to R

R is considered the predominant language for data scientist and statisticians. Learn how to use R for your own data science projects.

Hi,

Can anyone help me figure out the easiest way to configure an EdgeSwitch 24 250w for VoIP QoS?  There is surprising little clear/concise info out there on how to do so and the support I'm seeing for Ubiquiti products has me wishing I would have gone with a different brand.  /miniRant

I have an IPSec tunnel connecting two buildings, the 'remote' building has QoS configured on the Fortigate router, but the switch is basically in default mode.  I have 7 IP phones on site and we are having intermittent quality issues, so QoS on the switch is step one in my problem solving.  Browsing around the gui it looked like the OUI based method would be something I could fight through, but it's not quite that simple after all.

I'm not sure I understand what the OUI is...I though just the first half of the MAC.  The phones are Avaya model J169, and Google tells me the OUI is 00:04:0D, but according the client info from the switch, all of the phones MAC addy's start with C8:1F:EA, so wouldn't that be the OUI value?

Do I still need to create a VLAN with this method or does the 'auto-voip' setup take care of that for me?

Obviously a little over my head here with new stuff, but still disappointed that there isn't a 'how to' I could find...this has to be a very common request, no?
0
a web front end to a switch doesn’t display in the domain but does locally.

logged in to a server in domain  I get a login page     I log on it authenticates then nothing

added to trusted sites and it did render but almost immediately says system disconnected  

just not sure how to troubleshoot  as no logs  

it’s a siae microwave switch    
we have plenty of other makes of network devices   that do work  so not thinking it’s gpo yet
0
Given Below:
VLAN8   Server
VLAN16  Users
VLAN32  VOIP
VLAN64  Staff-Wifi
VLAN128 Guest-WiFi


We are facing issue for the DHCP distribution,Currently SW port 25,26 and connected Hyper-V host1 and SW port 27,28(Cluster1) connected to Hyper-V host2(Cluster1),
Please help to see anythong was wrong in the configuration .I try in Cisco Switch i just configure sw port to access mode VLAN 8 .But i not too sure why they configure like below:

member 1 8    ! N2048
exit
ip route 0.0.0.0 0.0.0.0 10.65.8.254
interface vlan 1
ip address dhcp
exit
interface vlan 8
ip address 10.65.8.201 255.255.255.0
exit
interface vlan 16
ip helper-address 10.65.8.61
exit



interface Gi1/0/25
channel-group 5 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!
interface Gi1/0/26
channel-group 5 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!
interface Gi1/0/27
channel-group 6 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!

interface port-channel 5
switchport voice detect auto
switchport mode trunk
switchport general pvid 8
switchport trunk native vlan 8
exit
!
interface port-channel 6
0
How to block web interface for the guest network?
I have an HP Procurve Switch 6200yl and have a multiple VLAN configured. One of the VLANs is guest wireless. I made ACL to block all VLAN traffic for Internal and other VLANs.
But I can't seem to figure out to block guest network to access the switch VLAN interface.  

Here is an example, If someone scans IP address and finds a gateway of guest network, the user can see gateway address is HP Procurve switch and see the information. Is anyone out there I can do this? I would like to block web-management on Guest Network interface? it is disabled web-management for now. But I would like to access web-management from my network.
0
I have some old SGE-2000 switches that I'd like to be able to manipulate via SNMP.  Specifically I'd like to add/remove ports from vlans via SNMP.  While I have found the MIBs online, combing through them did not produce the results I was looking for.  Can anyone point to the OID that allows me to do what I'm looking to?
0
I have a juniper switch with a basic IP setup:

device IP: 192.168.x.5

network gateway that it is on: x.1

Question is: what is the default loopback address for the device?  
if there is not one, what IP should I set it to?
0
I am looking to limit the bandwidth on a per port basis.  I have a Cisco switch 2960-s.

I would like to limit the bandwidth on a port to 15mbps up/down.

I have  100mbps line from my provider with multiple public IPs.  I need to provide one of my clients a static public IP and I want to limit that IP/power to 15mbps.

Is this possible with the Cisco 2960-s?
0
Dear Experts, we are configuring a new network of new office in next week and have some questions about security:

- How to prevent "rogue" DHCP servers in network?
- How to prevent "rogue" Wireless Access Point in the network? For example: my office's wifi network is "ABC.com" => we'd like to prevent the other SSID "ABC.com" from users' APs?
- Can we prevent ransonware in some network levels?

Our infrastructure is:
- 2 x Firewall Sophos XG310
- 2 x Core switch Cisco 3850 (will be DHCP servers for 20 VLANs)
- 30 x Access switch Cisco SG220 and SG350
- 30 x Wireless Access point Unify AC AP PRO
0
How can we find out what the Power over Ethernet settings are on a switch?

Our Wireless Access Points are working very well; but, I have 1 AP that is not working at all and the vendor is asking me to look into the POE settings on the switches.  I tis showing an Amber LED light for the system LED.  https://fccid.io/Q9DAPIN0344345/User-Manual/Users-Manual-3573189

The thing is that all of the AP's at this location are showing an Amber light for the System power.  All of the other AP's are working great; hence, I think the Switches are 802.3af POE source.

Quesiton1:  How can I verify the HP Switch is an 802.3af POE source?  Or that Intelligent Power Monitoring is enabled?
0
Exploring SharePoint 2016
LVL 13
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

Hi,

I'm trying to add a core switch to Solarwinds NetFlow as a POC but each time I attempt to add the node, it comes up saying 'test failed'.  I've added the communicty string, snmp server and port to the Core switch but still not joy.

Any ideas?
0
I got a small network with existing firewall and an IDF switch stack setup by someone else (they’re being replaced soon hopefully).  
Problem is I have to help setup a new pair of  HP Aruba J9772A switched in another closet.  
New out of the box what’s easiest way to configure these? Do I need a console cable or can I plug switch in and it will get a DHCP I can connect to to configure it? Should I copy any settings from other HP switch that help get this one added? Nothing special is changing about devices or networks or subnets or anything, vLANS are staying the same, these re just extension switches to a room next door.
0
I am configuring multiple cisco switches, mostly 2960X's and 3850's, and I'm configuring the managmenet vlan 99, but  when I assign an ip to it, it's always in a down, down state.
Currently, I have a flat network, everything is on the default vlan 1, (I will be changing that in the coming months), but for now, all the ports are on the default vlan 1, and I wanted the management vlan to be on a different vlan, but not sure what I need to do to make it come up.
0
Excuse my lack of networking knowledge. I'm learning as I go. A lot of our clients have a small one or two host vSphere environment with 15 or fewer VMs. I recently built a one host ESXi 6.7 lab to mirror what most of our clients have as a learning tool for me. My host has 5 network ports. I have a Surfboard modem that connects to my Netgear N600 router. That router connects to my layer 3 Cisco Catalyst 3550 switch. From the 3550 switch, is where I have all my lab equipment connected (Host and Synology storage). I created vlans on the 3550 but I have not assigned them to any ports.

My question is where do I create the new subnets for the vlans? I want my servers to stay on the 192.168.1.x network which is coming from the Netgear.
I would like separate the subnets for servers, storage and vmotion so I can create the virtual switches in vCenter. I would like to do this so I can have a better understanding on how to setup virtual switches in a production environment.

Thank you
0
I have an HP switch gigabit and 10 gigabit HP S700 Switch JG898A.  It has fiber optics and FortyGig slot.  I need to make it active because I'm out of fiber ports on the switch so this slot looks something like a usb but it's not.  I've found some commands to try to make it work, but It needs a reboot and I'm not even sure this is correct.  Does anyone know if this is correct?  I need to know what command to use to access the interface and to enable it?  It doesn't accept interface...
This is what I have:
HPE-FortyGigE0/0/40 using tengige
The interface FortyGigE0/0/40 will be deleted. Continue?
y/n
HPE-FortyGige0/0/40 save force
Validating File. Please wait..
Saved the current configuration to the mainboard device successful
quit
rebootThe port I'm talking about have the black cables attached to it.
0
Hi

I am replacing server’s infrastructure and we have procured 2xDell PowerEdge ESX host with each server having
2x 1/10GbE ports for the front-end connectivity.

Currently we have 1GbE core switch and been running from last 5 years and now I would like to replace this with a  new 10GbE core switch.
For the new core switch , I would like to have 8Ports of 1/10Gbe RJ45   and 8 ports of 1/10GbE SFP.

We have 4 coms cabinet at different buildings and each of the COMS cabinet are connected with core switch through fibre optics cable using SFP modules.
All the Edge have 1GbE SPF ports and are up-linked to the core switch.

At the moment I want to replace only the core with a 10Gbe core switch and at later stage the new core switch must be able to negotiate with 1Gbe Edge until I replace the edge with 10Gbe switch.  

Please suggest a suitable HP Switch or any other switch or better way of moving forward.
Thanks
0
HI, we have a customer that uses unmanaged switches and has used all of thir 254 IP address on the local network.
What is the best way to achieve more local IP addresses on the LAN
Thanks
0
We have a 300 meter OM3 50/125 Multi-Mode fiber with LC connectors running in our building. We are adding two new switches, one on both ends of the fiber (Netonix WS-12 series). We are wanting to create a 1G uplink between two SFP ports of the switches using Ubiquiti's multi-mode SFP fiber modules. We have been unsuccesful in getting an uplink between these two guys, but when we go switch to switch without the long fiber in the middle we get lights. What could I be missing that could maybe cause this to be happening? Any direction would be appreciated and I will do my best to fill in any missing information. Thank you!
0
area <area ID> nssa translate type7 suppress-fa

Anyone to explain the usage of thie command :
area 1 nssa translate type7 suppress-fa

I followed the explanation of it in this link :http://lostintransit.se/2012/08/06/ospf-use-of-forwarding-address/?doing_wp_cron=1559315077.8165900707244873046875
but I cannot get a good grasp of it.

Thank you
0
HTML5 and CSS3 Fundamentals
LVL 13
HTML5 and CSS3 Fundamentals

Build a website from the ground up by first learning the fundamentals of HTML5 and CSS3, the two popular programming languages used to present content online. HTML deals with fonts, colors, graphics, and hyperlinks, while CSS describes how HTML elements are to be displayed.

Does anyone have any experience with QoS on Cisco switches? We have two locations separated by an E-Lan. We want to prioritize streaming video between the two locations but there will also be a lot of data going over the line too. There is no layer 3 stuff going on only layer 2 (2960 switches), so I guess that means I’m really trying to setup COS? I’ve never done this before so I’d appreciate any advice. Thanks. I'm also attaching a brief sketch of the current setup.
network-drawing.png
0
I would like to update the comment on the very top of the CLI config:

"## last updated 12/07/18"

to the current date.

Can someone tell me how to do?
0
HP Procurve 2848 switch.
We have an NEC 8100 VOIP switch plugged in to port 10 of our HP Procurve switch.  
Twice a day, at random, the phones go down and immediately come back up within 5 minutes.  Nothing else (computers, printers, Access Points, etc.) plugged in to the HP Procurve goes down; so, we're assuming we've got a VOIP switch problem INSTEAD of a "network" issue since nothing else is going down.
As our initial stab at fixing the issue, NEC tech support wants me to enable "port fast" on the port that the VOIP switch is plugged in to.
I see no way in the GUI interface to the HP Procurve to do this.
Is there a CLI command that enables this function?  If so, can anyone provide me the EXACT syntax for enabling this feature for port 10 of the HP Procurve switch?
0
There is a small environment with a Domain server, a handful of computers, and a few POS terminals.  After a power outage a few weeks ago, the modem was replaced by the ISP.  The internet would be available for about 15 minutes then it would be gone until the switch between the NSA and the internal network was power cycled.  Initially we thought that the switch had gone bad, a new switch yielded the same results. If we reboot all the computers it will work for a few days or so.  Has anyone run into this and found the issue to be something specific happening?  I have rebooted everything from the modem through the PCs as well, that also only gave them a few days before it started dropping out again.
0
I have several Netgear switches and I don't have the logon credentials. When I navigate to one of the switches. The username box doesn't display. How can I get the username box to display? I've read that I could hit the cancel button then enter the serial number but there's no cancel button.
0
Hi Experts

I have VRF setup in one of my customers Cisco network and I need to create new Vlan in existing VRF Network.

If I create a new Vlan associated to existing VRF, can Vlan ID be the same in one router from another? Or Vlan ID has to be different between routers?
0

Switches / Hubs

21K

Solutions

17K

Contributors

A switch is a device that filters and forwards packets of data between LAN segments. Switches operate at the data link layer or the network layer of the Open Systems Interconnection (OSI) Reference Model and therefore support any packet protocol. LANs that use switches to join segments are called switched LANs or, in the case of Ethernet networks, switched Ethernet LANs. A hub is a connection point for devices in a network. Hubs are commonly used to connect segments of a LAN. A hub contains multiple ports; when a packet arrives at one port, it is copied to the other ports so that all segments of the LAN can see all packets.