System Utilities

12K

Solutions

16K

Contributors

System Utilities are a type of system software used to support the computer infrastructure, distinguishing it from application software which is aimed at directly performing tasks that benefit ordinary users. Commonly used utilities include password managers, disk managers, system monitors, data synchronization tools, security and antivirus software and editors.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi,

I'm trying to see if it's possible using psexec to see what shared network drives are available to a user on a given computer.

Please let me know how to go about doing this. I'm familiar with psexec.exe //computername "cmd.exe" to connect to them, but I believe that logs me in as the admin not the active user.

Thanks in advance
0
Hi,
Why do I get 'Access denied' below
11k.png
while I was with 'Administrator' account to the Win 2008 server in above?
0
This is the error from my event log:

Event ID: 1000

Faulting application name: explorer.exe, version: 10.0.14393.479, time stamp: 0x58258a90
Faulting module name: ntdll.dll, version: 10.0.14393.479, time stamp: 0x5825887f
Exception code: 0xc0000374
Faulting application path: C:\WINDOWS\explorer.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll

When a user searches a specific network share using File Explorer's search field, explorer crashes and then closes.

So far, I have:

run a chkdsk on the local hard drive and the server where the share is
run sfc /scannow
verified that Windows 10 was up to date in terms of patches and updates
checked the permissions on the network share
deleted temporary files in the windows directory and under the user's profile
recreated the user's profile (manually, not from backups)
removed the anti-virus software
disabled all non-Microsoft explorer extensions using the ShellExView utility
run a PC cleaning utility, CCleaner
installed new video drivers
removed the old video card and installed a new one

The one thing that works for a day or so is running CCleaner.  

Is there anything else I can do that might work?
0
Good morning,

Recently whenever I click on an office document, Windows 7 wants to reinstall that program: (e.g. click on a Word document)
1) Windows Installer .. preparing to install
2) Configuration Process ... configuring Microsoft Home and Office 2007
3) Please wait .. (looking for files)
4) Word pops up with Menus etc then popup says "Microsoft Word has not been installed for the current user. Please run setup to install the application."

Somewhere along the line I get a message like "There was a problem sending the command to the program."

I have the original CD. I have all the packaging, product key etc. I have tried to install, repair, and uninstall.

Uninstall gives me
Error 1402.Setup  cannot open the registry key
UNKNOWN\Components\1FA18F7974E099CD0AF18C3B1A1EE8\00002119F20000000000000000F01FEC
Verify that you have sufficient permissions to access the registry or contact Microsoft Support Services...etc
Then it "rolls back" the uninstall.

I have done scans with AVG (paid) and SuperAntiSpyware (free). I *may* have had Office 2003 installed a few years ago. This is an old Core 2 Duo Thinkpad Lenovo. It looks like Windows 7 was factory installed in 2010 (based on Belarc advisor listing). Another problem (may/may not be related) is that MS Updates aren't working (run forever). The machine may have run out of disk space at one point.
 
I hope you can help!
Thanks
Dave
0
Hi experts,
how to setup cron job for below timings. Is this possible please?

I'm trying to accomplish in jenkins. But it takes same syntax as cron

http://blogs.microsoft.co.il/meravk/2015/06/10/how-to-schedule-a-build-in-jenkins/http://blogs.microsoft.co.il/meravk/2015/06/10/how-to-schedule-a-build-in-jenkins/


06:30 AM
07:45 AM
10:30 AM
12:30 PM
03:30 PM
06:00 PM
09:00 PM
11:45 PM

Thanks in advance
0
i am upgrading several windows 7 pc's to windows 10 and one of them had too small of a system reserved partition.

so, i tried the microsoft prescribed solution and when i failed i tried gparted.

so, i decreased the lead in space of the main partition and moved it toward the end, and increased the size of the system reserved partition.  the procedure took overnight, and now that it's complete. i can't boot the system without error

gparted warned me this might happen.

how can i repair the boot ?

can i use a windows recovery cd? will that work?  i only have a windows 8 recovery CD. will that work? ( i think i can obtain a 7, but it will take me longer)

thanks in advance

-dave.j
0
Our firm has developed a number of spreadsheet applications we wish to sell. Is there a simple front-end menu system (I realize that may be a contradiction in terms) which builds a user profile and client(s) profile that would then automatically execute and external (in this case an Excel runtime module) program?
0
I need to monitor the activity on one file and I want to see how often a service on the server reads the file.
Using a filter for that one particular file and I can see many file opens/closes ...

I figure the first open is just to get rights, properties, and lock the file, but how do I detect that the contents were actually read ?

Thanks.
0
I recently upgraded to a larger SSD on my X1 and the samsung "magician" (mofo!!) warned that he would clone only the system partition and if there's a recovery partition on the source drive, you can kiss it goodbye.
First of all WTF samsung?!?!!
But more importantly...has anyone successfully rebuilt the lenovo system recovery partition with F11 functionalities intact?
I have MiniTool Partition Wizard Pro & Server Edition 9.1 & Paragon Partition Manager 15 Professional 10.1.25.377 and am willing to use alternatives if shown/proven to give me more control of the task at hand.
0
We have a series of zipped files packed by WinZip version 9 which we are unzipping in a Windows 10 computer.  

These zipped files file are large, from 800mg to 15gb+.  
All of them are password protected
When unzipping for some reason some of them halts and ask for the password again.
When we enter the same password it keeps asking for it 2 or 3 time then continues to unzip.

These process is nauseating of re-entering the password every time.

Is there a way to unzip a file unattended or to say, if a files needs a password to just keep supplying or at least don't ask for the password and keep on?

Thanx!
0
I have a situation which has crept in over the last week on my windows 8.1 computer. Throughout the day, maybe twice a day, randomly and without warning, the computer will shut down and restart. No freezing, no screen lock, it just turns off and then restarts. Could I please have some advice on what to do to try and find out precisely why this is happening and where the issue is.  Here is the entry on Windows viewer, it says what has happened but not what the cause is. Thanks.

Windows viewer entry
0
Hi Experts,

As per the below screenshots SQL Server service has occupied the 28 GB space out of 32 GB.

Task1.PNG
Task2.PNG
How could I fix it to as less as possible?

Requesting your help...

Regards,
D Patel
0
I would appreciate input/ideas on the potential causes and steps for the following:

I am troubleshooting a client complaint of slow responsiveness of two tablet pc's when using eClinicalWorks. Other local non-tablet devices do not exhibit the problem.

Primary complaint: Approximately one second delay when opening windows and clicking within the eCW application. The functions are generally viewing, editing, and saving customer records. The app is accessing data stored on a local MySql database.

TabletPC 1: Dell XPS 12 9Q23; Windows 10 Pro 64 bit; Intel(R) Core(TM) i7-3537U CPU @ 2.00GHz; Memory: 7.9 GB;
TabletPC 2: Dell XPS 12 9Q33; Windows 10 Pro 64 bit; Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz; Memory: 7.9 GB;

CPU, Storage, and Memory utilization are consistently at 25% or less.

Users report slow downs around 6:30AM and 3PM.

Network connectivity is typically over wireless access points, however delays persisted when hard line access was setup for troubleshooting purposes. The performance issue remains for both wireless and wired configurations. Ping times are consistently low.

Other devices such as Dell Optiplex desktops, Dell Latitude laptops, and HP Elitebook laptops running Windows 7 Pro on the same WAPs do not experience the delay. In some cases these other devices are of lower spec hardware.

Steps taken:
  1. Updated Wireless card drivers.
  2. Ruled out WiFi issues by testing using hard line connection. Issue persists.
0
Hi Experts

Background: Customer has been using a folder syncing tool that has not worked for many weeks. The tool was (supposedly) keeping in sync a set of files & folders between several computers. As it hasn't worked for a while, many files were changed on one or more computers without syncing to the other computers. So both versions might need to be kept. Now we need to clean the mess

Question: I am wanting to find a (paid or free) tool that can compare the files in the folders, then merge the folders taking some predetermined actions like
1. If file content (file hash) is the same (even if the date is different), do not copy
2. If the file content is different, rename each file, adding the file owner & last modified date to the file names
3. and (can I dream...), if the files are identical but located in different folders (same file hash, different folder) then ... do xyz (not sure what yet!) ... as we know that some users took it upon themselves to re-organise their version of the files & folders in a more logical manner (Sigh)

Have you used a script / or application that can help us clean this mess?

Alexandre
0
hello,
looking for a good, simple, free password vault.

regards,
David Dotan Sofer
0
I have a PSEXEC command that I am runningto activate Microsoft Office 2013 which has a MAK license. It appears to run fine but the Office suite for the end users is not activating.

Is there something wrong with my syntax?

psexec @c:\list.txt -d -n 5 -u domain\user -p password cmd /c "c:\program files (x86)\microsoft office\office15\cscript ospp.vbs /act"

Open in new window

0
Hi,

To field 4065 'Contract and carriage condition, coded', of TSR segment, on CUSCAR D98B standard, I want to know the exact meaning/logic of these

27	Door-to-door
The carrier is responsible for the intermodal carriage of cargo including both the pre-carriage and the on-carriage.
28	Door-to-pier
The carrier is responsible for the intermodal carriage of cargo including the pre-carriage, but excluding the on-carriage.
29	Pier-to-door
The carrier is responsible for the intermodal carriage of cargo including the on-carriage, but excluding the pre-carriage.
30	Pier-to-pier
The carrier of intermodal cargo is only responsible for the main carriage.

Open in new window

Any ideas?
0
I'm trying to restore a Window 7 Virtual Machine (VirtualBox) from backup. In the process, it asked for a driver, PCI\VEN_8086&dev_2829&SUBSYS_00000000&REV_02. I've looked all over the Internet for this drive. Most site advertising as having it are fake and want to download some driver scanner to. Another wants you to log into facebook before downloading, etc.

Any idea where I can find this driver?
0
I'm looking for a util that can determine if a computer has a connection to the Internet.  Computer is a Windows 10 system.

Must be simple to operate and understand.  What I have in mind is a simple click button to launch the application and a message that appears to say "Internet connected" or "Internet down".  That is the idea of the simplicity I want in this util.  Perhaps there is a batch file that could do the job?

Anyone know if there is a util around like this?
0
This is really strange - I have this Dell Optiplex 7010 which one day stopped recognizing external disk drives. SD cards, USB Flash drives, external HDDs. I'm getting error code 39, and after researching it the only thing that came close was something about high filters and low filters. Well, that didn't apply to my scenario (no fix). So I resorted to the one thing that gave me hope was a 2 months old Acronis Image. The restore went fine, but surprisingly, the problem reoccurred right away (at the first login). At this point nothing makes sense.

USB works fine with other devices (printer, Wifi adapter).
USB works fine when booting to the Acronis recovery CD.
Dell diagnostics show no problems.
Updated all drivers, Dell drivers, the BIOS is current.

What now????

Thank you.
0
I am trying to upgrade hardware for a Windows 7 user from a Lenovo E540 with a bad motherboard to a factory refurbished E550.  The HDD from the bad E540 is still functional.  I installed the old HDD into the new laptop, hoping that thedrivers were similar enough between the 2 models.  The system boots ok but the USB ports are not working.  I examined the device drivers and the USB controller drivers had errors.  Using the Lenovo ThinkVantage tool, I updated all the system drivers and BIOS.  The drivers all appear list as working ok now, but the USB ports still do not work.  I noticed that under the USB controllers section of the device manager there are fewer drivers listed than on the new HDD.  Any thoughts on how to get all of the appropriate drivers loaded on the old HDD.

Thanks,
Scott
0
I installed Windows 10 on my non-branded Chinese laptop and everything went well, considering. I ran the standard Win 10 update which installed a few drivers.  I also ran a driver update through Driver Booster 3 and got a few more.

The system is running well, however, there are a few problems such as the computer making a beeping sound when I plug in a charger, and some minor screen issues when I unplug the charger that I'd like to fix.

So comparing the hardware ID’s of my drivers in device manager before installing windows 10, here here are the new windows drivem missing:

    Driver name: Microsoft Bluetooth Enumerator
    Hardware Ids: BTH\MS BTHBRB

      Driver name: Bluetooth Device (Personal Area Network) #2 Properties
      Hardware Ids: NOT SURE

        Driver name: Bluetooth Device (RFCOMM Protocol TDI) #2 Properties
        Hardware Ids: BTH\MS RFCOMM

          Driver name: Intel (R) 82802 Firmware Hub Device Properties
          Hardware Ids: ACPI\VEN INT&DEV 0800, ACPI\INT0800, *INT0800

            Driver name: Intel (R) Dynamic Platform and Thermal Framework Display Participant Driver
            Hardware Ids: ACPI\VEN INT&DEV 3406, ACPI\INT3406, *INT3406

              Driver name: Intel (R) Dynamic Platform and Thermal Framework Driver
              Hardware Ids: ACPI\VEN INT&DEV 3400, ACPI\INT3400, *INT3400

                Driver name: Intel (R) Dynamic Platform and Thermal Framework Driver Generic Participant Driver
                Hardware Ids: ACPI\VEN INT&DEV 3403, ACPI\INT3403, *INT3403

                  0
                  I would like to perform nslookup on multiple servers using powershell script.

                  I would also like to get the same for ping
                  0
                  I have an issue where I am trying to display PDF's in a certain folder via a slideshow, but also pick up new PDF's that are placed into that folder. I am currently using Irfanview with the PDF plugin to display the PDF slideshow, but new PDF's that are placed into the folder are not picked up and displayed. Does anyone know how this can be accomplished?
                  0
                  I had to reformat and reinstall windows 7 on this asus laptop.  It had been infected with the crypto virus.  I do not have recovery disks.  When searching for drivers I am directed to a website...something like Driver Agent and they ask for $40 US to assist in locating the correct drivers.  On the Asus website there are about 50 drivers listed for this machine.  How do I simplify this process...I do not want to purchase a new laptop!
                  thanks,
                  capreol
                  0

                  System Utilities

                  12K

                  Solutions

                  16K

                  Contributors

                  System Utilities are a type of system software used to support the computer infrastructure, distinguishing it from application software which is aimed at directly performing tasks that benefit ordinary users. Commonly used utilities include password managers, disk managers, system monitors, data synchronization tools, security and antivirus software and editors.