We help IT Professionals succeed at work.

Troubleshooting

150

Solutions

353

Contributors

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

My external monitor cable is DVI to hdmi to the computer.  The monitor wont come up though.  When I plug the DVI into the computer it works.  The computer dvi is already taken by another monitor
0
Issues troubleshooting URL Rewrite in IIS on Windows 2008 R2, getting a 502.3 error.  This error seems to indicate a possible issue with certificates.  However; I am not understanding what that would be.  (And to address 2008, this is temporary as we are currently rebuilding the servers that host this application in 2019, but will be some time before we can move there and this application needs to be in production before then.)

We are able to get a redirect to work but rewrite fails.

This is working correctly on a Windows 2016 server with the same configuration.  So I'm not sure if we have an OS/IIS Version level issue or if there is something else going on.

Any suggestions on how to troubleshoot this or any other ideas?  The overall Rewrite settings applet seem to contain very little in terms of options or robustness.  The developer thinks its related to starting on a public url such as www.mywebsite.com which rewrites to an internal application server which is servce.domain.local.

Any other thoughts are appreciated.
0
Hi, I am trying to fix boot of a physical server (OS: Windows 2016), I am stuck at screen "choose an option".
I tried with Troubleshooting option, chkdsk /f /r. Task went completely but without solving the issue.
I tried with 1 to 4 methods listed here:

https://docs.microsoft.com/it-it/windows/client-management/advanced-troubleshooting-boot-problems

again, without solving.
Any suggestion?
Server has 3 SAS hard disks (raid 5), and raid volume is OK.

Thank you
0
Hello and Good Afternoon Everyone,

          I have an ineo SSD/HDD clone docking station which is not working properly.  As per the instructions of cloning, the documentation indicates to press the Copy button on the front panel and hold it in until all 4 LED lights are blinking green.  Unfortunately, none of the 4 LED lights ever come on.  In addition, the lights for Source and Target which correspond to their respective slots come on only when the power chord is wiggled some.  I have reached out to the company, ineo, regarding this technical issue a few days ago, but, have not received any response.  That said, does anyone have any troubleshooting ideas which might help in getting the 4 LED lights (the ones corresponding to 25%, 50%, 75%, and 100% complete) when pressing in the Copy button?  If not, could someone personally recommend an equivalent SSD/HDD clone docking station which is not manufactured by ineo?  

          Any feedback given here will be greatly appreciated.  I am anxious to get my 500 GB laptop hard drive cloned to my 1 TB drive because it is gradually running out of space.  Just in case it is needed for further technical review, here is an Amazon link to what I have https://www.amazon.com/gp/product/B073W4YDFQ/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

          Thank you in advance for any help given.

          George
0
Hi all,

We have squid proxy server on Ubuntu 16.04 in our company and use Cisco ASA redirects the Internet traffic through wccp tunnel. We planed to upgrade the Ubuntu to 18.04 recently.

I setup the new proxy server on Ubuntu 18.04 in a test environment, but the wccp didn't work.

Here are the configurations and some troubleshooting steps I have taken:

### Squid config
---
acl localnet src 0.0.0.1-0.255.255.255  # RFC 1122 "this" network (LAN)
acl localnet src 10.0.0.0/8             # RFC 1918 local private network (LAN)
acl localnet src 100.64.0.0/10          # RFC 6598 shared address space (CGN)
acl localnet src 169.254.0.0/16         # RFC 3927 link-local (directly plugged) machines
acl localnet src 172.16.0.0/12          # RFC 1918 local private network (LAN)
acl localnet src 192.168.0.0/16         # RFC 1918 local private network (LAN)
acl localnet src fc00::/7               # RFC 4193 local private network range
acl localnet src fe80::/10              # RFC 4291 link-local (directly plugged) machines

acl SSL_ports port 443
acl Safe_ports port 80          # http
acl Safe_ports port 21          # ftp
acl Safe_ports port 443         # https
acl Safe_ports port 70          # gopher
acl Safe_ports port 210         # wais
acl Safe_ports port 1025-65535  # unregistered ports
acl Safe_ports port 280         # http-mgmt
acl Safe_ports port 488         # gss-http
acl Safe_ports port 591         # filemaker
acl Safe_ports port 777         # …
0
Hello! I am making this switch for my organization. Everyone has a standard user domain account but a local administrator account on their workstations to facilitate software installation when necessary as well as troubleshooting just for the sake of ease. It's time to switch local administrator statuses over to standard users locally. I can of course go to my users and manually do this since I only have 25 people, but is there a way to do this from Active Directory/Group Policy instead for the sake of ease?
0
I am having difficulties with Outlook. I was on the phone with Microsoft Tech. He temporarily disabled my second monitor for ease of troubleshooting. Issue was not fixed and will speak to L2 tech Monday. We disconnected then I noticed that my second monitor was still disabled.How do I restore the second monitor? Windows 10.
0
I had this question after viewing Warnings 200, 201, 202, and error 131 at startup.

After months of troubleshooting and changing settings, nothing seems to work. I still get Event ID warnings 200 201 202 on startup. I managed to get rid of them in V1809, but when I update to 1903 and ran scannow, as I did in 1803 to fix the issues, it reported no corruption. As I said, I've tried everything - resetting Group policy, turning off auto driver updates etc.

The warnings are DeviceSetup warnings, in this order: 202: The Network List Manager reports no connectivity to the internet.; 200: A connection to the Windows Update service could not be established, then finally 201: A connection to the Windows Metadata and Internet Services (WMIS) could not be established.

Yes, the computer running normally and I have no trouble downloading updates.

Thanks for reconsidering this nagging issue.
0
Hello -  

I am troubleshooting why a report is generating a duplicate record.  So the person's sql I am looking at is as follows.  Please note I find the bolded sql rather confusing.  How can the bolded portion be written in a manner that is more straightforward. Please explain your answer.


 SELECT  'LN' ,
 'Test' ,
 '2020-02-12' ,
 'V' ,
 A.REG_TEMP ,
 A.POSITION_NBR ,
 A.POSN_STATUS ,
 A.DESCR ,
 A.DEPTID ,
 B.DESCR,
 A.SAL_ADMIN_PLAN,
 CASE WHEN C.EMPLID IS NULL THEN ' ' ELSE C.EMPLID END AS EMPLID2 /* Current Incumbent EMPLID */
 ,0
 /* Last Incumbent EMPLID */
 ,D.REPORTS_TO
 ,''
 ,''
 /* Current INCUMBENT NAME */
 ,''
 /* Last INCUMBENT NAME */
 ,''
 ,''
 ,''
 ,GETDATE()
 ,CASE WHEN A.GRADE IS NULL THEN ' ' ELSE A.GRADE END
 [b]FROM 
 ( SELECT DISTINCT D2.SETID ,A2.DEPTID ,A2.POSITION_NBR ,A2.DESCR ,
 A2.POSN_STATUS ,A2.STATUS_DT ,A2.BUSINESS_UNIT ,
 A2.JOBCODE ,A2.COMPANY ,A2.LOCATION ,A2.FULL_PART_TIME ,
 A2.REG_TEMP ,A2.CONFIDENTIAL_POSN ,A2.REPORTS_TO ,
 A2.MAX_HEAD_COUNT ,A2.DESCRLONG ,A2.MANAGER_LEVEL ,A2.SAL_ADMIN_PLAN ,A2.STEP ,A2.GRADE 
 FROM PS_POSITION_DATA A2 , PS_DEPT_TBL D2 
 WHERE D2.SETID=( SELECT Z2.SETID FROM PS_SET_CNTRL_REC Z2 
 WHERE Z2.SETCNTRLVALUE=A2.BUSINESS_UNIT AND Z2.RECNAME='DEPT_TBL') 
 AND D2.DEPTID=A2.DEPTID 
 AND D2.EFFDT = ( SELECT MAX(E2.EFFDT) FROM PS_DEPT_TBL E2 
 WHERE E2.DEPTID = D2.DEPTID AND E2.SETID=D2.SETID AND E2.EFFDT<='2020-02-12')
 AND A2.EFF_STATUS = 'A' 
 AND 

Open in new window

0
I've posted a similar question that's a work in progress that's related to a DC backup failure.

I have two Exchange servers that are failing to backup. The error is:

Exchange servers (both of them with the same error:

Failed to prepare guest for hot backup. Error: RPC function call failed. Function name: ISsnapshot in progress) Target machine x.x.x.x. RPC error, The RPC server is unavailable. Code 1722. Error: RPC function call failed. Function name: (ISSnapshotinprogress). Target machine x.x.x.x. RPC error. The ROC server is unavaialble. Code 1722


I ran vssadmin list writers, none of the writers are in an error state.

Can someone please recommend some troubleshooting steps to rectify this error?

Thanks
0
what is the difference in mail flow between exchange 2013 and exchange 2016 and exchange online

what are the tools used for troubleshooting exchange issues

is there any article which mentions about some important exchange issues faced on exchange 2013, 2016 or office 365

what is the difference between rpc over https and mapi over http
0
I have a problem in File Explorer(FE). All the folders with the exception of Desktop and Downloads, All show the correct location except these 2 folders. When I right click on Music or Videos folder in FE for example and go to location it has D:\ which is what I expect it to show. If I open the music folder or the video and right click on that file and go to properties it will  show the following location.D:\Music\the name of that file XXCCDD. Which is correct once again. The problem occurs when I right click on an item inside the the Desktop folder{in this case it is the EE-Security folder} and go to the general tab-then location what shows up is this D:\quickaccess\EE-Security. Which is not correct because the EE folder is located on my Desktop. Desktop therefor should be in location name instead of Quick Access. Similarly, When I right click on a folder in this case it is {Drug Info-CE Slides}inside the Downloads folder under general tab-the location states-D:\quick access once again instead of -D:\Downloads\Drug Info-CE Slides.
This has never been like this . I am not sure what has happened here? See screen capture. Please help me with correcting the location.
Thank you,
Basem Khawaja

Quick Access-wrong location for Desktop and Downloads
0
I am troubleshooting an existing FTP Connection in Windows Server 2016. This FTP connection has it's bindings in IIS set to port 21:

bindings-to-21.jpg
I can Telnet to that server from the client via Port 21.

I am getting the same errors on both the client and the server, but what's really strange is that there is a random port at the attempt of connect. Things like:

2020-01-24 14:49:14.389 Connecting to 10.0.10.200:1069 ...

Open in new window

2020-01-24 14:49:14.389 Connecting to 10.0.10.200:1064 ...

Open in new window


Is there some sort of dynamic port range that I missed? These numbers seem low for that, but I need a sanity check from someone who has seen this before.

I figured that the FTP would connect over Port 21, as I bound that in IIS.

Thanks for your help!
0
Every time I try to update the offline address book in Outlook, either fully or just changes, I get this error: 0x8004010F: The operation failed. An object could not be found.

Already tried this:
To resolve this issue, add a host (A) record in DNS for Autodiscover.domain.com and point to the Exchange 2007 server that has the Client Access server role. For example, if the user’s primary SMTP address is user@contoso.com, the host (A) record you need to add is: autodiscover.contoso.com A <IPaddress>. For mor
0
I need help troubleshooting a problem with a PowerShell script that queries remote logged on users and then logs a selected user(s) off.

Here's the script -

Function YesNo
{
    Param($provide)
    $a = new-object -comobject wscript.shell 
    $popup = "Do you want to Select the servers to scan ?"
    $intAnswer = $a.popup($popup, ` 
    0,$provide,4) 
        If ($intAnswer -eq 6) { 
            $answer = "yes" 
        } else { 
            $answer = $null 
        } 
    return $Answer
}
Function DisplayInfo
{
    Param($Servers)
    cls
    write-host
    $count = $servers.count
    write-host $count -ForegroundColor Yellow -NoNewline
    write-host " servers selected to investigate." -ForegroundColor Green
    write-host "The total of servers in the AD is :" -ForegroundColor Green -NoNewline
    Write-Host (get-adcomputer -filter {Operatingsystem -like "Windows Server*"} | select name).count -ForegroundColor Red
    Write-Host 
}
Function Selection
{
    #$servers = (get-adcomputer -filter {Operatingsystem -like "Windows Server*"} | sort name | select name).name
    $servers = (get-adcomputer -LDAPFilter "(&(objectCategory=computer)(operatingSystem=Windows Server*)(!serviceprincipalname=*MSClusterVirtualServer*)(!(userAccountControl:1.2.840.113556.1.4.803:=2)))" -Property name | sort-object Name).name
    if (yesNo -eq "Yes")
    {
        $servers = $servers | out-gridview -passthru
    }
    return $servers
}
 
Function DoIt
{
    Param($Servers)
    

Open in new window

0
For troubleshooting purposes and knowledge, I am trying to find a solid reference as to what tables the contents of the Published Apps reside in?  

We are running Windows 2016, XenApp 7.15.3000.47.  I am looking to upgrade to 7.15.5000.

Thanks in advance.
0
Hi EE,


One user can't log into a Sharepoint 2010 site they are AD authenticated but when they try to sign they get a invalid credentials message. I have recreated the user in Sharepoint User administration no luck and double-checked their group assignments in AD and office 365 no issues.

How would troubleshoot this issue what logs would consult, any guidance is welcome?

Cheers.
0
Users in One Site cannot resolve the Server "shares" in another Site unless an IP is used, so mapped drives are not connecting.  
So, an example would be, I can map a drive with the following unc \\10.10.20.11\sharename

Forest 2003 Functional level
Servers 2008 R2

No sure why the Forest Domain has not been upgraded to match the servers.

I can ping and resolve the server though, so it's not a DNS issue.

I inherited this challenge, and don't have a lot of history in terms of "why" this is happening or when it started, just it's "not" working.  Thanks for any feedback.

... running a dcdiag I get the following:
Directory Server Diagnosis


Performing initial setup:

   Trying to find home server...

   Home Server = ARIZONA

   * Identified AD Forest. 
   Done gathering initial info.


Doing initial required tests

   
   Testing server: ARIZONA-AZ\ARIZONA

      Starting test: Connectivity

         ......................... ARIZONA passed test Connectivity



Doing primary tests

   
   Testing server: ARIZONA-AZ\ARIZONA

      Starting test: Advertising

         ......................... ARIZONA passed test Advertising

      Starting test: FrsEvent

         There are warning or error events within the last 24 hours after the

         SYSVOL has been shared.  Failing SYSVOL replication problems may cause

         Group Policy problems. 
         ......................... ARIZONA passed test FrsEvent

      Starting test: DFSREvent

         

Open in new window

0
Hi Experts,

I am programming stuff using Caspio tools, since they only provide revision history to some of their features, I had requested we invest in a custom program that will connect online and perform that in a scheduled bases (as manually its possible to accomplish that from their site).

I had mentioned to our manager that its very useful when debugging stuff to know when exactly did a certain problem started to occur.

and this was manager's response.

...I still don’t get how back-ups will help in troubleshooting. Is it more than just back-ups?

Perhaps you can point to a place where this usage and benefit its being clearly explained in a more professional way.

In addition I would like to have an idea what could cost such a task (writing a script that will logon to our Caspio account and perform the export).

Thanks
0
Hi:

In Microsoft Dynamics GP 2018, upon copying the URL from the GP's Publish OData window, the end user gets the http 404 error.  

After trying every troubleshooting document out there in cyberspace, no joy.

Any ideas?

Thanks!

John
0
We have a odd issue that has only started a couple of days ago. We have tried to do some troubleshooting to find the route of the issue but to no avail.

What happens is all printers and photocopiers go offline and then come back online for a few seconds, then they go off line again. The print server is running windows Server 2008, this sits in a 192.168.10.0/24 subnet and all printers and photocopiers sit on a 192.168.11.0/24. These are all communicating on vLan channel 11 but since Monday this sporadic behavior has occurred. We have Dell switches which are stacked but this isn't consolidated to one area of the network its an issue across all switches, We have rebooted the stakes and checked the vLan config but it all looks OK. If you ping a printer from the print server over a 30 minute period we get a 89% failure rate.

Would welcome any guidance and thoughts as to what we can try as we have inherited the network.
0
Hello,

I have a user who has a former employee's mailbox listed within their Outlook.  The former employee's mailbox is listed as "unlicensed" in Microsoft 365 admin center.  When the user clicks on the mailbox to try to access it, they receive the error "Cannot expand the folder.  The set of folders cannot be opened."  We want to remove this mailbox from the user's Outlook.  Unfortunately the user isn't in the office very often, so I have forgotten exactly which troubleshooting steps we've already tried.  Additionally, I don't have a lot of recent experience with Outlook troubleshooting and none at all with Exchange administration in Outlook 365.  I remember though that it wasn't an obvious fix (hence this post).  Any assistance would be appreciated.

-Daralen
0
We are troubleshooting  and phantom problem on our WAN, where the network drops off for some of our school districts about 1 time a day for less than a couple minutes. We are using  wireshark/tshark to run packet captures, via  a script that launches if a ping response fails to any of our targets. Support for the network indicates they are seeing warnings by wireshark  of duplicate IP addresses for a few IPs. They feel that issue is part of our problem but the conflicting IPs are on entirely different vlans from point A to point B. Is this simply a limitation of wireshark not recognizing the separate vlans? Is there a way to make wireshark aware with the proper capture flags, or is there really a concern about the conflicting IPs.  According to Fortinet, we have set things up correctly and it makes sense to me that there should not be an issue as long as different vlans are used. (many of our school districts use the same LAN subnet addressing)

I appreciate any insight on this issue.
0
I have 4 Hyper V VMs that have started showing Source = disk / Event ID 11 (The driver detected a controller error on \Device\Harddisk0\DR0) once I adjusted the paging file size on each

(I believe that is when it started - either that or pretty coincidental). I put the paging size back but the errors continued - again - that may not have been the catalyst but a coincidence.

The host machines show no issues/errors and Dell OpenManage (OSMA) reports all is well from a host perspective.

I am troubleshooting latency in a 3rd party app that is run on these servers and found this error in the Windows logs. It may not be related but I'm curious. Looks like there are multiple instances of it every 10 -45 minutes.

Any ideas?
0
local admin account tries to log in with a user profile disk instead of a local profile.
I'm adding a new server to our farm.  We already have 2 working servers in the farm, not counting the session broker and web broker.  This new server will not allow us to log in as the local administrator without creating a temporary profile.  I've done all the usual troubleshooting with removing the .bak entries from the registry without any luck.  I even created a new local administrator account and when I logged on it created a User Profile Disk and logged me in with that.  So my suspicion is that when I try to log in as administrator, it tries to create or use a user profile disk and fails because the UPD is already mounted on some other server.  So I'm not sure how to force the local machine to use the local folder and not the UPD one.
0

Troubleshooting

150

Solutions

353

Contributors

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

Top Experts In
Troubleshooting
<
Monthly
>