Troubleshooting

122

Solutions

305

Contributors

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

Share tech news, updates, or what's on your mind.

Sign up to Post

Windows update not working on server 2012 r2 standard.

Tried the general Microsoft Site for the Update Readiness Tool

http://support.microsoft.com/kb/947821 

Tried the following Microsoft Site for general update failure.

http://support.microsoft.com/kb/2509997 

Finally looked through the Windows Update Troubleshooting site. The manual approach requires registry settings so take great care.

http://support.microsoft.com/kb/971058 


windwsupdate.log
2018-11-27      11:15:01:377      1976      224      AU      #########
2018-11-27      11:15:01:377      1976      224      IdleTmr      WU operation (CSearchCall::Init ID 6) started; operation # 4478; does not use network; is at background priority
2018-11-27      11:15:01:377      1976      224      Agent      *** START ***  Queueing Finding updates [CallerId = AutomaticUpdates  Id = 6]
2018-11-27      11:15:01:377      1976      224      AU      <<## SUBMITTED ## AU: Search for updates  [CallId = {BC718562-0D95-4F90-91B2-D3BD75D2FEE2} ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}]
2018-11-27      11:15:01:377      1976      224      Agent      SkipSelfUpdateCheck search flag set for serverId: 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782
2018-11-27      11:15:01:377      1976      224      IdleTmr      WU operation (CSearchCall::Init ID 7) started; operation # 4480; does not use network; is at background priority
2018-11-27      11:15:01:377      1976      224      Agent      *** START ***  Queueing Finding updates [CallerId = AutomaticUpdates  Id = 7]
2018-11-27      11:15:01:377      1976      224      AU      <<## SUBMITTED ## AU: Search for updates  [CallId = …
0
I created a test exchange server 2016 (internal only) but Autodiscover is not working.
I tried troubleshooting but was unsuccessful.
please advice.
0
I have an NEC DT700 series phone. I think specifically it is a DT730.

Right now the message light is blinking, but the voice mailbox is empty.  It also has "MSG >>>" on the screen.

There is "Frontdesk" as the identifier, but I cannot clear that off.
0
Hello.

I want to create a trigger on a table on INSERT. So when an INSERT attempts to happen on the table, a SELECT is first run and if the SELECT returns rows, the INSERT is cancelled but the transaction ls logged to another table.

The code that has the SELECT in, is as follows

BEGIN TRAN
IF (EXISTS (SELECT *
FROM DBO.TABLE1 AS A, DBO.TABLE2 AS B 
WHERE A.ACCOUNTID = B.ACCOUNTID
AND A.COUPONID = B.COUPONID
AND PREVBALANCE = 4 AND BALANCE = -2
AND ISSUEDLOCALDATE> '3-JUL-2018'))
BEGIN 
	SELECT @@TRANCOUNT,'UNABLE TO UPDATE TABLE 1 WITH THESE DETAILS - CHECK TABLE_ISSUE' 
	ROLLBACK
END

Open in new window



The above works as expected.

I'm now trying to develop a trigger on the table in question:


USE [DB]
GO
/****** Object:  Trigger [dbo].[TRIG_WIDGET_ADDITIONAL_COUPON_ISSUE]    Script Date: 08/16/2018 09:41:50 ******/
SET ANSI_NULLS ON
GO
SET QUOTED_IDENTIFIER ON
GO
ALTER TRIGGER [dbo].[TRIG_WIDGET_ADDITIONAL_COUPON_ISSUE]   
ON [dbo].[WIDGET_COUPON]   
AFTER INSERT 
AS 

	DECLARE @inserted TABLE ([couponID] [bigint] NOT NULL,[organizationID] [bigint] NOT NULL, [orgLevelID] [bigint] NULL, [couponTypeID] [bigint] NULL, [accountID] [bigint] NULL,	[promotionID] [bigint] NULL,[customerID] [bigint] NULL,[hashCode] [int] NULL,[couponCode] [nvarchar](32) NULL DEFAULT ((0)),[serialNumber] [nvarchar](50) NOT NULL,[createdLocalDateTime] [datetime] NOT NULL,[createdHostDateTime] [datetime] NOT NULL,[createdLocationID] [int] NULL,[issuedLocalDateTime] [datetime] 

Open in new window

0
I need help troubleshooting a firestore query into array.

https://stackoverflow.com/questions/51433177/firestore-query-array
0
Hello. I am troubleshooting a WYSE Thin Client with Win Embedded Standard 7.  Earlier yesterday, I got the error" Failed to Connect to MQTT Server! twice. I'm stumped at the moment as to why that is happening. It isn't affecting the home user to where she can't log into RDP, etc, I simply want to know how I can rectify this error from coming up in my Events tab on the Wyse Management Suite. Thanks!
0
Hello. I am troubleshooting a WYSE Thin Client with Win Embedded Standard 7.  Earlier yesterday, I got the error" Failed to Connect to MQTT Server! twice. I'm stumped at the moment as to why that is happening. It isn't affecting the home user to where she can't log into RDP, etc, I simply want to know how I can rectify this error from coming up in my Events tab on the Wyse Management Suite. Thanks!
0
Hi,

When i move this user mailbox from db1 to db4 which encountered this error:

Property expression ‘user1’ isn’t valid values are: Strings that includes @, cannot be the last character

Troubleshoot.

1. Checked user at AD and confirmed no space and invalid character
2. Checked ADSI Edit > OU=OP > OU=Mail > CN=user1 no invlid character
3. Checked user can login to the outlook and OWA without any issue like file corruption


How to troubleshooting and can move user mailbox without this issue.


If need to run powershell, can i understand where to run it and what will be the easy command for me that never used powershell. Run In exchange 2010 or PC with Powershell login with import-module.  

Tks.

Lucky
0
Encountered this outlook connecting message (hang for while) when opening this email user with signature logo of website link. see attachment.

Performed the following troubleshooting.

1. Uncheck all security trusted settings in outlook
2. add in *.lucky.com with 2 or 3 value to allow internet site
outlook2013_ConnectingError.png
enable_proxy.png
uncheck.png
0
Currently Troubleshooting an issue on our file server with a large share where I as an admin via any commputer am unable to copy or save changes to the share.

Will having the read only check box affect users from copying or making changes to files\folder  in the sub folders on a network share? Event though Ntfs permissions and share permissions have been set accordingly.

Thanks
0
Hello Experts

I am searching for emails in Outlook 2010 from Access 2010 VBA and want to use the AdvancedSearch method.
I know that the email I am searching for exists because I can see it in the Deleted Items folder. However, after at least 30 minutes of searching, AdvancedSearch hasn’t yet found it. The AdvancedSearchComplete event hasn’t yet fired (or if it has I haven’t detected it) and the search result set is empty. After this time, I find it hard to believe that sheer slowness is the problem.
Some more details:

1.      All the action is occurring in the Access class module for my email management form. In the form’s module header, I declare a WithEvents reference to my desktop Outlook instance, which I check is up and running, along with some related stuff:
Private WithEvents molApp As Outlook.Application      ‘ in class module header
Private mblnIsSearchComplete As Boolean   ' set True when email search completes

Private molNS As Outlook.NameSpace
Private molFldrBase As Outlook.Folder
Private WithEvents molFldrInbox As Outlook.Folder
Private WithEvents molFldrDeleted As Outlook.Folder
Private WithEvents molInboxItems As Outlook.Items


2.      In the Form_Open event handler, I set up the necessary references, first to Outlook, which I check is up and running, and then to key email folders:
  Set molApp = GetObject(, "Outlook.Application")  ' will raise error if not already running
   mblnIsSearchComplete = False


   Set molNS = …
0
I am trying to provide access to a camera on a remote network for a user by configuring VLAN on various L3 HP switches. The network I am working in has numerous VLANs and the path from the device to the camera crosses at least 4 L3 switches. I have been unable to get the connection to work and at this point need troubleshooting tips and a better understanding of how this should work.

At this point I would like to focus on a suggested methodology to troubleshoot connectivity on a VLAN. I have been told ping will not work because this is a L2 VLAN not intended to be routed from everything and that is why ping will not work, I think this is nonsense but please let me know if there is a way to track the VLAN path to see where the disconnect might be. Also, there has to be a L3 component as the source and destination networks are different and the route to the destination is specified on an L3 route table.


The following is the basic configuration:

Device :
Attaches to Switch 1 in VLAN 13 using an untagged (access) port. The PVID (native) VLAN on the configured port is 13.
There is no VLAN 13 interface configured on Switch 1. Using NDP and routing tables, I know that Switch 1 connects to Switch 2 using Tagged (Trunk) ports that include VLAN 13.
Switch 2 does not have an interface configured for VLAN 13.
I am unable to ping the camera from Switch 1 or Switch 2. There are no ARP entries for VLAN 13 in Switch 1. There are VLAN 13 entries in the ARP table on Switch …
0
I had this question after viewing STOP: c0000218 (Registry File Failure) - Windows 2000 Server.

Hello everyone...after consulting with a few other forums on this topic, with limited success, I am hoping to find a definitive solution here on the Experts Exchange.

Having posted a number of topics on this issue elsewhere, I'll keep it brief: I have an HP Vectra desktop computer that runs Windows 2000 Professional, but the device was stricken with the c0000218 "Blue Screen Of Death" back in 2010. With the help of some online computer-repair forum users elsewhere, I've managed to make some progress in trying to troubleshoot the error In the past year-plus, but have unfortunately hit a bit of a standstill in the process, and no other forum users have been able to help me move forward. Which finally brings me here to the Experts Exchange page. To save some trouble, I will provide links to the other forum topics I've started, some of which have screen captures to illustrate my progress, at the bottom of this post.

Fortunately, much of the hard work has already been done by myself with the help of the other forums' users, so hopefully, that one helpful tip to get through my logjam can come from any one of you here on this site.

Thanks in advance for any helpful replies :-)


Microsoft Answers
Bleeping Computer [1] [2]
CNET Forums
0
Backstory:  I did not configure this.  This configuration was already in place for the most part.  The only thing I changed was the priority queue percentages.  The markings were already in place.

The issue here is that when I do packet captures in Wireshark,  I don't see any of the marking

This is the QoS configuration on a 2811 Cisco router:

class-map match-any SDM-Transactional-1
 match dscp af21
 match dscp af22
 match dscp af23
class-map match-any SDM-Signaling-1
 match dscp cs3
 match dscp af31
 match dscp cs2
class-map match-any SDM-Routing-1
 match dscp cs6
class-map match-any SDM-Voice-1
 match dscp ef
 match dscp af43
 match access-group 180
!
policy-map SDM-QoS-Policy-1
 class SDM-Voice-1
  priority percent 60
 class SDM-Signaling-1
  bandwidth percent 15
 class SDM-Routing-1
  bandwidth percent 15
 class SDM-Transactional-1
  bandwidth percent 5
 class class-default
  fair-queue
  random-detect
policy-map SDM-QoS-Policy-3
 class class-default
  shape average 9000000
   service-policy SDM-QoS-Policy-1
policy-map SDM-QoS-Policy-2
 class class-default
  shape average 2944000
   service-policy SDM-QoS-Policy-1

interface Multilink1
 description CenturyLink MPLS -
 ip address x.x.x.x x.x.x.x
 ppp multilink
 ppp multilink interleave
 ppp multilink group 1
 service-policy output SDM-QoS-Policy-2


interface GigabitEthernet0/1
 description Spectrum/Brighthouse Cable
 bandwidth 3072
 ip address x.x.x.x x.x.x.x
 ip …
1

Troubleshooting

122

Solutions

305

Contributors

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

Top Experts In
Troubleshooting
<
Monthly
>