Troubleshooting

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

Share tech news, updates, or what's on your mind.

Sign up to Post

Does anyone have knowledge of troubleshooting activesync issues on iPhone.  I have noticed something my phone as well as others not getting email pushed or push notification.  If I manually force a sync I will get a bunch of email to my device.  The other user reboots the phone.  

The sample group is:

iPhone X or iPhone XS running 12.1.2
Exchange is 2010
I have Palo Alto firewalls
0
10 Tips to Protect Your Business from Ransomware
LVL 1
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

I have received a used multi-function printer DCP-9055CDN and does not print.
I need your help for troubleshooting.
The printer has enough tonner and the belt unit is till to 16% of life, has around 25000 pages printed in total since was bought/used 1st time, some tonners are close to the end of life, but can
 still be used.
The local copy function (scan + print) works for black & white and color as well.
The local scan to PC works and I can receive pictures in PC when is connected via USB cable. I did not try yet via LAN cable.
The printer is connected to PC via USB and I have tried also via LAN cable connected to my home wireless router and then I can see then printer wireless.
A simple print of a Test page does not work.
I use Win 8.1 64bit.
I have installed and reinstalled several times the driver and afferent Brother software several times:
https://support.brother.com/g/b/downloadtop.aspx?c=eu_ot&lang=en&prod=dcp9055cdn_eu_as
https://support.brother.com/g/b/downloadlist.aspx?c=hk&lang=en&prod=dcp9055cdn_eu_as&os=135&mid=true 
I have tried the troubleshooting recommendations:
https://support.brother.com/g/b/faqend.aspx?c=eu_ot&lang=en&prod=dcp9055cdn_eu_as&faqid=faq00002706_000#step1
https://support.brother.com/g/b/faqend.aspx?c=eu_ot&lang=en&prod=dcp9055cdn_eu_as&ftype3=1972&faqid=faq00002656_001

After I try print Test Page, the LED Data is flashing for long/indefinite time, but the printer never prints.
I looked also at next recommendations and still …
0
We have ESXi 6.0 hosts with vCenter appliance version 6.7. Needed to move vCenter and ESXi hosts to a new IP subnet. Changed IP address of vCenter a few weeks ago without a problem.

Yesterday, after putting an ESXi host in Maintenance mode, I changed its management IP and after hours of troubleshooting, the ESXi started responding on new IP, with old name. (There is redundancy in links.) However we cannot reconnect this ESXi host back to vCenter now.

This host and vCenter are on the same subnet. (They can ping each other.)  I have restarted management service of host a few times. Have also rebooted host and vCenter. Still get the same error: "Cannot contact the <> host (10.0.xx.xx). The host may not be available on the network, a network configuration problem may exist, or the management services on this host may not be responding."
Please advise. Thanks.
1
Troubleshooting an AD account that keeps locking out

Have installed lockout tool (just cant see it after installation) can you install it on a client pc and point to the Domain controller?

What logs do I need to look at on domain controller to see account status etc?

https://community.spiceworks.com/how_to/48758-trace-the-source-of-a-bad-password-and-account-lockout-in-ad
0
Hi Experts,

Paty Mason was granted full access to Resource- Benefits, with the ability to send emails as the resource account

She is the co-owner and needs to be on the account's profile to create daily rules, however, she has been unable to send emails as the account.

Troubleshooting done so far:
•      Repairing her profile,
•      Removed her access and grant her access again
•      Removed her Outlook profile and re-added all resource account profiles.
•      Was then about to add Mailbox account and view the emails but still cannot send emails.
•      Search Error 0x80070005-0x0004dc-0x000524 on forums.
•      https://www.admin-enclave.com/en/articles/exchange/292-resolved-you-do-not-have-the-permission-to-send-the-message-on-behalf-of-the-specified-user.html\
o      See possible 10 solutions.

The user is still unable to send emails as the resource and is unable to use the profile, as she is getting the server error on the attachment. The resource is working as it should for all other users.  Other resource accounts to which Patty has access are also working as they should.

User got the NDR whenever she tries to send the email. Refer to screenshots

Can someone please provide instructions step by step to resolve this issue including screenshots?
outlook-issue-2.jpg
Outlook-issue-3.jpg
NDR.jpg
0
Hello and Good Morning Everyone,

            Following some extensive troubleshooting, I am now able to fully access my friend's Windows 8 desktop.    At this point, I am wondering if there is a way I can configure Windows 8 so it will by pass the username and password requirement and go straight into the desktop environment.  At the moment, there is a screen with an email address, personally set up, along with a box requiring a password.  Once the password is entered, the HP Pavilion laptop takes me straight to the Windows 8 desktop environment.  Basically, I want to eliminate the login requirement and go straight to the desktop.  

             Any help regarding this question will be greatly appreciated.

            Thank you

             George
0
Hello and Good Afternoon Everyone,

            For troubleshooting purposes, I need to know how to access the BIOS settings of an HP Pavilion laptop running Windows 8.  Unfortunately, I can not locate the model number of this laptop anywhere on it.  Hopefully, the steps for accessing the BIOS for the HP Pavilion laptop are universal.

            Thank you

            George
0
Recenly we received call from our client said that network down and we visit onsite found that is looping .

She buy two unmanage switch try to connect by her self ,we found out she connect one of the cable back to the switch .

Actually they have are using HP 5130 as the core switch and all the access switch is HP/Aruba 2530.

I would like seek for expert advice ,what we can help them to avoid this problem occur again.
0
Experts,

I have a DFS server which I am decommissioning and have moved all the files from it to a new 2016 server which will be replacing it. I have installed the necessary DFS components and have created an additional folder target in my DFS Manager to the new location.

After I robocopied the files making sure to retain the permissions, I Enabled the new folder target and disabled the original target.

Since that time. I left the referrals to update over a weekend and then tested my dfs structure using dfsdiag. dfsdiag was not reporting any issues with my infrastructure so I thought I was good.

Most of my computers have updated and pulled the DFS Folder without issue, However there are some problem children that are not seeing the new location and instead are defaulting to the old location. This is the same behavior seen when accessing the location though either a mapped drive or direct unc to the DFS folder location.

Please assist me In troubleshooting this issue if you are an expert in DFS
0
Quick query on a new password policy for a customer 70 users, only 10 have been prompted for password change

This is at applied at default domain policy and domain level (environment is small so default policy has been edited)

Any best way to change password age policy in powershell, gpresult, etc just looking to get this sorted

Appreciate any best troubleshooting steps to look at this
1
Big Business Goals? Which KPIs Will Help You
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

We have one user out of our entire organization that gets the attached pop-up message when she opens Outlook. She is able to simply click "OK" and all can use her email just like everyone else, but this pop-up continues to occur. It has happened for years apparently and doesn't matter what computer or version of Office is installed, the pop-up remains.

We have tried doing everything possible troubleshooting locally but the simple fact that it appears on multiple computers rules that out as a solution. We have a hybrid setup for Office 365 and nobody out of our 500 users receive this message outside of herself. We believe the issue is somewhere on the administrator side of Exchange/Office 365 but we are unsure where since everyone isn't affected. Our next step is to call Microsoft but wanted to try Experts Exchange as a last resort.
0
I'm troubleshooting a VPN connection using checkpoint.  I keep getting dropped out from time to time.  Here are the logs from the checkpoint firewall
[28 Oct 7:13:54] IKE tunnel disconnected, error code=-1000. Reason: Site is not responding.
[28 Oct 7:13:54] Client state is connected
[28 Oct 7:13:54] Tunnel (2) disconnected. State is connected. Trying to reconnect.
[28 Oct 7:14:22] IKE connection failed, error code=-1000. Reason: Site is not responding.
[28 Oct 7:14:22] Client state is reconnecting
[28 Oct 7:14:22] Reconnect failed. trying again (2)
[28 Oct 7:15:20] IKE connection failed, error code=-1000. Reason: Site is not responding.
[28 Oct 7:15:20] Client state is reconnecting
[28 Oct 7:15:20] Reconnect failed. trying again (2)
[28 Oct 7:16:05] IKE connection failed, error code=-1000. Reason: Site is not responding.
[28 Oct 7:16:05] Client state is reconnecting
[28 Oct 7:16:05] Reconnect failed. trying again (2)
[28 Oct 7:16:23] IKE connection failed, error code=-1000. Reason: Site is not responding.
[28 Oct 7:16:23] Client state is reconnecting
[28 Oct 7:16:23] Reconnect failed. trying again (2)
[28 Oct 7:17:02] IKE connection failed, error code=-1000. Reason: Site is not responding.
[28 Oct 7:17:02] Client state is reconnecting
[28 Oct 7:17:02] Reconnect failed. trying again (2)

Open in new window

Can someone get me started on the troubleshooting?  What is happening and how can I fix?
Thanks
0
So I have a client with a couple of Apple MAc's for the design team. They have two identical HP CP5520 Colour LaserJets, even built in the same month, same firmware, etc. One of the Mac's can print to one of them and not the other. Just hangs at "Printing - Connected to Printer" until eventually it pauses the printer. I have tried both via "Secure AirPrint" and the other driver listed which I assume is Jet Direct. Both methods work fine with the other printer.

I have compared every web manage page and cannot see any differences other than, and this sounds completely irrelevant, in the General Troubleshooting page, one of the pages auto-hides the options for the paper path test, and the other doesn't.

Very confused. Off to find out how to turn the CUPS web interface on to see if that tells me anything.
0
On my Windows 10 homer system my Quark XPress 2017 is crashing on launch and I am not sure where the logs are located to start troubleshooting. Can you point me to the logs location?
Thanks,
JohnD
0
Windows 10 Pro - Windows Update error 0x8e5e0147 consistently failed. This is for feature update on KB4462919.  Microsoft clues also fail.   Standard troubleshooting goes through the iterations all to no avail.  DISM and sfc /scannow completed, but continues to fail.  None if these routines appear to resolve the issue.  I've uninstalled all unnecessary apps and have plenty of storage and memory.

Don't want to do any Windows reinstall processes, too many old apps needed that I can't reinstall.  Not urgent, but perplexing for a couple of weeks.  Any ideas?

Thanks a ton,":0)  Asta
0
NEC SL2100 phone system started behaving poorly a week ago Sunday.  Rebooted all network equipment, and nothing changed.  Reboot the phone system and everything worked for about 20 minutes.  Same cycle of events, about same time frame.  Next checked all network equipment for firmware upgrades.  Wireless bridge Engenius EnStationAC went from 2.x to 3.1.2.11 on both sides successfully.  Problem returned yet again, but now a delay in getting dial tone of about 3-10 seconds.  If phone hangs up and connects immediately, no delay happens.  A monitoring computer is the only non-phone device on the entire voice network.  It shows random packet loss to phones.  The phone problem was originally they begain restarting at random.  They are not all happening at one time.  The delay never happens to VOIP phone on the system side of wireless bridge.  Engenius has yet to comment on the issue.  One phone (Only one phone) peforms IGMP actions accoring to Wire Shark.  Removing that specific phone solved the problem for almost 2 hours.  Yet it eventually returned.  All the time I have brought another laptop in for testing and moving it to both sides of the bridge.  If I am on the system side, I perform ping tests to the phones on the far side of bridge.  If I am testing the phone system resources, I am on the opposite side of bridge.  I perform around 1,500 packets to 3 devices simultaneously each time I test.  No latency or packet loss ever.  I have introduced a new PoE switch on the system …
0
Accessing C$ on the network:

I have various reasons for needing to do this.  
One has to do with testing / confirming / troubleshooting access from monitoring "server workstations" using things like EventLog Analyzer and GFI Languard.

Here is the situation:
Each computer is on a peer-to-peer network and has a common Admin1 User/Password.  The server workstation is logged in with that User.
Using UAC \\[target_ipaddress]\C$ from the server workstation generally works.
But, on some target workstations it does not.
So, the task is to resolve the failures and turn them into successes.

Since all of these workstations have been treated fairly equally regarding file sharing, firewall settings, services, etc. it's surprising when failures occur. and I'm hard pressed to find a solution.  
I keep asking myself "what's different?"  and, while willing,  end up searching rather involved descriptions of things that I probably don't need to investigate in such detail.  

There are other aspects but to be fair to the Experts, I'll ask them separately.
But, in this case I'll add that the workstations are in 3 subnets each in workgroups named identically WORKGROUP - routed together with no NetBIOS traffic allowed; there is no inter-subnet name service.
Yet, the services I'm trying to troubleshoot DO work across all 3 subnets - just not in every target computer.
(In some cases I'm sure that the checklist of things to "fix" to get the monitoring to work is bigger than it …
0
100% Disk Usage even after refreshing the Dell T5810 PC. Tried performing most troubleshooting guides available in the internet - Disabled Windows Search, Background Intelligent Serivce, Superfetch; Increased Virtual Memory etc. Also checked with Crystal Info Hard Disk which shows the performance as "Good". Updated Dell Softwares, BIOS, Drivers and Windows. The 100% with hard drive is frequent and is disrupting the work of a user. Any suggestions where I might have overlooked in troubleshooting?
0
Hi guys

I'm working on putting together a technical test to help a colleague in another country in their recruiting process. The candidate claims to have had 9+ years working in Microsoft environment based system administration, maintenance, troubleshooting and support of data centers. This in itself is rather vague. They do claim to have had Level 1, 2 and 3 support in a Windows server environment during the 7years of their tenure.

I've got around 15-20 questions set up already. I was going to ask if it was possible for some of you to throw some technical questions around Active Directory, DNS, DHCP and SAN's. I know this isn't specific to any particular topic which makes it harder. But if you can think of any questions that I could perhaps ask them, then I'll review it. Any help would be great.

Thanks for helping
Yash
0
SolarWinds® VoIP and Network Quality Manager(VNQM)
SolarWinds® VoIP and Network Quality Manager(VNQM)

WAN and VoIP monitoring tools that can help with troubleshooting via an intuitive web interface. Review quality of service data, including jitter, latency, packet loss, and MOS. Troubleshoot call performance and correlate call issues with WAN performance for Cisco and Avaya calls

Hello Experts,

One of my customers is running into an issue where they are unable to mount a mailbox in Exchange 2016 that was disabled by mistake and then reconnected to another user in AD.

Explanation

Mary Doe's mailbox was disabled for some reason, and the help desk team, instead of reconnecting the disabled mailbox, they provisioned a new mailbox for this user. Once the user check the emails, obviously all email is gone because is displaying only items from this new mailbox.

Company has a test account named John Doe with a mailbox. The mailbox for John's account was disabled, and then following cmdlet was performed to reconnect Mary's original disabled mailbox to John's mailbox

Connect-Mailbox -Identity "Mary Doe" -Database DB100 -User "John Doe"

And the following error was displayed:

The LegacyDN xxxxx is in use by the following user in Active directory: Mary Doe. The value for LegacyD must be unique to each user.

In order to resolve the issue above, they added an extra blank space to LegacyDN attribute in AD for Mary Doe using ADSI edit tool, then ran cmdlet below, and Mary's disabled mailbox was successfully reconnected to John's account

Connect-Mailbox -Identity "Mary Doe" -Database DB100 -User "John Doe" -AllowLegacyDNMismatch

So, we also granted full mailbox permission access to Mary's and John accounts to perform troubleshooting, however we are unable to mount or open Mary's mailbox from John's account using outlook and OWA. Getting …
0
My client has an HP ProLiant DL160 Gen9 that has started rebooting randomly over the last two weeks, below is the latest bluescreenview which points to ntoskrnl.exe as the culprit however i have no idea where to start troubleshooting.

All applicable windows server updates installed and i also ran a system file check which did resolve some issues however the reboots still occur.

Any thoughts??

Capture.PNG
0
SBS2011 getting ready to replace the server, in the meantime DNS resolution is horrible however I'm not convinced it's the server I think it's on the ISP side. When I ping either DNS server from the ISP it has a lag well above 25ms to 35ms. This is not enough though to determine why DNS resolution is so slow and the reason for this post. How to proceed troubleshooting in this case.

SBS2011 doesn't use forwarders but I tried them anyway without any luck. I also added 8.8.8.8 for testing purposes and nothing changed. SBS2011 DNS/DHCP is configure, without forwarders and is using root hints. Firewall is using DNS from the ISP.

Something strange, when I make a VPN connection my resolution is fine. I may not be fully understanding DNS through a VPN connection, my understanding is I'm routed through the server so shouldn't I see the same issues? Note, I'm not using SBS routing and remote access using L2TP on the firewall. Maybe I just answers my question and I'm routing around the SBS2011 Server.

Also upgrade the bandwidth which is nice, much faster but the DNS resolution is still extremely slow and an issue.
0
I am having issues with my DHCP server having BAD_ADDRESS entries for a large number of addresses.  The Unique ID ends to be the reverse of the IP address in hex form. I have Conflict detection attempts set to 2.  It is only happening on the Scope attached to the secured wireless.  It seems to be about one bad address per minute or so. I've looked at the event logs on that server that I can find and there aren't any that match the time for the Lease.  Any troubleshooting tips?
0
I am updating a Windows 10 machine from 1607 to 1803. I continuously get the following error:

Windows update could not be installed because of error 2147942487 "The parameter is incorrect." (Command line: ""C:\windows\system32\wusa.exe"

I have run through the standard troubleshooting fixes listed here: https://support.microsoft.com/en-us/help/10164/fix-windows-update-errors

Any suggestions?
0
I am looking to prepare a template for cisco networking troubleshooting guide. Can someone help and share their layer1 through layer 7 troubleshooting guide or commands or any templates with details. Thank you.
0

Troubleshooting

Troubleshooting is a problem-solving process of evaluating faults that occur in a mechanical or electronic system. Steps often include recreating the problem and then trying alternative and creative solutions in order to fix the situation. Troubleshooting is deployed when software or hardware are rendering abnormal responses or remain unresponsive.

Top Experts In
Troubleshooting
<
Monthly
>