Virtualization

18K

Solutions

11K

Contributors

Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a windows 2012 server STD.
I have running on it 4 VMs that I would like to replicate to another server.
unfortunately that server is not joined to my domain and hence the replication does not work.

my question is the following. Does joining my server to my existing domain disrupts the VMs functioning ? Do I need to backup the VMs and after joining the domain re-create them ?
or they will start up normally after I join the domain and restart my server using the domain admin account ?

Thank you.
0
I need to attach a USB drive to a VM in Hyper V.  When i connect it to the Hyper V. server i can see it fine, but when i go to a VM running under Hyper V I cannot see it.
0
Hi,

I am currently using Veeam Backup and Replication for backing up my VMware VM's. I have several large VM's that are not in use but I want to keep stored in cold storage, preferably in the cloud maybe AWS or Azure. As of right now Veeam does not have a way of directly taking a specific backup of a VM and putting it into AWS. I want specific VM's to go into cold storage and then delete them from VMware.  

Is there any way (with Veeam or without) for me to backup specific VM's and put them into cold storage in a way that I could restore smoothly back into on premise if necessary?
0
Hello Experts
I have citrix Xenapp 6.5 R2  in my company, for some reason management need users to open application from citrix web page instead of citrix receiver application.
as i know when users click on application on citrix web, launch.ica downloaded automatically and then users need to open that ICA file to lunch that application, then this ICA file deleted automatically when user end that application.
Unfortunately  that ICA file not deleted automatically until user exit the citrix receiver from task bar.
what i need is forcing  citrix to delete these ICA files immediately when users end these sessions
0
We have VSAN configured @VC 6.5 configured with 8 Esxi  6.0.0, 4600944]Host , suddenly 1 host not responding and disconnected from cluster ?

Caused multiple VMs lost.

How can we recover from this situation ,Can we take out faulty host and disk from VSAN with less outage /impact?

How to recover Faulty Host and Associated Disk to get back to normal situation
 
did tried to reset faulty Host  --attached is screenshot where Host is stuck during reboot
-1A6D73D2ABCE14FA.jpg
0
How can I virtualization and app for iOS, inside another app?
0
I have recently created a Citrix Lab version 7.6 which consist of the following:
-Window server domain controller 2012
-Provisional server on Window server
-Delivery controller on Window server 2016
-Storefront on Window server 2016
 I have successfully created vdisk and  booted virtual machines from them. However when l try and run the Citrix Virtual Desktop controller wizard from Citrix studio and try and connect to the delivery controller I get and error message that says " Cannot connect to the virtual desktops controller at <dc01>: Citrix Virtual desktops FullAdmin or Machine permission required" I would appreciate any assistance you can offer. Please see attachment with error message
Citrix-Error.PNG
0
I need to be a quick study in Docker

I am trying to digest Azure, Containers, Docker, Kubernetes, etc.

and quickly.

I am rebuilding my Mac OS environment to contain:

- a Windows 10 VM on Parallels
- a LINUX VM on Parallels
- Visual Studio 2019 Community Edition
- access to Azure Cloud

So, My first hands on practice could be to learn about Docker.

What kind of work-along tutorial can you suggest?  Or video training?

Thanks
0
Installed
VMWare Client Integration Plugin v6.2 (For Internet Explorer 11 and Firefox Ver. 66)
and
VMWare Client Integration Pluginv6.0 (For Google Chrome Version 73.0.3683.103 (Official Build) (64-bit))
on a
Windows 7 Enterprise SP1 (64-bit) PC.

What Works
- ISO upload to VMWare vCloud Director Catalog works using Internet Explorer 11 only (does not work with Chrome and Firefox) on the PC.

Workaround in place - Console Content Access works for all the same VMs via a Windows Server 2008 R2 Standard Server from within the same environment (setup by someone else not contactable)
(This Server will be decommissioned soon - so need the console working on the PC before the server gets decommissioned)

What Does not work
– VMWare vCloud Director WebMKSConsole Content Access – for any VMs – using any Web Browser (IE, Firefox or Chrome)

Get the following screen – doesn’t matter whether the URL is DNS Name or via IP Address.

Troubleshooting done
-      Added DNS Name to local host file on PC (which made the ISO upload work)
-      Reinstalled VMWare Client Integration Plugin v6.2 , v6.0 and v5.6 after uninstalling, reinstalling and rebooting a number of times.
-      Added Firewall Exclusions on Local PC for all profiles (Domain, Private and Public)
-      Installed the Valid Certificate for FQDN in Automatically Selected Store and the Trusted Root Certificate Store.
-      Tried Troubleshooting described on various VMWare Website and Forums – some were unclear.
-      VMWare …
0
I'm looking for websites, references and training to learn about VMware Datastores & Datastore Clusters.
0
Greetings All,

I have a client with two 2012R2 Hyper-V hosts.    I shut down a guest VM, also running Server 2012R2 to ensure it's checkpoints were merged.   When I wen to power it back on, it's settings for Controllers, Disks and NIC are all gone.    The VM was stuck in a backup state and I was going to move the checkpoint folder to a larger volume.

Any idea what I can do to get the configuration back?

Thanks
Fred
0
Need help to understand valid approach  with Best Practices to upgrade  vSPhere 4.1 to 6.5
What all are Kay Points to be observed here ?
Upgrade Path  so that I can get my Existing VC Config , DV Switch Config copied migrated to next valid version
How to set same config for my VC and dvSwitch  to be copied /replicated on next version of VC and dvSwicth?
What all are Benefits/drawbacks  to use VC as appliance/Windows @next level during upgrade
Can we Plan it with No downtime ? or if minimum outage if creating new infra then how to migrate existing to new one specially dv switch from 4.1 to next level

Thanks
0
Hello all,

My office is having a planned power outage and will need to shut down our 8 year old Dell EqualLogic PS6110 and start up after outage.
The SAN is connected to 3 ESXI hosts with total of 44 VMs.

I am wondering if anyone has a SOP on SAN shutdown and start-up process.
From what I know, the sequence goes like all VMs > ESXI hosts > SAN array > power off SAN.

Does this sound right? Am I missing any steps?

I am also curious about the start up process for the SAN array. Do I just power on SAN then use DB9 console to connect to array and start it?

Thanks!
0
Question in regards to hotadd for CPU
I set the settings for memory\cpu for HotAdd on one vm but when I go into edit the settings on that VM now,  I am only able to change the CPU virtual sockets but not the number of cores per socket, that is still greyed out.
Is this normal or is there some setting I am missing?
0
Dear All

           I have a esxi 6.5, and i'm trying to expand HD storage on one of the vm centos 7, but after I applied ok, it shows below error message, and I checked my vm host client, its up to date, any help would be appreciated
 

1
2

keith
0
I have a vm that is stuck in limbo and we want to delete it but the options for powering it off and such are all greyed out.
How can I delete this vm since we cannot access any of the power options via the vctr?
0
Over the weekend we had the VM that hosts our AAD Connect server fail.  It is a very simple configuration where 40 users and a few distribution groups are synchronized with Azure AD / Office 365.

I have a backup of the server from about a year ago and our configuration hasn't changed since then, but I wonder if it is better to restore the existing backup or perform a new install of AAD Connect on a new server.

My concerns are:

1)  If I restore from the existing backup, (that is out  date), will the sync database be out of date and cause issues with our Office 365 deployment?

2)  If I do a fresh install of Azure AD Connect and configure it using the same settings of our old deployment will it continue to update our existing objects?

My biggest fear is if I do a fresh install it will delete the objects that are currently sync'd with Office 365.

Thanks for your help and input.

Sean
0
This is a SuSE 11 SP4 VMware virtual machine. Initially 1 virtual hard disk was allocated with 140 GB. However, the disk space is getting less, and we increase this virtual hard disk size with additional 50 GB. The SuSE disk layout is as follows,

# df -h
Filesystem                              Size  Used Avail Use% Mounted on
/dev/sda2                                38G   35G  2.1G  95% /
udev                                    7.8G  100K  7.8G   1% /dev
tmpfs                                   7.8G   76K  7.8G   1% /dev/shm
/dev/sda4                                50G   43G  4.4G  91% /opt/omd/sites/ssp/var
tmpfs                                   7.8G   29M  7.8G   1% /opt/omd/sites/ssp/tmp
/dev/sda3                                40G   34G  4.3G  89% /opt/repo

The partition that we intend to increase is /dev/sda2. On SuSE, we run "echo '- - -' > /sys/class/scsi_host/hostX/rescan"; replace X with 0, 1, and 2.

Now, if you type "fdisk -l", you manage to see additional 50 GB is added (as unpatitioned)

# fdisk -l

Disk /dev/sda: 204.0 GB, 204010946560 bytes
255 heads, 63 sectors/track, 24802 cylinders, total 398458880 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0007dea3

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048     4208639     2103296   82  Linux swap / Solaris
/dev/sda2   *     …
0
VM won't boot on esxi 6.0 host. I uploaded the installation media iso to run a repair and the command prompt is showing me it found no Operating Systems when running the bootrec /rebuildbcd command.

I aslo tried SFC.EXE /scannow /offbootdir=c:\ /offwindir=c:\windows      ...which said corruption was detected?

We converted this vm from a 6.5 esxi host using vmconverter.

We don't have the vm it was originally converted from.
0
Hi everyone,
Any reliable utility to convert citrix virtual machine to VMware machine.
0
Using Azure Backup in a vSphere 6.0 Essentials environment

Daily customer has been getting messages virtual machine consolidation needed for the ASR virtual machine

I consolidate it and it completes successfully for that day but getting recovery point creation failed for their vCenter

Is there a best way to tidy this up, is it related to adding to adding more space\changing the backup time of the ASR vm?
0
What is the process for adding a LUN to a host in VMware VCenter?
0
HI,

TIA,

I have had a Server 2016 RDS server restored from an image backup (Datto).

originally it was a hardware server, I have had to recover it as a VM, both OS and DATA drive are accessible.

During the process the newly restored VM/server was removed from the domain and re-added.

All users (including domain admins) are having the same issue when logging in, in that they are not able to 'access' their roaming profile and are given a temp profile. This is whether the user is logging in locally to the server or using RDP.

Note here that I have removed the GPO to return to default profile location and added another GPO to change the location of roaming profile. Still no joy.

Other GPOs are working fine, eg redirected folders and printers

Errors in event viewer are:

Log Name:      Application
Source:        Group Policy Drive Maps
Date:          3/31/2019 11:44:21 AM
Event ID:      4098
Task Category: (2)
Level:         Warning
Keywords:      Classic
User:          SYSTEM
Computer:      Server2-RDS.domain.internal
Description:
The user 'N:' preference item in the 'Default Domain Policy {31B2F340-016D-11D2-945F-00C04FB984F9}' Group Policy Object did not apply because it failed with error code '0x800708ca This network connection does not exist.' This error was suppressed.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Group Policy Drive Maps" />
    <EventID …
0
Active directory was corrupted by bad VM memory. I do not have full admin access only vsphere access. DNS does not have domain or forest DNS Zones. Unable to manually build.  sysvol and netlogon unfixable. Finally after a week of having fun I did a bare metal image of DC1 (FSMO).  I am able to build from scratch (after demoting to member server) the same two servers back up and they are running fine. Good replication, Net share is good. However I do not want to use DSRM and recover the corrupted SYSVOL and NetLOGON. I have a full GPO backup, but I don't know how to backup only the Active Directory. I am working this weekend to get this fixed.  I have already tried restoring just NTDS and the log, verifying it is good and dropping it in the correct folders. I verified/fixed the permissions. Active Directory does not see the NTDS. HELP!
0
Hi I am looking for citrix virtual class training , probably for 5 days

I know liitle about citrix like kill a session , log in to director  but I need to deep dive  little bit

like how to deploy, install, configure, setup profile management, configure policies, printing and basic security features for on-premises Virtual Apps and Desktop solution building,

how to set up desktop images , more admin kind of course

any body can recommend something
0

Virtualization

18K

Solutions

11K

Contributors

Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.