Virtualization

18K

Solutions

11K

Contributors

Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hello all,
I was just wondering if someone can set me straight with the correct and I guess recommended way to add CPUs to a VMware VM.
So for instance if we needed to bump a vm from 4 CPUs to 6 CPUs, from the web client would I change the setting under CPU from 4 to 6 or would I change the setting under Cores per socket to 6?
I just want to be clear and make sure we are setting the CPU settings on our vms the best or proper way.
0
Active Protection takes the fight to cryptojacking
LVL 2
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

DPM encountered error from VMware while trying to get Change Tracking info

Issue occurs with our vCenter vm, file fault ID 33621 Internal Error code 0x80990EF3

Any ideas some of the links I have seen for it point to changing the cbt just looking for advice on this if possible
0
have an old 5.5 esxi host (same vcenter) Out of need due to resources on another host I had to build an exchange server on it.  It didnt' have much in the way of diskspace and because of the swap file taking up 50gb I only have 400mb left on the local storage, my mailbox databases reside on an iscsi volume. OS on local.  I can't even backup because of the low space on local. I want to move that OS drive to the Iscsi Volume. Is it as simple as turning VM off, migrate and powering on?
0
I need some help to know where to start digging.

I've got two hosts (ESX) and they both have 10gig NICs.  They plug into a 10gig switch (ubiquiti).  

I'm using Veeam to migrate one VM from host one to host two and the speed is 48 MB/s.  Of course, I am expecting faster.

Now, my Veeam Server is a standalone server with it's own 10gig NIC, going into the same 10gig switch, so I thought maybe the traffic is passing thru the Veeam server and that's slowing it down.  Maybe it's the storage (since Veeam tells me the source is the bottleneck).  Of course, it dawned on me AFTER I started the move that I could have just moved it from one host to the other using vCenter, since the VM isn't changing storage, just moving hosts.  Stupid me...I don't wanna cancel it so I'm letting it run.  

This is also a good exercise for me.  I need to know where I'm weak.

Anyway, Where do I start?  

No jumbo frames turned on by the way.

Thanks
0
Hi,

I am trying to test out VRF lite which I have to implement. I have a single router with some loopback addresses in different VRFs. What I am trying to do is to import and export routes between them which I should be able to do with the route import / export command but I am not having any luck.

I know this makes no logical sense to why I am doing it but I need to test this before I implement it in a production network (with many VRFs).

version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test-DC
!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!


clock timezone EET 2 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

ip vrf Customer_A

rd 10:10

route-target export 10:10

route-target import 10:10

route-target import 10:20

!

ip vrf Customer_B

rd 10:20

route-target export 10:20

route-target import 10:10

route-target import 10:20

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

cts logging verbose

!

!

redundancy

!

!

interface Loopback0

ip vrf forwarding Customer_A

ip address 172.18.7.254 255.255.255.0

!

interface Loopback1

ip vrf forwarding Customer_A

ip address 172.18.253.254 255.255.255.0

!

interface Loopback3

ip vrf forwarding Customer_B

ip address 192.168.17.254 255.255.255.0

!

interface Ethernet0/0

no ip address

!

interface Ethernet0/0.10

encapsulation dot1Q 10

ip

Open in new window

0
Hi,
I am using ESXi 6.0
I see a warning "vSphere HA failover operation in progress in cluster XXX in datacenter DC YYY: 1 VMs being restarted, 0 VMs waiting for a
retry, 0 VMs waiting for resources, 0 inaccessible Virtual SAN VMs". Apparantly, all VMs are up&runnig (according to our monitoring), so I assume this is cosmetic.
Anyway, how can I identify which VM is restarting?
Thank you
0
Hi There,
I am running a server 2012 r2, of which I broke up the nic team to test performance difference. Now I am stuck with a virtual ethernet adapter that I need to remove in order to redo the teaming. The cmdlt for "vmnetworkadapter" is not working.
0
I have a windows 2012 server STD.
I have running on it 4 VMs that I would like to replicate to another server.
unfortunately that server is not joined to my domain and hence the replication does not work.

my question is the following. Does joining my server to my existing domain disrupts the VMs functioning ? Do I need to backup the VMs and after joining the domain re-create them ?
or they will start up normally after I join the domain and restart my server using the domain admin account ?

Thank you.
0
I need to attach a USB drive to a VM in Hyper V.  When i connect it to the Hyper V. server i can see it fine, but when i go to a VM running under Hyper V I cannot see it.
0
Hi,

I am currently using Veeam Backup and Replication for backing up my VMware VM's. I have several large VM's that are not in use but I want to keep stored in cold storage, preferably in the cloud maybe AWS or Azure. As of right now Veeam does not have a way of directly taking a specific backup of a VM and putting it into AWS. I want specific VM's to go into cold storage and then delete them from VMware.  

Is there any way (with Veeam or without) for me to backup specific VM's and put them into cold storage in a way that I could restore smoothly back into on premise if necessary?
0
Acronis Global Cyber Summit 2019 in Miami
 Acronis Global Cyber Summit 2019 in Miami

The Acronis Global Cyber Summit 2019 will be held at the Fontainebleau Miami Beach Resort on October 13–16, 2019, and it promises to be the must-attend event for IT infrastructure managers, CIOs, service providers, value-added resellers, ISVs, and developers.

Hello Experts
I have citrix Xenapp 6.5 R2  in my company, for some reason management need users to open application from citrix web page instead of citrix receiver application.
as i know when users click on application on citrix web, launch.ica downloaded automatically and then users need to open that ICA file to lunch that application, then this ICA file deleted automatically when user end that application.
Unfortunately  that ICA file not deleted automatically until user exit the citrix receiver from task bar.
what i need is forcing  citrix to delete these ICA files immediately when users end these sessions
0
How can I virtualization and app for iOS, inside another app?
0
I have recently created a Citrix Lab version 7.6 which consist of the following:
-Window server domain controller 2012
-Provisional server on Window server
-Delivery controller on Window server 2016
-Storefront on Window server 2016
 I have successfully created vdisk and  booted virtual machines from them. However when l try and run the Citrix Virtual Desktop controller wizard from Citrix studio and try and connect to the delivery controller I get and error message that says " Cannot connect to the virtual desktops controller at <dc01>: Citrix Virtual desktops FullAdmin or Machine permission required" I would appreciate any assistance you can offer. Please see attachment with error message
Citrix-Error.PNG
0
I need to be a quick study in Docker

I am trying to digest Azure, Containers, Docker, Kubernetes, etc.

and quickly.

I am rebuilding my Mac OS environment to contain:

- a Windows 10 VM on Parallels
- a LINUX VM on Parallels
- Visual Studio 2019 Community Edition
- access to Azure Cloud

So, My first hands on practice could be to learn about Docker.

What kind of work-along tutorial can you suggest?  Or video training?

Thanks
0
I'm looking for websites, references and training to learn about VMware Datastores & Datastore Clusters.
0
Greetings All,

I have a client with two 2012R2 Hyper-V hosts.    I shut down a guest VM, also running Server 2012R2 to ensure it's checkpoints were merged.   When I wen to power it back on, it's settings for Controllers, Disks and NIC are all gone.    The VM was stuck in a backup state and I was going to move the checkpoint folder to a larger volume.

Any idea what I can do to get the configuration back?

Thanks
Fred
0
Question in regards to hotadd for CPU
I set the settings for memory\cpu for HotAdd on one vm but when I go into edit the settings on that VM now,  I am only able to change the CPU virtual sockets but not the number of cores per socket, that is still greyed out.
Is this normal or is there some setting I am missing?
0
Dear All

           I have a esxi 6.5, and i'm trying to expand HD storage on one of the vm centos 7, but after I applied ok, it shows below error message, and I checked my vm host client, its up to date, any help would be appreciated
 

1
2

keith
0
I have a vm that is stuck in limbo and we want to delete it but the options for powering it off and such are all greyed out.
How can I delete this vm since we cannot access any of the power options via the vctr?
0
OWASP: Threats Fundamentals
LVL 13
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Over the weekend we had the VM that hosts our AAD Connect server fail.  It is a very simple configuration where 40 users and a few distribution groups are synchronized with Azure AD / Office 365.

I have a backup of the server from about a year ago and our configuration hasn't changed since then, but I wonder if it is better to restore the existing backup or perform a new install of AAD Connect on a new server.

My concerns are:

1)  If I restore from the existing backup, (that is out  date), will the sync database be out of date and cause issues with our Office 365 deployment?

2)  If I do a fresh install of Azure AD Connect and configure it using the same settings of our old deployment will it continue to update our existing objects?

My biggest fear is if I do a fresh install it will delete the objects that are currently sync'd with Office 365.

Thanks for your help and input.

Sean
0
VM won't boot on esxi 6.0 host. I uploaded the installation media iso to run a repair and the command prompt is showing me it found no Operating Systems when running the bootrec /rebuildbcd command.

I aslo tried SFC.EXE /scannow /offbootdir=c:\ /offwindir=c:\windows      ...which said corruption was detected?

We converted this vm from a 6.5 esxi host using vmconverter.

We don't have the vm it was originally converted from.
0
Hi everyone,
Any reliable utility to convert citrix virtual machine to VMware machine.
0
Using Azure Backup in a vSphere 6.0 Essentials environment

Daily customer has been getting messages virtual machine consolidation needed for the ASR virtual machine

I consolidate it and it completes successfully for that day but getting recovery point creation failed for their vCenter

Is there a best way to tidy this up, is it related to adding to adding more space\changing the backup time of the ASR vm?
0
What is the process for adding a LUN to a host in VMware VCenter?
0
HI,

TIA,

I have had a Server 2016 RDS server restored from an image backup (Datto).

originally it was a hardware server, I have had to recover it as a VM, both OS and DATA drive are accessible.

During the process the newly restored VM/server was removed from the domain and re-added.

All users (including domain admins) are having the same issue when logging in, in that they are not able to 'access' their roaming profile and are given a temp profile. This is whether the user is logging in locally to the server or using RDP.

Note here that I have removed the GPO to return to default profile location and added another GPO to change the location of roaming profile. Still no joy.

Other GPOs are working fine, eg redirected folders and printers

Errors in event viewer are:

Log Name:      Application
Source:        Group Policy Drive Maps
Date:          3/31/2019 11:44:21 AM
Event ID:      4098
Task Category: (2)
Level:         Warning
Keywords:      Classic
User:          SYSTEM
Computer:      Server2-RDS.domain.internal
Description:
The user 'N:' preference item in the 'Default Domain Policy {31B2F340-016D-11D2-945F-00C04FB984F9}' Group Policy Object did not apply because it failed with error code '0x800708ca This network connection does not exist.' This error was suppressed.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Group Policy Drive Maps" />
    <EventID …
0

Virtualization

18K

Solutions

11K

Contributors

Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.