Virtualization

18K

Solutions

11K

Contributors

Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a VM connected with 2 separate switches to my SAN.  The IPS are there and the isci says its enabled. however, I can't see the storage container even though it's finding the IP's  Its telling me the Path status isn't used.  How can I fix this?  See attachedscsi.png
0
Hi

I have installed a new Virtual infrastructure  and have installed vSphere 6.7.0 3
VMware tools has been installed on this server.

The default size of the Hard disk 1 is 40 GB, where the windows OS is installed. I would like to increase the space from 40GB to 100 GB.

I went to Vsphere console and -Powered off the VM - Right click the VM - Edit settings and if i expand the Hard disk 1 and i am not able to increase the  size of the hard disk here.
It show a red stop sign on the mouse cursor.

Not sure why this is happening and is there a way i can increase the space on this Hard disk?


Thanks and any help will be great.
0
I have a PDC running windows server 2016 on a VMware environment using Veeam Backup & Recovery. I was hit with they RYUK ransomware virus. I have shutdown all my VMs and disconnected all my computers on the network but one that is clean, I have restored my PDC from a good backup when it was working. However after restore windows boots in safe mode and AD is not accessible. I found a Veeam forum to run "bcdedit /deletevalue safeboot" and reboot into normal mode but I still cannot access Active Directory, says that domain could not be found.
How do I get my PDC back up after restore?
0
We have our infra distributed and managed by 4 vCenter Server Appliance (6.5 U3)
Now we need to configure Linked mode among all of the vCSA or at least b/w 2 of any vCenters
Any approach if this can be done on running infra without reinstallation of vCSA  so that existing config will be remain same and we can manage VC in linked mode
What should be best approach with minimal risk and  valid fix without hampering our running infra /config @existing VC
0
I am trying to delete a .vmdk file that is no longer in use and vcenter will not let me delete it.  I have verified there is no VM with ties to this .vmdk file.

This is the message i get   "Deletion of file or directory [san-flmir-prod6] nsmsqldr01/nsmsqldr01-ctk.vmdk from san-flmir-prod6 was initiated from 'h5-client/6.5.0@127.0.0.1' and completed with status 'Failure'"

This is what i get every time i try to delete this folder.  I've also tried to delete the .vmdk file with the same message in event viewer.

I need to delete this file so i can unmount and remove the datastore and re add it as vmfs 6.    

Please help,  Know anyway i can force its removal?

problem
0
Hi

I have installed a new Virtual infrastructure  and have installed vSphere 6.7.0 3
I have installed a new windows 2019 VM and and able to power on the this VM from Vsphere console but not able to access the server  and make any changes .
I noticed that VMware tools are not running on this VM , and on the console If i click install vmware it is asking to mount and even if i mount , i cant go into to the VM  and install the vmware tools  and the VM is not interactive through the web console .

Please let me know if these is a way of installing the vmware tools .

Thanks and any help will be great.
0
Unique and Key Features-Benifits for VSphere 6.5 Enterprise plus licencing and Platinum?
What is benifits and limits of ROBO Licensing?
How Licencing is changed in 5.x,then 6.x
Features/Solutions need seperate Licensing/Key
0
Hello,

I was told, when we first purchased a virtual environment and had our servers moved to virtual using VMware 6.7, that the VMs and HOSTS could be patched/updated without any outages for the users.

From what I am reading, the HOSTS can be patched without any outages if I move all the VMs (while they are running???) on 1 HOST to another.  Then I can patch the HOST that does not have any VMs attached???

Also, the 'patching/updating' the VM is actually the VMware Client Tools that can be updated while the VM is functioning???

Is this correct?
Is there any way that I can patch ...say.... a Windows 2016 virtual Operating System without any outage if the Microsoft OS patch requires a reboot?
0
hello,
i already installed now horizon view 7.8 on windows 2016 r2 datacenter, the vcenter is appliance v 6.7
i installed the vcompser v7 on separate server, and when i try to add the vcenter configuration in the administration console it was giving me an error (A connection problem occurred between Connection Server, View Composer, and vCenter Server. Check that all the services are running and the ports and URLs are entered correctly.) despite i use and privileged user and try many users for that but gave me same error. i decided to add the vcenter only it was added normally, when i try to edit in the settings and add the vcompser it gave me this error (error saving vcenter entry), i need to add the vcompser settings, so how can i fix that?

i used domain admin account also that has full permission in vcenter
thanks
0
Hello, we needed to virtualize a server whats physically damaged, and had to export it via Disk2VHD - but when booting the newly ran VHDX it crashes and wont boot.
We can get to Safe Mode and review the Boot Logging file, which Ive attached.
Can you guys review this file and tell me what you think??
I am suspect of LMIMIRR.SYS as its the one I don't recognize. But not sure which would cause the system to fail.
These servers were VM's on a Citrix box.ntbtlog.txt
0
I have an HP Z2 workstation with 32 GB ram and a 6 cores I7 processor.
I would like to install esxi and to create 3 vms (windows 2016) on this workstation.
The first vm will be active directory with file sharing and the other 2 vms will be low demanding for applications.

I plan to add another Ethernet card and to add increase the ram. (Unfortunately i can't add a second cpu)

Do you think that configuration will be working properly ?
0
I'm running HyperV on Server 2016. I rebooted this morning and now HyperV shows "connecting to virtual machine management service." I can't get the VM running.

I uninstalled the service pack that was just installed.  I uninstalled and reinstalled HyperV.

HyperV virtual machine management service is running

I made changes to Vembu backup yesterday but I rebooted without those services running and it still does not work

Any idea how to fix this?
0
On a  Windows 2016, VM I need to do an offline repair of the OS using DISM. Now matter what syntax I use, I cannot get it to work. My CDRom is on E:\ and my OS is on C:\. What is the correct syntax. I have been at this for hours without luck.
0
Our domain servers are working on VMware Workstation virtual machine. Recently we decide to move them to ESXi 6.5 that's installed on DELL R720 and T30. But the problem is ESXi cannot manage RAID disks. I installed MegaRAID on ESXi, however it only can monitor status, and I can't find the function to schedule check and report disk status. I also bought a LSI SATA+SAS Host Bus Adapter with RAID Controller and install it on T30, but I still need to reboot then access RAID control page to create/change RAID.

Is there a program based on ESXI to let me manage, control RAID disks without shutdown ESXI? Or at least I need a program to check disk status and email me the check result.

Thank you very much for any suggestion.
0
Hello experts

I have a scenario where I have a rd gateway server installed on one vm and the session host as another vm inside my network that's throwing certificate name mismatch errors. Normally I change the published name using powershell to the external fqdn and its been fine when all roles are on the same server. But in this network I cant do that so my external cert has remote.mydomain.com that's trusted but is picking up the session host as internalserver.domain.local. If I change the session host published name to be remote.mydomain.com external name the rdp connections come through to the gateway server and fail as the users don't have access to that box. Does anyone have any advice on how I might be able to get around this ?
0
I like Windows 7 Pro.  Support for it will end soon.   I have 6 computers all networked running Windows 7.
I use Media Center .  I understand there is no such program available in Windows 10.

I hope I am posting my question in the correct forum.

Window 10 Pro upgrades seem to cost about $150 each.  I’d like to avoid paying $1,050 to upgrade my computers.  I am not a rich person.

My questions:
Q1.) I’m wondering if anyone has installed Virtual box on their Windows 7 computers and use the Virtualbox / Linnux guest for all Internet use.  I searched the Experts Exchange for this information but could not find any relevant posts.

Q2.) What was your experience Virtual box onto my Windows 7 and install a version of Linnux in Virtual box and use the Virtual box / Linnux software for all Internet searches, etc?  

Q3.) What version of Linnux did you use?

Q4.) What is a better solution?

Thank you for your help.
0
I am looking to create a VMware virtual machine from a physical Windows XP 32 BIT machine.  The oldest version of VMware vCenter Converter Standalone 6.0 does not support WIndows XP 32 BIT.  Does anyone know of a way to create a VMware virtual machine from a physical Windows XP 32 BIT machine?
0
Hey Experts.  Another vSphere related conundrum.  Playing with vSAN.  I added a new host to the cluster and proceeded to add more disks to the vSan.   Of 8 drives (2 SSD and 4 SAS) two of them did not get added.  When I check the drive details the partitions are missing.  Via the CLI, if I try to format I get “GPT is located beyond the end of disk”.   I have tried dropping and reading in vSphere as well as vCenter.  I also deleted the virtual disks via the Dell pre-boot and added them back in with the same results.  Any suggestions?
0
Black screen with Hyper V-2012

Cannot boot into any version of safe mode or last known good configuration (no error just black screen remains)

Any ideas on this tried below, would be great to hear from someone who has got this working without having to reinstall
0
I have been considering buying a NAS to add to my environment. But as I analyze the costs/performance, I'm finding myself thinking "wouldn't a server be better for that and not cost much more?"

Primarily I'm looking for 3 main functions of whichever I choose:

1) DATA STORAGE
2) VM Host for multiple VM's
3) Multimedia Host (music, movies, photos, etc)(can I run plex on a server?)

If I were to go the NAS route (config listed below) I'd be looking at about $6,000.
If I were to go the Server route (config listed below NAS option) I'd be looking at about $7,000.

NAS Config:

NAS = QNAP TS-1277-1700
* Processor: AMD Ryzen 7 1700 8-core 3.0GHz
* RAM 64GB RAM
* High-Performance 12 Bay (8+4) NAS/iSCSI IP-SAN.
* DATA Drives: (8) - 10TB seagate drives (ST10000NM0086) (set up in RAID 5)
* VM Drives: (2) - Samsung 970 EVO Plus Series - 2TB PCIe NVMe - M.2 Internal SSD
* NIC: Quad 1GB

---- OR ----

Server Config:

Server: Dell PowerEdge T640 Tower
Pertinent Specs:
* Processor: Intel Xeon Gold 5218 2.3G, 16 core/32 Thread, 22M Cache - DDR4-2666
* Memory: 128 GB 288-Pin LRDIMM DDR4 (PC4-21300)
* 18 BAY x 3.5" SAS / SATA HD's (of which I would fill 8 bays up with the 10TB drives)
* Hardware Raid Controller: PERC H740P
* DATA Drives: (8) 10TB seagate drives (ST10000NM0086) (set up in RAID 5)
* OS & VM OS Drives: (2) Samsung 970 EVO Plus Series - 2TB PCIe NVMe - M.2 Internal SSD
* NIC: On-Board Dual-Port 10GbE LOM
* Power Supply: DUAL, Hot-plug, …
0
We have a HP DL360 Gen 9 running HyperV on Windows 2012 R2. Approx. 1-2 times per month the server will be unreachable via remote software (RDP or Dameware).
Prtg monitoring will show all sensors as Red. The server still responds to ping.
During this occurrence, all VM Guests remain fully accessible and function normally.

Using the Servers ILO remote console, we can see the Welcome screen where you would press Ctrl, Alt, Delete, but we are unable to send any remote hot keys or send Ctrl, Alt, Delete from the ILO menu's.

The only option we have is to remote onto the VM Guests and power them down, and then reboot the Physical server via the ILO

We have another 2 identical servers at other sites that are on the same latest SPP and configured the same way that are unaffecting, so drivers/firmware doesn't seem to be the issue.

Looking at when PRTG monitoring first flags an issue is usually around 03.00am, the only thing doing any work at that time is Veritas Backup Exec
The windows event log for that time frame, lists Event ID 3, Filter manager failed to attach to volume \Device\Harddisk2\DR183. The final status was 0xC3A001C

After a reboot and the server comes back up, everything works but we still get the filtering error.

The mentioned Event ID3 may be a red herring as we also get the event on the other two working servers

regards, Rick
0
I'm having an issue opening a Word 2016 document in Protected View I was hoping for some expertise with.

When I try to open on local drive, I"m getting this error:
OS Not Configured
I then look at the properties and have the option to "Unblock" in the security settings as shown here:
Unblock
Issue:

    This does open in "Protected View" on another workstation I have but NOT in my VDI environment.

    • All policies are the same, and "Protected View is Enabled in both environments - therefore the issue is I cannot open in Protected view in my VDI environment - on LOCAL storage.

    • Note 1:  If I copy the file to One Drive, or Sharepoint online and open with either Word or Word online - I do not get the error and it opens without being in protected view.

    • The only real difference I have noticed is with "Trusted Publishers".

    1. On a workstation where it opens without issue in Protected view, here is what the Trusted Publishers looks like:
    2. trustedpublishersworking.JPG

    1. On my VDI, where this does NOT open in protected mode and errors out, this is what my Trusted Publishers looks like:
    2. trustedpublishersNOTWORKING.JPG

    Other than turning off protected mode in each app for 2016, is there a reason for this or other work-around or explanation?

    Thanks in advance experts!
    0
    Hi all and happy Sysadmin Day!

    I have a hyper-v 2012 R2 host. I'm backing up one of the VMs and noticed that Veeam is only backing up the C: VHD disk, it's not backing up the other VHD disk which is H:
    what could I look at to determine why it's not backing up the 2nd VHD disk on this VM?
    test.png
    0
    We have a production site and a DR site.

    We have Veeam installed on the production site. Among others, Veeam replicates the backups and the virtual machines to the DR site.

    As part of the replication jobs, I would like to know if we can replicate the Veeam backup server to the DR site and if there is any best practices that must be followed for such scenario.
    0
    In VMware, is there a way to emulate disk drives that reside in a canister that connects to the back of an ESXi Server?

    We have some VMs on a 6.0 vSphere system that accesses a real canister of disk attached to an ESXi Server.  I think RDM is used. We do not have the canister and cannot obtain one or attach it to our ESXi Server

    Is there a way to emulate the disk drive connection in VMware?

    Possibly by using datastores, shared drives, or even a USB device (RDM) ?

    thanks
    0

    Virtualization

    18K

    Solutions

    11K

    Contributors

    Virtualization is the act of creating a virtual (rather than actual) version of something, including (but not limited to) a virtual computer hardware platform, operating system (OS), storage device, or computer network resources. Virtualization is usually the creation of a system that executes separate from the underlying hardware resources, or the creation of an entire desktop for systems located elsewhere, similar to thin clients.