VPN

23K

Solutions

23K

Contributors

A virtual private network (VPN) is a network that uses a public telecommunication infrastructure, such as the Internet, to provide remote offices or travelling users access to a central organizational network securely. VPNs encapsulate data transfers using secure cryptographic methods and other security mechanisms to ensure that only authorized users can access the network and that the data cannot be intercepted.

Share tech news, updates, or what's on your mind.

Sign up to Post

Scenario 9
This article is about building Dynamic Multipoint VPN tunnels in Cisco CSR1000V router with IOS XE. There are two CSR1000V hub routers configured with single tier Phase 3 DMVPN Cloud.
0
What were the top attacks of Q1 2018?
LVL 1
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

I have a customer that travels to China and has a Google account he uses a lot.
Since all things Google are blocked over there ,I was going to set up a VPN  at the office for him to use.

Does China block unlisted public IP's for VPN  use?
0
I want to have a duplicate Lightroom setup on two computers in two different cities.
Macs at both ends.  High Sierra OS
Photos are divided into folders, based on the date of import
 
My base of operations is in New York City, and I have to spend some time away in Massachusetts
Lightroom has over 300,000 pictures, and the catalog is over 4.39 GB
 
I need my assistant to sync and review my collection, delete photos and add keywords, etc.
After the assistant does their changes, I will need the
 
In preparation, I did the following copying:
I duplicated all the LR files onto a removable drive  (CRU RTX)
I took the drive with me to the second city
 
I set up a VPN between the two locations.
NYC has a fast FIOS connection:  greater than 300 Mbps both download and upload.  Sometimes Speedtest will show >600 for each
MA has a cable connection - about 60Mbps Download and 20Mbps Upload
 
I connect from NYC to MA
Tunnelblick on NYC computer
Araknis Router in MA has OpenVPN
 
First Method of sync:
Mac File Sharing
"Beyond Compare" application to update from one direction to another
Too slow to compare files over a VPN
Connection would drop - I assume from the 'stress' of comparing too many files
 
Second Method of sync:
"Retrospect" application - Server in NYC, Client in MA.
The Client works locally on the MA computer to catalog changes,
Server in NYC compares MA catalog of files to NYC local catalog
Retrospect copies new and changed files
Rather than …
0
I have a network that used the 192.168.1 subnet. Due to a conflict with a client's network when connecting via VPN I had to change our subnet to 192.168.2. Everything is working except the NAS drives which are still sitting in the old subnet. How do I communicate with those drives so I can configure them for the new subnet"  The workstations are all W10 and the servers are W2012 R2.
0
Sonicwall NSA 2600 intermediately blocking certain PCs from Internet Access.  Just started a couple days ago and nothing has changed on the Sonicwall.  Randomly 2 PCs (that I know of) will be blocked from Internet & site-to-site VPN access until the main Sonicwall is rebooted.  Then connectivity will be restored until the Sonicwall blocks them again.
0
I have RV016 routers and the VPN on one of them is going bad.  I am looking at the RV345. I have several questions that no one can answer to my surprise.
Is the VPN compatible between the routers?
What PC client software should I use?  I have PC and MAC clients.

Thanks
0
I am looking for a MFA (2FA) solution to secure local Administrator accounts on a domain, i have completed multiple implementations on 3rd party services and am looking for advice on a local implementation.

Windows domains
Server 2016 Domain controllers
Key accounts to protect are Administrators Group.

If this can then tie into MFA for VPN access as well (Sonic Firewall) this would be every beneficial. Any options/advice would be much appreciated (cost effective and easy to maintain)

Thanks
1
Our LAN uses 192.168.1.x IP addresses.  One of our vendors has just required us to connect to their VPN, then RDP to one of their computers to conduct business.  Their network also uses 192.168.1.x IP addresses.  Our network is small, so the effects have been minimal, but only by luck it would seem.  Sometimes we are forced to re-login to our own file server, and this is cumbersome and inconvenient.  How can we adjust settings on our end to minimize/eliminate IP address conflicts?  Our networking equipment is SOHO.  One perhaps obvious solution would to change our entire subnet internally, but that just doesn't seem like the best way to proceed.  Advice please?
0
We have a Cisco ASA 5506-X (with FirePower services and a TAMC licence, but that is probably irrelevant).  We have set up an AnyConnect VPN using the wizard and can download the software remotely and connect successfully.  However, when connected we are unable to access anything on the inside of the ASA.  The requirement is to have remote access to the network labelled "Main" in the configuration below.

How can we permit this traffic so remote clients can access the Main network (192.168.10.0/23)?  Here's the redacted config:

 Serial Number: XXXXXXXXX
: Hardware:   ASA5506, 4096 MB RAM, CPU Atom C2000 series 1250 MHz, 1 CPU (4 cores)
:
ASA Version 9.9(2) 
!
hostname fwXXXX
domain-name XXXXX.co.uk
enable password XXXXX
passwd XXXXX encrypted
names
ip local pool Main_VPN 192.168.99.1-192.168.99.100 mask 255.255.255.0

!
interface GigabitEthernet1/1
 nameif outside
 security-level 0
 ip address x.x.x.x 255.255.255.252 
!
interface GigabitEthernet1/2
 bridge-group 1
 nameif inside_1/2
 security-level 100
!
interface GigabitEthernet1/3
 bridge-group 1
 nameif inside_1/3
 security-level 100
!
interface GigabitEthernet1/4
 nameif inside_1/4
 security-level 0
 no ip address
!
interface GigabitEthernet1/4.21
 vlan 21
 nameif MAN
 security-level 100
 ip address 192.168.20.254 255.255.254.0 
!
interface GigabitEthernet1/5
 nameif inside_1/5
 security-level 0
 no ip address
!
interface GigabitEthernet1/5.11
 vlan 11
 nameif Main
 security-level 90
 ip address 192.168.10.254 

Open in new window

0
I was playing Fortnite BR recently and i got an error that kicked me out of the game and the error said "You were removed from the match due to internet lag, your IP or machine, VPN usage, or for cheating. We recommend not utilizing VPN or proxy services while attempting to play fortnite." I tried to get help from support about this bug but the support for epic games is absolute trash and did not provide me with any assistance, so i just turn off my computer and go to bed. The next day i try to log in to my epic games account and I get a message saying my account has been disabled. Which is very disconcerting to me i went to support again time after time after time only getting bot replys, then trying to call the number for epic games which tells me to go to there support center.  I really need some help here i cant play on any other accounts I'm assuming they machine banned me, but i was wrongfully banned. However i can't debate this issue with anybody because every time i go to support all i get is a bot reply. The reason why I'm coming here is because i saw a similar post about this and was hoping that someone could help me as well, after putting a lot of money into this game and time, and getting banned for no reason its absolutely stupid.
0
Ultimate Tool Kit for Technology Solution Provider
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

VPN Issue:
I am experiencing an issue with our VPN (client to site) where, we can connect to the network, we can ping server IP address, we can ping server DNS name, we can connect to server via RDP but we cannot map to any shared folders.  There is a mix of Windows 2012 and 2008 servers and a mix of Windows 7 and 10 clients. We are using a Barracuda F380 Firewall. Any help would be appreciated.
0
I'm trying to set up a VPN tunnel to the Google Cloud Instance I've created but have no idea how to do this.

I'm using a Draytek 2860n router on my local LAN
I've created a VPN at Google using Route Based

If there's anyone who can help with this I would so appreciate it. Completely stuck.

Many thanks
Chris
0
Encrypting second WAN2 interface over IPSec VPN tunnel.

Does anyone know if it is possible to encrypt the WAN2 interface over the IPSec VPN tunnel using WAN1 as the peer IP?  We need to use the public IP of WAN2 so can't use it as a LAN interface.
0
What are some good books that discuss how to set up and configure Direct Access within a Server 2016 network?

If there aren't any good books that deal solely with Direct Access then what are some Server 2016 books that go into the Direct Access subject in good detail?
0
I have two places (home and office) where i want to put cameras, only access is by 3g/4g (Vietnam, Viettel och Mobifone).  I plan to rent a VPS in Singapore. Anyone know of a system that cold be setup and deliver the streams to my server so i can logg in and check, live or backwards or perhaps another and better solution?

All suggestions from a ready system to a "road-map" would be appreciated.
0
Hello,

I would like to know what security measures can be implemented at the ISP level for IPVPN Link ?

Is it compulsory to have Firewall at edge level for VPN Links?

Br
0
We have a site-2-site VPN setup between onprem and Azure and able to access all Azure resources on our internal network without issue. One of the VM's is a DC which replicates with our onprem DC's. I have noticed sporatic RPC connection errors between the partner DC for replication. The onprem firewall and Azure NSG have all ports open for the VPN connection. When I ping between the onprem DC to Azure and reverse, the average ping times are ~13 - 15ms. It this ok for the site-2-site VPN link? When I run a continues ping for hours at a time and log the result to a files, I do not see any ping drops.
0
Scenario 8
This article is about building Dynamic Multipoint VPN tunnels in Cisco CSR1000V router with IOS XE. There are two spoke routers connected to single tier Phase 3 DMVPN Cloud hosted on CSR1000V router.
0
Dear Experts

We would like to restrict users from internet (though they have login for the application server)  our objective is  users who have application login access  should still be allowed based on their mac address,  first level at our firewall check mac id allow or reject then second level application level authenticate , we are completely okay to allow the users who work from remote office which has strong firewall but the same users from their home or internet then mac id to be checked and it is not from the accepted mac id then it should deny the access . application is webbased linux , apache and mysql .below are my doubts
  I have been as asked this to implement however I am not sure the users who access this application is from their office  behind the firewall and they will have to pass their firewall in this case will it be still possible to validate user mac addess and grant or reject access from our firewall,  is this possible ,  through vpn is fine but what if vpn details are known to others and if they access from their systems hence mac restriction is been asked, can you please suggest control based on mac is it good to go or is there better solutions , thanks in advance.
0
Introducing the "443 Security Simplified" Podcast
LVL 1
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

Set up L2TP VPN on Server Essentials 2016

PPTP is currently enabled. However, we need to change this to L2TP. As RRAS is now in legacy mode (which I have enabled via Powershell), Clients still can not connect via L2TP on a Windows 10 machine
0
A client of mine wants the Direct Access role to be installed within a Server 2016 Hyper-V virtual machine.

I have already found instructions for setting up Direct Access but these guides don't include any instructions on how to set up the Hyper-V networking to support installing Direct Access within a Server 2016 Hyper-V virtual machine.

Please provide me with the instructions for installing Direct Access including setting up the Hyper-V virtual machine networking that is necessary for installing Direct Access within a Hyper-V virtual machine.

Direct Access will be installed on a server that has 4 physical RJ network ports.
0
Trying to setup a Remote Access or ConnectAnywhere VPN on a Cisco ASA but not having any success.  This is an existing device that we took over.  Ran through the Wizards for both with no success.  For the ConnectAnywhere, the website it created for the client/config download won't even show up.
0
Hi,
I have 2 Active Directory controller (both Window Server 2008 Standard).
They are both physical server, in same LAN network.
My goal is to setup an AD replica on a third (virtual) server, which resides on some cloud provider, for redundancy.
I can arrange some VPN between physical servers and cloud provider.
I mean: the 2 AD controller are 192.168.100.1 and 192.168.100.2
I can setup a routed VPN to cloud provider, with a different netwok, eg. 192.168.200.3
This third server should have Windows Server 2012 os.
How can I manage this?

Thank you
0
Speed test shows 80 down, 6 up.  When I VPN it is 19 down, 5 up.  When another computer that is on the same switch as me tests, it shows 13 down 2.6 up.  Why would that unit be so much slower when are both on same switch?

Path is cable modem>router>switch> my computer and other users computer.  My speed is twice as fast on upload.  So, she is crying about her VPN speed, but I have no idea why mine is quicker.

What to look at? We are both Ethernet connected to the switch.  Both are WinPro7 machines, mine is a desktop, her's is a laptop.
0
Hello,

How do I configure an ASA5525X to only display the groups options to the clientless ssl vpn users and hide the anyconnect group option from them? The anyconnect group/profile should only be accessible to the users who have that option enabled.

I tried a few things, but it would not work the way I need it to. Alternatively, how can I make the default group on the group choices set to one of the profiles? If I add the anyconnect profile, it seems to become the default group, which I don't want.

Thank you
0

VPN

23K

Solutions

23K

Contributors

A virtual private network (VPN) is a network that uses a public telecommunication infrastructure, such as the Internet, to provide remote offices or travelling users access to a central organizational network securely. VPNs encapsulate data transfers using secure cryptographic methods and other security mechanisms to ensure that only authorized users can access the network and that the data cannot be intercepted.