Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.

Share tech news, updates, or what's on your mind.

Sign up to Post

I inherited a slightly used laptop (Toshiba Satellite C650D), the original drive was failing.

I removed the original drive and replaced it with a Western Digital hybrid drive (8GB SSD, 1TB drive) that I used to have in another laptop.

When I try to boot it, the post screen says:


Intel UNDI, PXE-2.0 (build 083)
For Atheros PCIE Ethernet Controller v2.02.7
Check cable connection!
PXE-M0F: Existing Intel PXE ROM
No bootable device -- insert boot disk and press...



The drive is correctly installed, there's no other way to install it, the connector is fully in and you have to screw a corner of the casing so there's really no other/wrong way it can possibly be installed.  To be sure I also removed it and inserted it back in.

I also booted from a DBAN boot CD, as my intention is to wipe the old data first. DBAN doesn't see a drive installed either.



So this leaves me to wonder if maybe this laptop isn't compatibe with this type of drive? (hybrid drive)

When I press F2 to get into the setup, it sees the drive as a 8GB SSD drive, so the BIOS is seeing the drive (not sure if it should also be seeing the rest of the 1TB drive or if this is normal but it's seeing something which proves at least that it's plugged in correctly)


Any ideas?

Thanks
0
Hello experts,

I created an esxi 6.0 HOST in my home lab and plugged a usb western digital external drive to make sure the device can be seen under the storage device but noting shows.

Does the ESXI only see one usb device? I only see the flash device I used to boot it with but it does not see anything else.

let me know how can I add this usb drive as a datastore? Thanks,
not-able-to-find-datastore.JPG
0
Hi,

I have a Western Digital WD20EARX 2TB disk which does not respond at all in Windows. Mechanically it seems fine, the disk spins and I cannot hear retries on reading or initialization. Seems electronically defect. Already tried different ways of connecting, on mainboard and through USB with serveral SATA to USB adapters.

Is there any way to get to the data?

Thank you,
0
I have this portable disk  - Western Digital elements external disk
all of a sudden the disk cannot be read. it has the LED light lighting but does not  show on windows explorer.
also shows on safely remove list only.
I have downloaded several data recovery software that also supposedly fixes master boot records but non of them recognize the existence the drive to start with.

formatting is NOT and option. as I have data.

software so far used are
Active File recovery , Ease US data recovery ,  Partition Guru , Wondershare Data Recovery
0
I've got 10 win Vista machines to upgrade to 7.   One went perfectly.  The rest keep throwing "incompatible ntfs " messages and won't upgrade.   Running 'fsutil' shows all 9 as having ntfs ver.  3.0, not 3.1.

I really don't want to do 9 fresh installs with all the software and personalizations.  I can't find any way to convert the file system and have looked hard.  I read this morning that an xp pro setup will do that upgrade, so wonder if a dual boot setup might work, then nuke the xp folders and fix the BCD.  Any ideas??  I might add that the original profiles were all W2K, and over the years were moved to Vista.  HDs have been cloned with Western Digital software so the disks are now all less than 18 months old.  I don't know how Vista didn't install 3.1 but that's a mystery.   I did try the system image and restore trick onto a new 3.1 format but restoring the image made it a 3.0 again.  

Any ideas are greatly appreciated!!
0
I am looking for the best data recovery software available.  I have a 1 TB Western Digital external hard drive that failed.  I was able to pull the drives out and used EASEUS Data Recovery.  The files were not overwritten or damaged so it would seem that it would be a simple recovery, but all of the files that were recovered were corrupted or unusable.  I tried restoring the "RAW" format of the files also to no avail.  I am hoping that there is something that is better out there to resolve the issue.

Thank you for any information or guidance that you can provide.
0
My computer runs Windows 7 Professional SP-1 32-bit.  The CPU is Intel Core i5-2500K Sandy Bridge 3.3GHz  6MB Cache, LGA 1155; Motherboard: Asus P8H67-M PRO/CSM (REV 3.0); Installed memory: (4) Corsair Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800);  The operating system resides on a 320 GB Western Digital hard drive -- WD3200AAJB;  Data resides on a Western Digital WD1002FAEX within a Synology DiskStation NAS.   Recently the computer has become extremely slow, and the amber HDD LED in the case is illuminated almost continuously.  In Windows Task Manager, I don't see any process using much CPU or memory resources.  Norton Internet Security and Malwarebytes do not report any virus or malware infections. I'd appreciate assistance in localizing the problem.
0
I have a computer running System Center 2012 R2 DPM with backup for our company.I attached internal one HDD 6TB WD Red.
This HDD is connected to a  new  hardware Rocket RAID 620  dual port SATA (high point) .
Unfortunately this hdd is not recognized :(  I initialize the disk previously in another computer (format and convert the disk as GPT) .Anybody has some idea what´the reason why is not recognized ?
0
I have a Western Digital desktop hard drive that has gone bad and that I need to file an RMA claim for.

Please provide me with the URL on Western Digital's website that will allow me to file an RMA.

Does Western Digital also have a place on their website where I can enter the serial number of this hard drive to make sure that it is still under warranty?
0
Can any one tell me the difference between a western digital WD2002FYPS and a WD2003FYPS.

Thank you,

Randy
0
We are running RAID 1+0 using an Areca AR-1680 controller and 5 1TB Western Digital drives for an array volume of 2TB. More space is needed, so we are wanting to individually switch the 1TB drives with 2B or 3TB devices to make an array volume of 4TB or 6TB.

Is this possible? Or would it be necessary to copy off the data, rebuild the entire array and restore?

It is an NFS Sever running Ubuntu and contains primarily backup images, but a portion is also utilized as secondary production storage (mapped Windows data drive) for a VMWare server.
0
Question is about a Dell 980 Optiplex computer running Windows 7 Pro.
The C drive has failed.   All I want to know is :
- The bus speed for the SATA drive in the Dell service manual says 1.5gb and 3.0 gb
- I purchased a Western Digital Blue WD10EZEX  1TB  7200 rpt 64mb cache SATA 6.0Gb/s internal drive.

What problems would I experience if I install this WD drive into the Dell?  
What needs to be done to enable a 6.0Gb/s drive to work with a computer having a bus speed of 3.0Gb/s?
0
Hi, I am looking for a good, and free, hardware diagnostic.  It is for a regular (not Solid State) hard drive, from Western Digital.  This is a regular drive, not an external one.  An online diagnostic would be ideal, but if there is one I need to run on boot, that would be OK, as well.

Thank you very much for the help.
0
After installing Win 7 Pro on this Pc with two 600 gig WD internal drives, the drives show up in the task bar as removable but they are not removable.

Motherboard is an Asus P8Z88 with an Intel i7-3770 processor.

Western Digital WD VelociRaptor WD6000HLHX 600GB

How do I resolve this so they don't get accidentally clicked and released like a flash drive?
0
I am trying to get access to data that is currently stored on my SATA Hard Drive.

I was using a D-Link NAS (model DNS-323) on my home network to save files and access files wirelessly. I've tried everything I can think of, but I can no longer find this D-Link device on my network, so I'm looking to get access to the data directly from the SATA Hard Drives the data is stored on. (The Hard Drives model is Western Digital 750GB SATA 32MB Cache - WD7501AALS)

I purchased a Sabrent SATA USB 3.0 Docking Station so I could connect the SATA HDD's directly to my computer via USB 3.0 to gain access to this data. After putting the SATA Hard Drive in this docking station and connecting it to my MacBook Pro, I got an error message saying it could not read the drive. I tried the same with a Windows 8 laptop and got a similar error message.

I did some googling and learned the SATA Hard Drives from the D-Link DNS-323 are in a Linux EXT file format that windows (or Mac) can not read. I did some more googling for possible solutions and came across a program to try called "Disk Internal Linux-Reader" that some people seemed to have some success doing what I need. When using this program, I can see the drive and the total storage on it (465GB's), but I can't open it. When I click to open the drive, I get an error message saying "Can't open disk. Check the disk and try again".

So I need to somehow get the data that is stored on this SATA Hard Drive in Linux EXT file format on either my Mac …
0
I was trying to clean install windows 2012 R2 on supermicro computer as Windows 2012 is eval is expiring soon and I could not find license for Windows 2012 standard for upgrade.
When I try to install Windows 2012 R2 it does not detect HDD. Server is setup without RAID with three HDD for 2 tb each in AHCI mode. WIndows 2012 std was working but I don't know, if it needs driver for WIndows 2012 R2.

Hard drive western digital WD2002FAEX2tb
Supermicro model x9drw-3ln4f
0
Hi I have previously dealt with issue on a different post where i had been advised that Dell PowerEdge T710 which i have has Dell Perc 6i raid controller which doesnt support 4TB hard drive therfore the solution is that either i buy H700 or H800 or different hard drive.

I have now purchased Dell PERC H700 512MB SAS RAID Controller XXFVX for RAID levels 0/1/5/6/10/50/60

the issue is same it shows 2TB instead of full 4TB. i have 8 hot swap slots and in each it has brand new western digital SATA 3.5 6GB/s

any help will highly be appreciated
0
Hi Experts,

Does anyone have hands-on experience on a good NAS or Windows Storage server?

What we have are as follows:

6 Mac users, running 10.8(1x), 10.9(4x) and 10.10(1x)
6 Windows users, running Windows 7 Pro

mac users sharing 7TB from 2 usb external hard drives

Windows users are sharing using peer to peer, one user being the host.

2x networking printers

 

Looked at Western Digital Sentinel DX4200,  Synology DS1513+ ,  QNAP TS-469

Read the reviews and hope the experts here give some recommendations base on life experience.

Thanks in advance
0
This started with a simple recommendation to put the business client's data on an external RAID drive to provide some redundancy seeing they are not using a real server. Then it turned into a nightmare. I've swapped the drive out twice since with the same results. After installing the drive and testing it, it will run for several hours, maybe overnight. Then writes start failing (see system error log attached). In the WD utility, it doesn't even see the drive. The utility starts and shows the message no supported drives found. I can still browse the drive, but cannot do any write operations. Power cycling the drive brings it back and the cycle starts again.

I have tried running the drive in both RAID 0 (mirror) and RAID 1 (stripped) modes with the same result. The drive will do JBOD, but I haven't tried that yet. The BIOS of the host Dell XPS 8700 is at the latest release level. OS is Windows 8.1. The only thing unusual about the Dell host is that, in addition to the SATA boot drive, it also has a solid state Samsung drive they use as a data drive to host a business database.

Western Digital support has been useless for this problem. All they know how to do is replace the drive.
Capture.PNG
0
I have a hard drive that just failed in my server and need to replace it. This server is running a PERC6/I RAID 6.
I swapped it out with a spare drive however the spare drive was not 250GB but less.

Can you suggest a replacement drive for the Western Digital WD2500YS and also, does the size of the drive have to match? The server is running but looks to be somewhat degraded.

Thanks,

Brian
0
My Os is win 7 prof 64 bit and I have a lennovo M72e pc.  I have a Western Digital internal HD, which is 500 GB, and the particulars show as : PATA 6 mb cache, 500 GB.  I took it out from the internal and am trying to use it as an ext HD and it works, and the particulars are it shows as I (Eye) Drive, 127,99 GB NTFS and 337.77 GB unallocated under Manage.  It was used as a backup drive, but it looks like the capacity was not enough thus I have to buy a bigger capacity HD.  But meanwhile I would like to delete everything on it and use it as one single HD.  I just want to make sure that I get the syntax correct to delete or reformat this drive, for reuse.  
Hope the experts can please give me the steps on how to achieve this.  Do I do this function from Manage?  If Yes, what are the steps.  Thank u.
0
Hi All,
I am building a new system for my GNS3 1.2.3 platform (running 20 - 30 devices)and have decided to use new components.
Win7 Pro. 64
ASROCK N68-GS4 FX Socket AM3+  Mobo.
2 x Western Digital Raptor 160GB SATA/300 10,000RPM 16MB HDD's (RAID 0)
AMD FD8320FRHKBOX FX-8320 FX-Series 8-Core Black Edition
Kingston HyperX FURY 16GB Kit (2x8GB) 1866MHz DDR3 CL10 DIMM
MSI ATI Radeon HD6450 1 GB DDR3 VGA/DVI/HDMI PCIe

The motherboard offers an integrated RAID feature and I'm wondering what the consensus is these days on integrated RAID controllers.  I am after performance and minimal cost so I'm going with RAID 0.  The only thing running will be GNS3.  Windows Search Indexing and most of the services that I don't require will also be turned off, no antivirus, etc.  I've no concerns with the associated risks of RAID 0 on this system.
 
According to articles online the CPU can be overclocked if kept cool enough to run at 5Ghz.  Essentially I'm trying to compensate for the RAID driver that manages the integrated RAID, but most of the articles that I've read on this topic are 4+ years old. Perhaps the modern day integrated RAID controller's, drivers are more efficient, I would tend to think so.

Does anyone see a concern with the CPU getting taxed by the integrated RAID controller?

Thanks,
RP
0
We have a SBS 2008 server that has 2 removable USB hard drives which are rotated on a daily basis, everything has been working fine for the last 2-3 years on this basis however recently the SBS server has stopped detecting one of the removable USB hard drives when its rotated and plugged in.

When I run the Western Digital utils the hard drive is connected and can be scanned but USBTools reports Access denied and the volume could not be mounted as shown below, I have no idea whats going on and nothing has recently changed to my knowledge.

Mountpoints       = no recognized volumes on disk
Bus Type          = USB
Drive Type        = fixed
Device Types      = ReadAccessDenied
Drive DevID       = USBSTOR\DISK&VEN_GENERIC&PROD_USB3.0_DEVICE&REV_0000\AA3000000135&0
Ctrl  DevID       = USB\VID_152D&PID_0539\AA3000000135
Ctrl2 DevID       = USB\ROOT_HUB20\4&2F77B1A7&0
Host Ctrl DevID   = PCI\VEN_8086&DEV_293A&SUBSYS_03321025&REV_02\3&E89B380&0&EF
Host Controller   = Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A
Disk DosDevNames  = \Device\Harddisk1\DR5, \Device\00000077
Removal Policy    = surprise removal ('Optimize for quick removal')
Hotplug Device    = yes
Hotplug Media     = no
Removable Media   = no
Friendly Name     = Generic USB3.0 Device USB Device
Requested Power   = 2 mA (self powered)
USB Version       = 2.1 (High-Speed)
USB Friendly Name = JMicron USB3.0 Device
USB Serial        = AA3000000135
USB Port Name     = 7-2
Problem           = device didn't …
0
Greetings.  We have a nice HP SAN that is currently backed up using Symantec Backup Exec 2014 to a Western Digital NAS box.  Good redundancy, but not offsite.

I'm curious what other small businesses are using for offsite backup these days ?  One of our IT consultants mentioned a Barracuda solution with an onsite appliance.

We have a 40Mb/s pipe (up and down) and about 1TB of user data.  I have no problem with an archive type of storage (i.e. once a week or every two weeks, an upload of incremental changes).  The data would not need to be accessed unless a total disaster struck our organization.  We're a non-profit, so I know some discounts are available out there.

Ideas ? Suggestions ?
0
Hello,

I just installed an Inateck 2-port USB 3.0 PCIe card (model KT4006) in my Dell T110 II server.  I would like to know if it is configured properly to run at maximum speeds.  Inateck sent me an email when I ordered saying I should install the latest driver from the Fresco Logic Website.  I installed the Fresco Logic xHCI USB 3.0 controller driver 3.6.4.0 dated 1/15/2015.

I then ran LANspeed tests from my server to several attached storage devices with file sizes ranging from 20MB to 1.5GB.  Here is a summary of the results, expressed in Mbps (megabits per second)

A. RDX 3.0 drive connected with MOBO USB 2.0 (this is a baseline before installing card)
 - Write: 149 - 211 Mbps
 - Read: 253 - 264 Mbps

B. Quantum external RDX 3.0 drive connected with USB 3.0 before installing Fresco drivers**
 - Write: 254 - 290 Mbps
 - Read: 480 - 521 Mbps

C. Quantum RDX 3.0 drive connected with USB 3.0 after installing Fresco drivers
 - Write: 342 - 447 Mbps
 - Read: 516 - 522 Mbps

D. Western Digital Passport Essentials USB 3.0 drive
 - Write: 466 - 494 Mbps for files 150 MB+ (50MB file was 683 Mbps)
 - Read: 522 - 606 Mbps

** Note the RDX was configured to NOT use it's internal buffer.  This means I do not need to do a safely remove.  When I set the drive to use the buffer, write speeds jumped to some huge number (5,000 or 10,000 - cannot recall).

I did a lot of research looking for a USB 3.0 card that would work in 2012 R2.  It came down to this Inateck and a card …
0

Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.