Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.

Share tech news, updates, or what's on your mind.

Sign up to Post

My office server is running Server 2012  Datacenter R2, fully patched. I setup a Storage Pool using 2 Western Digital Red 3 TB drives. Configuration is Mirrored, Thin Provisioned with a 5 TB capacity. Everything is working fine, but recently, when I look at the Storage Pool, it says that it is 99.6% used and only has 25 GB of free space!? Have not changed anything that I can think of.

However, the 2 Volumes in the pool show that they have the following:
Volume D: 1.25 TB Capacity and 816 GB Free
Volume E: 3.75 TB capacity and 2.82 TB Free

I've tried various powershell commands to trim, defrag, slabconsolidate.
I also moved  142 GB of files off the Storage Pool - and the free space remained at 25 GB?!

Nothing helps - and I am not by any means a storage spaces or powershell expert - just trying things that I've discovered in my research.

This screenshot shows what, to  me, doesn't make sense. Disks with lots of free space and a storage pool that is almost full!:
StoragePool.png
Am I missing some important concept or is my Storage Pool somehow corrupt, etc.? Any ideas on how to repair or make sense of what I'm seeing?
0
I have a Western Digital external hard drive. I don't know the model. It doesn't say anywhere. I access the ext hd using a Cat6 cable. We had an issue with our server and network going down. I am attempting to recover the data off the ext hd. I have the hd at a different location. When i plug a cat6 cable into the hd, i can tell it has an IP. I can ping it too. How do I access the files? When i go to network and look for it, i don't see it. When i type \\192.168.xxx.xxx in explorer, nothing comes up. What do i need to do to access the files? Thanks!!!
0
I have a 3TB Western Digital hard drive which I can view all the file/folders on yet when i open any of the files regardless of file type it states the file maybe corrupt.

In Windows 7 I ran a chkdks from the command-line which did repair some index yet it error out stating it was not able to recover the MBR table due to lack of space. Yet 1.5GB of free space is on the drive.

1) Does an external drive have an MBR?
2) Are they an GPT tools in windows which I should use?
3)  I was able to open some files after the chkdks but not all of them
4) It sounds like the partition table is messed up is my only option to use a recovery software..

suggestions...
0
Hello,

I have a NAS that I want to backup to external HDDs using Robocopy.  I am looking for advice on some specific questions how to do this.  Here is some background info and then I will ask my questions.  

NAS
Synology DS412+ with four Western Digital 2TB Red drives.  The drives are configured in RAID 6 so I effectively have a single 4TB volume.  This Volume has four shared folders, the largest having 16,000 video files totaling 1.4 TB.  (Note: One of these drives recently failed and I needed to rebuild the RAID array.  For this reason I really want to have the files backed up the way described below).

This Synology is currently backed up to a 4TB Western Digital green drive that is connected to the NAS via eSATA.  I am using Synology's backup software.  I do not like this solution very much because the files are backed up in a way that I cannot see them from my Windows PC.  Also, if the NAS were to completely fail I want to be able to attach the HDD to my Windows 7 PC and read the files.  This is not possible now because the NAS backs up the file in some form of Linux format/OS.  

Backup Plan
I purchased two WD 4TB green drives for my backup.  My plan is to first backup all the NAS files to one drive using Robocopy.  This will take many, many hours over the network since I am talking about a total of 2.5TB of data.  

Once the NAS is all backed up to Disk #1, I will use a Sabrent Dual Bay HD Docking Station to clone Disk #1 onto Disk #2.

I will then …
0
Hi,

Up to today I've made a backup of my 'iTunes' folder about once a year. Each time I've simply copied the 'iTunes' folder to an external hard drive, ... which means that most songs/albums are stored multiple times on my backup hard drive (I have one hard drive dedicated only to backup my music). I always assumed that there must be a better way to backup my music files, but I just never got around to doing it.

I'm using a 2TB Western Digital portable hard drive with 'SmartWare' pre-installed, ... but I think WD charges £19.99 per year if I want to use it.

Isn't there an easier and less expensive option to do this?

Many thanks in advance,

HA
0
Just got a USB casing & an (think it's mSATA) HDD : after assembling & insert into a few
PCs/laptops, though I can heard the disk spinning & the casing's LED lighted up, all the
laptops Win 7 could not detect it.

Q1:
For the common brands like Western Digital, Toshiba, usually Windows will auto-
install some sort of driver.  Is there a way to activate a generic USB driver for this
setup in a manual way to be able to use this USB casing with HDD?

Q2:
What are the common USB casings for HDD that are known to be detectable by
Win XP & Win 7 with drivers auto-install?

Can always get another casing that will auto-install driver as this one is really cheap at US$11
0
Hello,

I have a roughly one year old Synology DS412+ NAS that started sounding an alarm.  The NAS is configured with 4 hard drives, all 2TB Western Digital Red NAS drives.  The drives are configured in RAID 6 with data protection.

I store music on one of the volumes and noticed that when I went to play song lists starting a couple of days ago Windows Media Player would sometimes crash.  A few minutes ago the NAS started sounding an alarm.  Apparently Disk #4 has failed.  When I log in I see the message in my first image attached.  DS412-Error.png
I also saw that my notifications log exploded in size with many I/O error messages.  See this screenshot: NAS-notifications.png
Here are my questions.

1. What should I do now?  I need to see if I have a spare drive.  I kind of remember buying an extra - but need to check.

Assume I do not have one on hand.  Should I shut the NAS down?  If so, what is the best way to shut it down?

Assume I do have a spare drive, how do I replace / rebuild disk 4?

Hearing this constant alarm is a bit unnerving.  I also have all my home videos and photos on the NAS and pray I will not lose them!  Thanks!

Update:  As far as I can tell, I do NOT have a spare drive.  My bad.  So I think I need to shut the unit down, but will wait to hear advice.
0
I'm helping my neighbor with his laptop. It won't start into windows. so I took his hard drive out of the laptop and put it in my computer and ran check disk on it. It repaired a number of things, and I put it back in his laptop. This time when it booted it ran check disk again, and again repaired a number of things, but still wouldn't boot into windows. So I booted to the windows 7 dvd and ran the repair windows routine, and got to this window.

win7repair.jpg
It found the instance of windows 7 and attempted repairs, and even said that the repairs were successful, but after restarting, it still didn't boot into windows. It shows that windows symbol for awhile, then just a cursor, and it just sits there. I tried the win7 dvd again, and this time chose system restore, but it couldn't find a restore point.  So my question is. Is there some other windows 7 repair to try? Or does it look like I should just back up his files and reinstall win7? If I do reinstall windows, before I do, I want to run a disk diagnostics on the drive. The thing is, for a western digital drive for example, I usually go to their website and get their disk diags. However, this is a Hitachi and I can't find a diagnostic for this type of drive. Any ideas?
0
I have a hard drive that I scrubbed with some software but I guess it did too good of a job. I pulled it from the computer and have it hooked to another via usb. When I try to do a chkdsk I am getting a message:

'The disk check could not be performed because Windows can't access the disk.'

So how do I fix this thing so I can install Win 7 back on it in my other computer?

It is hooked to a computer right now that is running Win 7 SP1 and the drive is  Western Digital 1-TB
0
What hard drive recovery service
or tools do you recommendations
in the USA (Chicago if possible) ?

Details
•      Employee stored data on local C drive instead of network folder
•      western digital
•      SATA
•      250GB
•      Plugged hard drive into my laptop, checking “show hidden files”, nothing displayed
•      Plugged hard drive back into original desktop, inserted Windows 7 disk, Windows found Recovery, tried to do recovery, failed

Maybe one of the below or some TOOLS so I can do on my own ?
  ** http://www.nationwidedatarecovery.com
  ** https://www.gillware.com/
  ** http://www.krollontrack.com/data-recovery
  ** http://www.24hourdata.com
  ** http://support.wdc.com/recovery/index.asp?lang=en&selregion=americas
0
I am trying to connect a 2TB Western Digital USB drive to a Ubuntu server.  When I do, I get the following errors (some occur multiple times)

usb 1-6: device descriptor read/64, error -71
hub 1-0:1.0: unable to enumerate USB device on port 6
SD 5:0:0:0: rejecting I/O to offline device

Another USB drive will mount without to the Ubuntu server on the same USB port without errors
The WD drive will mount to a windows machine, also without any problems.
Western Digital support says "we don't support Linux"

Any help will be most appreciated.
0
Hello experts,

Based on your vast experience, could you guys suggest a reliable HDD for Dell XPS 8700 desktop?

I understand that HDDs are never reliable and frequent backups are to be made for important data.

I really like Western Digital Red drives and was wondering what other drives are comparatively better..

Thanks for your time and insights.
0
Currently going through hell trying to find a 4TB External USB HDD capable of backing up all of our data (This is SOLELY for off-site backup/ISO compliance. On-site backups are handled with a separate NAS).

I've just purchased 2x 4TB Seagate GoFlex drives hoping to use them alongside Window Server Backup.

WRONG.

Turns out the drives I purchased are reporting themselves as 'natively' having physical 4K sectors.

I have been hunting high and low for a 4TB drive that supports 512 byte emulation; I'm getting mixed reports about Western Digital drives (Will their WD Black 4TB drive in a USB3.0 Caddy allow me to format the drive as 512b sectors?)

Thanks in advance. This is REALLY causing me a nuisance! My next final step is to crack these two external drives out of their enclosures and put them both into a Netgear ReadyNAS or something to cover off-site backups. (Will this even work!?)
0
I need to thoroughly test multiple hard drives by various manufacturers (mainly Seagate and Western Digital) to see if they are still good, and if they are, see what is on them, wipe them, and prepare them for reuse. Does anyone know of any free tool that will accomplish this? I would prefer a bootable USB Linux tool or a tool that works outside of Windows OS as some of these hard drives may contain a virus. Thanks for reading my post and I look forward to any and all responses.
0
What is the best IDE to USB hard drive enclosure?

Hard Drives are Western Digital IDE ,
Thanks
0
Hello experts,

I'm trying to install 2 Western Digital Red HDDs to my desktop (Dell XPS 8700, that already came with an internal drive)

I'm not sure if I need 18, 24 or 36 inches and straight or angled connections. :(

Could you please recommend something from monoprice?

How about these:

http://www.monoprice.com/Product?c_id=102&cp_id=10226&cs_id=1022602&p_id=8783&seq=1&format=2

http://www.monoprice.com/Product?c_id=102&cp_id=10226&cs_id=1022602&p_id=5117&seq=1&format=2

And I guess, I need something like this as well?:

http://www.monoprice.com/Product?c_id=102&cp_id=10226&cs_id=1022604&p_id=1253&seq=1&format=2

Thanks so very much for your time.
0
I am trying to get the HARDWARE Serial Numbers of hard-disk drives (which includes SSDs) with WMI (Windows Management Instrumentation):

Class: Win32_DiskDrive
Namespace: root\CIMV2

Now, a customer's computer contains 4 Western Digital hard-disk drives:

WDC WD2002FYPS-02W3B0 ATA Device
WDC WD2003FYYS-02W0B0 ATA Device
WDC WD3000GLFS-01F8U0 ATA Device
WDC WD30EZRX-00MMMB0 ATA Device

And these are the serial numbers of these 4 hard-disk drives I got with the above WMI query:

2020202057202d44435756413559323535303937
2020202057202d444d5759413030303834323931
2020202057202d445857354c3830353035313836
2020202057202d4443575741305a343930343730

Please note that these serial-numbers are very similar, so I cannot believe these are the real serial-numbers of these hard-disk drives.
So I used a professional hardware information program (HWiNFO) to compare these serial-numbers with those detected from HWiNFO, and they were totally different.

So I wonder whether it is possible to query the REAL hardware serial-numbers of hard-disk drives by using WMI?
0
Hello,

I have a 1.5 TB Western Digital Caviar black drive that I need completely wiped.  This drive is going to be returned to the manufacturer.  I tried running WD's diagnostics tools on it, but the drive failed.  In another question I was told to use Dark's Boot and Nuke (DBAN) to wipe the drive.  I created a DBAN boot disk, unplugged the other HD in my PC, booted into DBAN and started a single pass wipe.  Before starting DBAN showed maybe 5 drives with ????? before it and the HDD I wanted to erase.  I started the simple erase and for the first hour + the system showed steady progress and had an ETA of 4 total hours.  I left the house when it was at 25% complete.  I came back 4.5 hours later thinking it would be done.  Wrong!  Instead it is at 60% with 32 verifying errors.  It is estimating it will need another 23 hours to finish the drive!

I am guessing it ran into the bad sectors that are the reason for my returning the drive in the first place.  I also read online that DBAN works best if I unplug all other drives (except the DVD boot drive) including flash drives, USB ports.

I would hate to have this run for 28+ hours only to learn it did not complete the job.  Should I leave the system alone or should I kill the power and restart the simple wipe after unplugging all other devices?

Is it possible that once the scan gets past the bad drive sectors it will speed up again?

Thanks!
0
Dear experts,

For some reason, the available free space on one of my external HDDs (Western Digital 2 TB) keeps decreasing. This started just today.

No matter how much free space I create by deleting some of the files, the space keeps going down..! I also noticed a couple of folders missing. There are no downloads currently.

I'm using a Dell XPS 8770 desktop that's running Windows 7 x64.. The system is currently running MalwareBytes Anti-Malware's "Full System Scan" for possible viruses.

Would appreciate any help. Thanks for your time.
0
Hello,

I think I just experienced the proverbial "shooting oneself in the foot" syndrome.  I have a custom built PC that uses a CoolerMaster HAF-XM case.  This case has room for 6 internal hard drives and two X-Dock slots for hot swappable removable HDDs. My configuration this morning was as follows:

B: Blue Ray drive
C: Windows 7 boot drive - internal Crucial 128 GB SSD
D: internal Western Digital (WD) Black 1.5TB HDD (that failed and needs to be returned to WD)
E: another internal WD Black 1.5 TB drive
F: second internal 128GB Crucial SSD identical to C
J: new internal WD Black 1.5 TB that will replace failed D drive
H: internal 2TB Seagate HDD
Z drive: 1 TB WD Black drive in X-dock #1

I have an ASUS P8Z77-V LK motherboard running their UEFI Bios utility Bios version 0210.

Earlier today I opened the case to remove the failed D drive.  At that time I got it in my head to move around some of the other drives.  I wanted to move my two working 1.5 TB WD Black drives into my X-docks.  These drives are being used to backup photos and videos from a NAS device and I liked the idea of being able to easily pull them out and swap them.  

I did NOT move or touch either of the two SSD drives (including the C boot drive).  I did move all of the HDD drives into their desired place.  Just when I put the case back together I had a bad premonition - I was wondering if changing the drives would effect booting. In theory, I did not change the boot drive so I thought I was OK. Wrong!

0
Hello,

I have a 1.5TB Western Digital Black drive that developed some bad sectors after 18 months.  After using WD's diagnostic tools and chatting with their support, it was determined the best bet was to get a new drive under their warranty program.  WD shipped me a "re-certified" drive that arrived in just two days even though I was quoted 5-7 days (give them an A+ for service), and I have since copied all my files from the bad drive to this new drive.

Now I need to return the bad drive to avoid being charged for the replacement.  The drive was mostly used to store family photos and videos.  There is a slight chance that some sensitive info may also have been stored on it. For peace of mind, I want to wipe the drive before mailing it in.

After deleting all the files and emptying the bad HD's recycle bin (yes I know this does virtually nothing), I started using CCLeaner's Wipe Free space using the 3-pass option.  It appeared this was going to take 12+ hours, so I stopped that process and instead selected three large photos (mix of jpeg and TIFF files) that totaled 100 MB in size.  I started copying and pasting them on this drive.  So far, I have filled 282 GB out of 1,360 GB on this drive with these three photos.  My thinking is that this is a quicker way to at least start the wiping process.  I was going to fill the drive up completely with these three files.  

Is this sufficient?  I could ship the drive back to WD with it full of thousands of copies of these …
0
I am working on a project that uses VB.Net and GDI+ to generate "lots" of fairly small bitmapped images. Since I am only generating 10's or 100's at a time, performance is not a real issue. However, I am looking at a job where I may have to generate up to a million at a time.

I am not too worried about the performance of generating the actual bitmaps in GDI+, however when I need to start writing so many files to the hard disk I am a bit concerned about that. Right now, I just do a "bitmap.save" -> <hard disk path> after I generate each one.

I am wondering if there are some strategies to optimize the writing out of "many" such small image files. For instance, letting them build up in RAM and writing out a bunch in a burst instead of "generate one, save, generate another, save, and so on..."

I realize the question is kind of vague, so possibly what I really need to know is the right question. Does anyone have some general advice, experience, resources, or comments that might address this issue?

Here are the specs of what I'm running now:
------- Hardware ---------
HP quad core, AMD A8-5500, 3.2GHz
8 Gb RAM
Western Digital WD Blue WD10EZEX 1TB drive
Windows 8 64 bit

------- Software ---------
VB.Net 2010, dot.net Framework 4
GDI+
resulting bitmap file size ~100k

Thanks.
0
I bought a brand new Western Digital 3TB drive to format and load windows 7 Ultimate.  The short story is I made a mistake and now have two unallocated spaces. I did this within Win 7 using another computer.  One is fine and I can create a partition if I wish.  I did do this with Paragon Hard Disk Manager 14 but then when I went to create a partition from the second allocated space it will not allow me to do anything with the space.  I then deleted the "good" partition thinking that would solve the problem, but it did not.  See the two images attached.  You will see in the good allocated space (on left) the program will allow me to do anything I want to it.  The other unallocated space (on right) leaves me with no real options.  I can't delete, format, partition, resize, nothing at all.  I even opened it in Win 7 disk management and it is the same.  Both programs see the unallocated space but can do NOTHING about it! Other strange things I noticed during my "mistake".  Some warnings said the drive was not initialized, I also noticed the drive has no label name.  I admit my mistake, but all I want to do is bork the drive back to its' original virgin condition and start over.  I am a mid level experience guy on computers and have set up HDDs many times, but I have no clue what I did or how to fix it. Very frustrating.  Please help.  I want to do the easiest thing possible and be able to get back to virgin state and create one large partition to load Win 7 and then assuming it …
0
Hi all -
I have a "bare" hard drive - A Western Digital Scorpio Blue, 1TB, Model #WD10TPVT, which is a 2.5" SATA 300.
I want to buy an Enclosure to use it as an External Drive that would plug into the eSATA jack (I-shaped) on my Dell E6420 Laptop.
Can anyone make any recommendations? I tried Googling around to buy one, but ended up with "information overload"!

Thanks in advance
- B
0
Good morning experts,

I probably should have come to this forum before I swapped the PCB boards of a Western Digital 160 gig drive and a Western Digital 500 gig to try and get a Western Digital 2.0 TB drive functional again. Let me explain with a bit more clarity. First , I unscrewed the PCB board from a 160 gig WD hard and put in on the 2.0 TB WD drive. My thought was that since the PCB boards looked identical , the pcb I took off of the 160 gig hdd fit perfectly on the 2.0 TB WD drive. Now mind you the 160 gig wd drive was recognized immediately by windows , so I assumed it would be okay to a least test out my theory of swapping out the 160 gig pcb onto the 2.0 TB WD drive. Needless to say, when I mounted the 2.0 WD digital drive, it still didn't come up, but it didn't give me the whirring sound the original pcb  did. Now I am thinking that I just ruined a perfectly good  pcb for the 160 gig drive, but that was not the case. I unscrewed the pcb off of the 2.0 TB drive and put it back on the 160 gig wd drive. It mounted just fine with all of its data in tact (didn't really card about the data).

Now I am thinking maybe if I try another drive, the 500 gig WD, I might get better results. Nope, I didn't. In fact , when I put the pcb back on the 500 gig wd drive, it didn't mount, i.e. , windows didn't see it. The drive was perfectly mountable before I stupidly tried swapping pcb's to try and get my 2.0 TB up and running because , the data on that drive is critical . My …
0

Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.