Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have the above computer with a failed HD.  I have replaced the hard drive and reinstalled Windows 7 Pro 32 bit.  The system functions properly when booted to Windows.  A problem I have now is when the machine is powered off then back on I receive an error stating - 2100: HDDO (hard disk drive) initialization error (3) Press Esc to continue.

If I press escape it fails.  If I press CTRL + Alt + Del the BIOS raster displays for a brief moment then the system boots as it should.  This problem only occurs if the system has been powered down.  I've updated the BIOS to ver1.45.  When the system is first turned on and I enter the BIOS the HD can't be seen in the startup, boot, boot priority order.  However if I reboot again the system boots properly.

The newly installed hard drive is Western Digital 320GB 2.5 SATA WD3200BEKX
0
Dear Experts,
I've updated windows to 8.1. after the update my USB 3.0 devices stopped working.
I tried:
1.In Device Manager removed all USB devices, restarted, Windows automatically installed all the drivers, did not solve the issue
2. Troubleshoot Hardware and devices. This recognised the problem but did not solve it, please see also screen shots

  > Operating System : Windows 8.1 Pro Professional

    >> General Information
         Architecture : 64-bit (AMD64)

    >> Installation parameters
         First installation : 17 Oktober 2013
         Layout Type : English (United Kingdom)
         ANSI Code Page : 1252
         OEM Code Page : 850


  > Mainboard : ASUSTeK COMPUTER INC. P8Z77-V PRO/THUNDERBOLT

  > Chipset : Intel Ivy Bridge

  > Processor : Intel Core i7 3770S @ 3100 MHz

  > Physical Memory : 16384  MB (4 x 4096 DDR3-SDRAM )

  > USB Bus : Yes

    >> Device Information
         Device : 7 Series/C216 Chipset Family USB XHCI Controller
         Version : 3.0
         Interface : USB 3.0
         Frequency : 600  MB/s

    >> Device Information
         Device : 7 Series/C216 Chipset Family USB EHCI Controller #2
         Version : 2.0
         Interface : EHCI
         Frequency : 60  MB/s

    >> Device Information
         Device : 7 Series/C216 Chipset Family USB EHCI Controller #1
         Version : 2.0
         Interface : EHCI
         Frequency : 60  MB/s

    >> Device Information
         Device : Renesas µPD720202 USB 3.0 Host Controller
      …
0
I am looking for a simple cost effective solution to expand storage on a small business network.  We are upgrading our server but do not want to use the our new 2012 windows server as our file server, just as a domain controller.  I'm looking at a western digital 6906487  Sentinel 4TB Small Office Storage Server.  Has anyone had experience with these in relation to windows server 2012?

Thanks
0
Hi, i just installed a new 2TB Western Digital Caviar Black HDD inside my DELL Precision 470 which runs on XP PRO x64 bit, and on Computer Management as well as on "My Computer", it shows that this drive has a capacity of 1863 GB, BUT then only 1020 GB of FREE Space and 842 GB of USED space...

The problem is that the Drive is new and it does not contain any files at all. How come could this be?  What should i do to get the drives full 1863 GB capacity before i start copying files to it?

I followed the INITIALIZE and FORMAT procedure that i was recommended in a previous question for a New HDD.

Thanks very much.
0
Hi, i have a new 2TB HDD Western Digital Caviar Black (model Number: WD2002FAEX), and i want to use it with my EXTERNAL DOCK Thermaltake BlacX eSATA USB Docking Station (model numer: ST0005U)

At first i just want to use it to copy all my files from my 3 old computers, and then store it on a antistatic box on a shelf. aI will every now and then do some manual Backup if i have new files or folders in those old PCs.

The computers are all Windows XP. The main PC is XP 32 Bit Pro SP2, the second main one is XP 32 Bit Pro SP3, and the third one is XP 64bit PRo.

So the questions are:

1) right out of the box, how should i proceed with the NEW HDD? Should i just put it inside the DOCK Station, and then FORMAT IT?  And How should i FORMAT IT? Please give me a simple way to do it with windows own tools. A step by step will be much appreciated unless is so simple it does not need detailed explanation.

2) And AFTER doing the Format, what else should i do before i start Copying the files and folders from the old PCs? Should i do some TESTS  with some program or with something?

3) Will it make sense to do PARTITIONS on it? The HDD will only be used as i explained, for manually backing up and then have it on a shelf...

thanks
0
Hi Guys,

I have a HP 7700dc microtower and i have just put in a western digital 3tb disk and it seems to be only showing 746gb, i have updated the BIOS and ran the Western Digital update with no change, any ideas?

Its win xp pro sp3
0
Hello Experts,

I am having an issue with a couple of removable hard drives on a server of mine.  I am running Windows Server 2008 standard 32bit and am using software called Paragon Hard Disk Manager to perform daily backups.  I have two identical Western Digital Black 2TB hard drives in external USB enclosures.  Every morning when I come into work and check on the overnight backup the USB drive that was being used is no longer marked as active in the OS nor is assigned a drive letter.  the backups run and are successful but I am having to go in every day and re-activate the hard disk and assign a drive letter so I can use it the next night.  what am I missing here?  This is becoming a major issue because I have different employees rotate doing the backups each day and Its not feasible to have them perform these steps.  Does anyone know what may be causing this or how I can correct it?
0
Western Digital Caviar Blue WD5000AAKX 500GB
Manufacture Date: 2011
This is in a Lenovo Thinkcentre M91P.  The machine was left on without use for a week or so.  It then installed a number of Windows updates during shut down and would not boot after this.  A "beep" type noise is coming from the drive.  Please go here: http://www.datacent.com/hard_drive_sounds.php and listen to the 8th one down:
Western Digital laptop hard drive with stuck spindle trying to spin up with siren.

According to DataCent, it sounds like a stuck spindle.  I have not tried much or run any drive diagnostics through bios, etc. for fear of mechanical damage. Any ideas on whether this is the actual issue and what I can try to access files on the drive?

Thank You
0
I have a new Western Digital DX4000 that configured fine. I can RDP into it. It's added to the domain and shares have been added. The Dashboard on the server itself works fine.

I cannot, however, browse successfully to:  http://name_or_IP/connect  in order to install the Dashboard on a client.

I get the runtime error posted below.  I am presuming IIS is horked somehow, but do not know how to fix this.  Ideas ?

Thanks much.

WD-Connect-Error.jpg
0
I purchased a Western Digital external drive (My Book Live) to use to backup my SBS 2011 server. I ran the My Book Live setup as instructed and all went well but found shortly thereafter that this setup installed a new certificate that disabled my Exchange mail certificate and now everyone is getting this error:

"There is a problem with the proxy server's security certificate. The name on the security certificate is invalid or does not match the name on the target siite ..."

I can view the certificate and I see that the certificate is intended for "All application policies" and is issued to "*.device702688.wd2go.com". It was issued by "remotewd.com" and is valid from 8/30/2013 (the day I installed) to 8/30/2023.

I cannot find the certificate on my exchange server anywhere.

I have a support case in with WD and will contact them in the morning but I thought I would reach out here first to see if anyone has a suggestion.
0
I was told by Western Digital that their Velociraptor Drives were considered enterprise drives and could be used in a raid 1 config for my operating system.  I was told by an expert here that they should not be used.  I would welcome some conversation.
0
We just recently started backing up to a western digital live network drive.  we created a Backup folder on the drive and Password protected the folder.. When I setup backup it asks for the username and Password of the credentials to access the folder on the network drive.

For some reason the backup does not run at night. When I log into the server and do a manual backup it works. The server does see the backup destination.  

Does anyone know why it is not backing up at night.
0
THermal sensor '

Hey I goofed and did not note the location of the thermal sensor for a 500 gig western digital hard drive.  The link above is the type of mac I'm working on.  Any help would be appreciated.
0
I have a Western Digital my book that was attached to the network.  The ethernet and usb component of this device has failed.  I removed the drive and attached it via a usb adapter and through a USB Fedora key I was able to see and copy the files.  The problem I'm having now is when copying the files back to the reformatted WD drive the copy fails stating a file already exist.  Duplicating or skipping the file would be fine by me but the copy simply stops.  There are too many files to surgically copy.  I'd like to force the copy some way with whatever program necessary.   I've read some things about 'ditto' command in terminal but don't really understand how to.  My Mac OS is 10.7.5  Thanks in advance.
0
Help!

I have a drive (Western Digital 250GB SATA) I was able to access. Then, I attempted to run Ghost to perform a backup image. It was at that moment I heard the drive clicking. I didn't get a chance to disable the active backup image - it just froze up.

There are 2 partitions on this drive, One I am able to access and one I can't (yes the one with valuable data). I can see the drive letter, but not able to open it. If I try, It wants me to format. Obviously the file structure is corrupted.

Is there anyway to grab the existing data off the bad partition?
0
Hi

I have a server with 4 Western Digital 500GB drives; 3 used for RAID5 and one hot spare. I want to transfer the OS and data on these drives to 4 1TB drives. I have never done a live drive swap before so I am bit leery so I will use this procedure instead, unless anyone can give me a better way--thank you
1. Add a larger drives to the raid controller
2. Boot from USB and boot into clonezilla live edition
3. Clone current drive(s) to the new single installed drive
4. Remove the 4 old drives
5. Boot up the server from the cloned drive to make sure it transferred OK
6. Then setup new RAID for the new 4 drives (RAID 5 and hot-spare)
7. Boot from USB again and clone single drive to new RAID.

Do you see any problems with this approach and/or is there a better way. Thanks. Again the RAID controller is a Intel RAID Controller SRCS16
0
Hello,

I have a system here that the hard drive is starting to fail, so I ghosted the information to a new hard drive.  The hard drive is a Western Digital 320GB.

The problem that I have been having is that when I ghosted it over, I have tried reloading from the recovery partition.  Now, the reload works just fine, but when it gets all done, the system does not do Windows Updates.

I get the error code 8024a000.  (EDIT:  It's error 80080005)

So, I have tried to install Service Pack 2 (this is Vista, and yes it starts with SP1), and it fails right away with Catastrophe Failure (E_UNEXPECTED(0x8000ffff))

I have tried reloading the system several times from the recovery partition, and I have gotten the same result.

So, I have tried now with wiping all the partitions and loading with a Windows disc.  Guess what?  Same error!

Help me please!  Thanks in advance!
0
One of my users may have borrowed a spare hard drive (which I now need back). Is there a way to find out the Dell Service Tag , (in other words the PC) that a hard drive was originally shipped in?
Its a Western Digital:
Serial: WCAS21989013
Model: WD1600AAJS-75WAA0
Manufactured: 13 April 2008
0
I have a Western Digital WD1600 Serial ATA hard-drive that stopped working - clicking and no boot. We tried the overnight freezer trick with no luck.  It would spin up and then spin right down and stop but the clicking was gone. I happened to have a working version of the same model drive, so I swapped the PCBs.. At that point, the drive spun up successfully, and stayed spinning.  I even saw a new entry in my device manager "WDC WD 1600-----" but it would not mount.  So I then swapped the 8pin flash chip from the old PCB to the new PCB, and now again it spins up, stays spinning, and the device manager lists the drive "WDC WD1600JS-00MHB0" and says it is working properly. However it still doesn't mount. (I'm on Windows 8 Pro by the way)

Any ideas what a next step might be to try to recover some files from this disc??

Thanks
0
I am considering upgrading a Dell T7500 workstation from Western Digital Velociraptor drives to Intel SSDs to improve responsiveness. I would like to know do you think it is worth doing, what to consider and look out for, how to do it.

Details on the system:

Dell T7500 workstation
Windows 7 ultimate 64-bit
Windows bitlocker active on both drives
one processor board, eight xeon processors
24 GB RAM
two WD Velociraptor 300GB drives:
* one with Windows, all applications, swap file partition. 100 GB used
* one with all user data. 82 GB used.

There are extra drive slots in the workstation so I can temporarily mount the SSD in addition to the existing WD drives.

I would upgrade to two SSDs to have sufficient growth space even though the existing used space would fit in one SSD.

I assume I have to deactivate bitlocker before doing this. What else should I consider and what procedure do you recommend?

Thanks,
Pete
0
My old computer died with something burning out in the motherboard. I took out the hard drive and connected it to another computer using a usb connection. The computer reported that the drive could not be used until it was formatted. I tried a couple of times to reconnect and one time the data actually appeared with some problems. Right now it will not come up without some setting of the mbr but I don't want to write to it while it has problems.

What program should I use to get at the data and copy it to another drive?
0
Good day,

I have a Western Digital external HDD
Modle WD10000H1NC-00

it seems the Drive is ok however it appears the controller has failed.

How can I get the data off this drive it seems to be formatted in a Linux file structure.

Some things are making me worried about the drive
EG I can't clone it. No idea why. Acronis just won't start the process saying my destination drive is not big enough.

In Windows I can see the drive under device manager however I cannot read the drive.

I am a little stumped I am installed Ubuntu now to see if I can see the data. Other then that I am not really sure what else to do.

Any suggestions would be great
0
I have an old Windows 2000 system with a failing hard drive, which I decided to replace (still works).  The drive is a 160GB Western Digital; the replacement is a 500GB Western Digital.  After Ghosting (Ghost 11.5.1) successfully from the 160 to the 500, the 500GB drive will attempt to boot into Windows 2000, but then blue screens with Inaccessible Boot Device.  I have Ghosted with the -fdsp switch, done partition to partition, but no luck.  How do I Ghost (or use any other cloning tool) to make this new drive successful?  

Looking forward to the fix...

Thank you
0
I have an IBM System x3500 server that at present has 3 IBM drives in a raid 5 array.   I am upgrading from 2003 Server standard R2 to 2008 Server Standard R2.    The drives are 73.4 Gb 10K SAS drives.   I want to add a second array with 3 1 TB 10K Western Digital SAS drives in a RAID 5.   Can I run two different arrays with these different size drives, and do I need a separate controller card to run this second array.

The first array with the with the smaller drives is going to run 3 servers (2 virtual).   The second array is going to be the Data drive.

Can this be done as I have asked above, and do I need the 2nd controller card, or anything else?
0
Our Western Digital drives keep failing to run the backup properly.  Having look at the following web page: http://social.technet.microsoft.com/wiki/contents/articles/1780.external-backup-drives-compatibility-list.aspx it states that:

'Note that Microsoft recommend drives are reformatted as NTFS before being used with Windows Server Backup (WSB). Large drives (eg 3TB+) should be reformatted with 512 bytes per cluster as large drives tend to be factory formatted with 4096 bytes per cluster which can cause problems with WSB.'

How on earth do I go about reformatting as 512bytes per cluster? Can't see it specified in the format command, and the Windows formatting tool goes on about an allocation unit size, but nothing about bytes per cluster.
0

Western Digital

907

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.