Western Digital

910

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a 4TB Western Digital NAS device that i use for my storage.  I connect to this device from a windows 7 and Windows XP computer.  The other day there was a power failure and the RAID suffered a hardware failure.  I called western digital and they informed me the device needs to be replaced and it is under warranty.

My problem is that the device is 75% utilized.  How do I recover the 3TB worth of data on it?  Is there a software package that can do this?
0
Hello,

I've been using Win 7 64 and have a few Western Digital external hard drives that have been good apart from one (that's dead with the clicking issue).

I'd really appreciate if someone could help me choose between these 2:

http://www.amazon.com/Western-Digital-Essential-Desktop-External/dp/B0042Z55RM

http://www.amazon.com/Seagate-Expansion-Desktop-External-STBV3000100/dp/B00834SJU8

I've never had a Seagate but as far as I've read, their drives aren't reliable as Western Digital but in the above particular models, Seagate has gotten much more favorable reviews than WD which has put me in a fix.

Any comments would greatly help me. Thanks
0
Hi Everyone,

             Recently, I purchased a new Western Digital (WD) external USB 2.0 1Tetrabyte harddrive.  It has never been opened and still factory sealed.  Before opening it, I did want to check in with everyone for the purpose of seeking advise for properly using it as a data backup device.  For example, I have several end user files like mp3s, jpgs, movie files, documents, etc. which I am needing to transfer over to this drive.  The two machines I wish to perform the data backup on are running two different operating systems.  For instance, one machine is running Windows XP and the other is running Windows 7.  At any rate, I am wondering if I need to do anything special to the external 1TB WD hard drive such as partitioning, formatting, etc. before backing up the data.  I am under the  impression I simply hook up the drive to an external USB port; it is ready to go.  But, it might not be that simple.  

                In closing, I look forward to hearing back from everyone regarding my interest in getting started with my new external USB 1TB hard drive.  

                Thank you

                George
0
Recently we installed a Western Digital MyBook Essentials external disk drive on our Windows 2003 SBS server, and it has been working fine (except for a seemingly minor detail regarding the optional "SES" driver).

I called Western Digital Tech Support to ask about that SES driver, and as soon as they learned that we had installed the MyBook on a "server," they said they could not provide support to me.  End of subject.  They just flately said that they do not support these drives on servers.

That's probably enough for me to not rely too heavily on this drive for critical data, but it begs the question: What's different about a server that would prevent them from supporting it?  Seems to work ok so far.
0
Hello,

This is a multi-part question, so please bear with me.

Background

I am considering purchasing a 6-month old used Synology DS1512+ NAS that would come with 5 Seagate Barracuda 3TB desktop drives.  In a previous question I asked for recommendations on the best RAID configuration.  Based on input, I decided on using all 5 drives in a RAID6 configuration.

The thought occurred to me that maybe I would be better off with fewer enterprise-class drives in a simpler configuration.  I have had an SBS server that has been running for over 6 years with just 2 mirrored drives and so far I have not had any problem.  Those two drives are enterprise class SAS drives.

Question #1
I suspect the Seagate desktop drives that come with the NAS will be far more likely to develop bad sectors over time than enterprise class drives.  I may be able to purchase the NAS without the drives.  Ignoring the difference in usable space, which of the following two drive configurations would be best in terms of protecting against disk problems?

Option A) 5 Seagate 3TB Barracuda ST3000DM001 desktop drives in RAID 6 (yields 9 TB usable space)
Option B) 3 Western Digital 2TB RE4-GP WD2002FYPS Enterprise-class drives configured in RAID 5 (yields 4TB usable space)

Again, ignore the 5TB difference in usable space.  For the next 12 months 3TB will be more than enough to meet my needs.  Note that in all cases the NAS will be backed up to external hard drives.  I will not consider
0
I am having issues with a Network Attached Storage Device. It is a Western Digital My Book Live Duo.  Repeatedly am receiving Error 33153 - Your last operation timed out. Make sure there are no network connectivity issues and try again.

There are no network connectivity issues, so why would I still be getting this error?  It happens every single time I try to create a share and many times while creating a user.  WD Support is useless!  Help!  Please!  Anyone?  Or did I waste our company's money on this expensive brick?
0
Hi All,

As mentioned in previous threads we are going to install a new exchange server that is going to hold up to 150 mailboxes, would the following specs go ok and what changes would you make if any.

Intel SR2600URBRPR Barebone Server - 2U
DUAL - Intel XEON X5670 (2.93GHz - 3.33GHz Turbo) Hex Core Processors
(24GB) 6x4GB PC3-8500 1066MHz Registered ECC DDR3 RAM (Triple Channel)
Western Digital 1000GB 10,000rpm Serial ATA-III-6Gb/s HDD w. 64MB Cache (WD1000DHTZ) VelociRaptor
2 x 3000GB (3TB) 7200rpm Serial ATA-III-600 HDD w. 64MB Cache, Enterprise Series
Intel RAID 5 activation key for Embedded Server RAID Technology II

Thanks in advance
0
Windows 7 Ultimate with SP1.  

Strangely the Backup and Restore function from Control Panel only produces a blank screen without the option to Set Up back up or anything else.  The screen is basically white.

I don't recall which backup application I last used for this Western Digital MYBOOK Essential (external USB 1 TB drive), but assume it was either the Microsoft Backup or the WD smartware, but whichever it was should not have corrupted or made my Microsoft Backup and Restore function become non functional.

Ran sfc /scannow and no problems found there.

Before I read the Event Logs, thought it worth a question here.  I did check services and the VSS is set to automatic but had to "start" the service.  Still the Backup and Restore screen in Control Panel remains empty .

Thanks for your help.

":0) Asta
0
Our office has grown exponentially in the last few months. Our Western Digital Sentinel only has a capacity of 25 users.

Is there a workaround for having more than 25 users who need personal folders/user accounts?
Can the operating system be changed? If so, does this lead to any performance issues?
How capable is the guest account for this issue?
0
Hi all,

I have a Dell Poweredge T300 running Windows 2008 SBS that had a Western Digital MyBook Essential connected to it for backup purposes. It was all working fine until I rebooted the server a couple of weeks ago and it came back up missing the drive.

I've replaced it with two different types and brands, rebooted with it plugged in and not plugged in -- it never sees it.

If I reboot without it plugged in and then connect it, it looks like it tries to install the drivers but then fails.

In Device Manager I see one device called Generic USB hub with a yellow exclamation point. If I try to update the driver it tells me that the latest driver is installed.

Any ideas on how to correct this?

Thanks in advance for the replies.

Tom
0
My personal computer is driving me insane. I have three 640GB hard drives in RAID 0. When in Windows the Disk Activity is always, always, always at 100% utilization.

I can seem to narrow this problem down at all.

Things I've done:
-Scanned for viruses (never have been infected)
-Checked each drive for errors using Western Digital's latest fitness test
-Updated my BIOS to the latest
-Updated all drivers to the latest
-Installed all Windows Updates
-Ran checkdisk

Specs:
Windows 7 x64 Ultimate
Western Digital Caviar Blue WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s 3.5"
CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core
ASUS MAXIMUS IV EXTREME (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s

Please help, I really don't want to reload this machine.
0
Unfortunately, I've misplaced my original install CD. From the WD website I downloaded and installed the latest WDSmartware version, then (as per instructions) rebooted. But the software does not give me access to either the Backup or Retrieve tabs. Have tried reinstalling the software 3 times now with same result each time. Help please...thanks.
0
I purchased a western digital essentials 2 terabyte hard drive. It comes with backup software: wdSmartware. must i use this software or can i use an alternative? thanks.
0
Good afternoon,

I have a Dell PowerEdge 2900 with PERC 5/i Integrated controller.  Currently the system has three SAS 300 GB disks in a Raid 5.  I am trying to add two - to - four - 1 TB Western Digital SATA drives to create an new virtual disk either raid 1, 5 , or 10.  I added the SATA disks to the server, but cannot see them in OpenManage.  They are NOT Dell certified.  I had "extra" disks, brand new, that were used as spares for another server.

Any help would be greatly appreciated.
0
I have a BlacX Sata HDD USB Docking station - with a Western Digital 2 TB hard drive plugged into it. I made sure that the drive was formatted NTFS. I plug the drive into the USB port of my server - run the backup wizard - it sees it as Drive 1 - I label it - pick the folders I want to backup - it throws a warning that the destination drive will be formatted - I hit yes - then boom it crashes with a generic error - cannot schedule backup.

I know once the drive has been designated as a backup - you can’t see it via the "computer" in the start menu, but its acting like it doesn't even exist on the server at all.

I tried the wbadmin get disks command - it lists it under the list of drives - I attempted to "addtarget" using the disk identifier as the target info and it states - backup schedule wasn't found. Configure the scheduled backup by adding backup location, volumes to back up, and times of day to run backups ..... Ahhhhhh ..... this is exactly what I'm trying to do!!

I have no idea what is going on here - I'm at my end trying to figure this out - this whole backup scenario is a giant catch 22 for my machine thus far. Any help here would be greatly appreciated!

Bill
0
I've got a 1TB Western Digital "My Book Essentials" (http://support.wdc.com/product/install.asp?groupid=120&lang=en).

When I plug it into my Dell Optiplex running Vista, the Autoplay gives me the option of installing WD Smartware or "Open Folder to View Files".

When I choose WD Smartware and install it, I get an error message: "No Writable WD Smartware Partition Found".

When I select Open Folder to View Files, I get a window that opens up showing me the CD drive with the Smartware software.  I can also now see a new local disk listed ("G").  When I try to open the new local disk, it says it has to be formatted.  When I try to format it, it gives me an error message: "Windows was unable to complete the format".

I've also tried connecting it to a different computer running XP with very similar results.  I also tried formatting the drive with Norton Partition Magic 8.0.  That formatting also fails.  

I obviously have no data on this drive that I need.  I ultimately need to connect this drive to an old Mac to copy some files.

Thanks,
Darin
0
My Western Digital 1500 HLFS VelociRaptor is recognized by Win 7 but I can't access the disk.  I'm told it has to be formatted, but Win 7 is "unable" to format.  The Disk Drive has a letter assigned to it.  I checked properties and found that 0 bytes are used and 0 bytes are free.

Any help?
0
Hi All,

I have a mate's Macbook Pro which had its hard drive fail over the weekend. I tried running a disk repair on it with the fsck utility but the hard drive will not boot any more all I'd see is a Question mark with a grey box.

Previously it would show the spinning loading circle when attempting to get in to safe mode.

To cut a long story short, I've put in a spare 320GB Western Digital Scorpion Black HDD into it that I had from a previous Windows 7 Pro install.

To my amazement the Macbook Pro started to boot the Windows machine.

The tricky bit is, my mate threw away his box which would've included some sort of recovery disk I would assume.

Is there any way for me to either make a rescue disk or osx dvd image or something similar within Windows 7 Pro so I can re-install OSX on his MacBook pro?

I don't have any other Mac's lying around..

All help is greatly appreciated.
0
Ok  I added an external HDD to the the server and windows server made that HDD exclusive to it. Its ran 6 backups just fine. Now the last 3 have failed. It is a 1TB Western Digital HDD. There is plenty of space. Here is the error.



Log Name:      Application
Source:        Microsoft-Windows-Backup
Date:          8/8/2012 10:13:13 AM
Event ID:      521
Task Category: None
Level:         Error
Keywords:      
User:          SYSTEM
Computer:      My exchange server
Description:
The backup operation that started at '¿2012¿-¿08¿-¿08T14:13:03.421000000Z' has failed because the Volume Shadow Copy Service operation to create a shadow copy of the volumes being backed up failed with following error code '2155348249'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Backup" Guid="{1DB28F2E-8F80-4027-8C5A-A11F7F10F62D}" />
    <EventID>521</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2012-08-08T14:13:13.112617400Z" />
    <EventRecordID>345094</EventRecordID>
    <Correlation />
    <Execution ProcessID="18384" ThreadID="9888" />
    <Channel>Application</Channel>
    <Computer>my exchange server</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    …
0
I am going to be rebuilding a file server from scratch including the RAID array and I was debating on going with four 2TB Western Digital Enterprise class hard drives in a RAID5 or RAID10.  Would this be a wise decision as far as heat/performance is concerned, or would it be a wiser choice to go with 1TB hard drives for the RAID?

My RAID controller is a PERC 6/i and I will be choosing Server 2008 R2 as the OS.
0
Working with a Western Digital World book drive with a dead housing. Both drives (mirrored) spin up fine. 500G each, formatted NTFS.

 The drives contain image files created by Norton Ghost that I am trying to copy and paste to a Western Digital 1.5T My Passport USB drive.

 Using a PC booted with a knoppix disk I am able to see the folders via a usb connector. I can select copy and paste and see the progress bar gradually move to completion which take about 12 plus hours.

 When done, I get error messages as follows:

 <Ghost file name> "Can't copy special file"
 <Ghost file name> "Error Opening File: Permission denial
 Error starting file <path and Ghost file name": input/output error

 Is there a way to copy Ghost files in this scenario?

 Suggestions greatly appreciated.
0
I need to replace an external backup driver for Small Business Server 2003 running on an HP Proliant DL380g5.
Drive should be 2TB or larger, and needs to be compatible with SBS 2003 backup.  There is a list of compatible drives on Technet, but it is somewhat dated and none of the models listed are the size I am looking for.  I called Western Digital and they were not able to provide a definitive answer.  I was looking at either WD MyBook or Elements.  
What is your suggestion?
0
Hi, Experts -
My home PC has been running just fine with 20 second boot times off my Kingston SSD.  I moved my Western Digital 1TB SATA III HDD off for use as a data drive (assigned drive letter, "F").  This configuration was working just fine for the passed month or two.  
However, without any warning, my data drive is no longer visible to Windows 7...!  I tried opening Disk Management and rescanning - but still no "F" drive there.  I open Device Manager...and I don't see any reference at all to SATA controllers...could THAT be the problem?  But my SSD is SATA so, how can?  I'm confused and concerned.  I can't play Battlefield 3 because my profile info is on my data drive...sniff, sniff.
Please provide your best suggestion for me - especially if you've experienced this weirdness personally!
Many thanks in advance,
OGSan
0
The computer is a Dell tower, running Vista Home Premium 32 bit.

The HDD is a Western Digital 250GB.

After a fresh Re-install of Windows Vista, I ran a few things which I always do after a fresh re-install, namely a quick run of CCleaner and - after all updates and whatnot, I run Piriform Defraggler to defragment the HDD.  After it defrags down to about the 4% or 5% level, the computer is done.

In this trouble case, I noticed the disk was fragged up about 30%.  I ran the defrag program and it got worse!  40%.  I restarted, ran it again, and now it is fragmented about 61% ( I stopped the process in the middle this time).

What is going on?
0
I have a Dell PowerEdge R515 server (with an AMD Opteron processor), running Windows Server 2008 R2, SP1. I have connected several different USB devices to this server and they all show the same error in the Device Manager: The digital signature for this device could not be verified... (Code 52). Is it the server or Windows?  I have searched for drivers for my Toshiba and Western Digital external hard drives, but haven't found any as they are supposed to be plug-and-play.
0

Western Digital

910

Solutions

1K

Contributors

WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.