Western Digital





WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.

Share tech news, updates, or what's on your mind.

Sign up to Post

I bought a brand new Western Digital 3TB drive to format and load windows 7 Ultimate.  The short story is I made a mistake and now have two unallocated spaces. I did this within Win 7 using another computer.  One is fine and I can create a partition if I wish.  I did do this with Paragon Hard Disk Manager 14 but then when I went to create a partition from the second allocated space it will not allow me to do anything with the space.  I then deleted the "good" partition thinking that would solve the problem, but it did not.  See the two images attached.  You will see in the good allocated space (on left) the program will allow me to do anything I want to it.  The other unallocated space (on right) leaves me with no real options.  I can't delete, format, partition, resize, nothing at all.  I even opened it in Win 7 disk management and it is the same.  Both programs see the unallocated space but can do NOTHING about it! Other strange things I noticed during my "mistake".  Some warnings said the drive was not initialized, I also noticed the drive has no label name.  I admit my mistake, but all I want to do is bork the drive back to its' original virgin condition and start over.  I am a mid level experience guy on computers and have set up HDDs many times, but I have no clue what I did or how to fix it. Very frustrating.  Please help.  I want to do the easiest thing possible and be able to get back to virgin state and create one large partition to load Win 7 and then assuming it …
Hi all -
I have a "bare" hard drive - A Western Digital Scorpio Blue, 1TB, Model #WD10TPVT, which is a 2.5" SATA 300.
I want to buy an Enclosure to use it as an External Drive that would plug into the eSATA jack (I-shaped) on my Dell E6420 Laptop.
Can anyone make any recommendations? I tried Googling around to buy one, but ended up with "information overload"!

Thanks in advance
- B
Good morning experts,

I probably should have come to this forum before I swapped the PCB boards of a Western Digital 160 gig drive and a Western Digital 500 gig to try and get a Western Digital 2.0 TB drive functional again. Let me explain with a bit more clarity. First , I unscrewed the PCB board from a 160 gig WD hard and put in on the 2.0 TB WD drive. My thought was that since the PCB boards looked identical , the pcb I took off of the 160 gig hdd fit perfectly on the 2.0 TB WD drive. Now mind you the 160 gig wd drive was recognized immediately by windows , so I assumed it would be okay to a least test out my theory of swapping out the 160 gig pcb onto the 2.0 TB WD drive. Needless to say, when I mounted the 2.0 WD digital drive, it still didn't come up, but it didn't give me the whirring sound the original pcb  did. Now I am thinking that I just ruined a perfectly good  pcb for the 160 gig drive, but that was not the case. I unscrewed the pcb off of the 2.0 TB drive and put it back on the 160 gig wd drive. It mounted just fine with all of its data in tact (didn't really card about the data).

Now I am thinking maybe if I try another drive, the 500 gig WD, I might get better results. Nope, I didn't. In fact , when I put the pcb back on the 500 gig wd drive, it didn't mount, i.e. , windows didn't see it. The drive was perfectly mountable before I stupidly tried swapping pcb's to try and get my 2.0 TB up and running because , the data on that drive is critical . My …
Hello XPerts,

last week I purchased an external HDD which is giving me a hard time.

HDD: Western Digital "WD Elements" 1 TB USB 3.0

I unpacked it and plugged it to the Windows 8.1 notebook and expected it to show up under MY PC like all other external HDD and USB Drives do.  The Drive would not show up so I could not right click it to mange it or creat a folder in it. I opened my Paragon Partition Manager and was able to see the drive as connected to my PC but it had no drive letter assigned to it. (never seen this before). I also was able to see the drive on the "Eject Drive" icon on the taskbar.
I ejected the drive and plugged it back in many times. Nothing happened.

I used Paragon Partition Manager to assign a drive letter to that drive and THEN I was able to use it as expected (as any other drive).

A day later I plugged the drive back in and same problem ! No drive letter assigned. My question: Is it defective? I still have the store receipt and I could ask for a full refund store credit, SAME HDD or a different brand. Any suggestions? Should I get the same drive or a different brand? When I picked the drive I made sure it was not Automatic Backup drive. I wanted a regular EXTENDED STORAGE Drive. I don't want to use it for system backups. I only want to transfer files MANUALLY.

Your help is greatly appreciated!

I have a user that is just now using Windows 8.1 and has a Western Digital My book Essitenals 1 tb usb 3.0 .

The external drive does not show up in windows 8.1 at all not even in disk management.
It will work on, Windows XP Pro and on Windows 7 pro, I have a Hitachi external hd that will work on the windows 8.1 and all the others.

Any suggestions would help

Thank you
My Verbatim usb 2.0 500 GB drive was almost running out of space for Windows Server Backup.

I thought I was doing a good thing by adding the following to a Dell T410 Server:
I added a 4 port USB 3.0 card.
I attached a Western Digital 4 TB MyBook usb 3.0 drive.

Using Windows Server Backup, I created a backup and ran it.  It failed with the following error:

The backup operation that started at '¿2014¿-¿06¿-¿08T23:34:17.451162400Z' has failed with following error code '2155348010' (One of the backup files could not be created.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

What can I do to solve this problem (with the hardware that I have purchased) or what hardware can I purchase to solve the problem?  

Right now, no backup is being run unless I plug the usb 2.0 Verbatim drive back into the Server.

Thanks for your help.
I have a 160GB hard drive that is running out of space in my laptop. I just bought another 320GB SATA drive to upgrade it to. Both hard drives are SATA Western Digital Drives. My question is, is there any free software I can use to clone the old hard drive to the new? Boot partitions, files, etc & everything. I just want to close it & then install it & boot it up & the only thing that will be different is the amount of free space will be more. Is this possible? Any suggestions will be greatly appreciated!
Hi all. We have a Lenovo ThinkServer TS200v that is now out of warranty and can't be extended as per Lenovo.
The server is running Windows Server 2003 R2 x86.
When running a HDD benchmark on this server we are seeing these crazy slow write speeds.
The read speed seems normal.
I'm not really sure how to proceed.
The hard drive is a Western Digital WD2502ABYS.
I downloaded and ran the WD Diagnostic Tool and it didn't detect any issues.
There is no way this write speed is normal.
Even the benchmarks themselves are taking forever to run. It's quite irritating.
I ran 2 different benchmark programs and they both gave similar results.
This server is a Domain Controller, a print server and a file server.  
And while I haven't heard anyone complain, if this server was like this from day one they may be used to it.
Any ideas on what I can do?
Attached are the results from the 2 benchmarks.
Thanks in advance.
I have a T710 that we are running daily backups on. The external USB drive is a 2 TB Western Digital My Passport.
When the USB drive is not recognized a reboot is required, after the reboot it will show up but then once the next hard drive is put in it will not see it.
I have tried different drives, different times of the day to run it, and formatting the drives
BA is up to the latest version
this is Server 2012r2 - has anyone encountered this before?
I have a few tablets that will take some pictures, and I want those pictures automatically sent to my network shared drive. I have Western Digital 2 tb external hard drive.

Is it possible?
My PC's HDD is a Western Digital Caviar Green WD20EZRX 2TB 3.5" SATA III.

I have purchased another Western Digital Caviar Green WD20EZRX 2TB 3.5" SATA III and would like to add it to my PC as a second HDD.

The only power cables I have available are a 4 cable Molex (red, yellow, 2 x black) and an 8 cable Molex (2 x red, 2 x yellow, 4 x black).

The HDD which is already installed is connected via nine cables (includes 3.3v) SATA power connection. This is connected to the power supply box with a 5 cable connector (includes 3.3v orange cable) the remaining 4 cables are connected to a 4 cable Molex.

I am unsure how to connect the new HDD to the power supply.

We purchased 50 refurbished desktop computers (OptiPlex 760 and 780) from a dell registered partners.
All the 760 and 780 have the Western Digital with 250 Gb Hard Disk
Hard disk Model No: Western digital WDS2500AAJS

I had installed a Windows 7 on a OptiPlex 760  PC  from a windows 7 disc and after installing all the drivers  and after  successful completion of the OS with all Microsoft updates, I captured the image of this PC from a Paragon Hard disk manger 12 recovery media builder  (licenced version) and it successfully captured the image of this working PC on to an external HD Drive.

I then restored this image through the recovery media builder to another PC of the same model. After 30 minutes of going through the restore process, paragon finally says the restore process completed successfully.

When I remove the recovery media from the CD Rom drive and reboot the PC.

I get an error says "No boot device available"
Strike F1 to retry boot
F2 for set up utility
Press F5 to run on-board diagnostics.

When I go to the bios I can see the HD and I tried installing OS on another model  dell PC and did the same and I get the same error.

I have no idea as why the Dell PCs is not booting, after successfully reimaging. I have done with the Acer Laptops and desktops the same procedure and  it successfully loads the OS after the imaging process.

Any help will be really helpful.
I have western digital hard drive that was inside of an external enclosure.  The USB port on said enclosure is broken.  I have hooked it up to 2 different computers and I can see the partitions but I cannot assign drive letters.

I found this so far on the internet:

The second reply in that posting talks about how the controller card for the external enclosure has some of the geometry or partition table info or MBR and I want to know how to get around that.

I have
I have a Western Digital Hard Drive that I need to get some photos off of. The laptop it came out of will not boot so I took it out & put it in a external HD enclosure. My Win 7 computer will recongnize the recovery partition for a few minutes then it will recognize the main partition & ask to format the drive then a few seconds later, boom both partitions go away with no error. If I go into computer mgt & then disk mgt, I see the 280gb drive but it will not initialize, i get the error "cyclical disk error" when I try to initialize it. I have the EaseUS Data Recovery software I normally get data off of drive with but it has to recognize the hard drive to mount it.......am I at a loss with this drive or can someone recommend any other way for me to get the data off with some type of software?
I have a file server running Server 2003 SP2 with a RAID 10 array on a 3Ware 9500S-12 card. Drives are Western Digital WD1002FBYS 1 Tb.
We have begun having severe disk performance issues with this machine and I cannot determine why. We have very bad fragmentation and we cannot defrag (hangs at about 3% no matter what software is used)
I would assume that I have at least one failing disk in the array, but the 3DM2 site shows healthy disks. The only indication I saw that there might be a bad disk was last night in the Drive section... one of the drives was highlighted in yellow. There were no alarms and I could not find any documentation on that that means (I assume its bad!). This morning, the highlight is gone.
The controller will give me a SMART readout, but it is all in hex and I cannot find any info online on how to interpret it.

All that said, has anyone encountered the yellow highlight before?
Does anyone know how to read the Western Digital Hex readout?
Is there anything else I can do that I am not already doing? At this point, I am tempted to start swapping out drives. 48% fragmentation is killing us!
I have a Hard Drive on my Dell Optiplex 745 that I am looking to replace. The HD is not the original drive that came with the PC, it is a Western Digital SATA Drive (500 GB) that has Windows XP Pro installed.
It is partitioned as the primary drive and there are no other internal hard drives installed in the PC.  I created an image of the HD using Macrium Reflect that is stored on an external USB drive along with a boot image that is stored on a second USB flash drive.

I never replaced a drive from an image so I have a few questions regarding the process.   In order to replace the HD, will I need the get the exact same hard drive model?  What is the best method to configure the new HD so I can run the recovery process and it will be recognized as the new primary drive?  Thanks for any help.
Hello Experts,

I am having trouble with a Western Digital Sentinel DX4000 NAS.  It runs in a RAID10 configuration and I am aware that there need to be a minimum of 4 disks in the array but does anyone know if WD requires them to be WD drives or can I use Seagate for example?  Also, do they all have to be the same capacity?  As it stands right now I have two 3TB and two 2TB rives in there and it gives me an error message while trying to reconfigure the software "Invalid Config."  Just hoping someone has some experience with a Sentinel NAS.  In desperate need of assistance!!  thanks!
I have an older Dell with a Western Digital 250GB SATA (WD2500JD) drive in it. It has become unbootable. The message is "Drive 0: Serial ATA, SATA-0  has exceeded a parameter.  F1 to continue.  Then "No boot device available" It tries a PXE boot then gives up.  I booted from a Win 7 installation disk and tried a repair which was not successful. None of the bootrec commands worked. [edited by rindi, unallowed CD]. The disk has a lot of bad sectors so I am pronouncing it DOA. So, no biggie, I used Acronis True Image Home 11 to image the disk right after installing and updating the OS and apps. I reached for the trusty Acronis boot DVD I made. The computer would not boot from it. Yes, I checked the boot order. BUT it will [Edited], Win 7 and UBCD disks. I replaced the WD with another WD2500JD. Same story with all the bootable DVDs. Then I put that Acronis disk in 4 other computers and they all booted from it. Im questioning the laws of physics right now.

After doing the monkey with a baseball bat thing for a long time, it finally booted from the Acronis disk. Then the keyboard and mouse would not respond. The keyboard and mouse thing is a known issue with Acronis boot disks. Apparently the trick is dont touch the mouse until it enters the program. Got it. Now if I could only get the computer to boot from it again. I want to image the replacement HDD with the bloody image I made. Its the same thing - it wont boot from the Acronis disk but will boot from …
I have a Western Digital "Mybook Live" NAS and I store update files and installation programs in a shared folder. Recently, when I have tried to run these programs on Windows 8.1, I get an error message:

The parameter is incorrect.

\\seltzerserver is the name of my server
\updates is the shared folder
...(installation.exe) is the place holder where the sub-folder and installation program name would go

I am able to copy the entire folder to the desktop and run it from there, but I really do not want to do this. I was able to run these programs from the NAS in the past. I just reinstalled Windows 8.1 on my computer, and have to reinstall all the programs, so I would prefer to do this without copying them all to the desktop first.

Any ideas what could be wrong?

Thank you.
I just purchased the NexStar MX External Hard Drive RAID Enclosure (NST-400MX-S3R).
I have two Western Digital 4TB SATA III drives in it with a RAID 1 configuration.

The device shows as one drive and I was able to initialize and partion with Windows 7.

However, whenever I copy a decent volume of data to the drive (> a few GB) it disappears from Windows partway through. The drive reappears shortly after.

What could be causing this?

I have a Western Digital 500GB WD500BPVT hard drive that I took out of a Gateway laptop (don't know what model).

I have it in a Dynex hd enclosure with a sata-to-usb cable. The drive shows up as a device in the device manager but I cannot get it to be recognized as hard drive.

I would like to be able to be able to read the drive.

When the hd was in the Gateway laptop, on boot, the following was displayed:

check cable connection!
Pxe-mof: exiting intel pxe rom
no bootable device-- insert boot disc and press any key

I am on Windows 8.
OS on the hd is Windows 7.
Recently, My Hard Disk got some bad sectors and i had to replace it, its western digital hard disk,

after new hard disk, i used the old disk as the portable one, but now it shows drive as local(O), S and R but hangs my PC and neither it opens and if i click any one of it, my computer just hangs,

unless i remove it, it show me then bunch of options which i had clicked during its process, like format etc etc.

i have very very important data within that disk and i am unable to make it work

please guide me what should i do, it already had previous versions of windows installed in that,

I am using windows 7 Home premium Edition for my work

Guide me, i am trying various tools but all in vain
After doing a clean setup on my Sonicwall TZ200 i can't map my NAS when on WLAN. I can ping it thou, and its correct sharename and workgroup etc.  
Connected to LAN i can access it!!
WLAN and LAN is bridged and i can access my TV and other computers from WLAN, but not my NAS. It's a Western Digital My Book World Edition II 2TB.
I have an HP DC 7800 C Windows XP PC. It has an internal western digital 500 GB disk installed
(WD 500 8AKS SATA/26 MBS)

I am disposing this old PC and getting a new Dell Opetiplex 780 with windows 7 enteprise.

I tried to move the internal disk to new machine.

I connected the power cable from the DVD cable extension and pluuged in the other cable to another connector next to the CPU.
I rebooted the machine but I could see the drive.

I tried to unplug the DVD cable and plugged the HD cable to that connector and it did show up after reboot.

I do not uderstand why the two available conectors do not seem to work.

Did I do anything wrong and how can I get the internal drive working? I dont want to lose the DVD and use it connector.
I just upgraded a Dell T7500 workstation from conventional Western Digital HDDs to Intel 530 series SSDs using Paragon's Migrate OS tool to, well, migrate the OS. It mostly went smoothly. There is one undesired dual-boot situation I'd like to see if we can remove.

One of the original HDDs contained both the Recovery and OS  (C:) partitions. Paragon's software migrated both of these to one of the SSDs.

The workstation was originally Windows Vista 64-bit; I upgraded it to Windows 7 Ultimate 64-bit. So the Recovery partition is Vista.

Before the upgrade this was not an issue. The recovery partition was not considered an OS so Windows never showed the screen to choose an OS during boot.

Now the Recovery partition seems to be considered a separate OS so Windows shows the 'pick one' screen. I've minimized the disruption by making Win 7 the default and setting the time the selection screen is shown to zero seconds. But it still flashes onscreen during the boot.

The Recovery partition is the active partition on the drive. It also seems to be the only partition that has what I'll call the boot loader, although that may not be the correct term. I tried making the OS partition active, which temporarily made the PC unbootable. I had to revert to the old Western Digital drive to reboot and revert to  the Recovery partition again being the active partition.

So the current state is that the workstation is super responsive due to SSDs (great!) but the OS selection screen flashes …

Western Digital





WD, a Western Digital company, is a long-time innovator and storage industry leader. As a storage technology pacesetter, the company produces reliable, high-performance hard disk drives and solid state drives. These drives are deployed by OEMs and integrators in desktop and mobile computers, enterprise computing systems, embedded systems and consumer electronics applications, as well as by the company in providing its own storage products. WD’s leading storage devices and systems, networking products, media players and software solutions empower people around the world to easily save, store, protect, share and experience their content on multiple devices. WD was established in 1970 and is headquartered in Irvine, Calif. For more information, please visit the company’s website at www.wd.com.