Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

There have been several places on the internet that say it is "WMIC ComputerSystem where caption='Brian' rename Bill" but that doesn't seem to work. Maybe the command is different in Windows 7 and Windows 10? Don't know but I am looking for a way to rename a computer (non-domain) from the command prompt.
0
My company is currently deploying Windows 10 workstations, replacing current Windows 7 machines. Out biggest hurdle appears to be migrating  user data from the old Windows 7 workstations to the new Windows 10 computers. We would like to I mplement a fast and easy method to accomplish this task on each user’s computer (one at a time)! We are currently employing a simple copy and pasting the user profile from the 7 machine to the 10 machine.
                         
                        This method is working fairly well but I know it can be accomplished more easily and more efficiently with a script run from the command line, e.g. Xcopy or Robcopy. The problem is both commands require a lot of switch options to choose from and I am not really comfortable using them. We first attempted to use Windows easy transfer, but it was only used to copy or move the user profile from the user’s workstations (Windows 7) to a storage location across the network to another Windows 7 machine. From that point we would copy user data from that centralized Windows 7 storage location the the new the user’s new 10 machine! I know that last step seems a bit much, but in migrating the data we wanted to make sure the user data was in a secure location on the network.
                       
                         Can someone provide me with an alternative method to migrate this data? Third party applications are forbidden in our org. I would prefer to employ Robocopy if you guys can write …
0
Hi

I'm about to migrate from Windows 7 to 10, Fresh install on a new PC and I'll need some stuff of the old pc

FireFox history, bookmark & passwords (I think this is none by copying profile

More important: and i'm lazy

I have a copy of office 2010 which I understand will work under 10 I Don't need the functions of 365

I think you can extract Outlook setting from the registry in 7 but  is this compatible with 10's registry?

Is there a free way of saving the passwords for email account?

HDD will go over to the new PC do I need to remove  user ownership prior to move or is this done once in the new PC (JBOD, not in a Raid)

Anything I've missed?
0
When my customer runs her report from Excel 2016 64 bit, with 3 million rows, her CPU hits 100%. She is running this on a Windows 7 virtual machine, 12 gigs of ram, 130 gig drive, 2 VCPU (what ever that means) As per the customer this worked till last month. I did all the usual stuff, check off disable hardware acceleration, unchecked protected view, also created new local profile. Any suggestions?
0
I am unable to download an 8 meg file from icloud onto my Windows7 pc.  Here's the error message I get:
err
0
We need to check 40 Win 7 computers to see if they are compatible to upgrade to Win 10.   None of them have the "Get Windows 10"  icon in the system tray.  

When can I find the tool to check the computers?
0
Hello Experts,

We are upgrading several Dell OptiPlex All In One devices from Windows 7 Pro to Windows 10 Pro.
All of these devices fail to continue setup after the first reboot. They all stick at the spinning circle.
We have tried running startup repair from the recovery CD with no luck. I did notice after running startup repair that the logs are being written to D:\Windows\System32\LogFiles\.
This does give me an idea that the partitions have been confused by Windows setup and perhaps Windows can't find the UEFI partition to boot from? I also tried switching the BIOS to Legacy Mode, with no better luck.
I checked in diskpart and there are 3 partitions showing on the disk, a 525MB 'System' partition, a 450 GB partition (likely where Windows is installed), and a 'Recovery' partition.
We tried blowing away the Recovery partition on one of them, and now Windows wants to launch full setup, rather than giving the Repair options.
I was considering editing the boot options using BCDedit and pointing Windows to the D: partition where it is located (based on the log files entry observed earlier), but this will likely result in most if not all of the programs and settings from the previous Windows 7 install to no longer work.
Sort of a 'stuck between a rock and a hard place' type of situation...
As a last resort, we are considering backing up the user data, using the USMT to back up the user profiles and setting, then performing a full wipe and clean install.
This does …
0
Hello Experts,

I am setting up new laptops in my organization with Windows 10 Pro (version 1809). I have encountered an issue after copying over Roaming Profiles (.v6), the user's Taskbar is not usable. Most of the 'custom' icons in the systray do not work. The user cannot right click most of these icons and get a context menu (however a few work, such as the battery icon, Bluetooth, etc, most of the 'System' icons do work). Mainly any 'custom' icons (such as Symantec, Adobe, etc) do not work.
Also, any program shortcuts in the bottom left corner (such as Mail, Explorer, etc) behave 'oddly'. If the user clicks the Mail icon to launch it, it launches, but then immediately closes.
Seems like some sort of registry corruption, but I cannot narrow it down.
I have observed that I can log in with my own profile and copy over my Roaming Profile and this issue does not repro. I have full functionality of the Taskbar and systray icons as expected.
I might also add that the user accounts affected are not Administrator accounts, they are Standard users.
One last detail - this is an upgrade, not a clean install of Windows 10. We are upgrading from Windows 7 Pro to Windows 10 Pro.

Has anyone encountered any issues like this with Roaming Profiles? Any help is much appreciated!
0
I have 20 windows 7 pro machines that I need to upgrade to the newest Microsoft OS due to EOL of Windows 7.  What would be the best way to go about upgrading these machines?   Is there a licensing program from Microsoft or do I go through a business partner?
0
Dear Experts,

I am new to VirtualBox.

My customer has a Win 10 Pro Pc but due to their in-house softwares, it is not compatible.

Therefore, my boss setup virtualbox with Windows 7 Pro for the user to use.

The physical PC is 1TB HDD / 8GB RAM / Intel Core i5-7500 CPU @ 3.400 GHz

Virtual PC we allocated 40GB / 4GB / 4x Processors

Windows 7 is setup already but both physical and virtual are running very slow when logging in or just opening one program.

What else can be done to increase the performance?

How do I adjust the virtualbox so that it is a full screen?
0
Got a trailhead for this? Win7x64 on an old AMD Athlon II with relatively new SSDs

The screenshot shows the result of a Macrium Reflect clone operation. The top row is a new 2TB SSD. The bottom row is the suspect 1TB SSD that includes the current bootable C: partition.

I told Macrium to clone the SYSTEM and C: partitions from the bottom row to the top (skipping HP recovery).

After the clone operation, the occupied size reported in J: is nowhere near as large as the occupied size reported in C:. As it happens, those results match a WinDirStat report (not shown) that indicates the true occupied size of C: is about 200GB.

The system booted from the 1TB SSD. I'm typing from that session now.

I believe that the bottom-row 1TB SSD has a hardware problem. I want to make the top-row SSD the new boot drive on the assumption that the clone operation actually worked. I don't know how much longer I'll be able to boot from the bottom-row 1TB SSD.

Darned if I recall how to make that change, however, The answer is probably staring me in the face. Is that function in Macrium? In Disk Managment? In another tool?

Busted! Occupied size doesn't match across cloned partitions
1
A Microsoft security update from 8/14 screwed up our Accounting software.  I need to do a system restore to the 13th, however, not all the computers have a restore date that far back.

If there anything that can be done?  They are Win 7 computers
0
I have Outlook 2010 as part of an Office 2010 Professional package. I'm running it on a Windows 7 Pro machine.
My version is 14.0.7188.5002 (64bit).
I cant seem to find what the current version is. I'm pretty sure I have an older version though so:
1) How do I find the current version
2) How can I update

Thanks in advance....
0
We have 40 computers that are Win 7.  The end-of-life is in January 2020.  All security updates will stop.   How critical of a concern is this for our companies security?

We are non-profit so this will be a huge expense if I have to replace them.
0
I am writing a Win32 Service application using embarcadero XE 10.1 Berlin C++ builder on a 64 bit Windows 7 PC.

I am starting with a trivial project prior to putting "flesh on the bones", but can't get the simple example to work ?
when I run the application with /install as a command line parameter (which usually installs the service app), I get the following error instead.

    Exception EOSError in module KERNELBASE.dll at 0000C5AF.
    System Error. code 5
Access is denied.


I get this error regardless of whether or not the Beep function is called.
I have set the StartType to stDisabled so I would expect the service application to be installed but it isn't.
 The code is as follows, any help would be appreciated. I have written service applications before using Borland C++ builder but no Embarcadero XE C++ builder.


C++ file:
#include "Unit1.h"
//---------------------------------------------------------------------------
#pragma package(smart_init)
#pragma resource "*.dfm"

TTestServiceName *TestServiceName;
//---------------------------------------------------------------------------
__fastcall TTestServiceName::TTestServiceName(TComponent* Owner)
	: TService(Owner)
{
}

void __stdcall ServiceController(unsigned CtrlCode)
{
	TestServiceName->Controller(CtrlCode);
}

TServiceController __fastcall TTestServiceName::GetServiceController(void)
{
	return (TServiceController) ServiceController;
}

Open in new window

0
WSUS is only showing updates needed for the desktop PCs once a month. They're all Windows 7 and I used to see patches more often. WSUS server and services have been restarted. WSUS says synchronization was successful with a recent date.

How can I verify I'm getting all released patches from MS?

Windows 2012 R2 Server
Windows 7 Workstations
65 Users
0
I have an executable (NOT A SHORTCUT or .LNK file) that is put in the pc's by an installation program (third party), this file when just installed has the "run as administrator" property checked, I need to remove this using a batch file or script since I will be removing this attribute for all PCs in my network, I don't know where should I be looking into, some of the files also have this property checked but in the other section (change settings for all Users-run As administrator), some of them even have the Run as X version of windows set. I also would like to know how to clear or set these properties.

I want to do it all from within a windows batch file or powershell script.
 
 
Is there a way I can force this using a manifest file? and how?
0
I have 2 computers on my network (so far) that are showing as not connected to the internet (yellow exclamation point triangle on the network icon in the taskbar) but they are able to access the internet (pretty much any site except one person who uses Adobe online and when she tries to access Adobe Creative Cloud which updates all her Adobe products, it fails and say no internet connection).

I tried releasing and renewing the IP, I flushed DNS, I checked the network adapter drivers and they are up to date, the users Outlook is connecting fine to their Office 365 accounts, I am not sure what to make of it.

When I try to troubleshoot the issue on the computer, I receive the messages I have attached here as images.  As of right now, I checked with many other people on my domain and no one else is experiencing this.  The 2 computers having this issue are not the same brand but both are running Windows 7.  I checked other users here that are running Windows 7 and they are not having the issue.

Any help would be appreciated.
0
On a Windows 7 system we are running out of Hard Drive space. I see the c:\windows\logs\CBS sub-directory taking up over 31GB space. Is it safe to delete the contents of this file?
1
Hello Everybody,

I'm in the proccess to depoly Windows 10 on new Computer Systems and current Windows 7 Computers (Inplace-Upgrade) and I would like to 100% automate this deployment.

I've already read alot about this but the procedural steps are a bit confusing. One this to note here is that I don't have MS-SCCM (System Center Configuration Manager)

If you could help me out with this it would be really great (with detailed step by step instrutions)


I appreciate your help,
0
I have six computers running Windows 7 Pro.  Updates to Windows were applied last night.  Five computes updated successfully.  The sixth computer failed to update.  I tried updating several times.  Each time the updates were applied the computer would not reboot properly.  When rebooting the message “Windows is loading files” would appear.  Then a System recovery option screen appears.  It asked me for the type of keyboard ; I accepted the default which was US.  Then the recovery process halted with the message:
    The digital signature of file Winload.efi cannot be verified.

Each time Windows applies updates it creates a restore point.  I tried to boot to safe mode by pressing F8 so I could get to the restore point.  The computer ignored my attempts to do this.  I finally had to restore the entire C drive using last night’s backup.  

I have searched through Experts Exchange  for answers to this problem.  Most of them are at least a year old or older.  None seem to apply to my situation.

Questions:
Q1.) How do I solve this problem?
Q2.) The updates which I tried to install are KB4512506, KB4474419, KB890830.  Which one is causing this problem?
0
Hi,
I'm able to list out details like

 Directory of C:\$Recycle.Bin\S-1-5-21-1964237361-1146736710-468587159-1001

28/10/2018  09:47 PM               154 $I0JN23Z.jpg
28/10/2018  09:47 PM               154 $I0UNQCN.jpg
28/10/2018  09:47 PM               154 $I19MFST.jpg
28/10/2018  09:47 PM               154 $I1WAMGO.jpg
28/10/2018  09:47 PM               154 $I38NKRE.png
28/10/2018  09:47 PM               154 $I3GGW1E.jpg
28/10/2018  09:47 PM               154 $I3H8O6J.png
...

Open in new window

by "dir". But within the Win 10 machine, I cannot find out such folder. Why?
1
i have windows 7 pc, How do i check whether it is uses SMB1 or 2 be default?
I can not find any reg keys, does this means it uses SMB1 as default?
0
I have PC images I restore on PCs using Clonezilla, and I’ve been doing PC imaging this way for a while, but this time I’ve hit a snag deploying images.
When I do the sysprep I get the “setup was unable to validate your windows installation”

I’ve seen this in the past w/ Windows 7 but this is Windows 10. To fix this in Windows 7 I re enabled the administrator, logged in as administrator, and sysprep then worked. However, this does not work with Windows 10.

I believe I know what may have caused this. I restored the image I had, and installed a Windows update afterwards. After the update was installed I made a new image replacing the old image I had.

The update I believe is causing the issue is KB4505903. I suppose I could try uninstalling and re installing that particular update, but wondering if it's possible to get past this error w/o doing that.

I’m not sure if there’s an easy fix for this issue, or would I need to re install Windows from scratch. I integrate the updates into the installs, which is what I’d do for this update.
I’ve included the files that shows some errors regarding sysprep, and I’ve tried a few things from surfing the internet but no luck.
setupact.log
setuperr.log
syspreperror.jpg
0
Hi,

My Outlook 2013 running on Win 7 stopped performing search.

I read lots of help articles and rebuild the index but no use.

I have got two hotmail profiles and three GoDaddy profiles on the same Outlook.

My main account is my hotmail, which is the one not working.
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.