Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

i'm looking at a pc that is rather slow; it has following hardware
mobo P8H61-M with i3 -2130 cpu and  8 Gb Ram + 1 TB WD drive for OS and data
when i open taskmanager, i see lots of spikes on disk usage, cpu and ram seem rather normal
the disk shows several AVG processes - can that be the cause ? -it's AVG free btw
is Panda Free AV better ?

 - the system seems virus free, but the disk is about 60 % full -  - disk is tested with WD diag and passed !
what should i also look into?
0
Windows 7 Home SP1 upgrading to Windows 10 Home via the media creation tool (Upgrade this PC).  It downloads everything and gets all the way to installing.  It looks like it is putting the finishing touches and about to reboot, when it goes to a simple box that says something about FAILED.  I have tried twice on this PC, but did not take a picture.  I have removed all antivirus type software.  I have run SFC wich reports no problems.  Everything works on this computer just fine, but need to install Office 2019... so the reason for the upgrade to Windows 10.  Computer is an i5-4th Gen.  Every attempt starts over on the download (DSL 25Mbps), so it takes a couple of hours to get to the fail point.  HDD is newer and SMART and tests show it in perfect condition.
0
GhostScript Install ErrorI'm stumped.

I have a user on Windows 7, with no local admin rights, able to install Ghostscript on her PC. Her domain account permissions and member group permissions don't have any sort of admin rights either. She used the 64-bit 9.26 version installation : https://github.com/ArtifexSoftware/ghostpdl-downloads/releases/download/gs926/gs926aw64.exe

I noticed she had version 9.09 installed previously so I did this test  on another Windows 7 PC joined to the same domain:

1. I cloned her AD account.
2. Found the oldest version of GhostScript available to download, version 9.18. From my domain admin account on the test PC, I gave that account local admin rights. (using the net localgroup administrator user /add)
3. Logged in with the clone account. I installed GS version 9.18.  Logged out. Switched back to my domain admin account.
4. Removed local admin rights for the cloned account (net localgroup administrator user /delete)
5. Logged back in as the user, tried to install version 9.26,. This failed. Without admin rights, the installer cant write into C:\Program Files. See attached error.

I don't know what else to look for. This has to be something local to her computer as on domain level, I can replicate the error.  I have a CTO looking at me as if I'm to blame for this AD domain I've inherited.

Thoughts?
0
Hey guys I am attempting to add a printer to a windows profile that is locked down by GPO in windows 7 Pro.   Anytime I try to click on add printer I get the following error.
This operation has been cancelled to restrictions in effect on this computer.  Please contact your system administrator.

I thought I could be slick and give the domain login local admin rights hoping it would over ride this policy but it didnt.   How can I get a printer added to this profile without having to mess around with GPO?  I have the domain UN and PW and it works just fine obviously because there is no restriction on that profile.   Do I need to give the domain login domain admin membership temporarily to fix it and then remove it again?
0
On my Win 7 Pro machine I created a .bat file to xcopy my important data to an external drive.  It’s very simple.  It’s named ‘BackupWin74ToK.bat’ and looks like this.
IF EXIST k:\Mike GOTO NONEED
md k:\Mike
:NONEED
IF EXIST k:\Downloads GOTO NONEED01
md k:\Downloads
:NONEED01
xcopy "C:\Users\Mike74\Documents\Outlook Files\Verizon.pst"   "K:\Mike\" /s /y /f
xcopy "C:\Users\Mike74\Documents\Outlook Files\archive.pst"   "K:\Mike\" /s /y /f
xcopy "I:\My Documents\Access_Databases\DevFolder\*.*" "K:\Mike\ DevFolder \" /s /y /f

Open in new window


‘DevFolder’ has all of my client development work

When I execute this .bat file, it starts out fine.
Copies the first two files then starts copying everything in the \DevFolder

The issues is that at some point in the xcopy the process terminates without finishing and deletes file 'BackupWin74ToK'.  I need to resolve why it’s not finishing and why it is deleting file ‘BackupWin74ToK.bat’ when it terminates

1.      I’ve watched the screen as the xcopy execute.  It lists each files its copying in the command window while executing but I can’t pin down what is causing the failure.
Is there some way I can have the bat file create a hard copy trace of each files it copies so I can identify where it is cancelling?

2.      The surprising thing is that when it terminates the bat file is also gone from the drive.  It disappears.  I can’t even imagine why this is happening but it must have something to do with what is causing the cancellation.  Any ideas why the bat file disappears.
0
Hello Experts,

I am working with a client and asked him to send me or share a large file. They use one drive but I do not have one drive, can the client still share with me the file from his one drive and what are the steps.

Thanks,
0
Hello Experts - I recently upgraded a Dell Precision laptop from Windows 7 pro to 10.  I'm seeing both Edge and the Windows store are unable to access the internet.  IE and Chrome both work normally.  I don't see any proxy set and the machine is working fine otherwise.  Any ideas on what I can try to get the MS products working?
0
We recently just replaced a hard drive on a Dell Lattitude E5450, and performed a clean install of windows 7 pro 64 bit.

We are attempting to install drivers from the dell website, however, when clicking on the executable files (ex: Network_Driver_D8VDT_WN32_22.3.108.0_A03.exe), we are recieving the following error message: "The procedure entry point could not be located in the dynamic link library kernel32.dll"

Has anyone ever run into this issue in the past, and if so, is there a fix?
0
Hi Experts

Could you point how to deactivate the "Aero" feature from Win7?

To gain memory on an old PC that runs as a file server I'm planning to do that.

Thanks in advance.
0
I want to migrate from Windows 7 to Windows 10 version 1809. I am using SCCM and have my task sequences ready to start everything.

My question is related to applications compatibility. Is there any easy way with SCCM and/or any kind of configuration/package where I could take the application inventory from SCCM and somehow validate their compatibility with Windows 10 (any version). Or execute an application compatibility test for the applications running on my clients with Windows 7.

I do not want to go manually because there are a few thousand computers and many many applications to test.

Thanks.
0
A friend just called and recently stayed at a hotel in New Zealand.  he left Friday.  Since then when he sends an email from any of his three accounts, the below verbiage gets attached to all the messages.  
1) I have ran CCleaner, Malwarebytes, Avast Anti-virus, and all are coming out clean.
2) I edited the signature file and  did not see any of the verbiage below
3) I disabled the signature, outbound emails , verbiage still appears
4) I looked for proxy server settings and could only see auto-detect selected.
5) I looked at Nuinet website and did not see any relevant information there.

Here is what appears when a recipient receives his email:
Boutique Motel
Access Code: [          ][Login]
Terms of Service
Terms and Conditions
By using our internet service, you hereby expressly acknowledge and agree that there are significant security, privacy and confidentiality risks inherent in accessing or transmitting information through the internet, whether the connection is facilitated through wired or wireless technology. Security issues include, without limitation, interception of transmissions, loss of data, and the introduction or viruses and other programs that can corrupt or damage your computer.
Accordingly, you agree that the owner and/or provider of this network is NOT liable for any interception or transmissions, computer worms or viruses, loss of data, file corruption, hacking or damage to your computer or other devices that result from the transmission or…
0
Hi

About 10 days ago something happened to a Windows 7 PC as all Office programs stopped working - error message was something related to incompatible 32 or 64-bit version, even though it had been working fine for 3-4 years. So, the only way forward was to re-install Windows 7 and all the applications.
So this is what I did and returned the PC back to my client about a week ago. Everything was fine for about 3-4 days when I got a phone call that Windows is crashing with BSOD.

The error message says:
Registry_Error
STOP: 0x00000051

This happens after the user has logged on to the Desktop.

PC loads fine in all Safe Mode options, including Safe Mode with networking

This is what I've done up to now:

Uploaded the .dmp to BlueScreenView where it highlighted ntoskrnl.exe in red (I've also added the dmp file to this thread)
sfc /scannow - nothing
chkdsk - not errors
Tried clean boot (unticked everything from the Startup using msconfig)
Uninstalled Norton
Scanned the registry with CCleaner
Followed instructions here to no avail: https://answers.microsoft.com/en-us/windows/forum/windows_7-update/win7-bsod-registryerror-ntoskrnlexe-bugcheck-code/2f7ab355-0753-4413-89ea-c5ced69ef750

Any help much appreciated.
Thanks!
022319-15724-01.dmp
0
How to find all zero-byte files in a directory including subdirectories from Command Line
Look like our file server is affected with virus.
We would like to export all the entire 0KB size files from our server that has hundreds if not thousands of sub-directories and contain files with 0 KB.
Is there a way to do this from the command line?
Prefer a script to export all of them to CSV file. Including the name of the file, Location and date if possible.
Could you please tell me what causing these file to get corrupted with 0KB. How can we fix that or find the route of this issue.

Thank you in advance
1
I just created a GPO to automatically connect to wifi networks using PEAP. I installed a Certificate Authority, created the GPO, and applied to a test GPO. My Windows 10 laptop is connecting. My Windows 7 laptop is not.

The error in the NPS log for the Windows 7 failure is

ReasonCode 265
Reason The certificate chain was issued by an authority that is not trusted.


On my Windows 7 laptop, I ran gpupdate /force multiple times and rebooted while connected via ethernet cable multiple times. I didn't do anything in particular to get the Windows 10 laptop to see the freshly installed Certificate Authority. Is there anything I have to do to force the Windows 7 laptop to see it?

Certificate Authority - Server1 (2012 R2)
NPS Server - Server2 (2016)
RADIUS Client - Wireless Access Controller

The instructions I followed to set this up: https://www.youtube.com/watch?v=-wY_52F5S9E
0
I got an error from Windows 7 pro PC. that my Windows activation is not genuine.  My Windows 7 pro has been registerd and active for 3 years now.  Also when I go to use Microsoft Office 2010 package says the same.  These are both retail purchased products.

Any help would be much appreciated.  I cant use my Office package.


Mark H.
0
I have a Windows 7 machine with a number of users (and their files) that need to move to a Windows 10 machine.  These are standalone boxes, so they're not in any kind of a domain.

Do you have anything that you like to use for this kind of thing?

Note that I'm not really trying to move applications, but that might be nice if we can do that as well.
0
My domain credentials are OurDomain\Bob with password *******.

I have two computers that are attached to sane 24 port switch.

On BobsComputer my credentials work fine when I double click on a shortcut to \\DomainServer\share\Destination.
On OddballComputer the same credentials do not work.

I can get around the problem by using Remote Web Access. I find the RWA interface is a little clunky, but OddballComputer can get to \\DomainServer\share\Destination.  (original post had a typo. I have underlined the correct computer name)

------------- more details --------------------

There is one painful detail that might explain everything:

Our network has 12 computers and OddballComputer is only one that has not joined the domain. It is a windows 7 WORKSTATION computer with static ip 192.168.16.99.

Oddball has a legacy application that runs twice a month. It crashes easily so I don't make unnecessary changes, and will never join it to the domain.

Twice a month I sit down at Oddball and run the special application which puts a text file onto Oddball desktop.
Aftwerwards, I double click the shortcut then copy the text file to Destination.

This used to work but about 3 months ago Windows 7 stopped accepting the OurDomain credentials.

Does anybody have any suggestions?
0
Is there any accurate way to determine what app was used to create a zip file, e..g winzip, 7zip,windows etc. I would rather not upload the file as currently unsure of the content.
0
Adobe Reader DC not responding.  Using Windows 7 64 bit.

Sometimes, it works ok.  But, after several pdf files are opened especially, it starts to not respond.  Any ideas?  

I know this topic may have been discussed in the past.  But, not sure if there is any updates to how to fix.
0
Hello, we have w7/w10 pc's and we are having issues with time sync. We changed our PDC to use NTP.

Now on a W7 workstation, i did a w32tm /query /source, and it came back with NTD5S, is that right ??

:\windows\system32>w32tm /query /configuration
[Configuration]

EventLogFlags: 2 (Local)
AnnounceFlags: 10 (Local)
TimeJumpAuditOffset: 28800 (Local)
MinPollInterval: 10 (Local)
MaxPollInterval: 15 (Local)
MaxNegPhaseCorrection: 4294967295 (Local)
MaxPosPhaseCorrection: 4294967295 (Local)
MaxAllowedPhaseOffset: 300 (Local)

FrequencyCorrectRate: 4 (Local)
PollAdjustFactor: 5 (Local)
LargePhaseOffset: 50000000 (Local)
SpikeWatchPeriod: 900 (Local)
LocalClockDispersion: 10 (Local)
HoldPeriod: 5 (Local)
PhaseCorrectRate: 1 (Local)
UpdateInterval: 30000 (Local)


[TimeProviders]

NtpClient (Local)
DllName: C:\windows\system32\w32time.dll (Local)
Enabled: 1 (Local)
InputProvider: 1 (Local)
CrossSiteSyncFlags: 2 (Local)
AllowNonstandardModeCombinations: 1 (Local)
ResolvePeerBackoffMinutes: 15 (Local)
ResolvePeerBackoffMaxTimes: 7 (Local)
CompatibilityFlags: 2147483648 (Local)
EventLogFlags: 1 (Local)
LargeSampleSkew: 3 (Local)
SpecialPollInterval: 3600 (Local)
Type: NT5DS (Local)

VMICTimeProvider (Local)
DllName: C:\windows\System32\vmictimeprovider.dll (Local)
Enabled: 1 (Local)
InputProvider: 1 (Local)
NtpServer (Local)
DllName: C:\windows\system32\w32time.dll (Local)
Enabled: 0 (Local)
InputProvider: 0 (Local)
0
does anyone know the difference between a 4647 logoff event and a 4634 logoff event in security.evtx on a windows 7 machine joined to an AD domain, e.g. 4647 seems to trigger when i genuinely log out myself, but then it creates a batch of 4634 events also - what exactly triggers these? And also does a lock (CTRL/ALT/DELETE ) lock this computer generate a logoff, or another event altogether?). It looks like 4647 are the user initiated logoffs, and who knows what triggers the 4634, but they seem to follow an initial 4647.

There also seems a number of logon events, e.g. 4625, 4624, 4628. An insight into what each represent, and what generates each, e.g. the user or another process would be interesting. In case it is of any relevance, the machine is windows 7 enterprise.

I just did a test lock my machine, then log back in, the first event is a process creation, then I get 14 random events, which end with logoff 4634 events x2??! In the middle there are a mix of logon (4624), special logon (4672) and logoff (4634), and not in any sort of logical order. It looks like a lock of the machine generates a 4688 process creation, and then it creates a random mismatch of logon, logon, logon, special logon, logoff, logoff, logon, logon, logon, special logon, logoff, logoff.
0
Are there any files.on a windows 7 machine that would divulge the private (internal) and external IP address it has been assigned. In this case the machine is offline so cannot connect it to the internet and use an online service to get the external IP nor run IP config to see what internal/private IP it has been assigned. I didnt know if any specific logs or other files may give a trace.

Really not an area I am experienced in but I presume your internal and external IP differs for each network the device was connected to. E.g. if the same device connected to 5 different networks/wifi each would show a different internal and external IP when they visit say a website,its not something 'per device' and the same value each network connected to.

Wasnt sure if browser history/logs may reveal the external IP of your device used to access an external site,perhaps.
0
Do any of the windows or other event logs (or any other file or artefact for that matter) on a windows machine capture what network/wifis a machine connects too. And / or the IP address assigned to a machine at a given time (which in this case wont be that issued by our network as it was 'off site' work).
0
Hello I have a windows 7 system that is printing to a Lanier MP 2554 printer but stuck on double sided print. Each time the user prints they have to go in and un-check the box for double sided printing, I have have tried a few things with no luck to turn double side printing off to this printer with no luck.... Any suggestions
0
Hello Experts - I'm working on upgrading our Windows 7 machines to 10 and have run into a problem on one of them.  It goes through the whole process but then reboots still running 7.  This is the error I'm getting:

0x8007001F -0x20006
The installation failed in the SAFE_OS phase with an error during REPLICATE_OC operation

I've searched around, most recommendations are to run a disk cleanup, make sure there are no pending updates, etc.  I've gone through all that but still have the same error.  Any ideas on what I can do to get it installed on this system without having to do a full wipe?  Trying to avoid that because it has a bunch of software all setup and configured and it would take me a while to rebuild from scratch.
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.