Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi there,

In Windows 7 or above, how to call a remote computer USB printer to "print a test page" that is the same as local PC -> Device and Printer choose a printer-> Printer Properties -> Print Test Page

wmic , powershell , vbs, psexec are welcome...
0
Good Afternoon,

This morning  I had a user report to me the their workstation was showing low disk space, The hard drive is a SAS 238 GB drive but only has 987 MB of free space. The workstation is running Windows 7.
This system shouldn’t be using that much space. After looking into the system and checking the properties of each folder on the root of C:\ it’s only showing me that only about 60 GB is being used. I made sure there are no hidden folders, but not sure what this could be.
0
Try to upgrade from windows 7 to windows 10

get this error message

0x800f0955 - 0x20003 windows 7
Screenshot-2019-01-29-13.09.30.png
0
do any of the default event logs on windows 7 give any clues when certain applications are started/closed, e.g web browsers, or office software such as outlook, word, excel.

And do any of the default event logs also capture times specific files were opened, e.g. a file on a desktop 123.docx (I am guessing this is an option but rarely enabled).
0
we have two separate active directory forests with no trust relationships. SCCM 2012 r2 is deployed in one of the AD forests and sccm site systems are installed in our domain that we used for deploying apps and updates. Our SCCM is a multiple forest deployment with no trusts.

we have very limited control on the SCCM servers deployed in the other domain. there seems to be an issue with the SCCM for a long time and we are unable to deploy apps or updates in our domain.

Now there is an urgent requirement to deploy some updates and also upgrade the internet explorer.

I am thinking of temporarily deploying a wsus server, importing the updates and Internet Explorer updates, redirecting clients in domain by using GPO to point to the temporary WSUS server. Deploy the updates and later remove the GPO so that it goes back to the original configuration  of reporting to a SUP installed on the SCCM site system.

My worry is if the clients won't revert back to the existing SUP once the GPO is unlinked.

Are there are other means of deploying some updates and internet explorer on Windows 7 SP1 both x86 and x64?
0
hello,
is there any open source or free anti ransomware for windows server and windows 10,8,7 ?
thanks.
0
Hello i'll like to reuse a workgroup userprofile whan i add the computer to my domain, so all my user settings is not lost

in windows xp up to 7 it worked like this
1. make sure the domain user has full access to the workgroup user folders and the user registry
2. change the profilepath here HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version\ProfileList
3 reboot

but in windows 10 i just wont work, does anyone know how to fix this ?
0
There are 2 computers in my network.  PC1 runs Windows 7 pro and the PC2 runs Windows Home Premium .  I am having problems with the homegroup.  The homegroup was created on PC1.  This is the first and only homegroup in the network.  The homegroup was created today.
I created a library on PC1 and put the directory “Sharing Folder” into the library.

Nothing has changed on this network for years.  No new software has been added, no new drives, no new shares, etc.

 On PC2, I start Windows explorer, under homegroup , I see PC1 .  It shows PC1//PC1

From PC2, when I click on PC1//PC1, I see 2 libraries and I see the folder Sharing Folder.  When I double click on Sharing folder on PC2 , what happens is I get a screen stating :

\\PC1 Sharing folder is not accessible.  You might not have permissions to use this network resource (etc).

So I go to PC1.  I start Windows Explorer.  I right click on the library Sharing Folder (not the directory inside Sharing Folder).  I left click on Share with.  There is a lock icon to the left of Nobody.
I left click on Homegroup (read/write).  Then I go back to library Sharing Folder.  

I right click on the library Sharing Folder.  Again I left click on Share with.  What I see is the lock icon to the left of Nobody.  

I assume PC1 is not letting me share the library Sharing folder.  How do I troubleshoot this?
0
Hi

We have given an order to a small Client OEM System Builder to create 25 Clients with the same Image. They are new and have less experience.
I knew it is possible to create such an Image for Windows 7 as I worked for an OEM System Builder. Is it still possible to do this with a Windows 10 Build 1809 OEM? What we need is just to get a new SID and change the Computer name after each restore.

Thanks for helping me
0
Impact of disabling TLS 1.0 on windows 7 in the corporate network. What components/features will be impacted.
0
I'm working with a VB6 program that uses Crystal Reports 8.5 on various Windows Operating Systems.   The program and reports have been operating for many years until a Windows Update this past week.  The error occurs when trying to open a report to view or print "Error = 20534 Error Detected by Database DLL".  This only happens with Windows 7.  Same program on Windows 10 is not affected.


Removing updates KB4480960 and KB4480970 corrects the issue.  Our concern is these Windows Updates will update again shortly.  So, my two questions are:


1)  Is there a way to not have these specific Windows Updates update the computers?

2)  Do you have an idea on what the conflict is where we can update something with the program or an associated file?
0
Dear EE,

I am attempting to deploy a Java update using WMIC. I'm confident that I'm getting access to the remote computer, because I can get WMIC to show me the processes running with:
wmic:root\cli>
/node"<remote.computer.node.name>" process get name,processid

Open in new window



However, the following command is unsuccessful and produces a ReturnValue of 2:

wmic:root\cli>
/node"<remote.computer.node.name>" product call install true,"" , "C:\Users\Public\jre-8u201-windows-i586.exe"

Open in new window



I'm not sure what I'm doing wrong.
0
The printers connect successfully, however when they try to print to them the jobs seem to disappear. Attempting to print again, the printer shows offline in the session even though the Windows 7 OS can communicate with the printer fine. We disabled all functionality with Webroot and the issue persists, however when we flat out uninstall it printing from Citrix works as expected.
0
Desktop Machine
AMD Processor
Microsoft Windows 7 Ultimate SP1
Microsoft Office 365
Avast Anti-Virus
MalwareBytes

BACKGROUND
This last week, I disabled all anti-virus software.
Then, I uninstalled Office completely using the Microsoft Tool:
o15-ctrremove.diagcab
support.office.com/en-us/article/uninstall-office-from-a-pc-9dd49b83-264a-477a-8fcc-2fdf5dbf61d8

Now, I have reinstalled Office 365 from my account page at:
account.microsoft.com/services/office/install

I have NOT re-enabled any anti-virus.

Checking SERVICES, I do not see anything out of the ordinary.
Checking TASK MANAGER, I do not see anything out of the ordinary.

PROBLEM
After the fresh install of Office 365, when I double click on either the Excel or the Word ICON on my desktop, the hourglass icon appears for an instant, but the program never opens. Also, when I select Excel or Word from the "START MENU > ALL PROGRAMS", neither program starts.

NOTE however, when I right click the program's icon and select "RUN AS ADMINISTRATOR", both programs start normally.

I rebooted into "SAFE MODE" and tried the same steps, open normally and as administrator, but this time, neither one worked. An error message both times popped up in a window that said,
Office
Something went wrong
We couldn't start your program. Please try starting it again.
If it won't start, try repairing office from 'Programs and Features' in the Control Panel.
0
do Microsoft issue any general guidance best practices when tackling large scale OS upgrade (windows 7 to windows 10, and office 2010 to the latest version) over a large scale number of devices, e.g. 1500 +. I wont be involved myself but having assurances the project will follow best practices and have considered all various risks & issues would be most useful.
0
I had one of the office users get a new computer recently, a Dell Optiplex 3050, with an i5-6500 3.2GHz CPU with 8 GB ram & a Samsung 500GB 860 EVO SSD, running Win7 pro. Her old computer was an Optiplex 3010, with a Pentium G2030 3 GHZ CPU, 8 GB ram & a Samsung 500GB 850 EVO SSD, also running Win7 pro.
She claims old computer ran circles around this one & I'm wondering how can that be? Looking at both SSDs, the older one was slightly faster, but I can't imagine it being that much faster? Both run MS Office, Quickbooks & a couple of web based programs.
I've seen the article on this site for optimizing, but since both computers are set up pretty much the same, why the difference?
THanks!
What can I do to remedy this?
0
I have a windows 7 pro workstation that was joined to a domain but was having trust issues. I set the administrator password before leaving the domain but failed to active the administrator account. The workstation now belongs to the workgroup. I am not on site (many miles away) and I have teamviewer installed so I can access the machine remotely but when I try to log in it tells me the administrator account is not active. My goal was to rejoin it to the domain after logging in. I know how to activate the administrator account once I can log in but obviously cannot do that now. is there another was to log in or to active that account?  I know the IP address of the workstation and can ping it but cannot access it through RDC. Is there a way to join the workstation to the domain from the server via Active Directory or other means?  The server is 2016 Standard.

I appreciate your help as I am stuck and need to get this resolved before the staff returns in the morning.

Thanks
0
Has anyone tried installing these USB dongles to an older laptops that don't have Bluetooth built-in?  

Trying to install on my parents older Sony Windows 7 laptop.  It doesn't seem to be activated?  Is it a faulty doungle?  

20190120_103116.jpg20190120_103137.jpg
0
some windows 10 updates always changing options i set earlieron my laptop

like paint i always like to save as .jpeg rather than .png file

some thing got changed now again they are saving as .png

how to make default as .jpeg while saving some paint images , screenshots etc so that i do not consume lot of space and easy to email them also

please advise
0
Adobe acrobat X standard cannot now find Fi-5110C scanner ( scanner not found error) since a recent system hang on Win 7 Pro box. Scanner routines using Twain driver un-affected and still running. I have re-installed Acrobat  and scanner drivers from source but to no avail.
Scanner properties read.
Fujitsu Driver               9-21-1600
Scanner dll version    not found
Twain      data              9-21-1600
ST mini driver              2-1-3-1
Usb Port mapper ver  6-1-7601-18199.

SFC /scannow reports no issues.

Am i right in presumming that Acrobat tries to use the dll, that isn't found ?? If so how can i get the system to re-instate the missing dll, have i got a registry corruption of some kind
0
I have a number of production workstation running Windows 7 Pro.  One started freezing up a few times each day and I've been trying to troubleshoot it.
(Please don't suggest a new computer or a new operating system as these are definitely worthy of consideration but are *not* the purpose of this question).
"Freezing" in this case means it requires a hard reboot to recover.  Nothing is responsive.  I presume that the remaining display comes from the monitor's buffer.

Any number of things have been done:
cleaned up accumulated dust
Refreshed the CPU heatsink compound.
sfc
dism
driver updates
new power supply
HD testing and monitoring
RAM testing

Last week, I took the machine into the lab and ran it for 4 days straight without any indication of freezing - including stress tests.
Then, figuring that hardware and some software were eliminated, returned it to production.
The freezing while in production resumed and I've witnessed it / experienced it.
Event Monitor shows nothing leading up to the reboot.

Now I have it back in the lab along with its charge card machine, wireless mouse, wired keyboard.  Other than networked printer, everything should be here.
It's been running now for 15 hours nonstop and I have to be planning the next steps.
This question is as much about considering approaches as about fixing this immediate issue!!

We have a machine that freezes in production and does not freeze in the lab.  What's different?
- Environmental: Does the …
0
So I have a user who has an external hard drive that suddenly doesn't power up at all when connecting it via USB. I have had him try alternate cables and computers as well. It's just a regular external USB drive where you plug it into USB, it spins up, and then you go. Now he plugs it in and nothing happens on it at all. I wanted to check here with you folks before telling him sorry it's just crashed and dead. I will try extracting the internal drive on it and directly connect it to a computer when he returns to the office. Anyone have any other suggestions by chance?
0
In our company we have many conference room computers that multiple users log into at any given time. What we are seeing is that when a new user logs into a conference room computer for the first time not all settings are update. We will do a reboot or a gpupdate and then all the settings in place. Is there any script or command we could put in a GPO to have gpupdate run upon login? We would want it hidden and not impact the login experience. This is for Windows 10 computers mainly but some Windows 7 machines. Thank you.
0
I have a Windows 7 Home Premium machine that is NOT upgrading to Windows 10.  It goes through all the steps with the Media 1809 upgrade tool and restarts the computer.  Afterwards you can tell it is installing Windows 10.  It gets to 52% before failing.  Then it restores back to Windows 7.  I have updated Windows, checked the hard drive for errors, checked the memory, and updated the drivers.  I'm looking for ANY other ideas to UPGRADE this machine.  I will include the setuperr.log file.
Failure InstallingSYSPREP Failsetuperr.log
0
Windows 7 64 bit.  Would like to set the laptop to choose a wired connection when it is connected.  But, to connect to wireless if not connected to wire.  I have tried setting the correct order of bindings.  Also, setting the metric to wireless connection to a higher number than the wired connection.  But, so far, no joy.  Any ideas welcomed!  thanks in advance.
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.