We help IT Professionals succeed at work.

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

I've recently upgraded a laptop from Windows 7 to Windows 10. It seemed to work fine after the upgrade but once restarted it freezes at the login screen. I can boot into safe mode but cannot pinpoint what is causing it to freeze. I've been uninstalling software, updating drivers, disabling services but cannot get it to boot normally. Is there any way I can pinpoint (logs,etc) what is causing it to stall and disable it?
0
Customer was trying to install QuickBooks 2020 on a Win7 PC when it said some Windows updates are required.  The problem is that I cannot get to the normal Windows Update screens.  On the control panel it says "Windows Update" but the icon is a generic folder.  If I click on the Start button and search for Windows Update I see the same thing--a generic folder icon that does nothing.  No errors...it just doesn't go anywhere or do anything.

Any ideas why this might be happening?  More important is how to get to the normal Windows Update screens where I can force it to check for updates and get them installed.  TIA
0
I recently migrated files and programs to a new notebook, using an application called ZInstall.  The original and target computers both run Windows 7 Professional SP-1.  For the most part, this worked, with a few glitches which are in the process of being resolved.  However, there's a dilemma with the administrative account.  

I didn't want to keep the previous owner's account, called "User", but my administrator's account ended up with that name on the target notebook.  I renamed the administrative account "DD", which now appears on the Windows sign-in screen.  But renaming the administrative account has had some unexpected effects.

In C:\Users  there are now folders named User and DD, which have identical contents.  A change in either folder will be duplicated in the other folder.  Although I seem to be logging on to Windows as DD, the actual account which is logged on is User.  I know this because the DD folder can be renamed, but the User folder cannot.  Moreover, my networked devices cannot access the new notebook with DD as user, but they can access it with User as user.  Is there a way I can remove the User account, and genuinely log on as DD?

In order to save everyone's time and effort, please know that I'm aware that Microsoft has discontinued support for Windows 7, and there is a push to "upgrade" to Windows 10.  The notebook which is the subject of this question also has Windows 10.  Having experienced it, I am not interested in abandoning Windows 7 just …
0
The IIS 10 server has been installed.
The Experts gave me these instruction for setting up my default web site when I setup the default web site in Windows 7.
Is this still required in Windows 10 ?

1a.  Delete all the AppPools created by default
1b.  Delete the Default Web Site

If not, then what steps are needed to setup the default web site.

Michael
1
Today, my Windows 7 Professional 64-bit notebook is no longer able to install  programs which require Windows Installer.  This hasn't happened before.  Any such installation is terminated, after a few moments, with the brief appearance of a dialog saying "Canceling".   I've made many changes to the system, recently, mainly relating to Microsoft Office software.  SFC / scannow did not help.  Microsoft Program Install/Uninstall repair utility reported that it fixed corrupt registry patch keys, but the issue persists.
0
i am upgrading a windows 7 pc to windows10 and the procedure ends with rollback to Win 7 and
error code :  0x8007001F-0x20006
i have removed the AV and am retrying the upgrade again
how can i solve this?  please, no guesses, i want to see solutions

if needed, i can post the logs - specify which one you need

i'm planning on using these suggestions, if it fails again :  https://www.thewindowsclub.com/windows-10-update-keeps-failing-0x8007001f-0x20006
0
I recently migrated data and programs to another laptop, using an application called ZInstall.  Both the original and target notebooks are running Windows 7 Professional SP-1.  The target laptop already had Office 360 installed, which I don't want to use.  

My Office 2007 had an issue with launching configuration when a Word document was opened.  This was corrected with a registry modification:
reg add HKCU\Software\Microsoft\Office\12.0\excel\Options /v NoReReg /t REG_DWORD /d 1

However, the same issue occurs with Excel, and it was not resolved with a similar registry edit.  Running Office Repair did not resolve it, either.  It is not possible to uninstall or reinstall Office 2007, and I think this is a known issue when SP-1 is installed on Windows 7.

If you know of a solution, please advise.  However, to save everyone time, please understand that I don't want to change operating systems or software.  I just want to get Excel 2007 to work, if it is possible.
0
We need a GPO to Hide the Restart/Shutdown options on Windows 10 Pro PC's, but only when they connect remotely with RDC. If I recall correctly Windows 7 did this automatically. To clarify when in the office they have the rights to restart/shutdown as normal.

I can find plenty of options to remove it but this is in force when the user is at the consul as well.

Regards
Dave
0
during W7 to W10 upgrade, i get this screen, saying to uninstall Nero Burning Rom, and Windows Media Center.
wThat's fine - but i do not find them in installed programs - so how do i solve this ? - or what software should i uninstall?
it shows however as NERO 6 in start>programs under ahead > Nero; it even has an uninstall folder, but that wants to remove webmatrix - and does not uninstall anything

Installed programs : see attached doc
rina-soft.docx
0
Running Windows 7 Professional 64-bit.  A logical partition was created on my notebook's hard disc, and given a drive letter (I:).  For a while, the disc worked as expected, and then I was unable to open it.  There was an error that the drive letter refers to a destination which is unavailable.  If I use DiskPart, and assign drive letter I: to that volume, everything works again.  But only for a while.  I've never encountered this before, and would appreciate any guidance about how to prevent it.  The other volumes don't have this issue.
0
Running Windows 7 Professional 64-bit, a duplicate of my  system drive appears in My Computer, with a different drive letter.  This drive does not appear in Disk Management, or DiskPart.  How can I remove it?
0
i want to export the bookmarks from Chrome on a windows 7 PC
however, the procedures i find on the net do not show what i see on my pc
here a view of the top right corner - where the menu button is missing imo
c
how can i export bookmarks?
0
hi ,
got a windows 7 computer.(work group- not joined to domain)
got a local admin account- forgot password for it
got another non-admin user- can login to it.

is there any way to reset the password of the admin account ? ?
with non admin account- i cannot do much bcoz of no admin rights, i cannot install any software or make any changes to computer.

any help to reset windows 7 professional admin account ? ?
0
Hi Experts,

I am lately experiencing something very strange and frustrating with my Outlook (Office 365).

When searching for emails I definitely have them in my inbox, for no money can I find them.

Just this Friday I sent and received back messages with subject "Email wording", and when searching for it or by going thru all my Friday emails, I simply cannot manage to find them.

Any Idea?

Thanks
0
I'm buying a new laptop and want to take all my current laptop apps and data and migrate it to the new laptop. What's the most reliable way to do this?
0
Windows 10 8year old Compaq originally Windows 7 64 bit upgraded to windows 10 four months ago.
Given 120V Logitech Z-10 USB speakers, no green or orange mini-plug .
Unplugged powered orange plugin speakers and plugged in electric Logitech Z-10 speakers to  USB  in back
Computer recognizes that they are Z-10 speakers.
Go to youtube and start playing videos and sounds come out of speakers.

After 5-10 mins video and sound start breaking up and sound stops
Red X appears over  speaker icon in bottom right corner.
Restart youtube. Restart machine. Switch USB pluin to front
Run troubleshoot sound problems
The audio peripheral does not appear to be plugged in,

Go to logitech.com and download only driver which is for Windows 7.
Run exe , but no real additional messages. Reboot machine.

Still no sound and Rerun troubleshoot sound problems
The audio peripheral does not appear to be plugged in.
Plug USB in front panel.
The last USB device you plugged in malfunctioned or is not recognized

Google shows a company that fixes these problems because an important DLL has been corrupted.
I will pay a modest fee for a product, but I do not trust this advertising
0
Why does system time stop updating? I have a Dell Lattitude E6520 laptop and the system time (taskbar) stops updating after 4.5 hours since last time sync. Windows applications continue to run no problems or errors. To verify system time halt, I inserted the date/time in a Word doc and the date/time was also incorrect. Any suggestions as to why this is happening? is it a hardware or software problem?
0
Is there a way to speed up the file transfer from Windows7 to USB 2.0 drive? A 3 GB file is taking 3 hours to transfer?
0
Running Windows 7 Professional 64-bit on an HP Envy 17-K250CA Notebook.  Upon restarting, today, the display is not working (image attached).  Restarting did not help.  Please advise.

Display
0
After dozens of successful upgrades, one of the last machines is causing me issues.   The upgrade from Media Creation Tool appeared to be progressing normally.   When Windows 10 finally came online there was a popup box notifying me that the computer could not be upgraded, however I was presented with a Windows 10 login screen.   When I entered the username/password the screen went blank with only the cursor arrow.   I have tried logging in as both the domain user and the local admin user but without success.   I was eventually able to boot into Safe Mode with the intent of rolling back to Windows 7.   However, I cannot get into "Settings" as when I right click the start menu and select "Settings" nothing happens.   I attempted to start Settings by running ms-settings: but get "This service cannot be started in Safe Mode".   The Start menu does not even work.

I have tried running sfc /scannow but it finds no integrity violations.    I have attempted a startup repair from a Win 10 boot CD but it also could not find any problems.

Is there an alternative way to revert to Windows 7 besides going into Settings?
0
I need to edit my HOSTS file and it says only an administrator can do this.
when I go into security settings the key settings are grayed out!
I am the administrator. it's my laptop


This is Windows 7 BTW,
0
Running Word 2007 on a Windows 7 platform, I've created calendars for this year and next year.  This year's calendar opens at a zoom of 100%, but next year's calendar appears smaller.  If I use View>Zoom 100%, it appears the same as this year's calendar.  However, that setting is not retained, and the calendar opens smaller the next time.  I'd like to know how to get next year's calendar to retain a 100% zoom.   As an aside, I know that the platform and application I am using are legacy, and I am not interested in changing that.  Thanks in advance!Different sizes for calendars
0
Running Windows 7 Professional SP-1, I have a VB Script which executes when my POP Email checker detects an incoming message with certain characteristics.  The Script launches an Internet Explorer banner on the desktop, and sends me an Email.  This has worked for the past three years, until today, when the banner stopped appearing, and an error message appeared on the desktop.  I'm unaware of any changes to my system which explain this.  I am not the author of this script, am entirely uneducated about its code, and I'll need specific guidance about how to correct the issue.  A confusing aspect of this is that the same script works on my other computers, with no error.

Here is the error message and the pertinent part of the script code...   Thank you in advance!

Error message
Option Explicit
Dim objIE, objShell, k, strIETitle, blnFlag

' Set IE display box title. Dashes ("-") are to move the Microsoft title
' appended to the title we specify out of view.
' blnFlag is set to False when the user closes the IE display box.
strIETitle = "On-Line Booking Advice has arrived in POP3 Mailbox" & String(40, "-")
blnFlag = True

Set objShell = CreateObject("WScript.Shell")

' Initialize display box with initial message
InitIE "<CENTER><B><FONT COLOR=WHITE>Reservation at Maui Tradewinds!</B></FONT></CENTER>"


Sub InitIE(ByVal strMsg)
    ' Subroutine to initialize the IE display box and display it on top of any other active windows.
    Dim intWidth, intHeight, 

Open in new window

0
Good evening experts,
I have a test environment for a small Doctors site. I am only dealing with one Domain Controller and 10 Windows 7 workstations. I would like to share with you the steps that I have already taken to enable my workstations to join the domain. I am just having no luck , and I am probably doing something wrong that a rookie would do. Here are my steps:

1. I added the active directory feature
2. I added the dns feature.

Below you will see an Active Directory domain with an associated DNS.
The next screen shot is me trying to join the domain from one of the office pc's
The next screen shot is the servers IP configuration for the ip, subnet mask, default gateway and DNS.





!

I hope I haven't missed anything. I would appreciate some feedback as soon as possible and I thank you for your anticipated responses.
0
I have again the same problem as here:
https://www.experts-exchange.com/questions/29094673/USB-keyboard-and-mouse-frozen.html
I have ordered a PS/2 keyboard which will arrive next week. Until then I wanted to try the same solution and it does not work, because our server was upgraded and my username on the working pc is changed.
One PC, from which I write now, is on a domain, the other with problems is not, but is on the same network and I know its IP. I also know the username and password for login from that blocked computer, where I cannot login.
Before I was able to access remotely the problem computer because the username and password was the same on both PCs.
Now I have a different username on the PC that works and even if there is a share folder on the problem PC, I cannot access it.
It seems that works only when I have the same username.
My question: what can I do to access remotely the problem PC, how can I login remotely knowing its IP and login credentials when I have now different username on my working PC?
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.