Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

i am looking for a software that can automatically do what Shazam does.
i have a folder of unnamed mp3s and i want it to automatically rename them instead of me having to play each and Shazam it.
0
I had this question after viewing Windows 7 how to remap keys.

Graphic designer: Crossing platforms again from MAC to PC. I want to remap my modifier keys to preserve my finger memory of all 75 hotkeys made expressly to work in InDesign. I am on a Windows 7 -- 64 bit computer at work.  I found Microsoft 2003 Resource kit that has a remapping script but my IT found this, "The Windows Server 2003 Resource Kit Tools are not supported on 64-bit platforms," on the Microsoft site itself. https://www.microsoft.com/en-us/download/details.aspx?id=17657

This is the original video I found that shows how to install the Microsoft resource kit https://youtu.be/ezAY7ncrYls and the tech there mentioned there there is a "known compatibility error." He said just ignore it. I just don't know if that's the difference between Window 2003 and Windows 7 or if that factors in 32 bit vs. 64 bit.

What can I do? Is there a 64 bit version of that program? Note: My parent company is very cautious about 3-party software.
0
I am running an RDS server farm on Windows Server 2012R2.  I have published several applications.  The applications work fine within my network on both Windows 7 and Windows 10 workstations.  

My issue is that when remote users try to run these applications, they fail only on Windows 7 machines.  Windows 10 machine still work from outside my network.  

Both types of workstations will log in to the RD Web server page and get the display of available published apps, but Win 7 fails while Win 10 continues through and launches the application.  

I've been researching this for weeks but nothing I've tried has fixed the issue.  I've tried to apply a recommended patch but get the message that it's already installed.  I've tried modifying the RDP file that gets downloaded and that has failed. Any help would be appreciated.
0
Hi Joe,

The client that is using PaperPort is experiencing increased slowness when PaperPort is opening on all systems. Their data has grown over the years tremendously due to their expansion of business. These guys are literally PDF-ing everything they touch, as they have a large number of individual long term clients for which it's important to keep all records for documentation, references, and legal purposes.

Their data has grown to a current size of about 110GB (173,000 files). A year ago they had 80GB (139,000 files)

When PaperPort is closed when last accessing a folder that is 6-7 layers of subfolders down, PaperPort is taking now 90 seconds to open, up from about 63 seconds to open. If they close PaperPort to the root of that mapped drive it takes them about 33 seconds to open PaperPort next time, up from about 20 seconds a year ago.

Additoinal details:

- Server is a Dell Poweredge SBS 2011 7 years old
- Desktops are Dell OptiPlex Win7 - 7 years old
- Network is all Gigabit (Desktops, Server, Switches, router)

While the slowness when opening PaperPort makes sense, I was curious if you know of any limits for PaperPort in handling huge large data folders with many hundred of thousands of files. Do you have any stats on this topic?

To speed up PaperPort there are clearly two items that can help:

a. Replace the very old hardware with new fast, SSD only server and systems (which we'll do in a few months)
b. Archive the old data that is no longer …
0
got a ransomware and it took out my system. I want to find out if there is anyway i can get system restore up and running to go back before I even had this issue.
0
Hi all
I need to upgrade from XP dual core machines to windows 10
I think to do a fresh new instalation,
is any windows 10 compliance or advisor  for check if the machines are compliances?
I alredy do that with windows 7 and runs ok,  but microsoft do not sell no more windows 7, only windows 10 is the option, but i dont want to purchase the upgrade and do not work
any advice!
regards
edo
0
How to use tks 1.2 with office 2010 and Windows 7
0
I can't seem to find any solutions for this.   Task sharing in Outlook 2013 used to work but not now.  I have tried it from a few accounts from various windows 7 computers.   I am trying to find out where in Exchanger server 2010 (all the updates) to fix this.   Here is the error message:
outlooktaskerror.png
0
got a windows 7 laptop, and its not starting up suddenly.
comes as " windows failed to start. recent hardware orsoftware change might be the cause. "

tried to boot through safe mode, could not boot as well. same error.
is this a failed hardware or a corrupted software issue ?  any ideas to fix this ?

 have also attached few screenshots of the error
pic1.jpgpic2.jpg
0
We are taking the some computer that were part of one domain and now have joined them to a new domain. I have some users that can have bookmarks /favorites in different browsers including Firebox, IE, Chrome.  Now that they are on the new domain , they can log into the old profile and export the bookmarks or favorites. Never the less, the old profile data is there. Anyway to copy this data to the new profile. Internet Explorer is easy as I have simply copied the favorites folder and then  past in same location in the new profile , but I did not figure out firefox and chrome  . These are mostly Windows 7 . Thank you,
0
with windows 7 going end of life in jan 2020

has anyone found a way to upgrade to windows 10
 with out reload  and keep all programs and data the same
0
hi guys,
I got 10 new widows 10 desktops. I installed all the required applications/programs in one computer.
is there any way to take an image of the 1 computer and put it in another 9 computers to save time ??
any free third party softwares and easy steps to do it ?
0
installing credit card reader, failing in win 7- openedge, windows 10 us fine
0
Hello All,

I have a really odd thing going on with a user's VPN.  This person keeps getting the 806 error when typing in name and password.  I can connect as this user from another computer and I can add a different VPN connection to his machine and it works.  All settings for VPN are correct.  We are using a PPTP with optional encryption and CHAP and MS-CHAP v2 enabled.  Since the user can connect to another PPTP VPN using the same settings and I can connect from another machine as him with no problems I am stumped.  I have already deleted and recreated the VPN connection and have logged on as the local admin on this machine and tried from there.  This user is already a local admin but I wanted to make sure that there was no corruption in his profile.  I guess there could be some type of corruption somewhere????  

Also I have turned off the firewall and A/V to make sure they are not blocking something.  But again since I can create a different VPN connection to another server and it works that would not be the case.

Environment is Windows 7 Pro client connecting to VPN on Server 2016 system.

Any suggestions for things that I have not tried?

Regards,

Rob
0
I am experiencing a weird problem on Windows 7 with Outlook 2007 installed.  Every day or so Outlook stops allowing the attachments to be selected at all.  No saving or viewing them.   The viewing of the emails is not effected at all, just attachments of any kind. The only solution is to restart the computer, then sometimes it will work again. I have tried repairing outlook, and running sfc /scannow and even recreated the user profile.  None of these have fixed the problem.

This may or may not be related, and I haven't noticed it happening at the same time, but its another issue I have not resolved.  The taskbar button will stop switching when clicked on normally.  The only way to fix it, is to right-click the button then click the program name. After that then all the taskbar button can be switch between again normally. This happens whether they are grouped or not.
0
When I approve the "Windows Malicious Software Removal Tool - KB890830" update for Windows 7 on the WSUS server, I get an error message saying:  "Unable to display the Microsoft license terms for this update; the update will not be approved".

It does work for other operating systems though (Windows 2008, 8, 10, 2016)
0
I am trying to put together a PowerShell script to find windows 7 objects in a container and find the last time they changed their password.

Thanks for the help!
1
How to force Windows 7 Professional devices to accept a digital certificate when authenticating to an Employee Wireless network?

I am implementing a new Wireless system and this new system includes:

1 x Employee Wireless Network.
2 x Guest Wireless networks.

I am focusing on the Employee network right now.  I have been able to successfully role out the Wireless system at 2 offices.  But 1 Specific office, the Windows 7 laptops keep getting prompted to Click the 'Connect' button if they want to proceed and authenticate.  

connect01
The Windows 7 devices at other locations were only prompted 1 time and after they clicked the 'Connect' button (shown above) they were never prompted again from that computer.  I am setting up the configurations for a new office and the 2 x Windows 7 Laptops that I have tested with continuously prompt the user to click the Connect button.

My question is, how can I force the prompts to go away?  The problem may be Laptop specific, perhaps this 2 laptops are older; but, I do not have the luxury of many devices to test with.  What can I do?

A summary explaining how the setup is for the Employee Authentication is show below.

1.  We have Windows 2012 R2 servers setup with Microsoft Windows Network Policy Service at each location.
      a.  These NPS servers have the local wireless controllers setup as 'RADIUS Clients'
      b.  The authentication does work, I just want the prompting to …
0
I have  have AD Domain user account locked by domain controller with few times within daily and requested  administrator to unlocked this locked status.
Checked from Widows server audit log with filter ID 4740.  the user account locked by Windows 7 computer and this computer don't join to this AD domain. It stand alone computer.

Question 1  What root cause the AD domain user locked by Domain Controller?
Question 2. I used this AD domain user account to "remote desktop" a few Windows server or Windows 7 to manage they operation at same time. Is possible reason to cause this problem?  I have actually need use this AD user account to other Windows server or Windows desktop through remote desktop. How to solve this problem?
0
Hi EE, so just to give a quick background, this issue did actually start happening in March on a number of pc's. Since the May update has come out we have now noticed a lot of machines failing this update.


A number of pc's that I've looked at they have the generic error of 80004005, a couple of machines however did have specific error codes 80070020 & 80070308. I then ran a script to reset windows updates, tried to install again and on both machines the error changed to the generic 80004005.

Here's a few things I have tried so far
SURT - no errors, removed group policies, repaired Microsoft programs (office, framework, visual c++)
Reset Windows updates, removed servicing stack update, sfc /scannow - no errors
We have 2 different brands of machines so don't think it's a specific driver

I have a zip file that has all 3 logs in it. CBS, checkSUR & windows update
Please let me know if these would be useful to you and I will attach them.

Thanks in advance
0
What is the reason for patches getting revert back after windows update ? What is the solution and how to fix permanently?
0
I am working on updating my GPO's in a Domain that is:

  • Server 2003
  • Server 2012 R2
  • Windows 7
  • Windows 10

I noticed that the standard listing under "Filter Options" /  controling what shows up in "All Settings", did not include ADMX files for Windows 10.

So...

I downloaded the needed files and began the process of adding these to the existing files.

Here is where I get a little confused and concerned.

I understand the concept that this newer Server (I am more used to 2003's approach.) reads from the local store under the Windows folder. I also understand the concept of adding the "PolicyDefinitions" Folder in the "Policies" folder under "SYSVOL".

However, some articles I have read say that after you add the newer Windows 10 files, the older OS machines might not be able to update their settings through GPO. This is confusing because without the Windows 10 files, I can see various OS versions listed in the "Filter Options" already.

Next, and finally:

Why go and add a "Central Store" in "SYSVOL" at all? Why not just add the files in the directory under Windows? I know this means that other servers would not be able to see those files, but isn't it true that once you set a policy in GPO, it adds it under "SYSVOL" and sends it to the other servers.

Also... So far, none of the articles I have read say that when you add this directory, it's not going to read it unless you change the …
0
Hello, I had trouble with a network account on a local computer so I deleted the profile on that computer, I re-joined the domain and now whenever I login using that network account every single time it creates a new temp profile (see attached) How can I fix this?
Thanks
Temp-Login.JPG
0
I work as a translator and need to be able to quickly locate previously completed projects when I'm requested to provide my proficiency translating within a broad field (e.g. IT and technology), specific field (e.g. Computers: Software), complementary field (e.g. Computers: Hardware), write-in field (e.g. Monitors). So what I need is a simple way of conveniently adding a tag to a folder and also to files in this folder where I can select from a detailed, comprehensive and hierarcical right-click menu this broad field, specific field, complementary field and also add my own text in a write-in field. It should also be possible to add text as description as well.

I have a function now that I'm not sure where it comes from:

https://www.screencast.com/t/giief3Rm0c

I can right-click a folder and then I get this Folder Description window where I can enter any text I want as description of the folder. When done I don't even need to save as it saves automatically. If I could get the same function but with a detailed, comprehensive and hierarcical right-click menu with lots of options for different broad translation fields, specific fields for each broad translation field, complementary fields (which just is from the same options for specific fields, just that I can add one more field, or even two more fields), and finally a write-in field (a free-text field, like the one I have now). Then when hovering over this tagged folder the broad translation field, specific field, …
0
Have a computer where a Windows 7 to Windows 10 conversion was made. The user has a redirected folder on Windows Server 2016 server. The conflicts are all in favorites folder. If I take a shortcut, I can see the user is the owner and has full control but I can not clear the error because of accessed denied. I can copy the shortcut from the favorite to the redirected location.

The errors all involve a recycle bin. The items on the redirected folder do not seem to have a counterpart on the Windows 10 computer. What is in the recycle bin does the match that reported on the SYNC errors reported on the redirected folder.
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.