Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

I've COM based application. My tool is connecting a third part tool with COM interface but it gives an error sometimes like below;

"The RPC server is unavailable . (Exception from HRESULT: 0x800706BA)

Could anyone have an idea what is causing to it ?

.NET Framework: 4.7.2
OS: Windows 7 Enterprise

Also There's an Debug  output when i debug it on error

'_simpack-com-slv.exe' (Win32): Loaded 'C:\Program Files\Simpack-2018x\run\bin\win64\_simpack-com-slv.exe'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Windows\System32\ntdll.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Windows\System32\kernel32.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Windows\System32\KernelBase.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Program Files\Simpack-2018x\run\bin\win64\MainSupport.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Program Files\Simpack-2018x\run\bin\win64\IO.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Program Files\Simpack-2018x\run\bin\win64\crg.dll'. Cannot find or open the PDB file.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Program Files\Simpack-2018x\run\bin\win64\libmmd.dll'. Module was built without symbols.
'_simpack-com-slv.exe' (Win32): Loaded 'C:\Windows\System32\vcruntime140.dll'. Cannot find or open the PDB file.

Open in new window

0
Hey everyone - I have a couple of users in a Windows SBS 2011 environment, running Windows 7 PCs that are unable to print to shared printers on the network.

If I renew their IP it works for about a day, then the next day documents fail to print and the "Access Denied" message shows up in the status column of the print queue. I've tried static IP addresses, turning of IPV6 but the problem persists.

Could this be a router/firewall issue? Thanks in advance.
0
Reinstalled Server 2008 R2 Standard  and joined to domain.   Workstations that reboot aren't being updated with the domain name resolution for our PITSQL server.    Ping'ing from the workstation that can't open our SQL app, is unsuccessful.   Workstation is running Windows 7 Pro, The Domain Controller is SBS2011.
0
I have some accounts being locked out regularly. It started with one. it wasnt too uncommon. we deleted and rebuilt the profile on that computer. all was fine. then another user had a profile start locking out a lot....we did the same with that but with a raised eyebrow hoping it wouldnt happen again. well we now are on our fourth profile that keeps getting locked out. we now need to investigate further what is causing this.

We are on server 2011SBS. all the workstations are on Windows 7. we use trend micro and malwarebytes.
All the locked out users are on different computers. most of our users have their own workstation and dont normally login to another computer. this new one that is locking out, im going to have them log her into a different computer and see if it follows her or not. i have a feeling that it is only isolated to that user on that one specific computer. we havent changed much lately. its only ever been one computer at a time doing this. we havent had any profiles do it twice. it seems to be random people this is happening to as well.
we notice the problem when exchange disconnects
1
I have several users who cannot load http: pages just https: pages in Windows 7.  This just started last Friday.
0
We have a client using Windows 7 on a laptop to access his Gmail account using Chrome.  When Gmail is selected, The following message is displayed: Your connection is not private.
Also displayed: NET::ERR_CERT_AUTHORITY_INVALID

We received this message when using WiFi Public network and with a wired connection on a private network.  If we open Gmail with Internet Explorer, we get a message about the certificate was not issued by a trusted authority.  The certificates on the computer appear valid and current.  How do we verify the certificates for Gmail/Google?

We have tried suggestions found with an internet search but unable to resolve issue.  Any suggestions will be appreciated.
0
Dear All


              our company security team informed us that we need to upgrades existing windows 7 computer to windows 10 at the end on 2019, and we still have around 120 computers that running windows 7, just wonder any  in place upgrade methods from window 7 to windows 10 directly rather than reinstall windows 10 on the windows 7 computers ? any help would be appreciated.


Keith
1
Hi, we have a few windows 7 machines, and they have a drive map to a few local servers. Now, i noticed on a few them, on the drive map to certain folders, they conent is not updated.

I noticed if i scroll all the way down, i see a folder called 'Sync' and i see the data there..

We dont use offline folders or anything, so why would that be there? Thanks!
0
I acquired a new computer as my current one is beginning to show signs of aging.  Both the new and the old are running Win7 Pro.

My problem is transferring all my PROGRAMS to the new PC.  Stuff like MS Office is easy since I have the distribution media,  However there are a bunch of programs for which I dont have a source.

QUESTION: Does anyone know how to transfer PROGRAMS and applications so I dont have to re install them?
0
I had boot menu options for Windows 7 and 10 on my windows laptop
However after installing Ubuntu and PrimeOS , I lost all the boot entries.

Even though Windows 7 and 10 are showing up, Windows 10 does not boot and comes with error message. Only Windows 7 boots up.  There are no entries for Ubuntu and PrimeOS.  When I installed Prime OS . It was multibooting fine., but after installing ubuntu I could get the boot menu to load to load win10, prime os and ubuntu.

How do I edit the bcd file to add Ubuntu and PrimeOS and restore win10 boot.

I need 4 entries in the boot menu now .  1) Windows 7  (2) Windows 10  (3) PrimeOS (android)   (4) Ubuntu
0
I have a setup.bat file that installs IE11 and 9 prerequisites ( Cab Files) in a folder. I have tested the script as below.

copy the folder containing the setup.bat  and the prerequisites to the client computer and run the setup file installs the IE11.

now I want to deploy this using SCCM.

what should be the correct procedure. if I just create a package that has source files and create a program with the command line as cmd \c setup.bat, distribute it to distribution points and deploy to collections.

do I need to copy the prerequisites separately to the clients or will the complete source folder will be copied to the client

am I missing something. please provide me with details of how to deploy this application
0
Hello

On a workstation Windows 7 64bit


Il need "Microsoft Office 2016 Pro Plus 64bit"

But I need also MS Access 32bit, actually Office 2010.

Is there a way to do this?

kind regards

Ivo Raemy
0
need some help analyzing the custom package I created for internet explorer 11 using internet explorer administration kit 11.

the package that includes all the prerequisites does not run on the clients and does not install prerequisite nor ie11.

help appreciated.

log attached

00:00.000: ====================================================================
00:00.125: Started: 2019/03/28 (Y/M/D) 12:21:00.990 (local)
00:00.203: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.266: Command line: C:\Users\admin-1\AppData\Local\Temp\IXP000.TMP\IE-REDIST.exe  /ieak-full:C:\Users\admin-1\AppData\Local\Temp\IXP000.TMP\ /quiet /forcerestart
00:00.312: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.422: INFO:    Previous version of Internet Explorer: 9.0.8112.16421
00:00.468: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.546: INFO:    ...and 11.1.0.0...
00:00.562: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.593: INFO:    iexplore.exe version check success. Install can proceed.
00:00.624: INFO:    Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)
00:00.780: INFO:    IEAKPRXY>>[BEGIN] Call to IEAKInitialize()
00:00.827: INFO:    IEAKPRXY>>IEAK_DLL: Date:3/28/2019 (M/D/Y) Time:12:21:1

00:00.905: INFO:    IEAKPRXY>>IEAK_DLL: Install Engine - download directory set to C:\Users\admin-1\AppData\Local\Temp\IXP000.TMP

00:00.936: INFO:   …
0
powershell, Windows 7, and SQL SERVER 2008R2.

Hi,

I need help with email and SQL SERVER please.

I have a SOURCE folder that has a bunch of *.pdf files and I want do these checks before I copy them to the TARGET folder :

EXAMPLE of *.pdf files in the SOURCE FOLDER:

18-111 member 91-A.pdf
18-111 MD 91-A.pdf
18-222 member 91-B.pdf
18-222 MD 91-B.pdf

Check a SQL SERVER table tblFilesProcessed and the columns source_filename , processed (Y/N).

1. If the query (looks for source_filename=18-111 member 91-A.pdf,  Processed=Y) does NOT return any records, then:
insert this record into the SQL SERVER table tblFilesProcessed .

18-111 member 91-A.pdf, Y
18-111 MD 91-A.pdf, Y

else insert:

18-111 member 91-A.pdf, N
18-111 MD 91-A.pdf, N


1b. If the query does NOT return any records, Copy only these files to the TARGET folder name that corresponds to the last 4 letters of the filename "91-A".

18-111 member 91-A.pdf
18-111 MD 91-A.pdf

2. MOVE all files from the SOURCE folder to a subfolder ARCHIVE and add a datestamp to the end of the filename.

3. write to a new daily files.LOG_20190327 (with a datestamp) in a subfolder in SOURCE\LOG of all these steps that have been done.

4. Send me an email and attach the LOG file.

$source = "D:\Temp\Source"
$target = "D:\Temp\Target"
$targetUnknown = "$($target)\Unknown"
$fileList = "D:\Temp\Source\files.txt"
$timeStamp = Get-Date -Format 'yyyyMMdd_HHmm'
$logFile = 

Open in new window

0
Deploying internet explorer 11

we have windows 7 32 and 64 bit clients running Internet explorer 9. we have to upgrade them to Internet Explorer 11.

80 % of the clients have sccm agents installed and rest do not have the SCCM agent deployed. There are prerequisites that need to be installed before you can upgrade to IE 11

as part of the Testing I did the  following:

created a package using IEAK 11 for both 32 and 64 bit machines. the package contains prerequisites as detailed in the article (https://www.prajwaldesai.com/deploy-internet-explorer-11-using-sccm-2012-r2/).

deployed it through sccm and also manually and the IE 11 32 bit deployment in successful both manually and using sccm.

created a package for 64 bit the same way but not even a single prerequisite installed nor IE11. the >msi starts and stops without installing anything.

I need some alternative solutions for the following.

deploying IE 11 on 64 bit windows 7 machines using SCCM.

then some mechanism of entering the computers in a text file. running a script remotely on the clients soo that it connets to a script in a shared folder and install the prerequisites and IE. both on 32 and 64 bit computers.

I have attached the IE_Main log file of bith the 32 bit computer on which it was successful. and the 64 bit computer on which it failed.

any help appreciated.
0
Windows 7 not auto logging in after installing webroot. Please help.
0
I had this question after viewing Mail Icon in Windows 7 Control Panel - Not There.
1
I need to be able to upgrade multiple Windows 7 installations at a client site to Windows 10. Is there a way to do this using some sort of script rather than having to manually upgrade each one of the units at a time?
0
I have a client that has a remote office with two Windows 7 Pro computers.  Both computers can print to a local Canon copier and HP P4015 printers without issue.  The HP printers connect either via Ethernet or USB.

The remote users initiate a Sonicwall Global VPN client to establish a secure remote connection, and then they use remote desktop to connect to a Windows 10 Pro computer and the other computer is a Windows 7 Pro computer.  When they connect to the Windows 10 computer everything works fine for a couple of days, but then suddenly and sporadically printing to any local printer stops printing altogether.  I watched the print queue, and I could see the print job in the queue and then it disappears as though it printed.  However, nothing prints to either the local copier or any HP printers.  They have no need to print to any copier or printer on the network where the  firewall resides, so that has never been tested.

I have checked remote desktop settings and they all look good.   The only issue appears to be redirected local printing.  The connection is not dropping, and everything works fine for a couple of days, and then suddenly printing services stop printing.  No visible printing errors and queues filled with jobs awaiting to print either.  I've tried restarting the printer spool services on the local and remote computers and that did nothing.

The only thing I have discovered is if the user logs off the remote computer (Windows 10 Pro), and then logs right …
0
Lately, we started to get about couples of users each week unable to access any network drives on their laptop
We running widows server 2012 on windows 7 64bits.
If anyone who logged into faulty laptop no one can access any network drives. Can ping the server with no issue.
The only work around we found out so far is to un-installed All Network Adapter ISATAP under device manager click on View tab select show hidden devices and reboot . Screen shot attached
But after couple days it revert back to the same issue.

The permanent fixed is to re-image the laptop and not issue so far.

Could you please assist me on how to solve this issue without imaging the laptop?
Also I would like to understand what the symptoms and causing this issue.
And just to let you know – I’m a newbie with technology. So I’ll need the steps to be fairly simple

maybe there is a script we can run it remotely to fix the issue :)

Thank you so much for your help
0
I have a Local AD Domain, Users are already on Office365 for Email. I want to eliminate on prem AD and move to Azure AD. I would like to not lose user profiles.
Most computer are WIn10 but I have some (not ready to replace/upgrade) that are Win7 that I would like to be able to preserve the profile. Any help is appreciated on getting this sorted out.
0
I am trying to create a kiosk policy to allow multiple tabs to be opened in either IE or Chrome.
How can I set the specific URLs for each of these tabs?
I would like to set it such that the users cannot navigate to any other sites that those I have defined in explicitly on each of the tabs.

I have a second issue where my default domain policy which is enforced, is getting applied after my Kiosk policy, which is also enforce,  on the OU.

Why is the domain policy getting applied last and not the policy on the OU?
0
HI, i have a w7 machine, and it always defaults to WiFi instead of Wired. I tried changing the metric, no luck. Any ideas?
0
I have a client who is looking to have a Windows 7 shared network drive "timeout" and required user credentials to access the share again after the timeout.
In more detail:

- A share folder was created on a Buffalo NAS device and we're using the NAS device's access profile to create user privileges.
- On boot up, the share cannot be accessed until the username and password is provided
- Once you have accessed the drive once, you would not need to enter the username and password again until the system has been rebooted
- What the client wants is after 20~30 minutes, "lock" the share again so that the username and password would be required again to access it

I have already contacted Buffalo support and they told me there was nothing they can do from their side. I've found a ton of articles on how to do this through group policy and such on a Windows server, but that doesn't really help me in this case.

Thoughts?
1
Trying to send an invite out from a Win 7 box for remote assistance via MSRA,exe ( running as administrator), anti virus and norton internet security turned off. Win set to allow remote assistance connections.
All appears normal until
1) save the invite file dialogue box, on clicking Save.
2) use email to send the invite.
In both circumstances a message appears "that a problem has occured that will stop remote assistance from working"

And that's that, feel rightsey but run as administrator and the user who is also an admin
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.