Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a client who is looking to have a Windows 7 shared network drive "timeout" and required user credentials to access the share again after the timeout.
In more detail:

- A share folder was created on a Buffalo NAS device and we're using the NAS device's access profile to create user privileges.
- On boot up, the share cannot be accessed until the username and password is provided
- Once you have accessed the drive once, you would not need to enter the username and password again until the system has been rebooted
- What the client wants is after 20~30 minutes, "lock" the share again so that the username and password would be required again to access it

I have already contacted Buffalo support and they told me there was nothing they can do from their side. I've found a ton of articles on how to do this through group policy and such on a Windows server, but that doesn't really help me in this case.

Thoughts?
1
Trying to send an invite out from a Win 7 box for remote assistance via MSRA,exe ( running as administrator), anti virus and norton internet security turned off. Win set to allow remote assistance connections.
All appears normal until
1) save the invite file dialogue box, on clicking Save.
2) use email to send the invite.
In both circumstances a message appears "that a problem has occured that will stop remote assistance from working"

And that's that, feel rightsey but run as administrator and the user who is also an admin
0
Hi.  
I have 2 very similar VB.NET applications.  They are both Windows Forms applications, and both have some "maximized" forms and some "windowed" forms.  They are deployed to Windows 7 PC's with monitors set at 1280x800 at 125%.  

One application  sizes properly -- All forms and controls in the app size "up" properly, and all fonts size up properly.  The second application seems to size up the fonts, but not the controls or the forms themselves.  There is a form in both apps sized 450 x 500 -- One displays larger than the other at 125%.  After switching the monitor to 100%, both those forms show at the same size.

These applications are created using VS 2017 "Community".   I have checked the properties of those two forms, and they are the same.   However, since I see the problem on all forms, I am assuming it is a setting at the application level, not the form level.   In both apps, the "Enable XP visual styles" is set the same, and that's the only setting I see that may be related to how forms are displayed.

This may or may not be a clue (and I have to verify it), but when running at 125% on a Windows 10 machine, both applications size properly.

Any ideas what setting I need to change to fix this?
Thanks
Rob
0
After install Backup Exec v20.3 Remote Administration Console on a Windows 7 SP1 workstation, when I attempt to start the remote console it will not start and comes up with this error message: Backup Exec has stopped working; please see attached screenshot for Problem signature:
Remote-admin-console-error.png
0
I have a computer that has the ransomware "nozelesn".  Are there any decryptors out there for this ransomware?  It is on a Windows 7 stand alone computer.   Any recommendations to antivirus labs that might have dealt with this before would be appreciated.
0
I've got a new dell laptop Latitude 7250, with windows 7 pro operating system.
But i cannot open my external hard drive Seagate 1T in it, where i can do it in other computers normally.
I wonder if it is necessary to download and install any special drivers or any settings that should be made.
Thank you for help in advance.
Regards
0
My visual basic program that operates on an open autocad 200 drawing throws an error when I try to create a light weight polyline.  

I am debugging the program right now but cant get past this error - any help is appreciated.

*** Edit by Scott Fell, EE Moderator;  Files and note below from the Author ***
Uploaded a test Autocad 2007 file (Test_Drawing_v_2007.dwg), then three files comprising a visual basic 6 program, (Test_) ;RGM.vbp, RGM.frx, RGM.frm.

On my home computer the program will not create the LWPolyline - but it will work on my other computers - same base setups.

.. Any hints on a solution gratefully accepted ...
Test_form_RGM.frm
Test_form_RGM.frx
Test_RGM.vbp
Test-Drawing_v2007.dwg
0
We have a Macro-enabled spreadsheet (.xlsm) that we use for making schedules. We are currently using MSExcel 2010 on Windows 7. We are moving to MSExcel 2016 on Windows 10. We open the spreadsheet in MSExcel 2016, and we have to re-enable macros, and also re-add the toolbar (these come up automatically in MSExcel 2010). There are multiple sheets in the workbook, and for some reason, they are all protected, so we are blocked from making changes. We go to unprotect the sheets and it asks for a password, As we did not protect the sheets in the first place, we do not have a password to enter.

So my questions are:

- Is there an easy way of unprotecting the worksheets?
- What is the proper (correct) method for moving spreadsheets from 2010 to 2016?

If anyone has experience with this, please share any tips or hints you might have. Thanks
0
We are moving from Windows 7 to Windows 10, and from Office 2010 32-bit to Office 2016 64-bit. We have recently had some issues with our testing of Access databases in the new environment. When opening a database, we are getting a 'First Things First' pop-up pop-up which gives us the option to install some updates OR proceed with caution. Now we have had a variety of results when continuing from here:
- click 'Ask Me Later', and things have worked fine
- click 'Ask Me Later', and things have imploded (forms not working initially then could not open the database)
- click 'Install Updates' and things have worked fine

On the database that imploded, as it was opening initially, the forms were coming up with an 'Error' pop-up and the only option we were given was to click Ok. Closing and then trying to re-open the database using Access 2016, we got a syntax error message. This message also came up when we tried to open the database in Access 2010.  We eventually figured out that some references were updated, was able to restore the database and get it working again in Access 2010.

When we clicked 'Install Updates', I was expecting quite a delay in opening the database, but that was not the case. It opened almost immediately, so I'm not sure what updates were installed.

So my questions are:

- What is the proper (correct) way of moving Access DBs from 2010 32-bit to 2016 64-bit? Conversion tool?
- What updates are done when you select 'Install' on the …
0
Hi,

I have windows 7 PCs in a workgroup. There is a Win 7 machine which is sort of being used as a server and it has shared folders that are shared with everyone on the other Windows 7 PCs.On the other normal windows 7 PCs, when they access a shared folder which is around 100GB, it takes time to open. On the server machine (another win 7 machine), it opens fine. 

Another problem is that I have an accounting program that keeps crashing due to the long responding time.
1
how to create an wim of a remote windows pc and save it to a network drive? thanks
1
Try to upgrade from windows 7 to windows 10

get this error message

0x800f0955 - 0x20003 windows 7

Every upgrade test is passed
Screenshot-2019-01-29-13.09.30.png
0
Cannot map a drive or printer from a new Windows 10 Pro machine to a Windows 7 Service Pack one machine both resources are shared on. Other Windows 10 Pro and Windows 7 machines are able to map and use the printer.
The printer error message is:

operation failed with error 0x000004f8 printer will not map from from windows 10

The Drive mapping error is attached as a file.

device driver restrictions are not enabled in GPO

This is a brand new machine and is not on a domain
0
I have a user who cannot use the Print Screen function.  He is running Windows 7.
0
We've had an issue upgrading 2 machines from Windows 7 to Windows 10. The computer boots up and all appears to be OK but when we open Outlook (or open a blank document in any other office application) the software begins to hang (as below) then crashes.

Outlook-error.JPG
Safe mode seems to open but then also shortly crashes (if for example an email is opened); using this I've been able to disable all addins (quickly) which made no difference.

Below is the error that is displayed in Event Viewer:

Event-Viewer.JPG
We have:

  • Completed an Offline/Online repair of Office
  • Removed Office using the Office Fixit Removal Tool then reinstalled
  • Changed Office Monthly Channel then updated
  • SFC /scannow
  • Check disk
  • DISM restore health
  • Another in place upgrade (Windows 10 → Windows 10) as a repair install
  • Update Graphics drivers

Microsoft's support suggested the next step is to reinstall Windows...

This is currently holding up our upgrades to Windows 10 and I've run out of ideas. Any Suggestions would be appreciated?

Thanks,

Pete
0
Windows 7 "Computer" in left pain of Windows Explorer is missing.
No drive letters shown, Computer not shown.
No " Computer" shown in right pane of Start Menu.
0
I had this question after viewing Recovering backup .Qic files on Windows 7.

I have a set of backup DVDs but when I put them in the DVD player it says it's part of a backup set and there are no visible .qic files on it. Is there a way of copying the set into one qic file to try to restore it?
0
Suddenly and without a reason some of my Windows 7 machines are having issues with IE and Google Chrome.  Suddenly they can't resolve internal websites.  There have been no changes made on the domain.  And strangely everything pings just fine. Trace route works fine too.  It's like a slow progression of PC's.  So far windows 10 isn't having this issue.  Has anyone heard of this?
0
Hi Experts,

Suddenly I am having trouble browsing my pc, when i click on my My Computer icon (Win7) It takes forever and nothing shows up, see attached.
Untitled.png
0
I have two Windows 7 systems, acting as File Servers, that I need to migrate to Windows Server 2016. One system is setup (crudly) as the "main" Server; all User Shares are linked to that box. The 2nd system acts as the backup; mirroring of the data is accomplished by a script that utilizes ROBOCOPY that copies all the data from the Storage Array attached to System 1 to the Storage Array attached to System 2. I need to also be able to copy over (retain) ALL the Shares and permissions (ACL). Obvisouly you can't do an IPU from Windows 7 to Server 2016, nor do I think the the FSMT will run on Windows 7.

Since the shares, and files are on a Storage Array attached to the machine(s), if I do a fresh install of Server 2016, will it retain the permissions (ACL) of the shares? I know I'll have to reshare the data to point it to the new machine, but I'm concerned about the ACL for each share. I read this article from Microsoft: Saving and restoring existing Windows shares, and was wondering if this is all I needed to do. Since the data is already on the Storage Arrays attached to the machines, there is nothing to ROBOCOPY over after the new OS install.

Can someone please give me some insite on how I shoud do this?
0
We have a Windows 10 computer that runs VSpace Pro 11.0.  We have 4 users that log in using NComputing thin clients.  We previously had Windows 7 computer, and it worked flawlessly.  However, whenever someone logs into this computer, their login takes over the screen.  So, if someone is sitting at the computer logged in and working, the screen of the remote user loads and takes over the screen.  With the old computer, the remote sessions would run in the background undetectable by the local user.  Is there a setting somewhere that can be changed to address this?
0
Windows 7 machines not listening to Folder Redirection group policy after a DC migration to Windows 2016.

At present, the old Windows 2012 Essentials server is still in place but a new Windows Server 2016 Standard server has been added. The domain has been migrated across along with the FSMO roles. After having issues with getting machines to pick up the new Group policy settings due to DNS issues, all does appear to be ok - at least, it is for Windows 10 clients. However, although Windows 7 clients can be coaxed into seeing the correct group policy, they are all ignoring the change in Folder Redirection location.

Things I've tried:
1. gpupdate /force
2. ipconfig /flushDNS
3  Several reboots

4. gpresult /v
This is interesting. After clearing the DNS cache, Windows 7 PCs do now pick up their group policy from the new server. However, they are still ignoring the folder redirection and the result of the above command shows:
FOLDER REDIRECTION
--------------------------------
N/A

5. I've tried removing the WMI filter from the redirection policy - no effect.
6. I've tried creating the new GPO and putting the redirection in there. GPRESULT lists the policy, so it's seeing the right stuff, but it still ignores the redirection.

Remember - Windows 10 PCs are working fine. This appears to be just Windows 7 machines.

Any ideas? I'm getting short of them!
1
This is an XP system with multiple partitions on the system drive.  XP was previously installed and was bootable.  Windows 7 was installed on the drive according to goofled instructions regarding how to install W7 for a multiple-boot system.  W7 installed correctly on the new partitions.  However, there is no multiboot menu at startup; the system goes directly into W7.

Disk management shows that all partitions on the drive are:

XPSystem (Primary partition)
System Reserved (System, Active, Primary)
W7System (Boot, Pagefile, Crash Dump, Primary)

Startup and Recovery under System Properties shows only "Windows 7" as an available O/S.

I do not want to use a non-Microsoft boot loader on this system.

Can this system be brought into the desired dual-boot configuration using the Microsoft boot loader?
0
How to set what Program you want your PDF file open within CMD?

assoc .pdf=pdffile

ftype pdffile=Architect.exe %1 %*

Also

Start architect with cmd not working
ftype.png
0
Hello,

I have some files which I want to compress to a single file and send it to some users.

When users clicked on the compressed file, I want the extract files to be delivered into their DOWNLOAD\APP1 folder - if APP1 does not existed, create one.

Would someone suggest how this can be done?

The user workstations are either WIN7 or WIN10.  

Many thanks...
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.