Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

Getting ready to migrate a dozen old Dell systems with Win 7 to new Dell systems with Win 10. I've seen a few third party programs that claim to transfer everything including key-coded programs like Microsoft Office. Anyone try some of these and which are the best? Thanks
0
How to configure TOMCAT to work with SSL with a cert.

I have tried to make my TOMCAT work with SSL on port 8443 and have had no luck.

HTTP://localhost:8080 works
https://localhost:8443 SAYS site This site can’t be reached

The cert works with PUTTY  AND winscp so it is good.

I have to shutdown the server to get a catalina.log







02-Jan-2019 13:52:06.397 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log Server version:        Apache Tomcat/8.5.31
02-Jan-2019 13:52:06.401 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log Server built:          Apr 27 2018 20:24:25 UTC
02-Jan-2019 13:52:06.401 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log Server number:         8.5.31.0
02-Jan-2019 13:52:06.401 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log OS Name:               Windows 7
02-Jan-2019 13:52:06.402 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log OS Version:            6.1
02-Jan-2019 13:52:06.405 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log Architecture:          amd64
02-Jan-2019 13:52:06.405 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log Java Home:             C:\Program Files\Java\jdk1.8.0_92\jre
02-Jan-2019 13:52:06.405 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log JVM Version:           1.8.0_92-b14
02-Jan-2019 13:52:06.406 INFO [main] org.apache.catalina.startup.VersionLoggerListener.log JVM …
0
Windows 7 pro computers in peer-to-peer network.  All computers were accessing shared files well 'until' i ran DELL Support Assist program. Updated BIOS as well as network adapter drivers on all ending in a utility to 'optimize' network connectivity.  Two of the computers ceased to allow access to their shared folders across the network using their Computer name \\johns PC\shared folder. I could use their IP address  \\192.168.0.6\shared folder. I get the standard message I do not have Permission to accesss the shares...  i tried 'every' remedy I could find online...ipconfig \flush dns, replaced 'host' file...
 reinstalling network adapter drivers, reset winsock, finally Repair Reinstalled Windows 7...nothing seems to work.  i finally clean reinstsalled Windows 7 on one of the two and that worked...i want to avoid a clean install on the other Windows 7 if possible so here i am.

I have
 found that the 'only' place the problem occurs is when i click 'Map a Network Drive', select "Browse" then attempt to 'select a shared network folder" the + next to the problem computer to see its shares.  Only then do I get the permissions error.  Otherwise i can see this computers shares by typing into the 'Folder' field \\Johns-PC\shares....and click finish..the shares appear! Going the other way this computer has no issue seeing all other shares on the network, just no one can get in using the 'Browse' and 'Select' method. Only by entering the path to the shares appears to work. Even …
0
Dear expect,
We need do window update monthly for all pc.
One of the notebook cannot on update win7 Nov2018 patch,
it fail after update for a long time.
pls help!
0
Computer unit: HP ProDesk 60 G3 MT "It's a UPS Store customer Kiosk workstation."
OEM Operating System: Microsoft Windows 7 Pro (64-Bit) architecture w/ SP1

Problem details: Upgraded OS from W7 Pro x64 to W10 Pro x64, had to revert Windows 10 upgrade back to Windows 7 due to many BSOD crashes and overall system-wide stability issues and had to go back to previous OS due to bad OS upgrade from W7 to W10 x64.
The Microsoft Window 10 downgrade processed made it to the finish line; however, now Microsoft Windows 7 Pro w/ SP1 x64 is stuck on a infinite Reboot-Loop.

Troubleshooting & diagnostic info: I tried using F8 "Advanced Boot Options" and not able to successfully to load W7 OS using Safe Mode, Safe Mode w/ Networking, Last Known working configuration, etc. I've event tried using a USB flash-drive which contains W7 OS w/ SP1 booting into the Recovery Console.

I've tried using Start-Up repair and here is the most recent log info... "Root cause found: Unspecified changes to system configuration might have caused the problem"
I've tried the usual CHKDSK /F /R, sfc /SCANNOW /OFFBOOTDIR=c:\ /OFFWINDIR=c:\windows "Says there is a pending repair, but there is No Pending.xml located within the WinSxS container, I've event tried DISM /Image:D:\ /Cleanup-Image /RevertPendingActions and No-Dice "Gives errors msg stating to look @ the DISM logs, etc.

Even tried looking at the Updates and try removing using the following but still get DISM error msg and to refer to …
0
is it possible to do an in place upgrade from Windows 7 32 bit to Windows 7 64 bit ?
0
I have a Toshiba Satellite L450-02T. i bout this off Kijiji and i get a hold of the seller of course! the laptop is asking me for a HDD/SSD Password. I've googled and i cant seem to find a solution to fix this. It's running on Windows 7. I hope someone
0
I am getting ready to get rid of a few Windows 7 machines but i made the ultimate mess up.  By default these machines the administrator account is disabled.  I made a local user and forgot to set the privilages to make that local user a local administrator.  I then removed it from the domain.  Now it boots and i have a old local user that is a administrator but i have no idea what the password is and a standard user.  Administrator is disabled.  I cannot add it back to the domain with the standard rights but i want to get a few things off the computer before i wipe it clean.  What can i do to either make the user i created a administrator or to enable the administrator account or whatever is the best way to get the rights i need.
0
My SonicWall Netextender will not connect.

1.  I am using my Verizon hot spot for internet connection.

2. Netextender Version: 7.0.203

3. Computer: Windows 7 Professional
0
Our company's users reported that their computers were presenting an error message warning that mapped drives (in this case it was the O: drive for example) was unavailable (location unavailable) when they happened to be working on it. This started occurring after we had upgraded them from Windows 7 to Windows 10. The issue was happening several times per day. The drive would only disconnect for a moment and then everything would be okay once more. However it caused this annoying pop up. In our example the mapped drive was pointing at a share on a Windows Server 2016 machine.
We investigated network issues, restarted switches, ran ping tests, etc, but nothing obvious showed up. We look the Group policy settings whereby drive mappings were set to "Update".
Is there any event should I watch to help me find a solution ?
Thanks
0
We have a Windows 7 workstation that runs indexing software for a document management system.

We are in the process of moving our clients whole infrastructure to the cloud.

The migration software we are using will not move a machine that is formatted with FAT32 to the cloud.

I've P2V'd the machine and having tried using the AWS Import feature, but the upload consistently fails when uploading to S3.

I've thought about breaking the VHD into multiple files and attempting to upload each file individually.

Has anyone encountered this issue before or have any alternate suggestions?

Yor input would be greatly appreciated.
0
I have a Windows 7 Lenovo Desktop. Today I had a black screen and restarted the computer. It started with chkdsk and contiued on replacing invalid security id with default security id with default security for ever. Could you please give me a solution.
0
Can not print from Laptop. There appears to be an issue with the printer service. This is not printer specific. I am unable to use any printer.
I have checked appropriate services to be sure they are running and I have deleted all files in the systems32/spooler directory.
I tried to run Microsoft troubleshoot but it failed.
I am not sure if the related but I just replaced the hard drive.
The printers do say "ready".
The documents disappear from the print queue.

Here is the event error code detail
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-PrintService" Guid="{747EF6FD-E535-4D16-B510-42C90F6873A1}" />
<EventID>372</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>26</Task>
<Opcode>12</Opcode>
<Keywords>0x8000000000000840</Keywords>
<TimeCreated SystemTime="2018-11-22T17:14:58.989828300Z" />
<EventRecordID>1388</EventRecordID>
<Correlation />
<Execution ProcessID="1432" ThreadID="2728" />
<Channel>Microsoft-Windows-PrintService/Admin</Channel>
<Computer>PaulsLaptop</Computer>
<Security UserID="S-1-5-21-2170849690-1908729261-3245197004-1014" />
</System>
- <UserData>
- <PrintOnProcFailedEd xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/windows/printing/spooler/core/events">
<Param1>Test Page</Param1>
<Param2>Paul Personal</Param2>
<Param3>HP OfficeJet 4650 series</Param3>
0
I have a Windows 7 Pro x64 where just one user, after about 24 hrs the user loses all entries inside Credential Manager.  This does not occur for other users, and the persistence level is set to "Enterprise" on all entries.  Before the 24 hour mark, the credentials still are there even after a log off, or restarting the Credential Manager service.  This computer is in a SOHO network and is not Domain Joined.
0
We use a GPO to direct all our workstations to get Windows Updates from a WSUS server.  

There are a lot of active domain workstations which their hostnames are not being seen when I do a search computer from the WSUS server.  

I have checked those workstation windows update history and they are getting updates.  It is just their names are not searchable on the WSUS server.  If I do a "Check for updates" on the workstations, I can search their names on the WSUS server again.

Is there a way to resolve this issue or we have to live with that?

Anyone knows, please advise.  

Thanks in advance.
0
Hello experts. Just wondering if you already have encountered this particular issue

My goal is to prioritise wired network over the wireless network when both interfaces are connected.

Things I did:

1.

I already went into the wired inteface > select IPv4 > advanced > uncheck the "Automatic metric" > under "interface metric: 5

And then wireless interface select IPv4 > advanced > uncheck the "Automatic metric" > under "interface metric: 100

When I type the command route print. the default routes still using metrics of 200+ on both interface and the wireless interface still the prefered interface over the wired one.

2.

I went to control panel and network connections > pressed ALT > click advanced >  and set the wired interface at the top most order. still not working

3.  re-install wired NIC driver. still not working

4. update the computer then restart. still not working


any other ideas?

Appreciate your help.
0
I have a user that saves a networked excel spreadsheet using excel 2013. They save it as a 97-2003 workbook. At that point it opens just fine on the 2013 excel but users that have 2007 it only shows a blank page.
I have done the following:
  1. unregistered excel with excel /unregserver
  2. i have unchecked DDE
  3. I have repaired office
  4. I have removed the XLStart folder and let it recreate it
nothing seems to work. Oh and the 2007 system is running the compatability pack and is able to open other excel spreadsheets just fine.
Thanks for your help
0
This on a Windows7 machine with Outlook 2013 32-bit installed.

The .MSG file opens up fine when double-clicked upon but we need to preview working when browsing folders with Windows Explorer.

I have seen several posts regarding 64-bit Outlook not supporting the preview pane,  but this is 32-bit. It should work.

Check the preview handlers in the Registry, and confirmed that Google Desktop is not installed (from other related posts).

Does anyone have other ideas?
0
i have a pc windows 7 that will not see the Microsoft Bluetooth surface keyboard. try 4.0 Bluetooth USB adapter still can not see the keyboard.  same keyboard can be pair with laptop on windows 7 and Windows 10.  also check the bluetooth services it is on.  any suggestion would be much appreciated.
0
We have a user here for whom I want to see the logon/logoff activity for the past week.  Any solutions? CEO wants to find out if user is really working from home or not.
1
I have a setup of 2 PC's connected in Master and Slave configuration through a network cable with Windows 7 OS on both PC's. I need to stop a exe program and do a replace of the corrupted files  in a saved location and restart the exe program through vbscript with progress bar.  Can someone help with a vbscript or guidance? I am not a programmer. The progress should be shown on the master

Thanks in advance,
Vicki
1
How to apply a GPO to log off disconnected sessions on Physical windows 7 PCs after 2 hours, at the moment have one set for RDP sessions but this doesnt work for users logged in locally on a physical PC
0
I have a small business that wants to move entire server to cloud.

I am new to this and wanted to know what are the steps to setup an offsite server?
I may not be using the correct terminology so bear with me.

I have a customer who has 10 windows 7 pro and 5 windows 10 pro machines 3 Network Printers. They use Quickbooks and have their files on the server. This is a single server that does DHCP, DNS, File and Print Services.

I want to setup on Azure a 2012 or 2016 VM where i can make it a DC and setup the shares and move all the customers files and applications on the Azure VM. I want to eliminate their onsite server.
I would setup their firewall as the DHCP Server.

I understand that the internet connection plays a big part but lets assume they have a High Speed Fiber Connection say 100M

Can this be done and what are the cons to doing this.
0
Hi All,

I would like to disable Ctrl+C,Ctrl+X and Ctrl+V in Windows explorer so that none of the user can copy,cut and paste any file or folder.
By using Group Policies already right click has been disabled.
This provision disablement required on Windows 7 and Win 10 operating systems.

Could you please help me in achieving this.
0
EXCEL ODBC Driver not found. OS Windows 7 Prof 64 Bit.
Please direct me to the download for both 32bit and 64 Bit

The connection string is
Provider=MSDASQL.1;Persist Security Info=False;Data Source=Excel Files;Initial Catalog=C:\Users\PC9\Downloads\CONTACTS & STOCKISTS..Internal,Supplier,Partner.xlsx
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.