Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

hi i suspect that my pc got virus after i start the pc the hhd space is decreasing after hour am left with only 5mg but when i start pc again i will have 5bg in my hhd am using norton antivirius my pc is window 10
0
I have a user that has Symantec Endpoint Protection client on her machine and it is consuming a huge amount of disk space.  We can see where the files are, but aren't sure if an uninstall will delete all the files.  It is taking up 200 GB of space!

She is getting a low disk space error.
0
has a machine with 64 bit processor installed with windows 7 pro 32 bit.. there was the time when Microsoft gave the option to upgrade free to windows 10. The machine was upgraded to windows 10 pro 32 bit.

thinking of upgrading the machine RAM however 32 bit can't utilize the additional RAM. Is there any option to get this machine to be installed with windows 10 64 bit? only have the windows 7 64 bit software if to do a clean install.
0
Hello, we have some service techs who need to have admin rights on their machines to run/test specific software. I am just scared they may download/install some malicious.

What is the best controls method to contain this?
0
Hi Guys

(Single Global domain, European Sites, Users dotted around EU)

Having trouble with some Map Drive via GPO. I have created the GPO Pref, tested against my laptop (remote home, VPN), and tested on a site with users in Ireland and all good.

Now we have a site in the CZECH Rep, Windows 7 users the same as our friends in Ireland, I have pushed this out to 18 CZECH users and none of them are receiving the mapped drive.

However, when running the GPResult /r we can see that the users are getting the GPO applied (Users) and they are a member of the associated security group (Group attached tothe Map Drive GPO). It looks like the policy is being applied but the client machines aren't letting the final touches take place.

Could this be a Local Security Policy, Anti Virus, or a local client Windows firewall running and blocking this GPO.

We have numerous GPOs linked to the site OUs and they're working fine so if anyone knows why this particular Drive Map GPO would be blocked or not finishing its business then please let me know.

In advance thank you for your support.
0
How do I get list of members of Local Administrators group of computers

thing is that for every machine i have like 4 or 5 administrator users and i cant test one by one.

Im using PSEXEC to registry first the admin and then use psexec

cmdkey.exe /add:MACHINENAME /user:DOMAIN\PASSWORD /pass:PASSWORD
psexec.exe \\MACHINENAME -i notepad
cmdkey.exe /delete:MACHINENAME

But in ceratin machines, i dont know local administrator for use comman mentionede above, so i cant use psexec correctly
any tips for getting local administrator users on a remote machine
0
Hi

I un-installed office 2016 from PCs and installed 0365 version of office applications. If I open any word or PPT or outlook .
I get a Microsoft activation wizard,

Please see the attached  and this is happening on all PCs
How do i stop this windows from popping up.

Thanks and any help will be great.
0
Hello Experts,
We are in the process of rolling out users to Office 365 and we are currently using VDI with Windows 7 OS. Are there any technical requirements we need to prepare for and expectations we need to be aware of and consider before migrating our desktop infrastructure OS to Windows 10?

Any information would be greatly appreciated! Thanks!
0
Cannot RDP into another computer on the domain. I have tried the name, and the IP.

The computer has the domain firewall off. I have turned on remote , with allow connections from computer running any version of RDP.

The computer is running Webroot. I do not have access to the management console so I cannot turn it off. However, another computer that has Webroot turn on I can remote in fine. The webroot configurations are the same.

I can ping the computer.

Running Windows 7

Any idea why RDP is not working? I am currently using Teamviewer to connect in.
0
Hi,

How can I set my Word to keep a word in left side and another word in right side of the page. I know I can keep adding space or add 3 columns and put each word in each column (leave the middle empty)... but I'm sure there is simple to set it.

Thanks
0
Windows 7 laptop 64 bit. Skype 4 Business 2015. MS Office O365 downloaded locally (2016) When sharing the desktop, others on the call can see my desktop.  When the user tries to open up a powerpoint so they can see it in the current shared desktop or choose the option to open a powerpoint in the current Skype window directly, user gets an error of, "Sorry, we ran into a problem. Please try again."  That's it. Repaired Skype, uninstalled and re-installed Skype and Office.  Could it just be a Windows profile thing??  Thanks,
0
Server 2012 folder redirection is not working. Workstations both Windows 7 and 10 pro. On the workstation when I run gpupdate /force I get this error "The group policy client side extension folder redirection was unable to apply one or more settings because the change must be processed.

I have tried this on a completely different network yesterday and got the same exact thing.
Complete Error
0
Laptop with Windows 7 Pro. I am trying to connect to a wireless network that I have connected to in the past. The SSID shows up in the list of networks long with several others in range. When I try to connect I continually get the message that Windows Cannot connect to this network. I have reset the wireless adapter, updated the drivers, uninstalled and reinstalled it, updated the BIOS and even tried a different wireless card (a USB dongle). I have also run to netsh commands to reset winsock and the catalog. I also removed the network from the list and tried entering it manually. Nothing has solved the problem. I can connect another laptop (same model, same O/S) to this SSID, as well as my cell phone and tablet. Please advise.

Thgank you!

Robert
0
Hi,

I am having trouble understanding how to use Whitelisting apps with AppLocker.

Here is the bit I don't get from what I can see you Create Default rules first. Then you create other rules. But the default rules will let everything through under those paths unless you create deny rules. Which sort of defeats the purpose of whitelisting everything.

Can somebody please clarify how this works so I can better understand it.

I suspect there is something I am missing here :)

Thanks,

Ward.
0
Hello experts,
We are rolling out Office 365, and part of our roadmap is to introduce the Office client from Office 365 “aka Office ProPlus/Office 2016” on our client machines - VDI and some regular desktop. My question is how did your companies dealt.doing with the legacy Office (eg we currently have Office 2010)  on users desktops and VDIs, so users would move to the newest version? Any insights would be helpful!

Thanks!
0
I have a silverlight app hosted on windows 7 and IIS, it works fine

I'm trying to move to a different box (windows 10) and its not working
I've run fiddler tool and can see the SVC binary requests are not found (404)
As this is a direct copy of the published code, I assume its setup related
If i run the project through visual studio it works fine, but in IIS does not

Here is an example of the url that isn't found on the new box:
http://localhost/MasterUI/ClientBin/MasterUI-Web-GuiViews.svc/binary/GetV_gui_TempAlarmGraph_by_Site?site=0001&ent=FFFFFFFF
The above gives a 404 in fiddler

The previous request to the XAP file works and does NOT 404
http://localhost/MasterUI/ClientBin/MasterUI.xap

I've tried to duplicate the IIS setup as much as possible, but for some reason it isn't working

My solution consists of 2 projects
MasterUI (silverlight stuff here)
MasterUI.Web (this is the non silverlight app - .aspx files)


The windows 10 box is a fresh install, so perhaps i'm missing some components, but as its working in visual studio on this windows 10 box, I assume it's IIS setup related?
0
All,

We recently upgraded to Windows 10, users logon is much slower than Windows 7. Users are on roaming profile, so is there anything that we need to take care of it...


How can we make roaming profile cache on local machine for laptop users?

Thanks
0
A recent edge device failure caused strange issues with opening office files on the local network.  Some open actions resulted in immediate error message ("there was a problem sending the command to the program") while some other files opened without issue.  Web search pointed to disabling the DDE feature in office apps.  We have local file server and local dns. What’s going on?
0
I have a Windows Server 2016 running RDS. The RDS is running on a 2012R2 hypervisor. It worked great for the past week, when I deployed it... I am using it to deploy two very simple apps- one is a greenscreen emulator and the other is a heavier-duty interface to the same data- both run as windows programs under RemoteApp. I have had up to 45 users without incident, then this week profiles started corrupting. When I click Details, I can see the login screen loading, but it never loads the splash screen for the apps- it just hangs. Until I have the user log off, then rename the profile folder and have the user log in again, then it works fine. We have these aps deployed on two unrelated 2008R2 RDS servers where they run without incident. All three servers reboot daily, but the server reboot does not fix the corrupted profiles. In desperation, I have striped this RDS down to as close to 2008 functionality as I can, having even turned off user profile disks etc. The storage is on a IBM Storwize SAN, with plenty of space... and all storage is in VHD's anyway so there should be no issue there. the hypervisor is connected directly with FO cables to the SAN, and there are only two other guest OS's running on 16 cores- We have other similar setups doing more with less. Nothing in the even log points to a source of the corrupted profiles- the main symptom is the RemoteApps not working. Since they are running as RemoteApps, there is no notable profile data that is lost- the problem is …
0
Windows 7 with Outlook 2016.
This is a VERY remote user that POPs email.

Out of nowhere, Outlook stopped receiving email.
Outlook will send just fine.  The strange part is that Outlook logs into the POP server just fine.  
I know this because it passes the send/receive test on initial setup. And, I can log into the account online, move all of the new messages out of the inbox, and Outlook completes the send/receive.  It only gets stuck when it is trying to download a message.

I have changed ports, tried SSL, created a new email address, created a new data file, created a new profile, turned anti virus off.

Please help.
0
Enumerating user sessions to generate filter pools failed.

Details:
      (HRESULT : 0x80040210) (0x80040210)

Viewed in Windows Application log.
0
Hi Experts,

I have the following code which works fine for Win8 OS, while in Win7 it gives me an error, "cannot connect to the server".

Someone already helped me set this up in one Win7 pc, however now I need to move this over to another pc.

    Dim objHTTP As New WinHttp.WinHttpRequest



            Set objHTTP = New WinHttp.WinHttpRequest
 
            url = "https://MyAcct.caspio.com/oauth/token"
            objHTTP.Open "POST", url, False
            objHTTP.SetRequestHeader "Content-Type", "application/x-www-form-urlencoded"
        
            objHTTP.Send "grant_type=client_credentials&client_id=MyID&client_secret=MySecretID"
        
            ResponseText = Right(objHTTP.ResponseText, Len(objHTTP.ResponseText) - 17)
            access_token = Left(ResponseText, InStr(ResponseText, """") - 1)

Open in new window


PS. this only happens when trying to access secured accounts (Hipaa).

As far I remember we did applied those attached last time, but so far this didn't help.

Thanks in advance.
x64.reg
TLS-1.x-on-Windows-7.zip
0
I want to export Network Connections from Win7 Pro to Win 10 in a way where VPN Preshared Key, WLAN preshared key and maybe even VPN credentials are exported.

I happen to have over 50 network connections (mainly L2TP VPN connections) and if I just copy the rasphone.pbk it seems that the pre shared key is not moved between machines.
I also has apx 100 WLANs in the old computers "memory" and it maybe useful to copy those too. But that is not so important compering the VPN export.
0
On windows 7 when I want to shutdown there is an update sign .

it wants to upgrade to windows 10, how do I cancel it?

so ill just have a regular shutdown button.
0
I have been trying to find a way to hide the logon domain name from the login screen (the information that says "Log on to: DomainName"). I've searched through GPOs but have not found a specific way to achieve this.
The only purpose we have is to hide it.

Is there a way to do this?
Lets way there is and the domain is now hidden, would the users need to type in the domain name along with their username? Such as domainname\username?

I have a test lab in which I can perform any suggestions. I appreciate any assistance with this.
0

Windows 7

47K

Solutions

30K

Contributors

Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.