Windows 7





Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.

Share tech news, updates, or what's on your mind.

Sign up to Post

So I have different users using windows laptops that are new on my wifi network.
When they open a web browser, they get an error message can't "establish a secure connection"
Dropbox has the same error message.

When I checked the proxy settings for the browser, it's set to automatically detect the settings.
I can manually enter a website, like or whatever and the internet works just fine.

Any idea's what I'm getting this error on multiple computers?
On Demand Webinar: Networking for the Cloud Era
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

We just migrate our domain into a large domain of a service provider. Migrated users intermittently experience several issues (messages "Not connected - no connections are available" in Windows 7 system tray, explorer.exe crashing and so on).

Before we dig into it we would like to check the AD connection of our clients, as we have no access to the servers.

Is there a client based health check tool for active directory connections of Windows clients (resolving names of domain controllers, test DC availability, check trust relationship, check DNS, check all nessesary protocols for communicating with DCs)?

Best regards!
I have a windows 7 machine with a static IP but it's not be recognized on the domain? I'm stumped... I've tried taking it out of the domain and adding back in but no luck.  It's not even showing up in AD.  I have to add the machine manually on the domain.

We have OptiPlex 790 with RAID1 which uses 2.5" 7200rpm 16MB buffer 250GB Seagate hard disks ST9250410AS. One of them has failed and we no longer have warranty and I am not able to find replacement in UK (or replacement I found is almost £100 comparing to £50 for much bigger disk).
The computer is working fine on one disk but we need that failure redundant protection so we have to replace the faulty hard disk.

Can we replace it with any size 2.5" 7200rpm  hard disks and it will work but only use 250GB of that new hard disk?

Dear EE experts,

We would like to ask on How to resolve excel text format change when opening file in Windows 10.
Here's the case, we have several excel files that are done in Excel 2007, then if we're opening it in Excel 2013 / Windows 7 OS, everything's normal, everything looks the same, nothing change.
But when the same file opened in Excel 2013 / Windows 10 OS, the look of the text changed. It becomes bigger that makes it larger than the table. But opening the file with Excel 2013 & Windows 7 OS, no problem...

We found several problems that happens only with Windows 10 OS, but when it's Windows 7 OS, all files are normal...

Any incompatibility issues?

Kindly advise on how to resolve this case...

Thank you!
This is driving me nuts and no amount of googling has helped me find out what the heck is causing it!  It just seemed to start happening for no reason.

Whenever I open Chrome, it opens up the page ( I have in chrome://settings like it always has, but for the last week or so, whenever I open Google Chrome, it also opens up a second Tab which is my YouTube page.  I did not set it to do that!  I may have pressed some type of hotkey I'm not aware of that caused this, but don't remember doing so.

Anyone experienced this behaviour and know how to fix it, save resetting Chrome back to defaults or uninstalling/reinstalling it?

  • Windows 7 Pro - Fully Patched
  • Google Chrome Version 60.0.3112.101 (Official Build) (64-bit) - Up to date at the time of writing this.

Our company is setting up around 100 notebooks to connect to the company WiFi with WPA2 pre share key, as an alternative for connecting to the wired network. The WiFi admin wants to distribute the pre share key automatically and transparently instead of informing users to input the key.
I found that Microsoft did not support the key to be sent thru GPO policy.
Is there any other way for doing that? e.g. running some scripts when user logon to the domain...

Please advise.  Thanks.
It is an older laptop (Asus Z84J) and the wireless is not on. There are two LEDs indicating that. There are no slide switches. It is a Fn-F2 but the Fn-F2 doesn't turn it on. It is an Intel 4965AGN adapter. Is the Fn-F2 a hard switch or is it a keyboard driver?

It use to have XP on it and I upgraded it to Windows 7 a year ago. It is wired so I can't really say when the wireless went out but I do remember the LEDs for the wireless on the laptop iteself were lit and not they aren't.... any ideas?
I want to provide a way of excluding a file from some anti-virus software's scanning routine for all my users.

Entering the file path in the AV software for exclusion for a single user works for me. see below:

X:\Users\johns\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\                   [this works for the user johns]

How can I describe this generically so that the exclusion will work for all users
Reference Mike Sven on Sept 26, 2012:

I've not seen the error message (yet) but a client has and wants me to help in following Mike Sven's advice:
To fix this error create a new notepad file.  On the first line put Files=130 and on the second line put Buffers=1000.  Then save under file type "All files" and under the name config.sys, and then place config.sys directly onto C:\  We absolutely should not be having this problem in Windows 7 especially considering I run 64 bit and supposedly it doesn't even run 16 bit files, period.  However, one thing I've noticed is a lot of small programs in Windows such as the little box that comes up that asks you if you want to allow something to be run past Windows Firewall, or the Task Manager program that runs when you hit ctrl-alt-del, or I think even one guy said Disk Defragmenter all cause that error about 16bit programs if there are too many open at one time.  Regardless of why it happens or why putting a config.sys file in your C:\ when as far as I know Windows 7 doesn't even come with a config.sys file in C:\ I do know this is the one and only fix I have been able to find for this particular error.  Anyhow, it is easy enough to fix once you know how.  

There appear to be any number of …
Enterprise Mobility and BYOD For Dummies
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Issue: A policy is being applied to a terminal services session even though it should not be
Environment: Windows 7 Pro workstation running an app served up by Terminal services,
Single domain/forest, logon server= Svr 2008R2

Our domain users(T/S users) are given a policy for FOLDER REDIRECTION, which maps the value for 'DESKTOP' to a folder structure on a particular server in the domain,  and I'm wanting to REMOVE that for this ONE user(TEST)

I did this by creating a custom ACL on the relevant GPO in Group Policy Management on the server(set the user to 'denied')
I run "GPRESULT /v" , and I do NOT see the section for Folder Redirection present..
but when I run the T/S application, and perform a "Save-As" function, and look at the locations to save, it is still showing the folder structure location when I drop down to "Desktop".

I cannot understand why the user is still feeling this policy...?
This isn't a matter of GPO persistence, is it?

Dear All,

My lovely colleague has deleted my computer account from a test OU.I haven't rebooted my machine yet. However I'd like some tips on how to resolve this rather then reimaging my machine.

Thank you all kindly
I was wondering if there is a tool or GPO that can allow me to enforce computers to only connect to a specific Wifi, and prevent the user logged in (non-admin) from connecting to any other wifi?

       I get a "Blue screen error in windows 7 machine" .So Automatically restart the machine every 15 minutes.Following steps are done.But still now not resolving this issue.Can you please suggest the solution.
1.SMPS changed
2.CMOS battery changed
3.Format the OS
4.Do the Disk check error & disk defragmentation
5.Selected selective startup services & stopped unwanted services
6.Uninstall the unwanted application.
7.Reduce the GUI

these are the items done by myself.What should I do? please help me
The user uses gsuite sync and outlook(Office 2010) and Windows 7 pro

Suddenly the user are unable to search for e-mails? (no mails found)
I have rebuild the index and check the settings and they are ok.
I have repaired office

When i use the outlook /safe commmand and starts outlook i am able to search for e-mails (tried the switches /safe:1 /safe:3 and when using these switches user are unable to search for e-mails)

Now i have no more ideas what to do ?

Best Reeagrds
We currently have KMS that authenticates for windows 7. We are going to roll out Windows 10 2016 LTSB and I was wondering if this will  cause a conflict with windows 7 keys given LTSB keys are different than other windows 10  versions. Any clarification to this issue is much appreciated.

Hello Guys

I am trying to find where could I download font code 128 to use in my Crystal reports.

I have an unauthorised version of Windows7. I appreciate that I must buy an authorised version of either 7 or 10 but an wondering if there is anyway I can do the upgrade without stripping my hard drive and starting from scratch.

Thank you
I am having a challenge while trying to install Windows 7 on Dell Opt 3050 machines from a USB. I get an error message “a required  CD/DVD drive device driver is missing”. However when I install Windows 10 I get no error.

I tried to add USB 3.0/3.1 host controller as part of the USB image however I still did not win.

Also tried to only create a bootable usb and just add windows 7 files. The error still pops up.

Please help.
Industry Leaders: We Want Your Opinion!
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

I have a network connected HP Laserjet LJ5550 printer.  We only are using it to print monochrome.  I have set the printer preferences to force monochrome on all jobs.  The printer server shows this setting and the printer control panel likewise shows this setting.  Until recently we were able to print monochrome only.  A couple of weeks ago the printer stopped allowing any printing saying that one of the color toner cartridges is empty.  The printer will print its status page from the control panel so I know the printer is working but it will not allow printing of any jobs.

I have tried both Windows 7 and 10.  

Is there a way I can stop the printer from halting if a toner cartridge is empty?
Currently, we migrate our local Active Directory into a large Active Directory structure of our data provider. Sometimes our workstations show strange problems (Explorer.exe crashing, resources unavailable etc.). We found out that those problems don't occur if we put our domain name with an IP address of an available DC in c:\windows\drivers\etc.hosts.

Using Wireshark we found out, that some DNS-queries on DCs were not answered. The clients kept on sending packets on port 53/DNS which were not answered. Just pinging them is possible. The firewall of our data provider just drops IP packets on unavailable ports instead of denying them.

   Addresses: (only ping, everything else dropped)
               (only ping, everything else dropped)
               (port 53 available)
               (only ping, everything else dropped)

I would like to convince our data provider, that DCs in the round robin list of the AD domain should either be completely available for AD relevant protocols or otherwise be completely unavailable, so that workstations contact other DCs.

Am I right with this assumption? Is there a whitepaper concerning the availability of DCs in the round robin DNS list of an AD domain name?

Best regards!
A handful of users have recently started getting "ODBC -- connection to 'abcd' failed" errors when trying to run queries in Microsoft Access.  If I go into C:\Windows\SysWOW64\odbcad32.exe and test the connection under System DSN, it connects successfully.  The database file is fine and connects on other computers.  Usually after a reboot the query will run, but once Access is closed you can't open it and run the query again without rebooting.  I have tried completely uninstalling and reinstalling the ODBC driver but this makes no difference.  The same driver, same database, same version of Access, all work on other computers.  I can't figure out what is causing these couple of computers to have this issue.  

The issue happens with multiple drivers and system DSNs.  

OS is Windows 7, 64-bit
Access is 2016, 32-bit
Hello - I a have a Windows 7 system with bad hard drive, and I'd like to clone system within SCCM 2012 before it goes completed out. Do you have a good step-by-step instructions on how to accomplished this? I appreciate all your help!


When I try running windows update I get an error Windows update cannot ... because the service is not running.
I check the service is running.
I followed this article got errors on lot of dll
(If this is a big job maybe should I give the owner a choice to do a fresh install,  a fresh install with applications should not be more than 4 hours)
Window 7
We need to create a policy in a Domain that prevent all computers from taking screen shots; so far I had tried and followed instructions in this link:  exactly but doesn’t seem to work I will really appreciate any help I can get. The domain controller is Windows 2008-R2 and computers are Windows 7

Windows 7





Windows 7 is an operating system from Microsoft. Features include multi-touch support, a redesigned Windows Shell with a new taskbar, referred to as the Superbar, a home networking system called HomeGroup, and performance improvements.