We help IT Professionals succeed at work.

Windows OS

115K

Solutions

81K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.

Hi Experts,

I recently reinstalled Windows 10 Pro on my computer.  

I don't how it happened, but my User Account (I have Administrator permissions) folder has the wrong user name.

How can I change it?

Regards,
Leigh
0
hi ,
got a windows 7 computer.(work group- not joined to domain)
got a local admin account- forgot password for it
got another non-admin user- can login to it.

is there any way to reset the password of the admin account ? ?
with non admin account- i cannot do much bcoz of no admin rights, i cannot install any software or make any changes to computer.

any help to reset windows 7 professional admin account ? ?
0
I have a Windows VM (wmware) which had a corrupted os. I tried to unjoin the vm from the domain and I couldnt join it again.

I do have commvault and the VM is registered has a physical host
commvault
11.PNG


I am trying to restore it  with a good backup, but it seems that because commvault can't ping the hostname of the server (server was removed from domain) , I am not able to do a restore. What can I do? Is it possible to replace the hostname of the server by its IP temporarly? If yes how?

Destination Client is Grayed Out
0
Hi everyone,

We want to disable the updates on some windows machines as users are working from home and access those Pcs remotely using chromebook, Google guru tells me to go to Computer Configuration > Administrative Templates > Windows Components > Windows Updates > Configure automatic updates and disable to policy.

It looks too straight forward. Is there anything else I need to know.

Thanks in advance
0
Have windows 10 on thinkpad laptop. followed some instructions to keep alive when I close the lid so that I can work on my external monitor. "Do nothing" is the setting. But when I close the lid, the screen turns off. Am I missing a step?
0
Hi all ia am going well with my script to check for a program and if its not there then run another program, my issue is that even if its find that the program is there it will try to run it any way, on a leavel of 1 to 100 how good am at code maybe 40 so forgive me if it is a dumb mistake, here isthe code , i might be completely wrong so pelase tell me if i am

# Created By ADBY IT AND MEDIA SOLUTIONS
# Adam R Wolarczuk
# 19th March 2020
# Version 0.1
# Beta


# Class for Detect if program is running
import psutil
import subprocess
import pyautogui
import time

for p in psutil.process_iter(attrs=['pid', 'name']):
    if p.info['name'] == "Discord.exe":
        print("yes", (p.info['name']))

    else:
        print("I am here")
        subprocess.Popen(r"C:\FrazerClient\FrazerClient.exe")
        #print("no", (p.info['name']))


# If Program is running
# if the program is not running
# Log to file
# send email to imporm report
0
I have a new in the box Philips SIC4750/27 Webcam.  I want to install it on a Windows 10 laptop.  The CD it came with does not have a Win 10 driver.  The Philips website does not have one.  I found a few places online that said they do, but did a search and was told they were malware sites.  Is there a safe place to get a new driver for an old Webcam, or just go buy a new one?
0
Windows 2012 R2 DC and Member servers.

I have a domain joined member server that I installed Laps on.
updated the schema
ran Set-AdmPwdReadPasswordPermission -OrgUnit …………………………..   on each OU that contains the computers
created a laps GPO
ran gpupdate /force   restarted the server

getting this error

Log Name:      Application
Source:        AdmPwd
Date:          3/29/2020 8:47:48 AM
Event ID:      3
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SERV015.network.com
Description:
Could not get local Administrator account. Error 0x80070534.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="AdmPwd" />
    <EventID Qualifiers="49152">3</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-03-29T12:47:48.000000000Z" />
    <EventRecordID>216144</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERV015.network.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>0x80070534</Data>
  </EventData>
</Event>


When I installed Laps on this member server I selected all option during the installation.

The same error and others errors are happening on all the domain member servers but I have not restarted them yet

Any ideas or suggestions

Thank you

Tom
0
Citrix Xeanapp desktop windows 2008.

Our users connect citrix over Web browser https://mycitrix.domain.com.(netscaller)  webpage ask username and password for login  We want second Autentication TOKEN. We generate Token from Mobile app.but we do not know we can login page change and add this Token login space .

How can i add on this web login :

username:
password:
Token password :
0
*Assistance setting up an Exchange 2019 Server's DNS records as, this is my first Exchange Server deployment
The server is a Windows 2019 Standard system and is a member of a domain.
Exchange 2019 CU5 was successfully installed and so, the proper Send Connector, Accepted Domain and Recipients have been added and this server is an on-premise Exchange Server.
The Exchange server can send and receive in and out bound mail with the exception of out bound mail be received as spam hence, the big question(s) re: DNS coming up...
This is the server information:
Exchange Server Static WAN IP 123.456.789.321
Exchange Server Static LAN IP:  10.0.0.1
Exchange Server (computer name): mailserver
Exchange Server e-mail domain:  mydomain.com
Here is where I am seeking advice...
1. Exactly what for DNS would I enter on the Exchange server if necessary?  Please be specific and detailed based on the Exchange settings I provided.

2. Exactly what DNS settings should I insert regarding DNS settings on the registrar?  Please be specific and detailed based on the Exchange settings I provided.

3.  Exactly what DNS information should I provide the ISP that provided the static WAN IP? Please be specific and detailed based on the Exchange settings I provided.

Your assistance with the DNS settings is greatly appreciated.
0
I think there has been a problem with a Windows update and now various of my Windows 10 app tiles are showing as black square / rectangles (see screenshot) and will not launch.

If you click any of the icons there is a windows saying the app is updating and try again shortly.

I ran the Windows Store Troubleshooter and did a "reset" on the Photos app and now this is working correctly. There were many apps doing the same thing so I did a restore to a restore point before the problem appears - unfortunately the system restore failed.

I have tried running theWindows Store Troubleshooer again but now no problems are now found.

Can anyone suggest a solution please ?

desktop showing black tilesApplication updating message
0
How would I get

Numpad5::

to execute

Control + Shift + Arrow Down

in Autohotkey?

Thanks!

OT
0
My old AD server running 2012 r2 finally bit the dust. While I'm ordering new server hardware, I am also questioning the need for Windows server OS. Originally, I set up a domain as a training and test bed, but gradually I find less need for either. I know originally the server OS was more robust than the client OS's and I wonder if that is still true. However, some of the programs and hardware I have tried in the past to add are not supported by server OS's. So, on balance is there any reason for me to install a server OS on the new server box i have ordered?
0
I wrote two C-language programs almost 15 years ago, one that uploads files to an FTP server, one that downloads files from an FTP server.  The two programs are essentially identical in that I'm calling Windows functions as follows:

1) InternetOpen - to obtain a handle to an open Internet session.
2) InternetConnect - to obtain a handle to an open FTP session.
3) FtpDeleteFile - to delete the file being transferred before transferring the new version of the file.
4) FtpPutFile/FtpGetFile - to upload/download the file to/from the FTP server.
5) InternetCloseHandle - to close the handle to the FTP session.
6) InternetCloseHandle - to close the handle to the Internet session.

These programs have been working for the past 15 years and they both have the FTP server credentials "hard-coded" so they're not multi-functional, but were designed for my specific needs.  Now the corporation that I provide my software application services to are requesting that I use SFTP rather than FTP to adhere to their enhanced security guidelines.  I've searched the Internet for information on SFTP, but I haven't found anything that really provides any real insight into what I could do to change my existing programs to work with SFTP.  

Frankly, I don't really understand what I need to do to even set up an SFTP transfer, much less automate it, which is the primary advantage with using my own programs, since I can set up a command file to transfer ALL the files I need to transfer on a …
0
We have ActiveDirectory and windows 2008 file server . I have a BIG folder under these folder (name is ALLFILES) and ALLFILES can EVERYONE can access. I  have a NEW FOLDER under ALLFILE but :
I would like make custom Folder permission and want only  administrators +user1+user2 can access.


folder:

ALLFILES=everyone(fullaccess)
  - NEWFOLDER =administrator+user1+user2


I dont want to change security on ALLFILES sharing Folder?
is it possible?

Thanks
0
Hi

I am trying to help someone who has access to their office via a VPN connection. Even though they stay connected the drives keep disappearing in Windows explorer.

What might cause this?
0
I am running Windows 10 on a Lenovo P71 laptop.  I have a 21" Acer monitor.  Since getting my computer I've been running my monitor off the laptop's USB-C port, and everything works fine.  But I needed the port for other things, and used the HDMI output on the laptop to the HDMI input on the monitor.  The monitor has two picture settings:  Aspect or Normal.  The Aspect setting fills the wide screen monitor, but everything's stretched.   Normal just provides an old 4:3 ratio, with the display in the middle of the screen.  When viewed through the USB-C port the widescreen worked fine with no distortion (as on the laptop screen).  How do I have the HDMI connection work properly?

Thanks,

Phil
0
I am trying to add HP Laserjet P2055d to my Windows 10 computer using the the USB port.

When I plug USB cable into the computer, Windows 10 displays a message "we're setting up HP Laserjet P2055d".

After a few minutes, I open Devices and Printers, and see the HP Laserjet P2055d in the printer list, with the words "Driver not available".

The USB port is the only port on the printer.

Is there a way I can add the printer to my Windows 10 computer?
0
One of my clients received a brand new DELL Workstation along with a 3D pano Xray machine from a vendor. The Dell Workstation is equipped with a regular HDD installed with Windows 10 plus the necessary pano xray software, and a capture card. When we asked if they could provide a system with SSD instead, given how fast SSDs are compared with regular HDDs, the vendor declined to provide another system. They said that we could clone the HDD to an SSD.

I have never cloned a HDD to a SSD, so I need your expert opinion in figuring out any risks associated with this process, as I can't imagine that cloning from HDD to SSD is a risk free process. Aside of the risks during the cloning process, I am also concerned with side effects post cloning with the Windows Operating system during normal use (e.g possible blue screens, hardware errors, etc).

Should a clean install of the OS and application on a new SSD, rather than cloning, be advised, I would't mind doing the work (and the client wouldn't mind paying for it) as this would be a critical component of their business.

Hopefully some of you have enough experience in this particular area, and would be kind to provide feedback, tips and recommendations on how to go best about replacing a brand new HDD with a brand new SSD in a brand new DELL Workstation on W10

Thank you.

T
0
Running Windows 7 Professional 64-bit on an HP Envy 17-K250CA Notebook.  Upon restarting, today, the display is not working (image attached).  Restarting did not help.  Please advise.

Display
0
i want to do OS patching on DAG  which has 100 exchange servers  which are windows server 2016.

we are deploying vulnerability patch

do we need to put mailbox servers on maintenance mode as well?, will failover occur as well.

do we need to migrate PAM ?

any steps would help
0
Experts,
I had to rebuild a domain controller (the only DC in the network).  Ive reinstalled the Windows 2016 std OS.  I have a good backup and have attempted several times to restore using the way of rebooting off the DVD media and running a repair and system image restore - it finds the backup image but everytime I start the recovery it fails with issues that it cant find a drive (ive looked up this error as well and still no luck).   This is a physical server not a VM

So I figure lets just try to restore this with the wbadmin start recovery command.  only issue is I am not sure of the exact command/syntax I will need here.  I need to just restore my C: volume - which was the OS.  I have all the data on the D: volume.  

I know after I complete this restore I will need to go back and restore the AD (authoritative) and I have the wbadmin commands for that I believe.

I have a bare metal backup.  unless there really is an easier way to do this that I am missing but Ive been the last 24 hours trying to get this up and running

Can someone with experience with this please help me with some guidance.  I have a completely downed network and need to get this all back up and running.

thank you very much
0
We are currently on domain controller 2008 R2 and we are looking at introducing domain controller 2016 and co-exist it 2008 R2 domain conrtoller. Would like to remain the functional level at 2008 R2 for now on 2016 dc. Can this be done and will it be supported by Microsoft for the 2008 R2 functional level on 2016 domain contoller. In addition to this we have handful of 2003 servers and we would like to know if the authentication is still supported.

Based on our research we found that "Operating Systems like Windows XP, Server 2003 and 2008 (not SP2) are not supported" from the link below. Appreciate if this can be validated.

https://social.technet.microsoft.com/Forums/en-US/f6bdc8e6-1199-4cf6-b4f3-1766acac3394/active-directory-upgrade-path-from-2008-r2-to-2016-?forum=winserverDS
0
The problem I am having is that I have configured WSUS to use BranchCache using  BITS.
The Windows 10 clients are not members of domain thus we use local policy and they talk to the WSUS box fine and the approved updates are coming down without a problem, even branchcache works fine, except updates are coming down from WSUS server and always at full speed, no BITS throttling at all.

I see downloads are via BITS in PerfMon - BITS:Bytes from server
and also via PS C:\Windows\system32> Get-BitsTransfer -AllUsers

In first step I enabled

Network/Background Intelligent Transfer Service (BITS)                        
      Allow BITS Peercaching      Enabled            
      Limit the maximum network bandwidth for BITS background transfers      Enabled            
                  Limit background transfer rate (Kbps) to:      0
                  From      6:00 AM
                  To      12:00 AM
                  At all other times      
                  Use all available unused bandwidth      Enabled
                  OR      
                  Limit background transfer rate (Kbps) to:      20
I expected no transfer but there was no limit - update was downloaded from WSUS server as before during working hours.

In second step I also enabled
      Set up a work schedule to limit the maximum network bandwidth used for       Enabled            
      Ignore bandwidth limits if the source and the destination are on the same subnet.      Disabled            
                  Work Days      
                  From      Monday
                  To      Saturday
                        
                  Daily Work Hours      
                  From      6:00 AM
                  To      12:00 AM
                        
                  Bandwidth Limits During Work Hours      
                  High Priority Limit:      0
                  High Priority Unit:      Kbps
                  Normal Priority …
0
DNS issues after replacing SBS 2011 Domain Controller with Windows 2019 Standard Server.
Setup 2019 server as domain controller. All users were picked up by the new DC. The issue is that some domain member computers loose contact with the domain. Drives mapped using server names fail but when mapped by IP address they work.
On some computers adding a domain user to the local administrators group the add function does not see the domain.
My rather unsophisticated assumption is that this is a DNS issue and I "blame" the new DC since it is also the DNS server and DHCP server for the domain.
Any troubleshooting tips would be very much appreciated.
0