Windows OS

112K

Solutions

80K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.

Share tech news, updates, or what's on your mind.

Sign up to Post

Windows Server 2008

I have the following on Windows Server 2008 and it works fine via regular FTP:

.bat file:
ftp -n -i -s:upload.txt

which runs upload.txt, which has the following:

open 213.22.11.234
user my_user
hsfer3425er
binary
put C:\Apps\Customers.csv
put C:\Apps\Quotes.csv
bye

What I need to do is make this SFTP instead of regular FTP. How to do that?
0
We are about to setup a new server. the Server has 24 cores. we purchased 1 16 core license and 4-2 core licenses.

we only have the 16 core license right now and the other 8 are on back-order.  

Can we still setup the server with the 16 cores license for now. or do we have to wait for the other 8 before we start the install.
1
We have an application that uses a SQL Server 2014 SP3 on Windows 2016.  It's a thick client application on Windows 10 and there are batch jobs running on a server against the DB, which run on another Windows 2016 server.

This application is an absolute DB memory hog.  At this time the vendor of the product has had us allocate 400 GB of RAM to the SQL Service for the DB (the server has about 432 GB).

The vendor is going to give us a number of releases with code improvements to reduce memory consumption.  Unfortunately, my DBAs are telling me that there's no way to determine the amount of memory in use from any of the SQL Server or Windows perfmon metrics.  We've engaged an SME from MS Support in their DB team and my DBAs say they're telling them the same.  I'm looking for some set of measures we can get from SCOM or WMI that we can put together in some formula and understand the amount of memory in use at say 15s intervals to determine if their code is improving and the memory is no longer in the hundreds of GB.
0
Updated My old Windows Vista for Business to a Win 7 Pro machine. A legal copy COA. It installed but upon final restart and confirmation of installation. No Adapter installed at all. The Device is not seen by Windows 7 Pro. However, I ran a tool called SIW which did see the adapter and saw WAN Miniport and RAS Async Adapter. No internet connect when before it was there. Hoping to get the machine to see the network and internet.

Also noticed a .NET framework 4.5v issue so I went to Microsoft downloaded repair tool then followed instructions then downloaded the files and got errors not sure if one affects the other. IF I can get to the internet seems like one issue may correct the other but not sure? Any help appreciated.

Log Installation FIle from the .NET attempt is included.
device manager does not see much of anything but the one driver i got installedSIW sees something However there is no device installed on the machine that win 7 pro seesRepair tool gave instructions which I followed but they did not work.Strange error message from .NET 4.5InsallationLogFile.rtf
0
Hi,
I have a very old scenario with two active domain controller:

server: Windows 2000
server2: Windows 2003 R2

I need to shutdown server Windows 2000. Before this, I need to make sure that every role is transferred to server2.
How can I do this?
I used command "netdom" to query the current state of roles,  but it seems it is not present in Windows 2003.
Thank you!
0
I have a new laptop computer with M.2 SSD drives.  The attached pictures show the errors that occurred in the past two weeks.  I’m wondering what this means and was this related to an update or do I have something wrong with my drive?
[embed=doc 1417978]
[embed=doc 1417979]
0
I am trying to install Windows 2019 Server onto a Dell computer temporarily.  I installed a new SSD drive to the Dell computer.  The problem is I get an error that says I need to boot to UEFI, but I don't see that option in the bios.  What do I do?
0
Have windows 2012 server that was running fine, also has exchange. Reported by users no email working. Try to log into rdp and took creds but took to blank start page..accessed through Vcenter console and was able to get in and to desktop.  Noticed bubble notification saying it had files to write to disk write away. But its a vm with no optical. tried to open anything on task bar. (start menu, server manager, services) start menu opens up but all blank.  But i try to open the shortcuts it says " Can't open this item. It many have been moved renamed or deleted, do you want to remove this item.

I can right click on task bar and open up manager and run apps by typing the exe.
0
How to disable chrome print preview dialog?
I'm using Version 73.0.3683.103 (Official Build) (64-bit) in Windows 10

I have tried these options:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-print-preview

added --disable-print-preview in the chrome shortcut

and the next step asked me to disable the settings in chrome://flags/
chrome-issue.pngbut I haven't seen this option in  Version 73.0.3683.103
here is the screenshot of  Version 73.0.3683.103  settings
chrome-issue1.PNGchrome-issue2.PNG
How to disable chrome print preview dialog?
0
Windows 2016 Data Center
VMware ESXI 6.5

I recently changed my Windows 206 Data Center VM Network Adapter from E1000E to VMXNE 3 Adapter.

I have been getting this event over and over and over ever since I made this change.


Log Name:      Application
Source:        MSExchange Common
Date:          4/14/2019 8:59:40 AM
Event ID:      205
Task Category: General
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SERVER021.mynetwork.com
Description:
No DNS servers could be retrieved from network adapter 9d4aef73-3aa3-463b-8df8-8286a1f7dce3. Check if the computer is connected to a network and Get-NetworkConnectionInfo returns any results.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange Common" />
    <EventID Qualifiers="49156">205</EventID>
    <Level>2</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-04-14T12:59:40.504082100Z" />
    <EventRecordID>4354806</EventRecordID>
    <Channel>Application</Channel>
    <Computer>TGCS021-N1.our.network.tgcsnet.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>9d4aef73-3aa3-463b-8df8-8286a1f7dce3</Data>
  </EventData>
</Event>

Open in new window




When I run

[PS] C:\Windows\system32>Get-NetworkConnectionInfo


RunspaceId  : 5718e5ea-e17d-4d74-b5d7-bcf5dc666608
Name        : vmxnet3 Ethernet Adapter #2
DnsServers  : {10.2.8.30, 10.2.8.24}
IPAddresses : {10.2.8.17, fe80::ccca:4267:b925:6774}
AdapterGuid : beeaac63-29d7-4439-8767-5f07db4d33ce
MacAddress  : 00:50:56:89:04:91
Identity    : beeaac63-29d7-4439-8767-5f07db4d33ce
IsValid     : True
ObjectState : Unchanged

RunspaceId  : 5718e5ea-e17d-4d74-b5d7-bcf5dc666608
Name        : vmxnet3 Ethernet Adapter
DnsServers  : {10.2.8.30, 10.2.8.24}
IPAddresses : {10.10.10.17, fe80::993c:566f:7bfc:b44a}
AdapterGuid : 05367732-b9a2-486d-80fd-dcf33380802b
MacAddress  : 00:50:56:89:7E:9B
Identity    : 05367732-b9a2-486d-80fd-dcf33380802b
IsValid     : True
ObjectState : Unchanged

RunspaceId  : 5718e5ea-e17d-4d74-b5d7-bcf5dc666608
Name        : Microsoft Failover Cluster Virtual Adapter
DnsServers  : {}
IPAddresses : {169.254.2.174, fe80::889b:965a:3900:fc98}
AdapterGuid : e5873df1-c2a9-4d40-9b70-10024f0f089e
MacAddress  : 02:1A:83:54:CB:41
Identity    : e5873df1-c2a9-4d40-9b70-10024f0f089e
IsValid     : True
ObjectState : Unchanged

Open in new window



Any deas?
0
Windows 2016 server always logs in as a temporary user
0
I am running Windows 10.  I am not an audiophile, but I need to combine and do minor editing with a variety of audio clips.   I don't mind paying for a program that will let me import a few audible files and put them end-to-end and then save it as a new file.  What is the best bet?

Thanks,

Phil
0
What can prevent Microsoft  .NetFramework   3.5 from installing, after an upgrade to Windows 10, version 1809, from 1803?
0
Is it possible to purchase 3 copies of Windows 10 Pro Upgrade Keys without using the MS online store from a workstation?  My boss doesnt want his CC number anyone related to the account or the machine and I need 3 upgrade licenses.   Is there a phone number I can just call and order 3?
0
DHCP Logging Question:  I am running DHCP services on a Windows Server 2016.  I would like to know how I can capture all of the DHCP log activity for an indefinite amount of time in a format that humans can read.  Any suggestions are appreciated.
0
I have a test RODC (running on Windows 2012 R2 server-core) that I created in a perimeter network that I'd like to demote and remove from my domain entirely.  I'm having trouble finding documentation for this scenario that covers the process from top to bottom.  

Can anyone point me to a good source of documentation for this task?

Thanks!
0
When trying to get Bitlocker key saved to the Azure AD, I sometimes get this:

Can't sign in to your Microsoft Account
You need to be signed in to Windows with a Microsoft
account to save your recovery key. Sign out and then
sign in with a Microsoft account or go to
Settings and choose Accounts to change your
existing account.

This doesn't make sense to me. The user is signed in to his "Work or School" account which appears to register him with not only the Microsoft 365 apps etc. but also registers him and the laptop on the Azure Active Directory for the organisation. Under "Devices" in the AD his device appears with correct name.

It's only when attempting to save the BL key to the AD that we have this issue.

Is there perhaps another way to get the user signed in to the domain account but without having to tell Windows that the laptop is an organisation's laptop?

Confused of Berkshire!
0
Is there an MS or an authoritative vulnerability site that indicates all
CVEs for Win2003 and Win XP are the same (ie same CVE number)?
1
Hi,

Having an issue on Server 2016 RDS servers where the start menu; action center etc do not work. Fail with error
"ActivateApplicationForContractByAppIdAsUserWithHost of the app Microsoft.Windows.Cortana_cw5n1h2txyewy!CortanaUI for the Windows.Launch contract failed with Package could not be registered.."

Steps taken so far
re-register all windows apps - worked for a little while before failing again
Run through latest set of updates
sfc scan and repair
dsim repair
Test on cloned server excluded from group policies

I see this is a fairly common issue, but i havent seen a solution as yet.

any help would be greatly appreciated at this point
0
SSL certificate setupHi,
 I am setting up Anywhere Access in Windows Server 2016 Essentials. As you can see in the screenshot, I need to enter SSL Certificate for "remote.domain_name.com".
 I have a few questions for this:
 (1) Can I have W2016 Essentials server to create a certificate like I was able to do in SBS2011?
 (2) If option (1) is not possible, where can I buy one cheap? (I know there is a free one out there, but I like to get one)
 (3) Since I am testing "Anywhere Access" on this test server/lab environment, I like to be able to re-assign SSL certificate (that I am going to buy) in production server in a week.
       Can I use SSL Certificate on this test server and use it in production server later?

Thanks for your help.
0
Cant print after upgrading Windows 7 to 10.  I have network printers and after upgrading two machines, neither can print.  Have uninstalled and reinstalled multiple times.  Other machines that were new installs of Windows 10 can print without issue.  So far the only thing i have been able to print is a pdf from Edge.  Test print fails although i do see the test page hit the queue momentarily before i get the failed to print message.  Please help.
0
I am running SQL 2014 on Server 2016.

When I try to start the SQL Server service I get the following error:

Windows could not start the SQL Server (MSSQLSERVER) on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code 5023.

The System Log has two errors:

Schannel event ID 36871:
A fatal error occurred while creating a TLS client credential. The internal error state is 10013.

The one second later
Service Control Manager even ID: 7024
The SQL Server (MSSQLSERVER) service terminated with the following service-specific error:
The group or resource is not in the correct state to perform the requested operation.


I have tried changing the Log on As from Network Service to a domain admin to test, but still cannot start the service.

This happened
0
Hi,

I am not professional in windows server. I have question and I hope someone can help me. I have active directory installed on windows server 2012. All computers are connected to the AD. Now any user can login to any computer. I want the user when login to any computer to see his folders and files. How I can do that?

Any help will be appreciated

Thx
0
I just applied and enabled my new cert (Thumbprint: F8E827A47FBF52B3B184261F22E805BEFD6) to my exchange 2007 server hosted on Microsoft® Windows Server® 2008 Standard FE  x64

I rebooted server and the cert did not apply but it is showing as valid. Anyone have any ideas or suggestions on how to get it to stick?


[PS] C:\Windows\system32>Get-ExchangeCertificate -domainname webmail.mydomain.com | fl


AccessRules        : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
                     ule, System.Security.AccessControl.CryptoKeyAccessRule}
CertificateDomains : {webmail.mydomain.com, autodiscover.mydomain.com}
HasPrivateKey      : True
IsSelfSigned       : False
Issuer             : CN=GeoTrust RSA CA 2018, OU=www.digicert.com, O=DigiCert Inc, C=US
NotAfter           : 5/26/2021 8:00:00 AM
NotBefore          : 3/27/2019 8:00:00 PM
PublicKeySize      : 2048
RootCAType         : ThirdParty
SerialNumber       : 032860E7FA22234A1A977EF9082
Services           : IMAP, POP, IIS, SMTP
Status             : Valid
Subject            : CN=webmail.mydomain.com
Thumbprint         : F8E827A47FBF52B3B184261F22E805BEFD6

AccessRules        : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
                     ule}
CertificateDomains : {webmail.mydomain.com, autodiscover.mydomain.com}
HasPrivateKey      : True
IsSelfSigned       : False
Issuer             : …
0
User has a Windows 7 Dell laptop. When watching Netflix or Amazon Prime video, they report that the sound stops. Sound can be restored by a restart.

I have gone to Dell support, and installed the High Def audio driver

Are there any common causes for sound cutting off?


Thanks
0

Windows OS

112K

Solutions

80K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.