[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Windows OS

111K

Solutions

80K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hello all,
I have a weird issue and am not sure where to go on it.
A client of mine has two Lenovo Yoga 260 laptops side by side.  They are identical in almost every way (they both are Windows 7 Pro 64 bit, 4 gig RAM, and have the same exact software on them.)  They both get onto the wireless.  One of them is rock solid and has no issues.
The other one in question will get onto the wireless and stay on sometimes for 5 minutes before it disconnects.  Sometimes it will be two days and then it disconnects.  Completely random.  When it disconnects it does a full disconnect then reconnects but it does so only partially (with a 169.x.x.x address and not an internal DHCP Lan address).  The only way to resolve is a cold boot.
Here are the steps that I have done:
1)    Updated the Cisco WAPs to the latest firmware.
2)    Updated the laptop with the latest Lenovo drivers and Windows updates.
3)    Moved one of the Cisco WAPs to three feet away from the problem laptop.
4)    Restarted the DHCP server several times
5)    Disabled the internal wifi card on the problem laptop.  Installed a USB wireless card
6)    Ran a chkdsk /f on the hard drive of the problem laptop.  No issues were found.

After each one of these steps this issue happens.  It is completely random and it is not when the user allows the laptop to go to sleep.  The user could be in the middle of inputting patient data in the EMR and boom there is a disconnection.

I have no earthly idea what to do next or …
0
Does anyone know Azure licenses features EMS E5 vs. P1 license.  Seems they are offering same options.

Also, would it make sense to have a chunk of users of one license and the rest on another.  It would be hard to manage I think.  

Thoughts?
0
I have a lenovo desktop with win 7 pro on it.   It says configuring windows updates 100% complete.  It has been like that for 45 minutes.  Do I turn off or is there something elese I can do?
0
I'm using WORD 2013 in a Windows 10 environment.  When trying to merge a document, it hesitates and then closes WORD completely.  This happens consistently.  HELP!

PS:  The template is fine, other users have no problem.
1
Hi,

Hoping to get some help with a new RODC that I have deployed.

I think it has replication issues, and is not functioning correctly.

DCDIAG is showing -

A recent replication attempt failed

  Starting test: Replications

        [Replications Check,XX2] A recent replication attempt

        failed:

            From XX1 to XX2

            Naming Context: DC=ForestDnsZones,DC=XXX,DC=XXX

            The replication generated an error (1256):

            The remote system is not available. For information about network troubleshooting, see Windows Help.

           

            The failure occurred at 2018-11-19 13:23:18.

            The last success occurred at 2018-11-19 10:12:26.

            12 failures have occurred since the last success.

 

There are other errors in dcdiag with KCC & group policy on this RODC. But I thought I would start here.

Any assistance would be great.

Thanks
0
What is the difference between Web Application Proxy and Federation service proxy?

I know both use as a proxy server but what the difference?
0
In all the PCs that I've checked, we have a local account which is a
member of Administrators.

Q1:
What does "Password required: No" mean: I tried to login interactively
to this PL account by entering a 'blank' or any arbitrary password but
cant login.  How do we check if it's interactive or non-interactive acct?

Q2:
Secondly by "Password changeable: Yes", does it mean
anyone can change its password?


C:\r>net user PL
User name                    PL
Full Name
Country/region code          000 (System Default)
Account active               Yes
Account expires              Never

Password last set            8/9/2017 9:48:28 AM
Password expires             Never
Password changeable          8/9/2017 9:48:28 AM
Password required            No   <== what does this mean
User may change password     Yes

Workstations allowed         All
Logon script
User profile
Home directory
Last logon                   11/9/2017 12:41:00 PM

Logon hours allowed          All
Local Group Memberships      *Administrators
0
We want to display a calendar (shared google calendar) on a big screen in the office.

My question is can I connect a big TV 50” monitor to one of the computers in the office as a third screen with a cable to the TV screen on the wall? Do I need a special graphics card for this? Will this overwhelm the computer?

This is not for gaming a video streaming
0
how to disable powershell ISE in windows 10?
i added powershell_ise.exe to the list of programs the user is not allowed to run in group policy, but it still allows them to run it.
the policy is correctly applied
0
Windows 10 Upgrade attempt - from v 1703 to any later version. The machine in question is a Dell Inspiron laptop.

The upgrade process fails each time. It is failing during what is commonly caused 'Phase 2', where a certain percentage is reached, then proceeds no further. McAfee AV has been uninstalled - which made no difference.

My very specific question - is there any log or precise information available that details where in the upgrade process the failure is occurring ? E.g. with a specific driver, setting, software, or configuration ?

Please note: I have already extensively researched on the Internet and read through dozens of suggestions as to how to make the upgrade work. What I'm looking for is some precise information in order to determine exactly where the upgrade is failing, so that I can then pursue the appropriate remedies.

Regards,

Mark Weaver
Oxford, CT
0
I am unable to open websites using Microsoft Edge: the page is completely blank. I can visit site using another browser.

I tried the following which did not work:

I installed recent Windows updates.
I reset and repair Microsoft Edge
0
Hallo,

I have a Siemens device that needs a Software that must run on windows xp sp3.

I have installed XP SP3 as vmware workstations player 15 virtual machine on a laptop .

The Siemens device must connected to the laptop through USB cable .

I need to configure vmware workstation to allow the dataflow between Siemens device and the xp virtual machine only through USB (no network dataflow allowed).

have you any good ideas?
0
Nagios Core 4.3.4
Nsclient 4.3
Windows 10

Just restarted my Windows 10 Desktop VM after November Updates and Nagios reports this warning on two checks

 Error: Can't locate perl510.dll


Check Windows Temp Folder WARNING 11-14-2018 22:01:47 0d 0h 32m 58s 10/10 Error: Can't locate perl510.dll


Explorer WARNING 11-14-2018 22:28:58 0d 0h 33m 34s 20/20 Error: Can't locate perl510.dll

I have the exact same checks on other Windows 10 VMs and Physical Windows 10 Desktop and they all work

I have no perl program installed on any of y computers

Searching for this dll shows nothing any where.


Any ideas?
0
SYSTEM DESCRIPTION (from Belarc Advisor)
Windows 7 Ultimate ( x64 )
Service Pack 1 (build 7601)
Installed: 8/9/2013

Hard Drives
C: (NTFS) (Boot) 500 GB        290.84 GB free
F: (NTFS)          2,199 GB      1683.77 GB free

Processor
Intel Core i7 930, 2.80 GHz
64 kilobyte primary memory cache
64-bit ready

Memory (RAM)
24,568 MB

Mother Board
Board: EVGA 141-BL-E757 Tylersburg
Bus Clock: 133 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 08/25/2011

BACKGROUND
- I want to begin a backup and recovery solution for my home desktop computer.

QUESTION
Please tell me which version of CloneZilla should I use for my system. I want to create a bootable CD-ROM from which to run CloneZilla and then to create either a clone, or a disk image.

Also, for ongoing (partial) backups please explain whether CloneZilla compares to Macrium Reflect 7 to accomplish a simple backup / recovery solution. Not sure whether I need Incremental or Differential, or both. Your experience with Macrium would also be appreciated, or alternative solutions.

RESTRICTIONS
- I want to store the images in the cloud either on-the-fly, as created, or after saving to hard drive first.
- This question may evolve into which online backup solution to use. But let's start with what I've asked above, for now.
0
Is there a current equivalent to the old Novell Salvage? Salvage allowed a file to be overwritten, upon which the original file was put somewhere on the disk and be recoverable through the Salvage utility. If you saved edits to a file 5 times, you'd see a history of prior 4 edited copies and could choose which one you wanted to recover. Note that these copies are the file's state just before saving changes, not its state at a point in time, like with Snapshots.

Snapshots don't do the same thing because you could edit a file multiple times before the next snapshot.
Microsoft's Previous Versions doesn't do this either.
Shadow Copies seem to be like Previous Versions and Snapshots.

I'm running in a Windows AD domain and have our data on both server NFS and NetApp SAN.

Can someone help me with this?
0
Our company has a windows 7 desktop, work in workgroup, not domain, shared by different users.
My requirement is when every user logs in, there will be a network drive Z connected to a network shared folder.
The network drive is in domain server, accessed by domain user.

I made a bat file to do it.

I created a scheduled task to run at startup, it runs and "completes", but never maps the drive.  If I run the scheduled task manually, it runs and "completes", but never maps the drive.  If I run the .bat file manually, it works fine.

I collected solution on website, like remote Permanuent:Yes, add Regeditster file key "EnableLinkedConnections"=dword:00000001

But no locky.

Who can provide me a useful way or tool to do it?
0
After joining a workstation to a new domain, IE will no longer prompt to save passwords for any website.  All options in the AutoComplete Settings are checked (none are greyed out).  I checked the GPM, and the only GPOs that affect IE are setting the homepage, and adding a server to the trusted intranet zone.  Roaming Profiles are enabled, as well as folder redirection for Desktop, Documents and Favorites.  IE loads websites, can login to secured sites without issue, and functions normally.

Server is Windows 2016
Affected workstations are Windows 7 and Windows 8
Internet Explorer is at ver 11

Any help is appreciated.  Thank you.
0
DB2 10.5 on Windows Server 2012 R2

I am trying to add an identity column to a small table (about 700 rows).  I see that DB2 will not allow you to directly add it so you have to do something like this...

ALTER TABLE tablename ADD COLUMN id INTEGER NOT NULL WITH DEFAULT 0
ALTER TABLE tablename ALTER COLUMN id GENERATED BY DEFAULT AS IDENTITY
REORG TABLE tablename
UPDATE tablename SET id = DEFAULT

Open in new window


My issue is then I run the UPDATE SET ID = DEFAULT it runs and runs and runs and runs.  Looking at LIST APPLICATIONS SHOW DETAIL it shows me the process is compiling.

DBUSER    toad.exe  Compiling  11/16/2018 14:12:41.661005   D:\DB2\NODE0000\SQL00002\MEMBER0000\

Open in new window


So my questions are:  

1. Is this the best way to add an identity column to an existing table?  Or is there a better way?
2. Why is it taking so long (as of writing this the UPDATE statement has been running for over 30 minutes).
3. What does it mean when it says COMPILING?  Is that correct?

Any help would be greatly appreciated.  Thank you!!!

Jim
0
I've got a client with a 4 year old Win7 computer.  He's getting an error (just over the past month): "This computer is not running genuine Windows".  

The previous IT person that sold him the computer is not reachable.  I ran Windows Activation and am getting an error about being unable to access slui.exe (which is present).

I went to see what Windows Updates was doing, and it said it couldn't run because the service wasn't running.  Not only wasn't it running, but the service was disabled.  Attempting to run the service results in an error too.

This is all sounding very fishy.  The client is certain that the previous IT person would not have used a cracked operating system, but it sure all seems to be adding up to something suspicious.  Everything I do to resolve this results in an error.

Would you say the chances are good that this is a fraudulent OS install?  Is there a site where you can actually type in a key and have it evaluated?

Dave
0
This question is for a PowerShell guru!

I am trying to create an archival script to archive files on an SFTP solution.  This is a Windows 2016 system with PS 5

PS C:\Windows\system32> $PSVersionTable

Name                           Value                                                                                                          
----                           -----                                                                                                          
PSVersion                      5.1.14393.2515                                                                                                 
PSEdition                      Desktop                                                                                                        
PSCompatibleVersions           {1.0, 2.0, 3.0, 4.0...}                                                                                        
BuildVersion                   10.0.14393.2515                                                                                                
CLRVersion                     4.0.30319.42000                                                                                                
WSManStackVersion              3.0                                                                                                            
PSRemotingProtocolVersion      2.3                                                                                                            

Open in new window

0
Using the below Powershell command, I am trying to change the drive but it fails with error: "drive is in used"
is there a way to force it to change as we can change in the Windows Dick Management Console
Get-Partition -DiskNumber 1 | Set-Partition -NewDriveLetter G

Open in new window


Thanks.... ;)
0
Greetings wise wizards of EE:

I'm helping a friend with a Dell Windows 7 laptop, that has recently produced the dreaded Blue Screen of Death. I copied the Minidump file from his C:\Windows\Minidump folder, which I now attach to this message. I request an analysis of that minidump file, to help resolve that issue. Though I am grateful for all posts, I would ask for a specific analysis of this file, rather than just general advice, so that I may tackle the solution directly.

Many thanks and take care,

Zovoth
110918-46160-01.dmp
0
Hi, just bought ScreenBeamMini2 adapter.  This adapter is supposed to work with Miracast without the need of internet connection.  I need help in configuring my Windows 10 Lenovo laptop and my Galaxy S9 so that I can use this thing.  The only way I have gotten it to work with Windows 10 is when I'm connected to my Network wifi.  Once I disconnect wifi, I loose the display on the TV.  Vendor said I need to change settings in Windows to use Miracast but can't find Miracast anywhere.  Any help will be appreciated. Thanks
0
Hello,

My company's MS Access VBA software uses Azure Blob Storage and allows users to upload files from their computer to our blob storage. I have a user that requested for the file dialog box filter to default to what they last selected. Currently the filter always defaults to Image files and usually this user uploads PDFs. Is there anyway to get the filter to default to the last filter the user selected? Please see attached file to view the current code for the file dialog.

Thanks in advance!
File_Dialog_Code.PNG
0
i want to implement Azure information protection policy (AIP)on on premise windows servers  like for example sql server where very important files are sitting there.

we have Active directory and user accounts are synced through AAD sync to office 365 , we have user mailboxes are in office 365.

we have ADFS server in place and HAVE SSO configured.

we dont have on premise exchange server.

Are there any steps to do in azure AD or any good article which can help me implement the policy
0

Windows OS

111K

Solutions

80K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.