Windows OS

112K

Solutions

80K

Contributors

This topic area includes legacy versions of Windows prior to Windows 2000: Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions including Windows Mobile.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have been testing Office 365/Azure, and with the test account, I added the O365 account on my test laptop (running windows ten pro) and realised the sync option which syncs the theme, wallpaper etc. has been greyed out. I presume this is because of admin rights/policy coming from the O365 account I added. Does anyone know how I can modify the access in Azure or O365 to allow this feature?

Thanks
Oscar
0
I have a question.  We currently have a workgroup with all Windows 10 computers.  If we were to add a domain to the location, would this force us to have all new profiles?  Is there a way to join the new domain and still retain all the profiles to eliminate the extra work upfront?
0
People today are virtualizing servers just for the sake of virtualizing. I started playing. I have an old Server laying around. E3-1230, 16GB memory, Adaptec 6405 controller with three new Seagate 7200rpm SAS drives in a RAID 5 configuration. It is dated but not a real slouch. So I installed Server 2019 Standard the installed it again as a VM and migrated my Server 2012 to it. First thing I noticed on my workstation was that things were running slower. Not to a dead stop but noticeably slower.

   So what the heck. I virtualized a Windows 10 Professional workstation. It doesn't do much but it is so slow doing everything it is painful. I would kill myself if I had to user it every day. Between the virtualized server and workstation I have to be doing something wrong. They just shouldn't be that slow what what I have heard. Both are Hyper-V. I have to be missing a basic setting. Any general help or guidelines on what I could be missing?
0
I have a windows form with an OLE control based on the class shell explorer 1. Whilst navigation to a selected web page works and the page is displayed all pages I navigate to result in a script error message. See attached
scripterror.jpg
0
WIN10 Office Home and Business 2016 (Office 365 Subscription running on in-house exchange server). User lost the ability to delete emails from the notification that pops up in the bottom right corner after a new email arrives.
2
I have a Windows 10 Pro machine with dual nics (1 of which has 2 IP's) and I am trying to route traffic using Windows. I have put a persistent static route in, but Windows is still sending traffic to that network out the wrong NIC.

NIC1
IP: 172.20.15.81
MASK: 255.255.255.0
GW: 172.20.15.254

NIC2
IP# 1: 192.168.1.199
IP# 2: 10.2.1.199
MASK: 255.255.255.0
No gateway

I am trying to route traffic intended for the 10.2.2.0 network out NIC2. Below is a  TRACERT that seems to show the traffic going to NIC1 instead of NIC2  and ROUTE PRINT output
NOTE: If I disable NIC2, it works fine.

C:\WINDOWS\system32>tracert 10.2.2.1

Tracing route to 10.2.2.1 over a maximum of 30 hops

  1     2 ms     1 ms     2 ms  172.20.15.254

Open in new window


C:\WINDOWS\system32>route print
===========================================================================
Interface List
  3...14 dd a9 d3 15 cc ......Intel(R) I210 Gigabit Network Connection
  8...14 dd a9 d3 15 cb ......Intel(R) I210 Gigabit Network Connection #2
  1...........................Software Loopback Interface 1
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         On-link        10.2.1.199    281
          0.0.0.0          0.0.0.0    172.20.15.254     172.20.15.81   

Open in new window

0
We have several Windows 7 OS workstations that when running updates, a message appears indicating "Failure configuring Windows updates. Reverting changes."  Is there an easy fix to this so that the workstation can receive updates?
0
We have several Generation One VM's running in Hyper-V.  We have a requirement to enable Secure Boot on all machines, including VM's.  UEFI doesn't seem to be an option unless the generation one's are converted to generation 2.  I can't seem to find any solutions to this issue.
0
Windows 2016 Data Center.
VMWare VCenter ESXI 6.5
Exchange 2016 CU 10 Enterprise.

I have a DAG setup with 2 Nodes

NODE 2 crashes every so often

I get these event errors

Log Name:      System
Source:        MSExchange Server
Date:          3/23/2019 2:22:29 PM
Event ID:      9009
Task Category: General
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      TGCS021-N2.our.network.tgcsnet.com
Description:
Microsoft Exchange Server 'TGCS021-N2' initiated bug check for server 'TGCS021-N2'. (Source: ActiveMonitoring, Identity: ServiceHealthActiveManagerForceReboot, Context: <LocalThrottlingResult IsPassed="true" MinimumMinutes="720" TotalInOneHour="0" MaxAllowedInOneHour="-1" TotalInOneDay="0" MaxAllowedInOneDay="1" IsThrottlingInProgress="true" IsRecoveryInProgress="false" ChecksFailed="" TimeToRetryAfter="0001-01-01T00:00:00.0000000" />
<GroupThrottlingResult IsPassed="true" TotalRequestsSent="2" TotalRequestsSucceeded="2" MinimumMinutes="600" TotalInOneDay="0" MaxAllowedInOneDay="4" ThrottlingInProgressServers="TGCS021-N2" RecoveryInProgressServers="" ChecksFailed="" TimeToRetryAfter="0001-01-01T00:00:00.0000000" Comment="">
  <ServerStats>
    <TGCS021-N2 TotalSearched="0" MostRecentEntryStartTimeUtc="0001-01-01T00:00:00" MostRecentEntryEndTimeUtc="0001-01-01T00:00:00" TotalActionsInADay="0" IsThrottlingInProgress="true" IsRecoveryInProgress="false" HostProcessStartTimeUtc="2019-03-21T19:20:14.9290778Z" …
0
I've been having non-stop issues migrating my 2012 Windows Server to Windows Server 2016 Essentials for the past 3 weeks.

I resolved multiple errors during the migration only to find that Essentials 2016 isn't a viable upgrade from 2012 Standard. I installed 2016 Standard and attempted a migration but I'm getting DFSR errors again and the migration won't go through.

At this point I'm thinking it will be best to move back to Essentials 2016 and rebuild the domain. The current domain is fairly small with only about 8~ users so I don't think it would be too large of a task to take care of.

How might I go about rebuilding the domain while keeping as many settings and users intact as possible? My client is getting tired of waiting and just want it to be done. I need to get the entire migration completed before the end of the night or they won't be very happy.

Thanks for your help!
0
Hello All - I have a new 2016 Server that was a migration from an old SBS 2011 server.  All the roles have been moved and the old server is turned off.  I want to get rid of the WSUS roles since I am not installing it on the new server.  In GP I see the Update Services Common Settings and Client Computer Settings is still there from the migration.  I would like this all turned off so I modified the common settings gp and disabled the intranet option in Windows Updates so that the systems would go directly to the MS site for updates.  But the server will not download updates.  It starts and gets to about 9% and then stops with the error that I have attached.  Any thoughts as to why this might be happening?

Regards,

Rob
0
I need to add full rights to the users home folder for the "administrators" group in fileserver1
Here is my script:
function CreateHomeFolder
{
 Param
    (
        $HomeFolder,
        $SamAccountName
    )

#Create Home Folder and permission
       
#Create home Folder
New-Item -ItemType Directory -Path $HomeFolder

#Enable inheritance
# First boolean is "isProtected"; set to false allows inheritance
# Second boolean is "preserveInheritance"; set to false removes inherited access rules
$Acl = Get-Acl $HomeFolder
$Acl.SetAccessRuleProtection($false,$false)

$Ar = New-Object  system.security.accesscontrol.filesystemaccessrule("NT AUTHORITY\SYSTEM","FullControl","ContainerInherit, ObjectInherit","None","Allow")
$Acl.SetAccessRule($Ar)

$Ar = New-Object  system.security.accesscontrol.filesystemaccessrule("Fileserver1\administrators","FullControl","ContainerInherit, ObjectInherit","None","Allow")
$Acl.SetAccessRule($Ar)

$Ar = New-Object  system.security.accesscontrol.filesystemaccessrule("mydomain\$SamAccountName","FullControl","ContainerInherit, ObjectInherit","None","Allow")
$Acl.SetAccessRule($Ar)


$Acl | Set-Acl $HomeFolder

}
But I get this error

Exception calling "SetAccessRule" with "1" argument(s): "Some or all identity references could not be translated."
At C:\Program Files\WindowsPowerShell\Modules\OPAdToolbox\OPAdToolbox.psm1:24 char:1
+ $Acl.SetAccessRule($Ar)
+ ~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : …
0
I have a large office 365 deployment, 30k plus.
Just started rolling out windows 10 (and using local profiles, previously roaming and redirecting folders via policy) and using the one drive for business local sync client, after for the first time a user logs in, I'm prompted for credentials to setup One Drive.
The default location of the One Drive folder during the setup is pointed to C:\Users\username\OneDrive - CompanyName
After setting this up, a "OneDriveCommercial" environment variable is created, and appends my company name, the location of the existing OneDrive variable is changed to this also, example below:
OneDrive=C:\Users\username\OneDrive - CompanyName
OneDriveCommercial=C:\Users\username\OneDrive - CompanyName


I have a few questions:
    1. Is the OneDriveCommercial environment variable pulling this information in my Office 365 tenant by default?  Is this a setting in the Tenant?  
    2. I want to migrate folders in each users profile to the One Drive sync client, as listed in this article (redirect windows known folders):  https://docs.microsoft.com/en-us/onedrive/redirect-known-folders ; this however produces errors for folder protection rules, character, max size, etc.,  -  has anyone done this in a large environment, and is it recommended to turn this feature off and migrate by other means?
    3. Has anyone used the per machine installation: https://docs.microsoft.com/en-us/onedrive/per-machine-installation?

Any help is greatly appreciated, thanks Experts!
0
I have a windows 7 folder with files inside.  Why are the file names in a GREEN font?  All the rest of my files are indicated in a black font.
err
0
On the D drive of my Server, I have a folder name LitServer.

In "This PC", I created a network share, and have mapped a drive letter "L" which points to:  \\ServerName\LitServer

Inside the folder LitServer, a subfolder exists with the name LIT

A company recently installed PaperCut software on my Server, which runs as a  "service".  Unfortunately, the service cannot start "automatically",  because I get this error:

SCM
Event 7000
Level Error
The PaperCut Application Server service failed to start due to the following error:
The system cannot find the file specified.

The file the service is trying to start, is located here:  "L:\LIT\Program Files\PaperCut MF\server\bin\win\pc-server.exe"

When I use Windows File Explorer, and paste the path to folder:  L:\LIT\Program Files\PaperCut MF\server\bin\win\
The folder opens immediately with a list of programs, one of which is:  "pc-server.exe"

See image below:

Windows Explorer View


So how can the service not find the "file specified", when I just used windows explorer to navigate to it?
0
I had to rebuild my Replicating server due corrupt windows files causing me not to be able to upgrade to the new 9.5.4 version.

After, rebuilding the server, reinstalling the Veeam Backup & Replicating software and importing the backed up config files, I'm getting an error.

When I try to re-scan the local host I'm getting a [esxi-Server.domain.local] Disks and volumes discovery failed Error: The remote name counld not be resolved: 'esxi-Server.domain.local'  Host discovery failed.

Can anyone help me with this?
0
Upon purchasing an inventory program called FF Inventory Pro Deluxe, there is a server connection setup along  with a database server.  When installed on Windows Server 2012 R2, the database server lists an apipa number instead of the IP of the server.  The software has installed fine on the server but it doesn't list the network ip number 192.168.2.X.  I have opened the apps from this software to be added to the list of exceptions to go through Windows Firewall.  If I try to do the same on a client Windows 7 machine, installing the software the network ip number automatically populates.
0
My Windows 7 laptop freezes up several times a day for 20-40 seconds.  I just ran a reliability report, and I do see this. I am running Office 2013 now, so maybe there's something I can do to stop these update attempts. However, I have been having this issue for a long time, long before I installed Office 2013.

I'm uninstalling any programs related to Office versions before 2013 and will then restart.
reliability.JPG
What reports can I run to help you troubleshoot? Windows 7, Dell INspiron N7010, Intel Core i3 CPU, M 370@2.4GHz, 6GB RAM 64-bit operating system.  I have Malwarebytes Premium 1.7.1 running.

Thanks.
0
Dear All

 
              is there any way to sync iPhone notes to windows 10 sticky notes ?


keith
0
I AM ON WINDOWS SERVER 2016.

I want to see ports 9002-9021 open on this server.

i checked on firewall all traffic is allowed

but when i ran netstat -a i see these ports not listening.

how do i install listener on this server
0
Hi there,

I have spent the last 2 weeks attempting to get my Windows Server 2012 to replicate to my new Windows Server 2016 Essentials to finally retire the old server. I have been having issue after issue trying to get it to perform the initial replication with no success.

I have transferred all FSMO roles to the new server successfully. When I run repadmin /syncall /AdeP it also says that it replicates without errors, but when I check the server manager on my 2012 DC I get the following DFSR Errors .


Error: 4612

"The DFS Replication service initialized SYSVOL at local path C:\Windows\SYSVOL\domain and is waiting to perform initial replication. The replicated folder will remain in the initial synchronization state until it has replicated with its partner dc2016*.domain.com**. If the server was in the process of being promoted to a domain controller, the domain controller will not advertise and function as a domain controller until this issue is resolved. This can occur if the specified partner is also in the initial synchronization state, or if sharing violations are encountered on this server or the sync partner. If this event occurred during the migration of SYSVOL from File Replication service (FRS) to DFS Replication, changes will not replicate out until this issue is resolved. This can cause the SYSVOL folder on this server to become out of sync with other domain controllers.*

Additional Information:

Replicated Folder Name: SYSVOL Share

Replicated…
0
Hi,

A Windows 10 Pro (1803) laptop had all of its local user files deleted due to a roaming profile synchronization problem. The laptop has a few restore points from a couple of days ago. If I use something like Shadow Explorer, I'm able to see all the files that were deleted from the two previous restore points. However, the problem is that someone had enabled file compression on the user's profile directory and the problem I'm currently running into is if I restore these files, about 90% of the files are corrupt. Word documents won't open and report that there is corruption, picture files either won't open or show tiny bands of what the picture should show. I've also tried restoring the laptop completely to the previous restore points, but I'm having the same problem. Of course, there are no backups of this laptop. I've run Recuva and Disk Drill, but they don't even show the deleted files in a deep scan. The drive is an SSD. Are there any other tricks that may work that I can try?

Thank you
0
Hi,
 
 I am going to buy HPE PROLIANT ML110 GEN10 SOLUTION - TOWER - XEON SILVER 4110 2.1 GHZ - 16 GB server (Part# P03687-S01) without a separate RAID controller (likeHP 830824-B21 Smart Array P408I-P S) to cut down on cost.

 Last time, I purchased HPE MIDLINE - HARD DRIVE - 1 TB - SATA 6GB/S (Part#: 655710-B21) for this server.
 However, this time I wanted to get 2TB HD of the same kind, but ran into  "HP 2TB 7200 rpm SAS-3 3.5" Internal SC Midline Hard Drive (MFR # 818365-B21). It is SAS even though it is only 7200 RPM.

Is there an expert out there who have used this hard drive? If yes, is it:
(1) Compatible with HPE PROLIANT ML110 GEN10 - TOWER - XEON SILVER 4110 2.1 GHZ - 16 GB?
(2) From performance standpoint, is it worth paying more to get this HD over a typical HPE 2TB SATA like "HPE Midline - Hard drive - 2 TB - hot-swap - 2.5" SFF - SATA 6Gb/s - 7200 rpm (Part# 765455-B21)"

 I am going to get three of these and set up RAID 1 with one hot spare and will run Windows Server 2016 with two virtual servers (first VM - W2016 Domain Controller, second VM - W2016 Terminal Server running Quickbooks and other Tax software for two concurrent users).

Thanks.
0
I have been given a Windows 10 Pro laptop and asked to reinstall Windows and update it so that the laptop can be used for another user.

Problem: The laptop has a user account (which is probably also the Administrator account) and I don't have the password. Neither does my customer.
Problem 2: The drive is encrypted using BitLocker.

I have PCUnlocker but it won't read drive C because of the encryption from BitLocker. It's therefore quite useless at this point.

I have tried to do a boot from a Windows USB stick but the unit will not allow me to reinstall or repair Windows because of the BitLocker encryption.

Is there actually a way to get Windows reinstalled or to change the local password on the unit? I cannot get past these issues at this point.
0
I am new to Python. I have an python project, I need to debug. The program was developed and run with an older version of python (2.7 or earlier) .
I have python 3.7 installed in my windows 7.
I want to install python 2 alongside python 3 and debug the program using python 2.

How can i achieve this?
is virtual env used for this?
0